Uložení publikace, určené pro komerční tisk, do souboru PostScript, nezávislého na nastavení stránky

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Použijete-li Průvodce na cesty ke sbalení publikace a souvisejících souborů a přenesení do komerční tiskárny, aplikace Microsoft Office Publisher vytvoří pro vaší komerční tiskárnu soubory Zip a PDF. Prodiskutujte s komerční tiskárnou, jestli se jedná o vhodné soubory, které máte dodat. Jestliže komerční tiskárna nepracuje s těmito soubory, pravděpodobně vás požádá o zhotovení souboru ve formátu Jazyk PostScript.

Poznámka: Uložit soubor ve formátu PDF a XPS lze v aplikaci systému Microsoft Office 2007 pouze po instalaci doplňku. Další informace naleznete v článku Povolení podpory jiných formátů souborů, například PDF a XPS.

Komerční tiskárna může požádat o soubor PostScript kvůli jednomu z následujících důvodů:

  • Tiskárna nepřijímá soubory aplikace Microsoft Office Publisher.

  • Tiskárna nepřijímá soubory PDF.

  • Tiskárna pracuje pouze na počítačích značky Macintosh.

  • Jakou součást předtiskové přípravy může komerční tiskárna používat pro soutisk nebo aplikaci stránky program, který vyžaduje používání souborů typu PostScript, které jsou nezávislé na nastavení stránek a obsahují informace o zavedených písmech na každé stránce vícestránkové publikace.

V souboru typu PostScript, který je nezávislý na nastavení stránek, je možné změnit rozmístění stránek nebo je tisknout selektivně pomocí programu od jiných dodavatelů, aniž by to ovlivnilo tisk jiných stránek souboru typu PostScript. Soubory ve formátu PostScript lze tisknout pouze na tiskárně s podporou jazyka PostScript a po uložení není možné v těchto souborech provádět změny.

Důležité informace: Pro rozhodnutí, zda máte publikaci uložit jako soubor typu PostScript, který je nezávislý na nastavení stránky a zda jej máte uložit jako soubor se separovanými barvami, či neseparovaný soubor, se obraťte na vaší komerční tiskárnu.

Co chcete udělat?

Uložit jako soubor PostScript oddělenými barvy

Uložit jako soubor složené PostScript

Uložit jako soubor PostScript se separovanými barvami

  1. V nabídce Soubor klepněte na příkaz Uložit jako.

  2. Do pole Název souboru zadejte název souboru. Není třeba zadávat příponu souboru. Aplikace Microsoft Publisher automaticky přidá k zadanému názvu souboru příponu .ps.

  3. Z rozevíracího seznamu Typ souboru vyberte položku PostScript.

  4. Klepněte na tlačítko Uložit.

  5. V rozbalovacím seznamu Název tiskárny vyberte požadovanou postscriptovou tiskárnu nebo Sázecí zařízení. V případě potřeby nainstalujte tiskárnu s podporou jazyka PostScript.

    Jak toho docílit?

    Od pracovníků komerční tiskárny zjistěte, jakou tiskárnu s podporou jazyka PostScript je třeba nainstalovat a kde lze získat instalační soubory.

    1. V nabídce Start operačního systému Microsoft Windows XP klepněte na možnost Tiskárny a faxy.

    2. V části Práce s tiskárnou klepněte na odkaz Přidat tiskárnu.

    3. Postupujte podle pokynů Průvodce přidáním tiskárny.

  6. Klepněte na tlačítko Vlastnosti a potom na kartu Upřesnit.

  7. V části název upřesňující nastavení tiskárny rozbalte Možnosti dokumentu a potom rozbalte položku Možnosti jazyka PostScript.

  8. V rozbalovacím seznamu Možnost výstupu ve formátu PostScript vyberte položku Optimalizovat pro přenositelnost.

  9. Klepněte na tlačítko OK.

  10. Na kartě Podrobnosti o tiskárně klepněte na možnost Rozšířené nastavení tiskárny, a potom klepněte na kartu Separace.

  11. V rozbalovacím seznamu Tisknout barvy jako klepněte na možnost Separace.

  12. V seznamu Tyto pláty proveďte jednu z následujících akcí:

    1. Jestliže chcete vytisknout plát s přímou nebo výtažkovou barvou pro každou barvu, která byla v publikaci definována, klepněte na možnost Všechny definované barvy (nabídka Nástroje, položka Nástroje komerčního tisku, příkaz Barevný tisk).

    2. Chcete-li vytisknout plát s přímou barvou nebo s výtažkovou barvou pro každou definovanou barvu, která byla v publikacích použita, vyberte položku Pouze použité barvy.

    3. Pokud chcete vytisknout pouze pláty s výtažkovou barvou a převést všechny definované přímé barvy na výtažkové barvy, vyberte možnost Převést přímé barvy na výtažkové.

  13. Pokud chcete určit další nastavení doporučené tiskovou službou, vyberte požadované možnosti na kartách Nastavení stránky a Grafika a písma a pak klepněte na tlačítko OK.

  14. Klepněte na tlačítko OK.

Začátek stránky

Uložit jako neseparovaný soubor PostScript

  1. V nabídce Soubor klepněte na příkaz Uložit jako.

  2. Do rozevíracího pole Název souboru zadejte název souboru. Není třeba zadávat příponu souboru — aplikace Microsoft Office Publisher automaticky přidá k zadanému názvu souboru příponu .ps.

  3. Z rozevíracího seznamu Typ souboru vyberte položku PostScript.

  4. Klepněte na tlačítko Uložit.

  5. V rozbalovacím seznamu Název tiskárny vyberte požadovanou postscriptovou tiskárnu nebo Sázecí zařízení. V případě potřeby nainstalujte tiskárnu s podporou jazyka PostScript.

    Jak toho docílit?

    Od pracovníků komerční tiskárny zjistěte, jakou tiskárnu s podporou jazyka PostScript je třeba nainstalovat a kde lze získat instalační soubory.

    1. V nabídce Start operačního systému Microsoft Windows XP klepněte na možnost Tiskárny a faxy.

    2. V části Práce s tiskárnou klepněte na odkaz Přidat tiskárnu.

    3. Postupujte podle pokynů Průvodce přidáním tiskárny.

  6. Klepněte na tlačítko Vlastnosti a pak na tlačítko Upřesnit.

  7. V části název upřesňující nastavení tiskárny rozbalte Možnosti dokumentu a potom rozbalte položku Možnosti jazyka PostScript.

  8. V rozbalovacím seznamu Možnost výstupu ve formátu PostScript vyberte položku Optimalizovat pro přenositelnost.

  9. Klepněte na tlačítko OK.

  10. Na kartě Podrobnosti o tiskárně klepněte na možnost Rozšířené nastavení tiskárny, a potom klepněte na kartu Separace.

  11. V rozbalovacím seznamu Tisknout barvy jako proveďte jednu z následujících akcí:

    1. Chcete-li uložit neseparovaný soubor PostScript určený pro tisk na černobílé tiskárně, vyberte položku Neseparované stupně šedi.

    2. Pokud chcete uložit neseparovaný soubor PostScript, který lze použít v programu pro soutisk nebo aplikaci stránky od jiných dodavatelů nebo k tisku na zařízení pro tisk obtahů CMYK, vyberte položku Neseparované barvy CMYK.

    3. Jestliže chcete uložit neseparovaný soubor PostScript určený pro tisk na barevné tiskárně, vyberte možnost Neseparovaný RGB.

      Poznámka: Chcete-li uložit neseparovaný soubor používající barevný model CMYK nebo RGB ve formátu PostScript, je nutné vybrat barevnou tiskárnu s podporou jazyka PostScript.

  12. Pokud chcete určit další nastavení doporučené tiskovou službou, vyberte požadované možnosti na kartách Nastavení stránky a Grafika a písma a pak klepněte na tlačítko OK.

  13. Klepněte na tlačítko Uložit.

Začátek stránky

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×