Uložení publikace jako PostScriptového souboru nezávislého na stránce pro komerční tisk

Publisher pro Office 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Při použití Průvodce na cesty k Sbalení publikace a souvisejících souborů, které se mají přenést do komerční tiskárny, vytvoří Microsoft Publisher komprimovaný soubor (ZIP) a soubor PDF pro komerční tiskárnu. Zeptejte se komerční tiskárny, jestli se jedná o soubory, které potřebují dodat. Pokud se nejedná o typy souborů, na kterých pracují, vaše komerční tiskárna vás může požádat o vytvoření souboru Jazyk PostScript.

Zeptejte se komerční tiskové služby, jestli je potřeba Uložit publikaci jako soubor typu PostScript nezávislý na stránce. Komerční tiskárna může požádat o soubor PostScript z několika důvodů:

  • Nemusí přijímat soubory Publisher.

  • Soubory PDF nemusí fungovat.

  • Mohou používat jenom počítače Macintosh.

  • V rámci předtiskových předplatných může komerční tiskárna používat programy pro soutisk nebo vytváření stránek, které vyžadují používání PostScriptových souborů, které neobsahují informace o stahování písem pro každou stránku vícestránkové publikace.

Stránky v PostScriptovém souboru nezávislém na nastavení se dají uspořádat nebo vytisknout selektivně pomocí programu jiného výrobce, aniž by došlo k tisku ostatních stránek v souboru PostScript. PostScriptové soubory se dají vytisknout jenom na PostScriptové tiskárně a po uložení nemůžete v PostScriptovém souboru dělat změny.

Uložení jako PostScriptový soubor

  1. Klikněte na Soubor > Uložit jako.

  2. Do pole Název souboru zadejte název souboru. Nemusíte zadávat příponu názvu souboru. Publisher automaticky přidá. PS na konec názvu souboru, který zadáte.

  3. V seznamu Uložit jako typ vyberte PostScript.

  4. Klikněte na Uložit.

  5. V seznamu název tiskárny vyberte požadovanou PostScriptovou tiskárnu nebo Sázecí zařízení. Pokud je to potřeba, nainstalujte PostScriptovou tiskárnu:

    1. Konzultujte s komerční tiskárnou, kterou PostScriptovou tiskárnu nainstalovat a odkud ji chcete nainstalovat.

    2. Stáhněte si příslušný ovladač postskriptové tiskárny.

    3. Nainstalujte PostScriptovou tiskárnu. Další informace o instalaci barevné tiskárny MS Publisher (výchozí postscriptová tiskárna, která je dostupná ve Windows), najdete v článku Instalace tiskárny s podporou jazyka PostScript pro Publisher.

  6. V dialogovém okně Uložit jako PostScript klikněte na vlastnosti.

  7. V části papírzvolte formát papíru.

  8. V části oboustranný tiskvyberte jednostranný Tisk nebo oboustranný Tisk.

  9. V části Výstupní barvavyberte Barva nebo černobíle.

  10. Na kartě Možnosti dokumentu vyberte možnost stránky na listu.

  11. Na kartě Upřesnit rozbalte seznam ovladače a v seznamu možnost výstup PostScript vyberte optimalizovat pro přenositelnost.

  12. Klikněte na OK.

  13. V dialogovém okně Uložit jako PostScript na kartě Podrobnosti o tiskárně klikněte na Rozšířené nastavení tiskárny.

  14. Klikněte na požadované možnosti na kartách značky a přesahy a grafika a písma .

  15. Klikněte na Uložit.

Začátek stránky

Zeptejte se komerční tiskové služby, jestli potřebujete uložit publikaci jako soubor typu PostScript nezávislý na stránce a jestli ho chcete uložit jako soubor se separovanými barvami nebo složený soubor.

Poznámka: Soubor ve formátu PDF nebo XPS můžete uložit z Microsoft Office 2007 programu až po instalaci doplňku. Další informace najdete v tématu Tisk, sdílení a ochrana souborů ve formátech PDF a XPS.

Uložení souboru ve formátu PostScript se separovanými barvami

  1. V nabídce File (Soubor) klikněte na Save As (Uložit jako).

  2. Do pole Název souboru zadejte název souboru. Nemusíte zadávat příponu názvu souboru. Publisher automaticky přidá. PS na konec názvu souboru, který zadáte.

  3. V seznamu Uložit jako typ vyberte PostScript.

  4. Klikněte na Uložit.

  5. V seznamu název tiskárny vyberte požadovanou PostScriptovou tiskárnu nebo Sázecí zařízení. Pokud je to potřeba, nainstalujte PostScriptovou tiskárnu:

    1. Konzultujte s komerční tiskárnou, kterou PostScriptovou tiskárnu nainstalovat a odkud ji chcete nainstalovat.

    2. V nabídce Start v Microsoft Windows XP klikněte na tiskárny a faxy.

    3. V části práces tiskárnou klikněte na Přidat tiskárnu.

    4. Postupujte podle pokynů Průvodce přidáním tiskárny.

  6. Klikněte na vlastnostia potom na kartu Upřesnit .

  7. V části název tiskárny upřesňující nastavení dokumenturozbalte položku Možnosti dokumentua potom rozbalte položku možnosti jazyka PostScript.

  8. V seznamu možností výstupu ve formátu PostScript vyberte optimalizovat pro přenositelnost.

  9. Klikněte na OK.

  10. Na kartě Podrobnosti o tiskárně klikněte na Rozšířené nastavení tiskárnya potom klikněte na kartu separace .

  11. V seznamu vytisknout barvy jako klikněte na separace.

  12. V seznamu plát proveďte jednu z následujících akcí:

    1. Kliknutím na všechny definované barvy vytisknete výtažky přímých barev nebo výtažkových barev pro každou barvu, kterou jste definovali v publikaci (nabídkanástroje , podNabídka Nástroje komerčního tisku , příkaz barevný tisk ).

    2. Chcete-li vytisknout výtažky přímé barvy nebo výtažkové barvy pro všechny definované rukopisy používané v publikacích, klikněte na přepínač použité barvy .

    3. Chcete-li vytisknout pouze výtažkové barvy a všechny definované přímé barvy na výtažkové barvy, klikněte na převést bod na výtažkové .

  13. Pokud chcete nastavit další možnosti tisku, které tiskárna doporučuje, klikněte na požadované možnosti na kartě nastavení stránky a grafika a písma a potom klikněte na OK.

  14. Klikněte na Uložit.

Začátek stránky

Uložení jako složeného PostScriptového souboru

  1. V nabídce File (Soubor) klikněte na Save As (Uložit jako).

  2. Do pole Název souboru zadejte název souboru. Není třeba zadávat příponu souboru – Publisher automaticky přidá na konec názvu souboru. PS.

  3. V seznamu Uložit jako typ vyberte PostScript.

  4. Klikněte na Uložit.

  5. V seznamu název tiskárny vyberte požadovanou PostScriptovou tiskárnu nebo Sázecí zařízení. Pokud je to potřeba, nainstalujte PostScriptovou tiskárnu:

    1. Konzultujte s komerční tiskárnou, kterou PostScriptovou tiskárnu nainstalovat a odkud ji chcete nainstalovat.

    2. V nabídce Start v Microsoft Windows XP klikněte na tiskárny a faxy.

    3. V části práces tiskárnou klikněte na Přidat tiskárnu.

    4. Postupujte podle pokynů Průvodce přidáním tiskárny.

  6. Klikněte na vlastnostia potom na Upřesnit.

  7. V části název tiskárny upřesňující nastavení dokumenturozbalte položku Možnosti dokumentua potom rozbalte položku možnosti jazyka PostScript.

  8. V seznamu možností výstupu ve formátu PostScript vyberte optimalizovat pro přenositelnost.

  9. Klikněte na OK.

  10. Na kartě Podrobnosti o tiskárně klikněte na Rozšířené nastavení tiskárnya potom klikněte na kartu separace .

  11. V seznamu vytisknout barvy jako proveďte jednu z následujících akcí:

    1. Pokud chcete uložit složený PostScriptový soubor, který se vytiskne na černobílé tiskárně, klikněte na Složené stupně šedé .

    2. Pokud chcete uložit složený PostScriptový soubor, který můžete použít v programu pro přesahy třetích stran nebo při vytváření stránky, nebo pokud chcete tisknout na zařízení pro korektury CMYK, klikněte na Složené CMYK .

    3. Pokud chcete uložit složený PostScriptový soubor, který se vytiskne na barevné tiskárně, klikněte na NESEPAROVANÝ RGB .

      Poznámka: Pokud chcete uložit neseparovaný soubor CMYK nebo RGB PostScript, musíte mít vybranou barevnou tiskárnu s podporou jazyka PostScript.

  12. Pokud chcete nastavit další možnosti tisku, které tiskárna doporučuje, klikněte na požadované možnosti na kartě nastavení stránky a grafika a písma a potom klikněte na OK.

  13. Klikněte na Uložit.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×