Uložení a tisk

Tisk štítků pro seznam adresátů

Tisk štítků pro seznam adresátů

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

S nastavením seznamu adres v excelové tabulce, v kontaktech Outlooku nebo vytvořením nového seznamu můžete pomocí hromadné korespondence vytvořit adresní štítky.

  1. Přejděte na korespondenci > Spustit hromadnou korespondenci > Štítky.

  2. V dialogovém okně Možnosti štítku vyberte dodavatele štítku v seznamu Dodavatelé štítků .

  3. V seznamu číslo výrobku zvolte číslo výrobku na obalu štítků.

    Tip: Pokud štítky neodpovídají, klikněte na Nový štítek, zadejte informace o štítku a dejte mu název. Kliknutím na OK přidejte nový popisek do seznamu číslo výrobku .

  4. Zvolte OK.

    Dokument teď zobrazuje tabulku s přehledem štítků. Pokud tabulku nevidíte, přejděte na rozložení tabulky a vyberte Zobrazit mřížku.

  5. Pokud chcete dokument uložit, přejděte na soubor > Uložit .

  6. Přejděte na korespondenci > Vyberte příjemcea pak vyberte některou možnost.

    Podrobnější informace najdete v článku Zdroje dat, které můžete použít pro hromadnou korespondenci.

  7. Vyberte OK.

  8. Přejděte na korespondence a proveďte jednu z následujících akcí:

  9. Naformátujte pole na prvním štítku tak, aby vypadala tak, jak chcete, aby se vám vyhledaly ostatní štítky.

  10. Vyberte korespondenci > aktualizovat štítky.

  11. Přejděte na korespondence > Náhled výsledků.

    Tip: Pokud chcete zobrazit, přidat nebo odebrat slučovací pole, zvolte znovu Náhled výsledků . Po provedení změn vyberte aktualizovat štítky .

  12. > dokončit korespondenci & > vytisknout dokumenty.

    Tip: Pokud chcete každý popisek před tiskem zkontrolovat a aktualizovat, přejděte na korespondenci > dokončit & sloučení > úpravy jednotlivých dokumentů. Po dokončení přejděte na > soubor .

Viz taky

Pokud chcete vytvořit stránku s štítky, podívejte se na článek Přidání grafiky na štítky .

Pokud chcete přidat čárové kódy na štítky seznamu adresátů, přečtěte si článek Přidání čárových kódů na štítky .

  1. Přejděte na korespondenci > Spustit hromadnou korespondenci > Štítky.

    Na kartě korespondence jsou možnosti Hromadná korespondence a štítky zvýrazněnou možností

  2. V dialogovém okně Možnosti štítku vyberte dodavatele štítku v seznamu štítk produktů .

    Vyberte značku produktů štítků a vyberte konkrétní číslo výrobku.
  3. V seznamu číslo výrobku zvolte číslo výrobku na obalu štítků.

    Tip: Pokud štítky neodpovídají, klikněte na Nový štítek, zadejte informace o štítku a dejte mu název. Kliknutím na OK přidejte nový popisek do seznamu číslo výrobku .

  4. Zvolte OK.

    Dokument teď zobrazuje tabulku s přehledem štítků. Pokud osnovu nevidíte, přejděte na rozložení tabulky a vyberte Zobrazit mřížku.

  5. Pokud chcete dokument uložit, přejděte na soubor > Uložit .

  6. Přejděte na korespondenci > Vyberte příjemcea pak vyberte některou možnost.

    Podrobnější informace najdete v článku Zdroje dat, které můžete použít pro hromadnou korespondenci.

    Na kartě Korespondence je vybraná možnost Vybrat příjemce se seznamem možností

  7. Vyberte OK.

  8. Přejděte na korespondence > Vložit slučovací pole a vyberte pole, která se mají zobrazit na štítcích.

    Karta Korespondence se zvýrazněnou možností Vložit slučovací pole

  9. Zvolte OK.

  10. Naformátujte pole na prvním štítku tak, aby vypadala tak, jak chcete, aby se vám vyhledaly ostatní štítky.

  11. Přejděte na korespondenci > aktualizovat štítky.

  12. Přejděte na korespondence > Náhled výsledků.

    Karta Korespondence se zvýrazněnou možností Náhled výsledků

    Pokud chcete zobrazit, přidat nebo odebrat slučovací pole, zvolte znovu Náhled výsledků . Po provedení změn vyberte aktualizovat štítky.

  13. Když štítky vypadají tak , jak chcete, přejděte >dokončit & sloučení > tisku dokumentů.

    Na kartě Korespondence jsou vybrané možnosti Dokončit a sloučit a Vytisknout dokumenty

    Tip: Pokud chcete každý popisek před tiskem zkontrolovat a aktualizovat, přejděte na korespondenci > dokončit & sloučení > úpravy jednotlivých dokumentů. Až skončíte, přejděte na soubor > vytisknout , abyste štítky vytiskli.

Viz taky

Vytvoření a tisk štítků

Vytvoření zdroje dat pro hromadnou korespondenci

Při zpracování hromadné korespondence vloží Word záznamy ze zdroje dat nebo seznamu příjemců do vašeho hlavního dokumentu. Seznam příjemců pro operaci hromadné korespondence může být uveden v listu Excelu, adresáři Office, databázi FileMaker Pro, wordovém dokumentu nebo v textovém souboru s oddělovači.

Důležité informace: Tento postup můžete použít jenom v případě, že máte existující seznam příjemců, třeba dokument Wordu s adresami. Další informace o tom, jak nastavit seznam příjemců, najdete v tématu Vytvoření zdroje dat pro hromadnou korespondenci .

  1. V nabídce soubor zvolte nový prázdný dokument.

    Otevře se nový prázdný wordový dokument. Ten se stane hlavním dokumentem.

  2. V nabídce Zobrazení zvolte Rozložení při tisku

  3. V nabídce Nástroje klikněte na Správce hromadné korespondence.

  4. V části 1. Vybrat typ dokumentuVyberte vytvořit novýa pak zvolte Štítky.

  5. V části informace o tiskárnězvolte typ tiskárny, kterou používáte.

  6. V místní nabídce Label products (Dodavatelé štítků) klikněte na výrobce štítků.

    Tip: Pokud chcete vytvořit víc produktů štítků, zvolte v místní nabídce Label Products možnost jiné.

  7. V části číslo produktuvyberte typ štítku, který máte, a pak zvolte OK.

    Tip: Informace o okrajích a dalších vlastnostech štítku zobrazíte volbou Podrobnosti.

  8. V dialogu Mail Merge Manager v části 2. Select Recipients ListZvolte Get list (načíst seznam) a potom vyberte zdroj pro seznam příjemců (například adresář Office).

  9. V místní nabídce Vložit slučovací pole vyberte v seznamu název pole (například jméno).

    Word vloží název pole do okna Sample label (Náhled štítku).

    Tip: Pokud se později budete chtít do tohoto dialogového okna vrátit, v dialogu Mail Merge Manager v části 2. Select Recipients ListZvolte Přidat nebo odebrat zástupné symboly na štítcích Tlačítko Přidat nebo odebrat zástupné symboly .

  10. Krok 9 opakujte pro každé pole které se má zobrazit ve vašich štítcích.

  11. Po přidání všech polí zvolte OK.

    Názvy polí se zkopírují do všech štítků v hlavním dokumentu.

  12. V hlavním dokumentu upravte první štítek a podle potřeby přidejte mezery, čárky a znaky návratu na začátek řádku.

  13. V dialogu Mail Merge Manager v části 2. Select Recipients List, c vyplňte položky a dokončete Fill in Items to Complete Document button dokumentu .

    Formátování použité u prvního štítku použije Word na všechny štítky.

  14. Štítky dokončete jedním z následujících způsobů:

Co chcete udělat

Akce

Zobrazit náhled štítků

V dialogu Mail Merge Manager v části 5. Preview ResultsZvolte Zobrazit slučovaná Data Tlačítko Zobrazit sloučená data .

Vytisknout štítky okamžitě

V dialogu Mail Merge Manager v části 6. Complete MergeZvolte Sloučit na tiskárně Tlačítko Sloučit na tiskárnu .

Vytvořit dokument obsahující sloučené štítky, který můžete uložit

V dialogu Mail Merge Manager v části 6. Complete MergeZvolte Sloučit do nového Tlačítko dokončení hromadné korespondence dokumentu .

Viz taky

Vytvoření a tisk štítků

Vytvoření obálek pomocí hromadné korespondence

Vytvoření zdroje dat pro hromadnou korespondenci

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×