Vzorce a funkce

SVYHLEDAT

SVYHLEDAT

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Funkce SVYHLEDAT se používá, když potřebujete najít věci v tabulce nebo oblasti po řádcích.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.
  1. Výběr buňky.

  2. Zadejte = SVYHLEDAT (a pak vyberte hledanou hodnotu.

  3. Zadejte čárku (,) a vyberte oblast nebo tabulku a vyhledejte hodnotu.

  4. Zadejte čárku (,) a číslo sloupce, ve kterém je vyhledávací hodnota umístěna.

  5. Zadejte nePRAVDA) a najděte přesnou shodu.

  6. Stiskněte klávesu ENTER.

Vzorec pro příklad videa je následující:

= SVYHLEDAT (A7; A2: B5; 2; NEPRAVDA).

V nejjednodušší podobě funkce SVYHLEDAT říká:

=SVYHLEDAT(vyhledávací hodnota; oblast obsahující vyhledávací hodnotu; číslo sloupce v oblasti obsahující hodnotu, která se má vrátit; volitelně zadejte PRAVDA pro přibližnou shodu, nebo NEPRAVDA pro přesnou shodu).

Potřebujete další pomoc?

Kdykoli se můžete zeptat některého odborníka v technické komunitě Excelu, získat podporu v komunitě pro odpovědi, případně navrhnout novou funkci nebo vylepšení na fóru Excel User Voice.

Viz taky

SVYHLEDAT

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×