Souhrn způsobů, jak sčítat a počítat data v aplikaci Excel

Souhrn způsobů, jak sčítat a počítat data v aplikaci Excel

Počítání a sčítání
Vytváření souhrnů (sčítání hodnot) je nedílnou součástí analýzy dat, ať už počítáte mezisoučty prodejů v regionu Severozápad nebo průběžný součet týdenních tržeb. Excel nabízí několik technik, které můžete použít ke sčítání dat.

Tento článek vám pomůže vybrat tu nejlepší metodu – představuje jejich komplexní souhrn a obsahuje informace, které vám pomohou rychle rozhodnout, jakou techniku použijete, a přináší odkazy na podrobnější články.

Sčítání by se nemělo plést s počítáním. Další informace o počítání buněk, sloupců nebo řádků dat najdete v článku o sčítání buněk, řádků nebo sloupců dat.

V tomto článku

Jednoduché sčítání a odčítání

Čísla můžete sčítat a odčítat pomocí jednoduchého vzorce, kliknutím na tlačítko nebo použitím funkce listu.

Sečtení hodnot v buňce pomocí jednoduchého vzorce

Pokud potřebujete jenom rychlý výsledek, můžete Excel použít jako minikalkulačku. Uděláte to použitím aritmetického operátoru symbol plus (+). Když třeba do buňky zadáte vzorec =5+10, Excel zobrazí jako výsledek 15.

Další informace o používání aritmetických operátorů ve vzorcích najdete v článku Použití Excelu jako kalkulačky.

Začátek stránky

Odečtení hodnot v buňce pomocí jednoduchého vzorce

Uděláte to použitím aritmetického operátoru symbol mínus (-). Například vzorec =12-9 zobrazí výsledek 3.

Další informace o používání aritmetických operátorů ve vzorcích najdete v článku Použití Excelu jako kalkulačky.

Začátek stránky

Sčítání hodnot ve sloupci nebo řádku pomocí tlačítka

Pomocí tlačítka Automatické shrnutí můžete rychle sečíst oblast čísel ve sloupci nebo řádku. Klikněte na prázdnou buňku pod sloupcem čísel nebo vpravo od řádku čísel a potom klikněte na Automatické shrnutí. Excel vybere oblast, která je s největší pravděpodobností oblastí dat. Opětovným kliknutím na tlačítko Automatické shrnutí akceptujte oblast, kterou Excel vybral, nebo vyberte vlastní oblast a klikněte na Automatické shrnutí.

Rychlé sečtení řádku dat pomocí příkazu Automatické shrnutí

Další informace o používání funkce Automatické shrnutí najdete v článku Použití Excelu jako kalkulačky.

Začátek stránky

Sčítání hodnot v oblasti pomocí funkce

Funkce SUMA je užitečná, když chcete sčítat nebo odčítat hodnoty z různých oblastí nebo kombinovat číselné hodnoty s oblastmi čísel. Při použití funkce SUMA musíte zadat všechny její argumenty mezi levou a pravou kulatou závorku. Každý argument může být oblast, odkaz na buňku anebo kladná nebo záporná číselná hodnota.

Když chcete zadat jednoduchý vzorec, napište do buňky =SUMA a potom levou závorku. Pak napište jedno nebo více čísel, odkazů na buňky nebo oblasti buněk. Oddělujte je středníkem. Potom napište pravou závorku a stiskněte klávesu ENTER, aby se zobrazil výsledek. Buňky obsahující data, která chcete sečíst, můžete taky vybrat myší.

1

2

3

A

Účast

4823

12335

Všechny následující vzorce používají funkci SUMA a vracejí stejnou hodnotu (17158):

  • =SUMA(4823;12335)

  • =SUMA(A2;A3)

  • =SUMA(A2:A3)

  • =SUMA(A2;12335)

Na následujícím obrázku je vzorec, který pomocí funkce SUMA sčítá hodnotu buňky A2 s číslem 12335. Pod vzorcem se zobrazuje popis s pokyny k použití funkce SUMA.

Sečtení buňky a hodnoty pomocí funkce SUMA

Poznámky: 

  • Excel neobsahuje funkci ODEČÍST. Pokud chcete odečítat hodnoty pomocí funkce, použijte ve funkci SUMA záporné hodnoty. Například vzorec =SUMA(30;A3;-15;-B6) sečte číslo 30 a hodnotu v buňce A3, odečte číslo 15 a nakonec odečte hodnotu v buňce B6.

  • Jako argumenty funkce SUMA můžete použít libovolnou kombinaci až 255 číselných hodnot, buněk a odkazů na oblasti.

Další informace najdete v článku Funkce SUMA.

Začátek stránky

Odčítání hodnot v oblasti pomocí funkce

Když chcete funkci SUMA použít k odčítání čísel, zadejte čísla, která chcete odečíst, se záporným znaménkem.

1

2

3

A

Účast

29072

12335

Všechny následující vzorce používají funkci SUMA a vracejí stejnou hodnotu (16737):

  • =SUMA(29072;-12335)

  • =SUMA(A2;-A3)

  • =SUMA(A2;-12335)

  • =SUMA(A2;(-1*(A3)))

Začátek stránky

Sčítání dat seskupováním a použitím kontingenčních tabulek

K seskupování a sčítání dat můžete použít osnovu nebo sestavu kontingenční tabulky.

Sčítání hodnot ve sloupci pomocí osnovy

Pokud máte data v seznamu a dají se logicky seskupit podle hodnot ve sloupci, můžete data seskupit a sečíst vytvořením osnovy. Při vytvoření osnovy můžete data sčítat vložením mezisoučtů a celkových součtů. Dejme tomu, že máte následující údaje o prodeji, které jsou uspořádané podle regionů a měsíců.

1

2

3

4

5

6

7

A

B

C

Region

Měsíc

Prodej

Východ

Leden

180 000 Kč

Východ

Únor

230 000 Kč

Východ

Březen

190 000 Kč

Západ

Leden

170 000 Kč

Západ

Únor

270 000 Kč

Západ

Březen

210 000 Kč

Na následujícím obrázku je osnova s mezisoučty seskupenými podle regionů a s celkovým součtem.

Osnova s mezisoučty a celkovým součtem

Osnovu, mezisoučty a celkový součet vytvoříte pomocí příkazu Souhrn (karta Data, skupina Osnova).

Původní data obsahovala tři řádky dat pro region Východ a tři řádky dat pro region Západ (řádky 2 až 7). Všimněte si, že operace Souhrn vloží mezisoučet Východ Celkem do řádku 5 mezi poslední řádek dat z regionu Východ a první řádek dat z regionu Západ.

Pokud kliknete na buňku A4 a potom kliknete na příkaz Souhrn, Excel vytvoří osnovu, vloží řádky pro mezisoučty Východ Celkem a Západ Celkem a pro Celkový součet a doplní tyto celkové hodnoty do buněk ve sloupci Prodej.

Další informace najdete v následujících článcích:

Vytvoření osnovy ze seznamu dat v listu

Vložení souhrnů do seznamu dat na listu

Začátek stránky

Sčítání hodnot v seznamu nebo excelové tabulce pomocí funkce

Jako flexibilnější alternativu příkazu Souhrn můžete u seznamů nebo excelových tabulek, které obsahují skryté řádky nebo sloupce, použít k výpočtu mezisoučtů a celkových součtů funkci SUBTOTAL. Ve funkci SUBTOTAL zadáte argument, kterým určíte, jestli mají nebo nemají být do výpočtu zahrnuty skryté hodnoty.

Poznámka: Funkce SUBTOTAL umožňuje určit, jestli chcete do výsledků zahrnout skryté řádky. Funkce vždy ignoruje řádky, které byly odfiltrované.

Dejme tomu, že chcete vypočítat mezisoučty a celkový součet pro data v buňkách C2 až C7, ale chcete ignorovat skrytá data v řádku 3 a v řádku 6. Funkce, kterou použijete, bude vypadat takto:

= SUBTOTAL( 109;C2:C7)

První argument (109) určuje, že chcete sečíst buňky v oblasti a ignorovat skryté hodnoty. Pokud byste chtěli skryté hodnoty do výpočtu zahrnout, použijte jako první argument hodnotu 9.

Podrobné informace najdete v článcích Funkce SUBTOTAL a Výpočet souhrnů dat v excelové tabulce.

Začátek stránky

Sčítání dat a jejich prohlížení z různých perspektiv

Když list obsahuje stovky nebo dokonce tisíce řádků podobných dat, může být obtížné vyčíst význam těchto čísel. V Excelu můžete z těchto dat vytvořit sestavu kontingenční tabulky, která zobrazuje mezisoučty a celkové součty a která umožňuje sčítat data na základě kategorií, které zadáte.

Kontingenční tabulku můžete rychle vytvořit tak, že v oblasti dat nebo excelové tabulce vyberete buňku a na kartě Vložení ve skupině Tabulky kliknete na možnost Kontingenční tabulka.

Abyste poznali možnosti kontingenční tabulky, upozorňujeme, že data o prodejích v následujícím příkladu obsahují mnoho řádků (40 řádků dat, ale obrázek ukazuje jenom část). Tato data nejsou shrnutá a nemají vytvořené mezisoučty ani celkový součet.

Data použitá v sestavě kontingenční tabulky

Sestava kontingenční tabulky založená na stejných datech zobrazuje přehledně mezisoučty, celkové součty a stručné shrnutí.

Data shrnutá a sečtená v sestavě kontingenční tabulky

Vytváření kontingenčních tabulek a práce s nimi může vyžadovat určitou počáteční přípravu dat a seznámení s některými koncepty.

Podrobné informace, které vám pomohou začít, najdete v následujících článcích:

Výpočet hodnot v sestavě kontingenční tabulky

Pole mezisoučtů a celkového součtu v sestavě kontingenční tabulky

Začátek stránky

Sčítání dat na základě jedné nebo více podmínek

Pomocí funkcí listu můžete nastavit podmínky (neboli kritéria), aby se sčítala jenom data, která vyhovují zadaným podmínkám.

Sčítání hodnot v oblasti na základě jedné podmínky pomocí jedné funkce nebo kombinace funkcí

Použijte funkci SUMIF nebo vnořte funkci SUMA do funkce KDYŽ.

Sčítat čísla na základě jednoho kritéria můžete pomocí funkce SUMIF nebo pomocí kombinace funkcí SUMA a KDYŽ.

Například vzorec =SUMIF(A2:A6;">20") sečte v oblasti A2 až A6 jenom čísla, která jsou větší než 20.

Poznámka: Následující informace jsou trochu odbornější, ale rozhodně stojí za to, abyste si je přečetli.

Kdyby funkce SUMIF neexistovala, mohli byste stejného výsledku dosáhnout zkombinováním funkcí KDYŽ a SUMA. Takovému kombinování funkcí se říká vnořování, protože jedna funkce je uvnitř druhé.

Když chcete vytvořit vzorec, který napodobí funkci SUMIF, zadejte vzorec, který zachází s oblastí A2 až A6 jako s maticí (polem), což znamená, že tato oblast se považuje za jedinou entitu obsahující pět buněk.

Vzorec vypadá takhle: {=SUMA(KDYŽ(A2:A6>20;A2:A6))}. Složené závorky kolem vzorce signalizují, že se jedná o maticový vzorec. Maticový vzorec vyžaduje zvláštní zacházení: Složené závorky nezadáváte vy. Místo toho musíte stisknout kombinaci kláves CTRL+SHIFT+ENTER. Excel pak uzavře vzorec =SUMA(KDYŽ(A2:A6>20;A2:A6)) do složených závorek. Pokud byste složené závorky zadali sami, maticový vzorec by se nevytvořil.

Vyzkoušejte si to!    

Zkopírujte si data z následující tabulky do listu od buňky A1. Až data vložíte, uvidíte, že buňka A10 obsahuje chybu #HODNOTA!. Znamená to, že vzorec v buňce A10 musíte převést na maticový vzorec. Uděláte to tak, že stisknete klávesu F2 a potom stisknete kombinaci kláves CTRL+SHIFT+ENTER. Excel zobrazí výsledek (65) v buňkách A8 a A10.

Jak zkopírovat data ukázkového listu

  • Vytvořte prázdný sešit nebo list.

  • Vyberte příklad v tématu nápovědy.

    Poznámka: Nevybírejte záhlaví řádků ani sloupců.

    Výběr příkladu z nápovědy
    Výběr příkladu z nápovědy
  • Stiskněte CTRL+C.

  • Na listu vyberte buňku A1 a stiskněte kombinaci kláves CTRL+V.

  • Pokud chcete přepnout mezi zobrazením výsledků a zobrazením vzorců, které vracejí tyto výsledky, stiskněte kombinaci kláves CTRL+` (čárka nad vlevo).

1

2

3

4

5

6

7

8

9

10

A

Váha

18

29

36

11

16

Použití funkce SUMIF

=SUMIF(A2:A6;">20")

Použití funkcí SUMA a KDYŽ

=SUMA(KDYŽ(A2:A6>20;A2:A6))

Taky v článku znalostní báze Knowledge Base Excel: Kdy použít vzorec SUMA(KDYŽ()) namísto CountBlank() najdete další pokyny k použití funkcí SUMA a KDYŽ.

Začátek stránky

Sčítání hodnot ve sloupci na základě jedné nebo více podmínek pomocí funkce

Pomocí funkce DSUMA můžete sčítat čísla v poli (sloupci) záznamů v seznamu nebo databázi, která splňují zadané podmínky (neboli kritéria).

Funkci DSUMA můžete taky použít, když máte sloupcový seznam a definování podmínek v samostatné oblasti buněk je pro vás jednodušší než použití vnořené funkce.

Další informace najdete v článku Funkce DSUMA.

Začátek stránky

Sčítání hodnot v oblasti na základě více podmínek pomocí průvodce (pouze Excel 2007)

Pomocí Průvodce podmíněným součtem (příkaz Vzorce > Řešení > Podmíněný součet) můžete sčítat hodnoty na základě více podmínek.

Důležité informace: Průvodce podmíněným součtem je k dispozici pouze v Excel 2007 a v předchozích verzích. Další informace najdete v článku Co se stalo s doplňkem Průvodce podmíněným součtem?.

Pokud není tento příkaz dostupný (možná se nezobrazuje ani skupina Řešení), nainstalujte a zaveďte doplněk Analytické nástroje.

Jak zavést doplněk Analytické nástroje

Klikněte na tlačítko Microsoft Office Obrázek tlačítka , klikněte na Možnosti aplikace Excel a pak klikněte na kategorii Doplňky.

  1. V seznamu Spravovat vyberte položku Doplňky aplikace Excel a pak klikněte na tlačítko Přejít.

  2. V seznamu Doplňky k dispozici zaškrtněte políčko u položky Analytické nástroje a pak klikněte na tlačítko OK.

  3. Pokud se doplněk objeví v seznamu Neaktivní doplňky aplikací, vyberte ho a potom klikněte na Přejít, aby byl aktivní.

  4. V případě potřeby postupujte podle pokynů v instalačním programu.

Když chcete Průvodce podmíněným součtem použít, vyberte oblast dat a klikněte na příkaz Podmíněný součet (ve skupině Řešení na kartě Vzorce). Podle pokynů průvodce proveďte kroky 1 až 4. Následující obrázek ukazuje krok 2 průvodce, ve kterém je jedna podmínka: Hodnoty, které se mají sčítat, musí být větší než 100.

Průvodce podmíněným součtem: Krok 2 ze 4

Začátek stránky

Sčítání hodnot v oblasti na základě více podmínek pomocí jedné funkce nebo kombinace funkcí

Použijte funkci SUMIFS. Zadejte oblast, kterou chcete sčítat, oblast, která chcete testovat pomocí podmínek, a podmínky, které se budou v této oblasti testovat. Alternativním řešením je vnoření funkcí SUMA a KDYŽ.

Další informace najdete v článku Funkce SUMIFS.

Další informace najdete taky v následujících článcích znalostní báze Knowledge Base:

Začátek stránky

Sčítání druhých mocnin a součinů hodnot z polí (matic)

Pomocí funkcí listu můžete sčítat vzájemně si odpovídající hodnoty ve dvou nebo více sloupcích. Tento typ operace může být jednoduchý, jako třeba určení váženého průměru (podívejte se na následující příklad, který počítá průměr školních známek), nebo to může být složitý statistický nebo technický výpočet.

Součet součinů odpovídajících hodnot v maticích (polích)

Použijte funkci SOUČIN.SKALÁRNÍ. Můžete třeba vypočítat průměr školních známek studenta – tak, že použijete funkci SOUČIN.SKALÁRNÍ a výsledek vydělíte počtem kreditů, jak ukazuje následující obrázek.

Vynásobení odpovídajících hodnot ze dvou matic (polí)

Vzorec =SOUČIN.SKALÁRNÍ(A2:A6;B2:B6)/SUMA(B2:B6) vynásobí známku dosaženou v každém předmětu počtem příslušných kreditů, tyto součiny sečte (61,3), vydělí tento součet celkovým počtem kreditů (18), a určí tak průměr školních známek (3,41). Tento typ výpočtu se nazývá vážený průměr.

Funkce SOUČIN.SKALÁRNÍ se dá používat i u složitějších matematických operací, ve kterých se násobí několik matic (polí).

Funkce SOUČIN.SKALÁRNÍ se snadno používá s maticemi, které mají stejné rozměry. Pokud potřebujete větší flexibilitu, můžete použít funkci SUMA v maticovém vzorci.

Podrobnější informace najdete v článku Funkce SOUČIN.SKALÁRNÍ.

Následující čtyři funkce se obvykle používají jenom u složitějších statistických a matematických operací. Proto uvádíme pouze stručný popis. Pokud potřebujete další informace, klikněte na název funkce a přejděte přímo na její referenční téma.

  • Funkce SUMA.ČTVERCŮ: Vrátí součet druhých mocnin čísel v seznamu nebo hodnot v oblasti. Například funkce SUMA.ČTVERCŮ(2;3) vrátí hodnotu 13.

  • Funkce SUMX2PY2: Vrátí součet součtů druhých mocnin odpovídajících hodnot ze dvou matic (polí).

  • Funkce SUMX2MY2: Vrátí součet rozdílů druhých mocnin odpovídajících hodnot ze dvou matic (polí).

  • Funkce SUMXMY2: Vrátí součet druhých mocnin rozdílů odpovídajících hodnot ze dvou matic (polí).

Začátek stránky

Zvláštní případy (průběžný součet, jedinečné hodnoty)

Pomocí funkcí listu můžete vytvářet součty, které se při přidávání dalších dat do oblasti nebo tabulky budou automaticky aktualizovat. Můžete taky sčítat jenom jedinečné hodnoty nacházející se v oblasti nebo tabulce.

Vytvoření průběžného součtu pomocí funkce

Použijte funkci SUMA. Vytvořte například v listu záhlaví sloupců s názvy Vklady, Výběry a Zůstatek.

  1. Do první buňky ve sloupci se záhlavím Zůstatek zadejte počáteční zůstatek.

  2. Do buňky hned pod počátečním zůstatkem (v tomto případě je to buňka C3) zadejte vzorec, který přičte hodnotu, která je v tomto řádku ve sloupci Vklady, a odečte hodnotu, která je v tomto řádku ve sloupci Výběry (=SUMA(C2;A3;-B3).

  3. Roztáhněte tento vzorec dolů do dalších řádků s daty. V následujícím příkladu je to do řádku 4.

    Příklad snadněji pochopíte, pokud ho zkopírujete do prázdného listu.

    Jak zkopírovat příklad

    • Vytvořte prázdný sešit nebo list.

    • Vyberte příklad v tématu nápovědy.

      Poznámka: Nevybírejte záhlaví řádků ani sloupců.

      Výběr příkladu z nápovědy

      Výběr příkladu z nápovědy

    • Stiskněte CTRL+C.

    • Na listu vyberte buňku A1 a stiskněte kombinaci kláves CTRL+V.

    • Pokud chcete přepnout mezi zobrazením výsledků a zobrazením vzorců, které vracejí tyto výsledky, stiskněte kombinaci kláves CTRL+` (čárka nad vlevo) nebo na kartě Vzorce klikněte ve skupině Závislosti vzorců na tlačítko Zobrazit vzorce.

1

2

3

4

A

B

C

Vklady

Výběry

Zůstatek

500

1000

625

=SUMA(C2;A3;-B3)

1000

740

=SUMA(C3;A4;-B4)

Průběžný zůstatek můžete používat podobně jako registr šeků ke sledování nárůstu nebo poklesu hodnot v buňkách při přidávání nových položek a hodnot v průběhu času.

Další informace najdete v článku popisujícím výpočet průběžného zůstatku.

Začátek stránky

Sčítání jedinečných hodnot v oblasti pomocí složeného vzorce

Ve sloupci zadejte seznam hodnot obsahujících duplicity a potom pomocí kombinace funkcí SUMA, KDYŽ a ČETNOSTI sečtěte jenom jedinečné hodnoty nacházející se v této oblasti.

Začátek stránky

Zahrnutí hodnot z jiných listů nebo sešitů do vzorce

Buňky nebo oblasti dat z jiných listů nebo sešitů můžete ve vzorci sčítat nebo odčítat, když list nebo sešit uvedete v odkazech. Pokyny k vytváření odkazů na buňky nebo oblasti v jiném listu nebo sešitu najdete v této tabulce:

Na co chcete odkázat

Co zadáte

Příklady

Buňka nebo oblast v jiném listu ve stejném sešitu

Název listu, za ním vykřičník a potom odkaz na buňku nebo název oblasti

List2!B2:B4
List3!Prodeje

Buňka nebo oblast v jiném sešitu, který je aktuálně otevřený

Název souboru sešitu v hranatých závorkách ([]), za ním název listu a vykřičník a potom odkaz na buňku nebo název oblasti

[MůjSešit.xlsx]List1!A7

Buňka nebo oblast v jiném sešitu, který není otevřený

Úplná cesta a název souboru sešitu v hranatých závorkách ([]), za ním název listu a vykřičník a potom odkaz na buňku nebo název oblasti. Pokud úplná cesta obsahuje mezery, uzavřete cestu od začátku až do konce názvu listu do jednoduchých uvozovek (viz příklad).

['C:\Moje dokumenty\[MůjSešit.xlsx]List1'!A2:A5

Začátek stránky

Sčítání a odčítání hodnot data a času

Pomocí funkcí data a času i jednoduchého sčítání nebo odčítání můžete počítat uplynulý čas, předpokládaná data dokončení projektů a další věci. Následující tabulka ukazuje některé vzorce, které počítají uplynulé časy a dny. Všimněte si, že když je výsledkem odčítání data nebo času záporná hodnota, zobrazí Excel v buňce obsahující vzorec znaky ###.

Příklad snadněji pochopíte, pokud ho zkopírujete do prázdného listu.

Jak zkopírovat příklad

  • Vytvořte prázdný sešit nebo list.

  • Vyberte příklad v tématu nápovědy.

    Poznámka: Nevybírejte záhlaví řádků ani sloupců.

    Výběr příkladu z nápovědy

    Výběr příkladu z nápovědy

  • Stiskněte CTRL+C.

  • Na listu vyberte buňku A1 a stiskněte kombinaci kláves CTRL+V.

  • Pokud chcete přepnout mezi zobrazením výsledků a zobrazením vzorců, které vracejí tyto výsledky, stiskněte kombinaci kláves CTRL+` (čárka nad vlevo) nebo na kartě Vzorce klikněte ve skupině Závislosti vzorců na tlačítko Zobrazit vzorce.

1

2

3

4

5

A

B

C

Počáteční čas

Koncový čas

Vzorec pro výpočet uplynulého času

Popis (výsledek)

11:55:24 dop.

2:48:13 odp.

=B2-A2

Zobrazí uplynulý čas v hodinách, minutách a sekundách. V tomto případě zobrazí Excel výsledek (2:52:49 dop.) ve formátu „dop.“, protože rozdíl je menší než 12 hodin. Pokud by rozdíl byl 12 hodin nebo víc, Excel by zobrazil formát „odp.“.

Počáteční datum

Koncové datum

Vzorec pro výpočet uplynulých dní

Popis (výsledek)

28. 5. 2008

3. 6. 2008

=B5-A5

Zobrazí uplynulé dny jako číslo (6).

Když budete pracovat s hodnotami data a času, můžete získat neočekávané výsledky. Dávejte proto dobrý pozor.

Začátek stránky

Zobrazení výpočtů na stavovém řádku aplikace Excel

Pokud potřebujete rychlý náhled na souhrny buněk vybraných na listu, podívejte se na stavový řádek aplikace Excel (stavový řádek najdete na dolní straně okna dokumentu).

Pokud je vybrána jedna nebo více buněk, informace o datech v těchto buňkách se zobrazí na stavovém řádku Excelu. Například pokud máte na listu vybrané čtyři buňky a ty obsahují hodnoty 2, 3, textový řetězec (třeba „cloud“) a 4, na stavovém řádku se mohou současně zobrazit všechny následující hodnoty: Průměr, Počet, Počet buněk s čísly, Minimum, Maximum a Součet. Pokud chcete některé nebo všechny tyto hodnoty zobrazit nebo skrýt, klikněte na stavový řádek pravým tlačítkem. Tyto hodnoty jsou uvedené v následujícím příkladu.

Stavový řádek zobrazující výpočty a počty vybraných buněk

Začátek stránky

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×