Současné upravování dokumentu spolu s jinými autory

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Při spolupráci s ostatní autoři vytvořit dokument, můžete ušetřit čas současně při úpravě dokumentu místo tím samostatně. K úpravám dokumentu ve stejnou dobu, každý z autorů otevře soubor z běžného místa na serveru.

Pokud vám i vašim kolegům nechcete ke spolupráci na dokumentu, umožňuje spoluvytváření v reálném čase zobrazit změny poznámkovým blokem, jak probíhají. Spolupráce je jednoduchý proces tři kroky:

Uložení dokumentu na OneDrive nebo Sharepointu Online tak, aby ostatní můžete pracovat v něm.

Chcete pozvat lidi a upravte ji s vámi.

Když otevřete a práce v dokumentu ve Wordu for Mac 2016 uvidíte změny druhých hned, jak jste udělali. Tato funkce je k dispozici pro předplatitele Office 365pouze. Předplatitelé získat nové funkce a vylepšení každý měsíc. Klikněte na akci nebo si koupit předplatné.

První uložení dokumentu na OneDrive nebo SharePoint Online tak, aby ostatní na něm pracovat. Pak můžete pozvat upravit s vámi.

Pro spolupráci, máte pro uložení dokumentu na OneDrive nebo Sharepointu, aby ostatní mohli používat. Další informace o ukládání souborů včetně uložit do jiného umístění na server nějaké online služby naleznete v tématu uložení souboru v Office for Mac.

  1. Klikněte na sdílet > Pozvat osoby.

    Klikněte na sdílet a klikněte na pozvat uživatele

  2. Pokud jste ještě neuložili dokumentu na OneDrive nebo SharePoint Online, budete vyzváni k tomu nevyzve. Vyberte umístění a pak zvolte Uložit.

  3. V dialogu Pozvat osoby zadejte jména nebo e-mailové adresy lidí, který chcete sdílet dokument s.

    Invite People dialog box

  4. (Volitelné) Zahrnout krátkou zprávu.

  5. Zaškrtněte políčko Můžete upravit a potom klikněte na sdílet.

    Osoby, které zvete, dostanou e-mailovou zprávu s odkazem na sdílený dokument. Když lidé na odkaz, který jste poslali, dokument se otevře v jeho verzi aplikace Word nebo ve Word Web Appu.

  1. Otevření a úprava dokumentu ve Wordu 2016 pro Mac nebo ve Word Web Appu.

  2. Ve Wordu 2016 pro Mac zobrazí se počet uživatelé, kteří aktuálně upravují dokument u ikony sdílet. Ikona Sdílet Klikněte na ikonu zobrazíte uživatelů, kteří mají oprávnění k úpravám dokumentu a kteří aktuálně upravují.

    Ve Wordu Online zobrazí se jména lidí, úprav dokumentu v pravém horním rohu obrazovky.

  3. Klikněte na Uložit a aktualizovat ikonu uložte provedené změny v dokumentu a aktualizovat nejnovějšími změnami, které udělali ostatní. Uložit a aktualizovat

  4. Zobrazí se chybová zpráva a pokud vaše změny v konfliktu s aktualizacemi někoho jiného, provést.

    Konfliktní změny zprávy

    Klepnutí na tlačítko přeložit.

  5. Na kartě konflikty můžete přijmout změny, odmítnout změny a přidat komentáře.

    Karta Konflikty

    Až to uděláte, zobrazí se zpráva, že byly vyřešit konflikty. Klikněte na Zavřít zobrazení konfliktů.

    Vyřešit konflikty

    Klikněte na Uložit.

Viz také

Spolupráce na wordových dokumentech prostřednictvím společné editace v reálném čase

Důležité informace: Současně můžete upravovat dokumenty ve formátu souboru .docx, které máte uložené na serveru, který má nainstalovanou aplikaci Microsoft SharePoint Server 2010 nebo Microsoft OneDrive. Pro práci s Sharepointu v Office for Mac, musíte mít Microsoft Office for Mac pro studenty a obchodní 2011, Microsoft Office for Mac 2011 školní nebo Microsoft Office for Mac 2011 standardní.

Když máte dokument otevřený v počítači, vidíte, kdo další dokument upravuje, kdo upravuje konkrétní odstavec a kdy jsou na serveru k dispozici aktualizace od ostatních autorů.

Simultaneously edit a document

Callout 1 Jiný autor aktuálně upravují dokument

Obrázek tlačítka Všichni autoři aktuálně upravují dokument

Popisek 3  Změn od ostatních autorů dostupné na serveru

Když uložíte provedené změny na server, všechny aktualizace od ostatních autorů v dokumentu automaticky aktualizovat. Aktualizace od ostatních autorů se automaticky aktualizují jenom v případě, že nejsou v konfliktu se změnami, které jste udělali. Pokud se i jiného autora měnit stejnou položku, může dojít ke konfliktu. Pokud dojde ke konfliktu dokument uložíte, zobrazí se výzva k prohlédněte konfliktů a přijmout či zamítnout změny.

Když dokument uložíte do knihovny na webu SharePointu vaší organizace, máte vy i vaši kolegové centrální místo, kde můžete s dokumentem pracovat. Místo přílohy můžete poslat odkaz. Budete tak udržovat jenom jedinou kopii dokumentu. Když uživatelé něco změní, udělají to ve stejné kopii. Nemusíte sjednocovat víc verzí a kopií dokumentu.

  1. V nabídce File (Soubor) přejděte na Share (Sdílet) a pak klikněte na Save to SharePoint (Uložit na SharePoint).

  2. Přidání Sharepointového webu, klikněte na Přidat umístění   Přidání umístění , zadejte adresu URL do Sharepointové knihovny a klikněte na tlačítko Přidat.

    Poznámka: Ve výchozím nastavení má hodně webů SharePointu knihovnu Sdílené dokumenty. Příkladem adresy URL, která na takovou knihovnu odkazuje, je http://fabrikam/sdilene%dokumenty.

  3. Do pole Uložit jako zadejte název dokumentu.

  4. V části Recent Locations (Poslední umístění) nebo Saved Locations (Uložená umístění) klikněte na knihovnu SharePointu, kam chcete dokument uložit, a pak klikněte na Save (Uložit).

    Tip: Poslední umístění obsahují posledních několik dokumentů, které jste z webu SharePointu otevřeli prostřednictvím Office for Mac, Document Connection for Mac nebo prohlížeče.

Při uložení dokumentu na OneDrive jsou uložené v centrálním umístění, do kterého se dostanete prakticky odkudkoli. I když od počítače, můžete pracovat na dokumentu vždy, když máte připojení k webu. Uložení dokumentu na OneDrive také usnadňuje sdílení dokumentu s ostatními uživateli. Můžete poslat odkaz místo odeslání přílohy. Tímto způsobem můžete udržovat jenom jednu kopii dokumentu. Pokud uživatelé udělali revize, nebudou tak stejnou kopii. Nemáte sloučení více verzí a kopií dokumentu.

  1. V nabídce soubor najeďte myší na sdílet a potom klikněte na Uložit do OneDrive.

  2. Pokud při prvním jste se pokusili přístup k OneDrive, zadejte svoje Windows Live ID a heslo a potom klikněte na Přihlásit se.

    Pokud používáte Hotmail, Messenger nebo Xbox Live, pak už Windows Live ID máte. Jestli ho nemáte, klikněte na Získat Live ID a vytvořte si nové Windows Live ID.

  3. Do pole Uložit jako zadejte název dokumentu.

  4. V části Osobní složky nebo Sdílené složky klikněte na složku, kam chcete dokument uložit, a potom klikněte na Uložit.

  1. V nabídce File klikněte na Open URL (Otevřít adresu URL).

  2. Do pole URL zadejte adresu URL pro dokument, který je umístěný na SharePointu, třeba http://fabrikam/sdílené%20dokumenty/název_dokumentu.docx.

    Poznámka: Musíte použít adresu URL pro dokument v knihovně služby SharePoint. Adresa URL pro jiné oblasti webu služby SharePoint, jako je Sharepointový seznam nebo Weby nejvyšší úrovně, se použít nedá.

  3. Klikněte na Otevřít.

    Poznámky: 

    • Dokument, který je umístěný na SharePointu, můžete taky otevřít z prohlížeče. Pokud chcete dokument otevřít ve Wordu, klikněte na Open in Word (Otevřít ve Wordu).

    • Pokud chcete dokument upravovat samostatně, a ne souběžně s dalšími autory, můžete si ho na webu SharePointu rezervovat. Když si soubor zarezervujete, bude pro ostatní autory zablokovaný a budou ho moct jenom číst.

  1. Otevřete prohlížeč a přihlaste se k OneDrive.

  2. Najděte dokument, klikněte na něj pravým tlačítkem a pak klikněte na Otevřít v aplikaci Word.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Udělejte něco z tohoto:

    Co chcete udělat

    Akce

    Zjistit, kdo upravuje kdekoli v dokumentu

    Na stavovém řádku v dolní části okna klikněte na tlačítko číslované ikonu Ikona stavu na panelu Spolupráce .

    Pokud někomu chcete zaslat sdělení, klikněte na jeho jméno a pak klikněte na způsob komunikace – pošlete třeba rychlou zprávu.

    Zjistit, kdo upravuje konkrétní odstavec

    V dokumentu klikněte na ikonu vedle odstavce.

    Ikona stavu

    Pokud někomu chcete zaslat sdělení, klikněte na jeho jméno a pak klikněte na způsob komunikace – pošlete třeba rychlou zprávu.

Když uložíte změny na server, dostanou ostatní autoři, kteří dokument upravují, oznámení, že jsou k dispozici aktualizace. Všechny aktualizace od ostatních autorů, které nejsou v konfliktu s vašimi změnami, se v tu chvíli v dokumentu automaticky aktualizují. Když ostatní autoři uloží změny na server, zjistíte to, protože se na stavovém řádku v dolní části okna zobrazí zpráva s oznámením, že jsou k dispozici aktualizace.

  1. Na stavovém řádku v dolní části okna klikněte na Dostupnosti aktualizací   Updates available na aktualizace dokumentu s aktualizacemi.

  2. V dialogovém okně Tento dokument prošel aktualizací, takže teď obsahuje změny provedené jinými autory klikněte na OK.

    Změny se uloží na server a aktualizace, které byly provedeny jiní autoři zobrazí ve vašem dokumentu jako sledovaných změn.

    Poznámky: 

    • Aktualizace provedené jinými autory se aktualizují automaticky jenom v případě, že nejsou v konfliktu s vašimi změnami. Pokud některé aktualizace jsou v konfliktu s vašimi změnami, budete si je moct prohlédnout předtím, než se uloží, a rozhodnout, které změny se mají přijmout a které odmítnout.

    • Klikněte na tlačítko Uložit   Save and refresh button na panelu nástrojů Standardní na aktualizace dokumentu aktualizacích, které byly tak, že ostatní autoři.

Pokud chcete sledovat změny ostatních autorů, zapněte sledování změn a uložení dokumentu na serveru. Až budete chtít zobrazit aktualizace od ostatních autorů, můžete zobrazit co přidala nebo z dokumentu se odeberou. Pomocí sledování změn, můžete se rozhodnout, jestli chcete přijmout či zamítnout změny.

Upozornění: Je-li můžete přijmout či zamítnout změny jiného autora blokované oblasti, musíte odebrat této Autor blok. Blok měli odstranit, jen když víte, že pracují ostatní autoři dokončení úprav dokumentu. V opačném spustíte riziko vytváření konflikty. Použití zpět   Undo button neobnoví blok.

  1. Klikněte na všechny oblasti, které jsou blokovány ostatní autoři a potom klikněte na Odblokovat.

  2. Přijměte nebo odmítněte změny stejně jako v jakémkoli jiném dokumentu. Další informace najdete v tématu o použití sledovaných změn.

  3. Až přijímání změn dokončíte, uložte tuto verzi dokumentu na server.

Viz taky

Uložení a aktualizace dokumentů na serveru

Funkce Blokovat autory

Řešení konfliktních změn

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×