Sdílení a spoluvytváření

Sledování změn ve Wordu

Sledování změn ve Wordu

Pomocí funkce Sledování změn můžete spolu se svými kolegy provádět v dokumentech změny, které půjdou snadno rozpoznat. Změny můžete brát jako návrhy, které můžete zkontrolovat a potom je odebrat nebo je přijmout jako trvalé.

Funkci Sledování změn můžete zapnout a vypnout tak, že přejdete na Revize > Sledovat změny.

Sledování změn
  • Když je tato funkce zapnutá, odstraněné položky jsou označené přeškrtnutím a přidané položky podtržením. Změny různých autorů jsou označené různými barvami.

  • Když tuto funkci vypnete, Word přestane označovat změny, ale barevně podtržené a přeškrtnuté položky v dokumentu zůstanou.

Zobrazení navrhovaných změn

Pokud chcete zkontrolovat změny v dokumentu, přejděte na Revize > Sledování> Zobrazení revizí.

  • Pokud chcete zkontrolovat změny označené červenou čárou na okraji, zvolte Jednoduchá revize.

  • Pokud chcete změny zobrazit podrobně, zvolte Všechny revize.

  • Pokud chcete zobrazit náhled toho, jak bude dokument vypadat, když přijmete všechny navrhované změny jako trvalé, zvolte Žádné revize.

  • Pokud chcete zobrazit původní dokument – jako by všechny navrhované změny byly odebrané – zvolte Původní.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Tip: Není video ve vašem jazyce? Zkuste vybrat Skryté titulky Tlačítko skrytých titulků .

  • Na kartě Revize ve skupině Sledování zvolte Sledovat změny.

    Tlačítko Sledovat změny se zvýrazní, jak můžete vidět na následujícím obrázku.

    Skupina Sledování se zapnutým sledováním změn

Poznámka: Pokud není funkce Sledovat změny dostupná, bude asi potřeba vypnout zámek dokumentu. Na kartě Revize ve skupině Zámek klikněte na Omezit úpravy a pak v dolní části podokna úloh Zamknout dokument klikněte na Odemknout. (Možná bude potřeba znát heslo dokumentu.)

Můžete také přidat indikátor sledování změn na stavový řádek.

  • Klikněte pravým tlačítkem myši na stavový řádek a zvolte Sledování změn.

    Stavový řádek zobrazující zapnutou funkci Sledování změn

    Poznámka: Teď můžete funkci sledování změn zapnout nebo vypnout pomocí indikátoru Sledování změn na stavovém řádku.

Když funkci sledování změn vypnete, můžete dokument upravovat bez toho, že by se změny označovaly. Vypnutím této funkce se ale neodeberou změny, které už jsou sledované.

  • Na kartě Revize ve skupině Sledování zvolte tlačítko Sledovat změny.

    Tlačítko Sledovat změny už není zvýrazněné, jak můžete vidět na následujícím obrázku.

    pás karet systému office 2010

Důležité informace: K odebrání sledovaných změn použijte příkazy Přijmout a Odmítnout na kartě Revize ve skupině Změny.

Co chcete udělat?

Zobrazení všech změn v textu

Word ve výchozím nastavení zobrazuje odstraněný text a komentáře v bublinách na okrajích dokumentu. Můžete ale zobrazení změnit tak, aby se místo v bublinách komentáře zobrazovaly v textu a veškerý odstraněný text jako přeškrtnutý.

  1. Na kartě Revize ve skupině Sledování klikněte na Zobrazit revize.

    Příkaz Zobrazit revize

  2. Pokud chcete zobrazovat odstraněný text jako přeškrtnutý a komentáře v textu, přejděte na Bubliny a potom klikněte na Zobrazovat všechny revize v textu.

Zobrazení komentářů v popisech místo v bublinách

Word ve výchozím nastavení zobrazuje odstraněný text a komentáře v bublinách na okrajích dokumentu. Zobrazení ale můžete změnit tak, aby se komentáře zobrazovaly v textu. Komentáře v textu se dají prohlížet po umístění ukazatele myši na indikátor komentáře.

  1. Na kartě Revize ve skupině Sledování klikněte na Zobrazit revize.

    Příkaz Zobrazit revize

  2. Pokud chcete zobrazovat odstraněný text jako přeškrtnutý a komentáře v textu, přejděte na Bubliny a potom klikněte na Zobrazovat všechny revize v textu.

  3. Umístěte ukazatel myši na komentář v dokumentu. Komentář se zobrazí v popisu.

    Vložený komentář

Zobrazení změn podle typu úpravy nebo podle revidujícího

  1. Na kartě Revize ve skupině Sledování klikněte na Zobrazit revize.

    Příkaz Zobrazit revize

  2. Proveďte jednu z následujících akcí:

    • Kliknutím vyberte typ změn, který chcete zobrazit.

      Klikněte třeba na možnost pro komentář nebo vložený a odstraněný text. Značka zaškrtnutí vedle položky označuje, že položka je vybraná.

      Zobrazit revize – seznam možností

      Důležité informace: I když skryjete nějaký typ značek zrušením jeho zaškrtnutí v nabídce Zobrazit značky, zobrazí se tyto značky automaticky pokaždé, když vy nebo revidující daný dokument otevřete.

    • Přejděte na Revidující a pak kliknutím zrušte všechna zaškrtnutí s výjimkou těch vedle jmen revidujících, jejichž změny a komentáře chcete zobrazit.

      Poznámka: Pokud chcete zaškrtnout nebo zrušit zaškrtnutí všech políček u všech revidujících v seznamu, klikněte na Všichni revidující.

Zobrazení změn a komentářů pro konkrétní revidující

Editor nebo revidující chce obvykle vidět dokument tak, jak bude vypadat po zahrnutí jeho změn. Tento postup umožní editorovi nebo revidujícímu vidět dokument tak, jak bude vypadat se změnami.

  • Na kartě Revize klikněte ve skupině Sledování na šipku v poli Zobrazení revizí a potom zvolte požadovanou možnost.

    Zobrazení revizí – nabídka možností

    • Konečný se značkami:    Tato možnost nabízí konečný dokument se zobrazením všech sledovaných změn a komentářů. Jedná se o výchozí zobrazení pro všechny dokumenty otevírané ve Wordu.

    • Konečný:    Tato možnost nabízí dokument se všemi změnami zahrnutými do textu a bez zobrazení sledovaných změn. Všechny sledované změny a komentáře, které nejsou přijaté, odmítnuté ani odstraněné, ale zůstávají v dokumentu.

    • Původní se značkami:    Tato možnost nabízí původní text se sledovanými změnami a komentáři.

    • Původní:    Tato možnost nabízí původní dokument bez zobrazení všech sledovaných změn a komentářů. Všechny sledované změny a komentáře v dokumentu, které nejsou přijaté, odmítnuté ani odstraněné, ale zůstávají v daném dokumentu.

Poznámka: Pokud chcete zobrazit komentáře a sledované změny v bublinách, musíte být v zobrazení rozložení při tisku nebo rozložení webové stránky.

Skrytí sledovaných změn a komentářů při tisku

Skrytím změn se změny z dokumentu neodeberou. Pokud chcete značky odebrat z dokumentu, je nutné použít příkazy Přijmout a Odmítnout ve skupině Změny.

  1. Klikněte na kartu Soubor.

  2. Klikněte na Tisk.

  3. V části Nastavení klikněte na šipku vedle možnosti Vytisknout všechny stránky.

  4. Klikněte na Tisknout revize, abyste zrušili zaškrtnutí této položky.

    Tisk poznámek ve Wordu

Co chcete udělat?

Kontrola souhrnu sledovaných změn

Podokno revizí je užitečný nástroj, pomocí kterého se můžete ujistit, že jste z dokumentu odebrali všechny sledované změny a že se tedy tyto změny nezobrazí ostatním uživatelům, kteří si dokument budou prohlížet. V horní části podokna revizí se zobrazují souhrnné informace o přesném počtu viditelných sledovaných změn a komentářů, které zůstaly v dokumentu.

V podokně revizí také můžete číst dlouhé komentáře, které se nevejdou do bubliny komentáře.

Poznámka: Podokno revizí není na rozdíl od dokumentu nebo bublin komentářů nejvhodnějším nástrojem k provádění změn v dokumentu. Namísto odstraňování textu nebo komentářů nebo provádění jiných změn v podokně revizí byste měli všechny změny provádět v dokumentu. Tyto změny se potom zobrazí v podokně revizí.

pás karet systému office 2010

  1. Na kartě Revize ve skupině Sledování zvolte jednu z těchto možností:

    • Pokud chcete souhrn zobrazit na boční straně obrazovky, zvolte Podokno revizí.

    • Pokud chcete souhrn zobrazit podél dolní části obrazovky, zvolte v seznamu Podokno revizí možnost Podokno revizí – vodorovně.

  2. Pokud chcete u každého typu změny zobrazit počet, zvolte Zobrazit podrobný souhrn.

    Podokno se souhrnem

Postupná kontrola všech sledovaných změn a komentářů

  1. Na kartě Revize klikněte ve skupině Změny na položku Další nebo Předchozí.

    Pás karet o14

  2. Proveďte jednu z následujících akcí:

    • Ve skupině Změny zvolte Přijmout.

    • Ve skupině Změny zvolte Odmítnout.

    • Ve skupině Komentáře zvolte Odstranit.

  3. Postupně přijměte nebo odmítněte jednotlivé změny a odstraňte komentáře, až v dokumentu nezůstanou žádné sledované změny a komentáře, a potom se přesvědčte, jestli jsou všechny sledované změny přijaté nebo odmítnuté a všechny komentáře odstraněné.

  4. Na kartě Revize ve skupině Sledování zvolte Podokno revizí.

    Poznámka: V horní části podokna revizí se zobrazují souhrnné informace o přesném počtu sledovaných změn a komentářů, které zůstaly v dokumentu.

Kontrola změn podle typu úpravy nebo podle revidujícího

  1. Na kartě Revize ve skupině Sledování proveďte jednu z následujících akcí:

    pás karet systému office 2010

    • V seznamu Zobrazit revize seznamu zrušte zaškrtnutí všech políček s výjimkou zaškrtnutí vedle typů změn, které chcete zkontrolovat.

    • V seznamu Zobrazit revize zvolte Revidující a potom zrušte zaškrtnutí všech políček s výjimkou zaškrtnutí vedle jmen revidujících, jejichž změny chcete zobrazit.

    • V seznamu Zobrazit revize můžete výběrem možnosti Všichni revidující zaškrtnout nebo zrušit zaškrtnutí políček pro všechny revidující v seznamu.

  2. Na kartě Revize ve skupině Změny zvolte Další nebo Předchozí.

    Pás karet o14

  3. Proveďte jednu z následujících akcí:

    • Ve skupině Změny zvolte Přijmout.

    • Ve skupině Změny zvolte Odmítnout.

Přijetí všech změn najednou

  1. Na kartě Revize ve skupině Změny zvolte Další nebo Předchozí.

    Pás karet o14

  2. V seznamu Přijmout zvolte Přijmout všechny změny v dokumentu.

Odmítnutí všech změn najednou

  1. Na kartě Revize ve skupině Změny zvolte Další nebo Předchozí.

    Pás karet o14

  2. V seznamu Odmítnout zvolte Odmítnout všechny změny v dokumentu.

Odstranění komentářů

  1. Klikněte na komentář.

  2. Na kartě Revize klikněte ve skupině Komentář na Odstranit.

    Pokud chcete odstranit všechny komentáře najednou, klikněte na šipku pod možností Odstranit a pak klikněte na Odstranit všechny komentáře v dokumentu.

Co chcete udělat?

Během práce v dokumentu můžete snadno provádět sledované změny a komentáře a prohlížet je. K zobrazení odstraněného textu, komentářů, změn formátování a přesunutého obsahu Microsoft Office Word 2007 ve výchozím nastavení používá bubliny. Pokud chcete zobrazovat všechny změny v textu, můžete změnit nastavení tak, aby se sledované změny a komentáře zobrazovaly tímto způsobem.

Sledování změn pomocí bublin

Bubliny (1) zobrazují změny formátování, komentáře a odstraněný text.

Poznámka: Word ve výchozím nastavení zobrazuje sledované změny a komentáře. Díky tomu se vám nestane, abyste dokumenty obsahující sledované změny a komentáře neúmyslně šířili. Výchozí možností pro pole Zobrazit pro revize je proto Konečný se značkami.

  1. Otevřete dokument, ve kterém chcete provést revizi.

  2. Na kartě Revize ve skupině Sledování klikněte na tlačítko Sledovat změny. Tlačítko Sledovat změny se zvýrazní, jak můžete vidět na následujícím obrázku.

    Zapnuté tlačítko Sledování změn

  3. Volitelné: Přidejte indikátor sledování změn na stavový řádek. Klikněte pravým tlačítkem myši na stavový řádek a klikněte na Sledování změn. Funkce sledování změn se zapíná nebo vypíná pomocí indikátoru Sledování změn na stavovém řádku.

    Indikátor sledování změn

  4. Vložte, odstraňte, přesuňte nebo zformátujte text nebo grafiku a proveďte tak požadované změny. Můžete také přidat komentáře.

Poznámka: Pokud použijete funkci sledování změn a potom dokument uložíte jako webovou stránku (.htm, .html), zobrazí se sledované změny na webové stránce.

Vypnutí sledování změn:

  • Na kartě Revize ve skupině Sledování klikněte na tlačítko Sledovat změny.

    Tlačítko Sledovat změny už není zvýrazněné, jak můžete vidět na následujícím obrázku.

    Obrázek pásu karet aplikace Word

Pokud jste si přizpůsobili stavový řádek, aby obsahoval indikátor sledování změn, kliknutím na Sledovat změny ve skupině Sledování vypnete také tento indikátor na stavovém řádku.

Poznámka: Vypnutím funkce sledování změn se sledované změny z dokumentu neodstraní. Pokud chcete zajistit, aby v dokumentu žádné sledované změny nebyly, zobrazte všechny změny a potom pro každou změnu v dokumentu použijte příkaz Přijmout nebo Odmítnout.

Upozorňujeme, že můžete využít různé způsoby, jak skrýt sledované změny nebo komentáře. Všechny změny provedené v době, kdy byla zapnutá funkce sledování změn, a všechny vložené komentáře ale zůstávají součástí dokumentu, a to až do okamžiku jejich přijetí nebo odmítnutí (nebo odstranění v případě komentářů).

Když sledované změny skryjete (například v seznamu Zobrazit značku zrušíte zaškrtnutí u položky Vložený a odstraněný text), stávající sledované změny a komentáře se tím z dokumentu neodstraní. Skrytím sledovaných změn zobrazíte dokument tak, abyste nemuseli procházet přeškrtnutý text a podtržený text nebo text v bublinách.

Je několik způsobů, jak můžete skrýt sledované změny a komentáře, které vás mohou vést k přesvědčení, že už v dokumentu žádné nejsou. Příklad:

  • Pole Zobrazit pro revize    Na kartě Revize ve skupině Sledování vám pole Zobrazit pro revize ukáže, jaký režim zobrazení je právě aktivní. Přináší taky další možnosti zobrazení dokumentu. Pokud kliknete na Konečný nebo Původní, sledované změny a komentáře se skryjí. Když je budete chtít zobrazit, vyberte možnosti Konečný se značkami nebo Původní se značkami.

    Obrázek pásu karet aplikace Word

  • Pole Zobrazit značku    Ke skrytí komentářů a sledovaných změn můžete použít seznam Zobrazit značku, který najdete na kartě Revize ve skupině Sledování. Zobrazí se položky, které jsou v nabídce Zobrazit značku označené značkou zaškrtnutí. Položky bez značky zaškrtnutí zůstanou skryté. Pokud chcete některou položku zobrazit (třeba Vložený a odstraněný text, klikněte na ni v nabídce Zobrazit značku.

    Obrázek pásu karet aplikace Word

Word ve výchozím nastavení zobrazuje odstraněný text a komentáře v bublinách na okrajích dokumentu. Zobrazení ale můžete změnit tak, aby se komentáře zobrazovaly v textu a veškerý odstraněný text nebude v bublinách, ale bude přeškrtnutý.

  1. Na kartě Revize ve skupině Sledování klikněte na Bubliny.

    Obrázek pásu karet aplikace Word

  2. Pokud chcete zobrazovat odstraněný text jako přeškrtnutý a komentáře v textu, klikněte na Zobrazovat všechny revize v textu.

Existuje několik možností, jak změnit způsob zobrazování sledovaných změn (značek).

  • Barvy a další formátování, které Word používá k označení změn textu a grafiky, můžete změnit tak, že kliknete na šipku u možnosti Sledovat změny a pak kliknete na Změnit možnosti sledování.

    Poznámka: Změnám od různých revidujících sice nejde přiřadit konkrétní barvy, ale změny každého revidujícího se zobrazují v dokumentu jinou barvou, takže je možné rozlišit více revidujících.

  • Místo v bublinách na okraji dokumentu můžete všechny změny, včetně odstraněného textu, zobrazovat v textu. Pokud chcete zobrazovat změny v textu, klikněte ve skupině Sledování na Bubliny a pak na Zobrazovat všechny revize v textu.

    Po kliknutí na Zobrazovat všechny revize v textu se všechny revize a komentáře v dokumentu zobrazí v textu.

  • Pokud chcete zvýraznit oblast okrajů, ve které se zobrazují všechny bubliny, klikněte v seznamu Zobrazit značky na Zvýraznění oblasti značek.

  1. Na kartě Revize ve skupině Sledování klikněte na šipku vedle tlačítka Zobrazit značku.

    Obrázek pásu karet aplikace Word

  2. Proveďte některou z následujících akcí:

    • Vyberte typ změn, který chcete zobrazit.

      Poznámka: I když skryjete nějaký typ značek zrušením jeho zaškrtnutí v nabídce Zobrazit značky, zobrazí se tyto značky automaticky pokaždé, když vy nebo revidující daný dokument otevřete.

    • Přejděte na Revidující a pak kliknutím zrušte všechna zaškrtnutí s výjimkou těch vedle jmen revidujících, jejichž změny a komentáře chcete zobrazit.

      Poznámka: Pokud chcete zaškrtnout nebo zrušit zaškrtnutí všech políček u všech revidujících v seznamu, klikněte na Všichni revidující.

Pomocí seznamu Zobrazit pro revize ve skupině Sledování můžete dokument zobrazit v různých fázích procesu úprav. Každá ze čtyř možností v seznamu nabízí jiné zobrazení dokumentu. Výchozí možností po otevření libovolného dokumentu je Konečný se značkami.

Obrázek pásu karet aplikace Word

  • Konečný se značkami:    Tato možnost nabízí konečný dokument se zobrazením všech sledovaných změn a komentářů. Jedná se o výchozí zobrazení pro všechny dokumenty otevírané ve Wordu.

  • Konečný:    Tato možnost nabízí dokument se všemi změnami zahrnutými do textu a bez zobrazení sledovaných změn. Všechny sledované změny a komentáře, které nejsou přijaté, odmítnuté ani odstraněné, ale zůstávají v dokumentu.

  • Původní se značkami:    Tato možnost nabízí původní text se sledovanými změnami a komentáři.

  • Původní:    Tato možnost nabízí původní dokument bez zobrazení všech sledovaných změn a komentářů. Všechny sledované změny a komentáře v dokumentu, které nejsou přijaté, odmítnuté ani odstraněné, ale zůstávají v daném dokumentu.

Word ve výchozím nastavení zobrazuje odstraněný text a komentáře v bublinách na okrajích dokumentu. Zobrazení ale můžete změnit tak, aby se komentáře zobrazovaly v textu. Komentáře v textu se dají prohlížet po umístění ukazatele na indikátor komentáře.

  1. Na kartě Revize ve skupině Sledování klikněte na Bubliny.

    Obrázek pásu karet aplikace Word

  2. Pokud chcete zobrazovat odstraněný text jako přeškrtnutý a komentáře v textu, klikněte na Zobrazovat všechny revize v textu.

  3. Umístěte ukazatel na komentář v dokumentu. Komentář se zobrazí v popisu.

    Vložený komentář

Další informace o komentářích najdete v tématu Vložení a odstranění komentářů.

  1. Na kartě Revize klikněte ve skupině Změny na položku Další nebo Předchozí.

    Pás karet o14

  2. Proveďte jednu z následujících akcí:

    • Ve skupině Změny zvolte Přijmout.

    • Ve skupině Změny zvolte Odmítnout.

    • Ve skupině Komentáře zvolte Odstranit.

  3. Postupně přijměte nebo odmítněte jednotlivé změny a odstraňte komentáře, až v dokumentu nezůstanou žádné sledované změny a komentáře, a potom se přesvědčte, jestli jsou všechny sledované změny přijaté nebo odmítnuté a všechny komentáře odstraněné.

  4. Na kartě Revize ve skupině Sledování zvolte Podokno revizí.

    Poznámka: V horní části podokna revizí se zobrazují souhrnné informace o přesném počtu sledovaných změn a komentářů, které zůstaly v dokumentu.

  1. Na kartě Revize ve skupině Změny zvolte Další nebo Předchozí.

    Pás karet o14

  2. Proveďte jednu z následujících akcí:

    V seznamu Přijmout zvolte Přijmout všechny změny v dokumentu.

    V seznamu Odmítnout zvolte Odmítnout všechny změny v dokumentu.

Office Word 2007 obsahuje funkci Kontrola metadat, která umožňuje zkontrolovat, jestli daný dokument obsahuje sledované změny, komentáře, skrytý text a jiné osobní údaje. Dokument zkontrolujete takhle:

  1. Otevřete dokument, u kterého chcete zkontrolovat, jestli obsahuje sledované změny a komentáře.

  2. Klikněte na tlačítko Microsoft Office Obrázek tlačítka , najeďte na Připravit a pak klikněte na Kontrolovat metadata.

  3. V dialogovém okně Kontrola metadat klikněte na Zkontrolovat.

  4. Projděte si výsledky kontroly. Když funkce Kontrola metadat najde komentáře a sledované změny, aplikace vás vyzve ke kliknutí na Odebrat vše vedle položky Komentář, revize, verze a poznámky.

  5. Klikněte na Znovu zkontrolovat nebo Zavřít.

Než dokument vytisknete, přepněte do Zobrazení rozložení při tisku a zobrazte sledované změny a komentáře tak, jak chcete, aby vypadaly ve vytištěném dokumentu. Máte několik možností.

  • Tisk se zobrazením všech značek:    Na kartě Revize ve skupině Sledování klikněte na Zobrazit značky.

    Obrázek pásu karet aplikace Word

    Poznámka: Kliknutím na Zobrazit značky v dokumentu zobrazíte nebo skryjete všechny komentáře pro vybrané revidující. Při zobrazení všech značek jsou v nabídce Zobrazit značky vybrané všechny typy značek.

  • Tisk se zobrazením změn a komentářů podle typu nebo podle revidujícího:    Na kartě Revize ve skupině Sledování klikněte na Zobrazit značky a pak vyberte typ změn, který chcete zobrazit.

    Obrázek pásu karet aplikace Word

  • Tisk změn a komentářů pro editora nebo jiného revidujícího:    Na kartě Revize ve skupině Sledování v seznamu Zobrazit pro revize klikněte na Konečný se značkami.

    Obrázek pásu karet aplikace Word

Po zobrazení značek požadovaným způsobem můžete dokument vytisknout.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak klikněte na Tisk.

  2. V dialogovém okně Tisk v poli Vytisknout klikněte na Dokument se značkami a pak na OK.

    Poznámky: 

    • Microsoft Word ve výchozím nastavení zvolí úroveň přiblížení a orientaci stránky pro nejlepší zobrazení sledovaných změn ve vytištěném dokumentu.

    • Pokud je možnost Bubliny zapnutá, zmenší se dokument tak, aby se na vytištěnou stránku vešly bubliny. Kvůli čitelnosti vytištěné stránky můžete bubliny vypnout. Uděláte to tak, že ve skupině Sledování kliknete na Bubliny a pak kliknete na Zobrazovat všechny revize v textu. Aby se bubliny a text vytiskly v čitelnějším formátu, můžete také nastavit rozložení stránky na šířku. Na kartě Rozložení stránky v části Vzhled stránky klikněte na Orientace a pak na možnost Na šířku.

Změna rozložení pro tisk sledovaných změn

  1. Na kartě Revize ve skupině Sledování klikněte na šipku u možnosti Sledovat změny a pak klikněte na Změnit možnosti sledování.

  2. V části Bubliny v seznamu Orientace papíru při tisku klikněte na jednu z těchto možností:

    • Automaticky:     Když vyberete tuto možnost, Word zvolí orientaci s nejvhodnějším rozložením pro daný dokument.

    • Zachovat:     Když vyberete tuto možnost, Word vytiskne dokument s orientací určenou v dialogovém okně Vzhled stránky.

    • Vynutit orientaci na šířku:     Když vyberete tuto možnost, použije se orientace na šířku a pro bubliny bude dostatek místa.

Tisk seznamu změn, které se v dokumentu provedly

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak klikněte na Tisk.

  2. V poli Vytisknout klikněte na Seznam značek.

Skrytím změn se změny z dokumentu neodeberou. Pokud chcete značky odebrat z dokumentu, je nutné použít příkazy Přijmout a Odmítnout ve skupině Změny.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak klikněte na Tisk.

  2. V poli Vytisknout klikněte na Dokument (místo na Dokument se značkami).

Viz také

Vložení nebo odstranění komentáře

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×