Skenování a úpravy dokumentu

Po naskenování dokumentu můžete dokument otevřít ve Wordu a upravit ho. Způsob, jakým to provádíte, závisí na verzi Office, kterou máte nainstalovanou.

Skenování dokumentu ve formátu PDF a jeho úprava ve Wordu

Tip:  Převod funguje nejlíp u dokumentů, které jsou převážně textové.

  1. Naskenujte dokument podle pokynů pro váš skener a uložte ho do počítače jako soubor PDF.

  2. Ve Wordu klikněte na soubor > otevřít.

  3. Přejděte do umístění souboru PDF na počítači a klikněte na otevřít.

  4. Zobrazí se zpráva, že Word převede soubor PDF na upravitelný wordový dokument. Klikněte na OK.

Může se stát, že převedený dokument nebude úplně přesně odpovídat originálu. Například řádky a stránky můžou být zalomené v jiných místech. Další informace najdete v tématu otevření souborů PDF ve Wordu.

Viz taky

Úprava obsahu PDF ve Wordu

Uložení ve formátu PDF

Možnost ze skeneru nebo fotoaparátu pro skenování dokumentů a obrázků není k dispozici ve Wordu 2010. Místo toho můžete pomocí skeneru skenovat dokument a uložit ho do počítače.

Krok 1: instalace Microsoft Office Document Imaging

Program Microsoft Office Document Imaging byl odebrán z Office 2010. Můžete však použít jednu z možností popsaných v části instalace MODI pro použití s Microsoft Office 2010 a nainstalovat ho do počítače.

Krok 2: vytvoření dokumentu, který můžete upravovat

Naskenujte dokument podle pokynů pro váš skener.

Než budete pokračovat    Převeďte soubor, který jste vytvořili ve formátu TIFF. Soubor můžete převést pomocí programu Malování nebo jiného programu.

  1. Otevřete program Microsoft Office Document Imaging – v nabídce Start systému Windows vyhledejte položku Microsoft Office Document Imaging .

  2. V nabídce File (Soubor) klikněte na Open (Otevřít).

  3. Najděte naskenovaný dokument a klikněte na otevřít.

  4. Po spuštění Microsoft Office Document Imaging vyberte celý dokument stisknutím CTRL + A a pak stiskněte CTRL + C.

  5. Spusťte aplikaci Microsoft Word.

  6. Na kartě Soubor klikněte na Nový.

  7. Poklikejte na prázdný dokument.

  8. Stisknutím CTRL + V vložte obsah naskenovaného dokumentu do nového souboru.

Nyní máte dokument, který můžete upravit. Uložte nový soubor, abyste nepřišli o změny.

Možnost ze skeneru nebo fotoaparátu pro skenování dokumentů a obrázků není dostupná v Microsoft Office Word 2007. Místo toho můžete pomocí skeneru skenovat dokument a uložit ho do počítače.

Krok 1: instalace Microsoft Office Document Imaging

  1. Ukončete všechny aplikace.

    Tip: Před ukončením všech aplikací můžete toto téma vytisknout.

  2. Otevřete ovládací panely: klikněte pravým tlačítkem myši na tlačítko Start systému Windows, klikněte na Ovládací panely, nebo do vyhledávacího pole Windows zadejte Ovládací panely .

  3. V Ovládacích panelechklikněte na programya potom klikněte na programy a funkce.

  4. Klikněte pravým tlačítkem na název nainstalované edice Microsoft Office nebo klikněte pravým tlačítkem na Microsoft Office Word 2007 (podle toho, jestli jste nainstalovali Word jako součást Office nebo jako samostatný program) a potom klikněte na změnit.

  5. Klikněte na Přidat či odebrat součástia potom na pokračovat.

  6. V části Možnosti instalaceklikněte na znaménko plus (+) vedle tlačítka nástroje Office.

  7. Klikněte na šipku vedle Microsoft Office Document Imaging, klikněte na Spouštět vše z tohoto počítačea potom klikněte na pokračovat.

Krok 2: vytvoření dokumentu, který můžete upravovat

Naskenujte dokument podle pokynů pro váš skener.

Než budete pokračovat    Převeďte soubor, který jste vytvořili ve formátu TIFF. Soubor můžete převést pomocí programu Malování nebo jiného programu.

  1. Otevřete program Microsoft Office Document Imaging – v nabídce Start systému Windows vyhledejte položku Microsoft Office Document Imaging .

  2. V nabídce File (Soubor) klikněte na Open (Otevřít).

  3. Najděte naskenovaný dokument a klikněte na otevřít.

  4. Po spuštění Microsoft Office Document Imaging vyberte celý dokument stisknutím CTRL + A a pak stiskněte CTRL + C.

  5. Spusťte aplikaci Microsoft Office Word.

  6. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a potom na Nový.

  7. Klikněte na prázdný dokumenta potom na vytvořit.

  8. Stisknutím CTRL + V vložte obsah naskenovaného dokumentu do nového souboru.

Nyní máte dokument, který můžete upravit. Uložte nový soubor, abyste nepřišli o změny.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×