Sčítání čísel v oblastech pomocí funkce SUMA

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Použití jednoduchého vzorce pro sečtení čísel v oblasti (skupinu buněk), ale funkce SUMA je jednodušší použít při práci s více než několik čísla. Například =SUM(A2:A6) je menší pravděpodobně překlepy než = A2 + A3 + A4 + A5 + A6.

Použití funkce SUMA se dvěma oblastmi buněk

Tady je vzorec, který používá dvě buňky oblasti: =SUM(A2:A4,C2:C3) součty čísla v oblasti a2: a4 a C2:C3. By stisknutím klávesy Enter získáte součet 39787.

Vzorec vytvoříte takhle:

  1. Zadejte = SUMA v buňce, následovaný levou kulatou závorku (.

  2. K zadání prvního vzorce oblasti označované jako argument (část dat vzorec je potřeba spustit), zadejte a2: a4 (nebo vyberte buňky A2 a přetáhněte až k buňce A6).

  3. Napište středník (;), abyste oddělili první argument od dalšího.

  4. Napište druhý argument, C2:C3 (nebo tažením myší vyberte buňky).

  5. Napište pravou závorku, tedy znak ), a stiskněte klávesu ENTER.

Každý z argumentů může být oblast, číslo nebo odkaz na jednu buňku. Oddělují se pomocí středníků.

  • =SUMA(A2:A4;2429;10482)

  • =SUMA(4823;A3:A4;C2:C3)

  • =SUMA(4823;12335;9718,C2:C3)

  • =SUMA(A2;A3;A4;2429;10482)

Tip: Pokud potřebujete sečíst sloupce nebo řádky s čísly vedle sebe, pomocí tlačítka automatické shrnutí sčítání čísel.

Vyzkoušejte si to

Pokud si chcete pohrát s ukázkovými daty, vyzkoušejte třeba tato data.

Pokud se chcete podívat, jak funkce SUMA funguje, zkopírujte následující tabulku do listu a vložte ji do buňky A1.

Data

-5

15

30

'5

PRAVDA

Vzorec

Popis

Výsledek

=SUMA(3;2)

Sečte čísla 3 a 2.

5

=SUMA("5";15;PRAVDA)

Sečte čísla 5, 15 a 1. Textová hodnota „5“ bude nejprve převedena na číslo a stejně tak bude logická hodnota PRAVDA nejprve převedena na číslo 1.

21

=SUMA(A2:A4)

Sečte hodnoty v buňkách A2 až A4.

40

=SUMA(A2:A4;15)

Sečte hodnoty v buňkách A2 až A4 a potom k nim připočte číslo 15.

55

=SUMA(A5;A6;2)

Sečte hodnoty v buňkách A5 a A6 a potom k nim připočte číslo 2. Vzhledem k tomu, že nečíselné hodnoty v odkazech se nepřevádí na číslo – a hodnoty v buňce A5 ('5) i v buňce A6 (PRAVDA) se budou považovat za text – budou hodnoty v těchto buňkách ignorovány.

2

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×