Rychlý start po upgradu na aplikaci Microsoft Office Visio 2007

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Vítá vás nejnovější verzi aplikace Microsoft Office Visio!

Pokud jste použili k práci s výkres aplikace Visio 2003, zjistíte několik nových funkcí v Microsoft Office Visio 2007 a zjistíte, že jste některé známé funkce nahradit nebo odstranili. Aby se: základní orientace rychle, tento článek popisuje hlavní vylepšení a změny.

Co chcete udělat?

Najít správnou šablonu

Připojení a rychle přidat obrazce pomocí funkce automatického spojení

Diagramy připojit k datům (vyžaduje Office Visio Professional 2007)

Zobrazení dat pomocí datových symbolů (vyžaduje Office Visio Professional 2007)

Prozkoumání místnosti schůzky složitých informací vytváření diagramů (vyžaduje Office Visio Professional 2007)

Přidání konečné úpravy použitím motivy

Zjistěte, jaký je rozdíl o Visio 2007

Najít správnou šablonu

Nové okno Začínáme v Office Visio 2007 snadno najít správnou šablonu. Šablony jsou teď uspořádány do jednodušší kategorie šablon. Velké náhledy a popis jednotlivých šablonách teď můžete rychle určit šablony, které je nejlepší pro diagramů. Nejoblíbenější šablony aplikace Visio v jednotlivých kategoriích jsou teď zobrazí v horní části každé zobrazení podle kategorií. Aplikace Visio obsahuje teď nového zástupce pro otevírání šablony naposledy použitých. A pokud máte Office Visio Professional 2007, můžete teď procházet nové ukázkovými diagramy a zdroje dat, aby získali představu pro vytváření vlastních založených na datech diagramů.

Otevřete šablonu, proveďte jednu z následujících akcí:

  • Poklikejte na položku Náhled šablony.

  • V části Popis šablony klikněte na vytvořit.

Poznámka: Po otevření šablony Office Visio 2007 slouží k zavření okna Začínáme. Potom ho znovu otevřete, proveďte jednu z následujících akcí:

  • V nabídce soubor přejděte na Nový a potom klikněte na Začínáme.

  • Na panelu nástrojů Standardní klikněte na šipku vedle tlačítka Nový a potom klikněte na Začínáme.

Začátek stránky

Připojení a rychle přidat obrazce pomocí funkce automatického spojení

Funkci automatického spojení, která je dostupná v mnoha šablon Visio 2007 trvá práce mimo spojujících obrazce. Nová funkce automaticky připojí, rovnoměrně distribuuje, přesně zarovnává obrazce a vyžaduje jenom pár kliknutí. Spojení obrazců pomocí funkce AutoConnect třemi způsoby.

Spojení obrazců a přetáhněte na stránku výkresu

  1. Umístěte ukazatel myši na obrazec na stránce výkresu.

    Modré šipky se zobrazí kolem obrazce.

  2. Přetáhněte na jednu z modré spojovací šipky další obrazec.

    Aplikace Visio automaticky spojí dva obrazce distribuuje rovnoměrně a zarovná za vás.

Rychlé přidávání a spojení obrazců bez jejich přetažením

  1. Vyberte obrazec v okně Obrazce.

  2. Umístěte ukazatel myši na obrazec na stránce výkresu a potom klikněte na šipku modré připojení okraji obrazec, který chcete připojit.

    Visio 2007 automaticky přidá spojuje obrazce, distribuuje rovnoměrně a zarovná za vás. Tímto způsobem můžete rychle připojíte celou řadu obrazce, například ve vývojovém diagramu.

Spojení obrazců, které jsou již na stránce výkresu

  • Klikněte na šipku modré připojení na jeden obrazec, který je nejblíž k jinému obrazci, který chcete připojit ji.

Začátek stránky

Diagramy připojit k datům (vyžaduje Office Visio Professional 2007 )

Office Visio Professional 2007 díky snadněji a rychleji připojení zdroje dat pro každý diagram, který je vytvořený s využitím všechny verze aplikace Visio.

Diagramu se nejdřív připojit k jedné nebo více zdrojům dat, jako je Microsoft Office Excel listů nebo databáze aplikace Microsoft Office Access. Pak můžete data přidružit obrazců v diagramu. Nabídka Nová Data a nástrojů Data zachovat všechno, co budete potřebovat dostupné.

  1. Otevření diagramu, do kterého chcete vytvořit propojení dat.

  2. V nabídce Data příkaz Propojit Data s obrazci.

  3. Postupujte podle pokynů v Průvodci výběr dat pro připojení ke zdroji dat diagramu.

  4. Propojení dat s obrazci jeden z těchto postupů:

    • Automatické propojení dat u všech obrazců v diagramu, v nabídce Data na položku Automaticky propojit. Průvodce výběrem dat vás provede úkolu připojení Office Excel, Office Access, serveru Microsoft SQL Server a jiných běžně používaných externím zdrojům dat. Můžete vybrat vlastní datové oblasti, filtrovat data, která chcete importovat a dokonce propojení diagramy s více než jeden zdroj dat.

    • Propojení řádků dat s existujícími obrazci jeden po druhém, přetáhněte řádek dat z nového okna Externí Data nad obrazec v diagramu ručně propojení dat s obrazci. Po propojení dat s obrazci, můžete zobrazit data v okně Data obrazce (dříve nazývanou okno Vlastní vlastnosti).

    • Automaticky vytvořit obrazce, které jsou propojené s řádky dat, vyberte obrazec v okně obrazce a potom přetáhněte řádek dat z nového okna Externí Data na stránku výkresu. Aplikace Visio současně přidá na stránku obrazec a přiřadí data s obrazci.

Po připojení dat do diagramu můžete zobrazit data pomocí nového okna Externí Data.

Aktualizace dat v diagramu

Aktualizovat všechna data v diagramu můžete použít funkci aktualizovat Data.

  1. V nabídce Data na tlačítko Aktualizovat Data.

  2. Pokud dojde ke konfliktům dat. vyřešte pomocí podokna úloh Konflikty při aktualizaci.

Můžete dokonce plánujete aktualizace tak, aby se to děje automaticky tak často, jak chcete.

Začátek stránky

Zobrazení dat pomocí datových symbolů (vyžaduje Office Visio Professional 2007 )

Integrace dat do diagramů je jenom na první krok transformaci diagramů výkonné nástroje pro sledování. Teď s Office Visio Professional 2007, můžete snadněji zobrazit a upravit vzhled dat v diagramech a usnadnit předávání zpráv.

  • V nové podokno úloh Datové symboly klikněte na formát, který představuje data tak, aby vám vyhovoval v diagramu.

    Pokud nevidíte podokno úloh Datové symboly, v nabídce Data, klikněte na Zobrazit Data v obrazcích.

Indikátory průběhu můžete použít pro proměnných dat, šipky, pomocí data, která zvětší nebo zmenší a hvězdičky pro řazená data. Není potřeba žádná z nich sami formátování – Visio zpracovává formátování za vás.

Datové hodnoty můžete také určit teď barvu a vzhled obrazce. Nemusíte sami formátovat buď. Potřebujete jenom zadejte podmínky uvedené v části, které se zobrazí formátování.

Začátek stránky

Prozkoumání místnosti schůzky složitých informací vytváření diagramů (vyžaduje Office Visio Professional 2007 )

Office Visio Professional 2007 poskytuje nový typ diagram Severní Ameriky – kontingenčního diagramu. Kontingenční diagramy zobrazují data jako kolekci obrazce uspořádané ve struktuře stromu, která vám pomůže analyzovat a sumarizaci dat ve formátu vizuální a snadno vysvětlení. Pomocí kontingenčních diagramů, můžete vizuálně obchodních dat prozkoumání, analyzovat, rozbalovat ji a vytvořit více zobrazení k získání podrobnější informace.

  1. Otevření šablony kontingenčního diagramu a Průvodce výběrem dat začíná okamžitě.

    Průvodce vás provede jednotlivými kroky připojování ke zdroji dat diagramu a potom vytvoří takzvanou uzel kontingenční tabulky, který je propojená s všechna data ve zdroji dat.

  2. Klikněte na nejvyšší uzel na stránku výkresu a v okně kontingenčního diagramu v části Přidat kategorii, klikněte na kategorii, podle které chcete seskupit data uzlu.

  3. Další nové podřízené uzly rozbalte a vystavit několik úrovní, klikněte na dílčí uzel, který chcete rozbalit a potom přidejte další kategorie.

  4. V okně kontingenčního diagramu v části Přidat součet, klikněte na data, která chcete celkem nebo souhrny v diagramu.

  5. Nastavení data v diagramu, v okně kontingenčního diagramu v části Přidat součet, klikněte pravým tlačítkem na datový typ a klikněte na nastavení, které chcete použít v místní nabídce.

Zobrazení dat s obrazci, abyste mohli použít podokno úloh Datové symboly použít podmíněné formátování s daty, která se zobrazí v diagramů rychle identifikovat problémy a trendů v datech pomocí kontingenčních diagramů datové symboly.

Začátek stránky

Přidání konečné úpravy použitím motivy

Funkce Motivy v Office Visio 2007 trvá složité výběr barev a efektů. Teď se můžete svému diagramu můžete dodat profesionální dotykového ovládání jediným kliknutím myší.

Motiv má dvě části:

  • Barvy motivu    Zvolte některý ze sady profesionálně navržených předdefinovaných barev motivů. Barvy motivu, které jsou součástí aplikace Visio sladění barev motivu v jiných programech Microsoft Office 2007, například aplikace PowerPoint a Word.

  • Efekty motivu    Zkontrolujte svoje výkresy více konzistentní a zajímavé použitím jednotné sadu prvků návrhu písma, výplně, stíny, čar a spojnic.

Apply a theme to a diagram

  1. V nabídce Formát klikněte na motiv.

    Podokno úloh motiv se objeví vpravo na stránce výkresu.

  2. Proveďte jednu z následujících akcí:

    • Pro výběr barvy motivu v podokně úloh motiv, klikněte na motiv – barvy.

    • Efekty motivu vyberte v podokně úloh motiv, klikněte na Motiv – efekty.

  3. Chcete-li použít motiv na stránku výkresu, klikněte na miniaturu.

  4. Použití motivu pro všechny stránky v diagramu, klikněte pravým tlačítkem myši na motiv, který chcete použít a potom v místní nabídce klikněte na použít u všech stránek.

Vytvoření vlastního motivu

  1. Klikněte pravým tlačítkem na předdefinovaný motiv, který je podobný motiv, který chcete vytvořit, takže potřebujete udělat menší změny motiv, který chcete upravit.

  2. Klikněte na příkaz Duplikovat.

    V seznamu vlastní v podokně úloh se zobrazí duplikované motiv.

  3. Upravit motiv, klikněte pravým tlačítkem myši motivu a potom v místní nabídce klikněte na Upravit.

Začátek stránky

Zjistěte, jaký je rozdíl o Visio 2007

Některé šablony nástroje a funkce, které byly dostupné v aplikaci Visio 2003 byly odebrány nebo nahrazeny novými funkcemi Visio 2007.

Co se stalo s?

Odpověď

Barevná schémata doplňků

Barevná schémata doplněk byl nahrazen nová funkce motivy.

Funkce Motivy má více funkcí než doplněk Barevná schémata a snadněji přizpůsobit. Také umožňuje použít schémata na jednu stránku nebo celý dokument. Můžete taky použít schémata obrazcům uživatele nakreslili, nikoli pouze na předdefinovaných obrazců.

Otevřete podokno nový úkol Barevná schémata v nabídce Formát klikněte na položku motiv a klikněte na Barevná schémata.

Můžete pořád klikněte pravým tlačítkem myši na stránce spusťte doplněk Barevná schémata v kresby vytvořené v dřívější verzi aplikace Visio. Však po použití nového barevného schématu pomocí nových funkcí motivů výkresu už nebudou fungovat s doplňkem Barevná schémata.

NetMeeting a hledání souborů

Microsoft Windows NetMeeting a soubor vyhledejte byly nahrazeny Microsoft Office Live Meeting a vyhledávání Office.

Začínáme výuková a Galerie diagramů

Kurz Začínáme a Galerie diagramů položky byly nahrazeny sadu scénářů videa ukázky a interaktivní školení na webu Microsoft Office Online.

Zobrazíte náhled typů diagramů v galerii nastavení, v nabídce Nový klikněte na Typ vyberte výkres.

Jídelní lístky

Několik nabídek změnily v Visio 2007:

  • Nabídka zobrazení byla odebrána z místní nabídky obrazce.

  • Nabídka obrazec byla odebrána z místní nabídky stránky.

  • Speciální položka nabídky v nabídce Formát skryta kromě v režimu Vývojář.

  • Položka nabídky Sady vlastních vlastností byla odebrána v nabídce Nástroje.

Tyto změny poskytují další optimalizovaného uživatelského rozhraní usnadňuje přístup k funkcím důležité.

Šablona Novell Directory Services a vzorníků

Šablona Novell Directory Services (NDS) a jeho vzorníky mohly být odebrány.

Organizační diagram motivy

Funkce organizační diagram motivy byla nahrazena nová funkce motivy. Nová funkce motivy nabízí víc funkcí.

Otevření podokna úloh motiv, udělejte jednu z následujících akcí:

  • V nabídce Formát klikněte na motiv.

  • Klikněte na tlačítko motivy na panel nástrojů Formát.

Uložit pracovní prostor zaškrtněte políčko v dialogovém okně Uložit

Možnost uložit nebo bez uložení výkresu pracovního prostoru spolu s dokumentem Visio byl přesunut z dialogového okna Uložit do dialogového okna Vlastností souboru. Tato změna vytvoří jednotný s dalšími aplikacemi Office 2007.

Pokud chcete k ukládání vašich dokumentů bez včetně informací o pracovním prostoru, v nabídce soubor klikněte na Vlastnosti a potom zrušte zaškrtnutí políčka Uložit pracovní prostor.

Styly

Funkce styly je teď ve výchozím nastavení skryté.

Nová funkce Motivy nahrazuje funkci stylů pro většina lidí, ale pokud vyvíjíte vlastního obrazce, můžete pořád dostat styly požadovaná.

Přístup k funkci styly v nabídce Nástroje klikněte na Možnosti, klikněte na kartu Upřesnit a potom zaškrtněte políčko Spustit v režimu Vývojář. Použití stylů, vyberte jeden nebo více obrazců a potom v nabídce Formát klikněte na styl.

Sybase a podporu INFORMIX

Možnost databáze Sybase a INFORMIX zpětně byla odebrána z řešení ve Office Visio Professional 2007 pro modelování databází. Tato změna umožňuje aplikace Visio pro podporu databázových systémů (DBMS), které se používají širším.

Pořád můžete obecný ODBC a obecné ovladače OLEDB získat zpětně databáze. Obecné ovladače měli spolupracovat ve většině případů a pro většinu schématu databáze. Ale pravděpodobně podrobnosti schéma, které jsou specifické pro Sybase nebo databáze INFORMIX, které nejsou k dispozici pro obecné ovladače.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×