Rychlá aktualizace dokončených úkolů

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Můžete rychle úkolů projektu na 100 % dokončení nebo aktualizovat plánované Dokončeno %.

Například u projektu, který probíhá úspěšně a ve kterém je většina úkolů v souladu s plánem, lze místo každodenní aktualizace jednotlivých úkolů aktualizovat úkoly týdně na naplánovanou procentuální hodnotu dokončení a u úkolů, které se za plánem opožďují nebo jej předbíhají, tuto hodnotu potom upravit.

Rychlá aktualizace úkolů na 100% dokončení

Pokud byly úkoly v projektu dokončeny podle plánu, lze je k aktuálnímu datu, k Datum stavu nebo k datu určenému uživatelem všechny aktualizovat na hodnotu 100% dokončení. Lze vybrat až 10 úkolů současně.

Aktualizace úkolu na 100% dokončení k aktuálnímu datu nebo k datu stavu

  1. V nabídce Zobrazit klepněte na příkaz Ganttův diagram.

  2. Podržte stisknutou klávesu CTRL a klepněte na jednotlivé úkoly v seznamu, které chcete aktualizovat. Lze vybrat až 10 úkolů současně.

    Tip: Pokud jsou úkoly, které chcete aktualizovat, uvedeny za sebou, klepněte na první úkol, podržte stisknutou klávesu SHIFT a klepnutím na poslední úkol vyberte celou řadu.

  3. Klikněte na 100 % dokončení Obrázek tlačítka na panelu nástrojů sledování.

    Poznámka: Chcete-li zobrazit panel nástrojů Sledování, přejděte v nabídce Zobrazit na příkaz Panely nástrojů a klepněte na příkaz Sledování.

Aktualizace úkolu na 100% dokončení k určitému datu

Po provedení tohoto postupu dříve zadané procentní hodnoty dokončení úkolu data dříve, než "úplné prostřednictvím" datum nahrazují 100 %.

  1. V nabídce Zobrazit klepněte na příkaz Ganttův diagram.

  2. Pokud chcete aktualizovat určité úkoly, podržte stisknutou klávesu CTRL a klepněte v seznamu na požadované úkoly. Lze vybrat až 10 úkolů současně.

    Tip: Pokud jsou úkoly, které chcete aktualizovat, uvedeny za sebou, klepněte na první úkol, podržte stisknutou klávesu SHIFT a klepnutím na poslední úkol vyberte celou řadu.

    Chcete-li aktualizovat všechny úkoly v seznamu, není nutné je vybírat.

  3. V nabídce Nástroje přejděte na příkaz Sledování a klepněte na příkaz Aktualizovat projekt.

  4. Klepněte na přepínač Aktualizovat práci jako dokončenou ke dni a zadejte nebo vyberte datum, ke kterému chcete aktualizovat informace o průběhu.

    Jestliže datum nezadáte, je použito aktuální datum nebo datum stavu.

  5. Klepněte na přepínač Nastavit právě 0 % nebo 100 % dokončených.

  6. Aktualizujete-li pouze určité úkoly, klepněte na přepínač Vybrané úkoly. Aktualizujete-li všechny úkoly v projektu, klepněte na přepínač Celý projekt.

Rychlá aktualizace úkolů na plánovanou procentuální hodnotu dokončení

Pokud máte několik úkolů v projektu, které jsou v současnosti podle plánu nebo prováděly podle plánu, můžete rychle aktualizovat plánovanou procentuální hodnotu dokončení pro aktuální datum, datum stavu nebo datum, které zadáte.

Aktualizace úkolů na plánovanou procentuální hodnotu dokončení k aktuálnímu datu nebo k datu stavu

  1. V nabídce Zobrazit klepněte na příkaz Ganttův diagram.

  2. Podržte stisknutou klávesu CTRL a klepněte na jednotlivé úkoly v seznamu, které chcete aktualizovat. Lze vybrat až 10 úkolů současně.

    Tip: Pokud jsou úkoly, které chcete aktualizovat, uvedeny za sebou, klepněte na první úkol, podržte stisknutou klávesu SHIFT a klepnutím na poslední úkol vyberte celou řadu.

  3. Klikněte na Aktualizovat podle plánu vzhled tlačítka na panelu nástrojů sledování.

    Poznámka: Chcete-li zobrazit panel nástrojů Sledování, přejděte v nabídce Zobrazit na příkaz Panely nástrojů a klepněte na příkaz Sledování.

Aktualizace úkolů na plánovanou procentuální hodnotu dokončení k určitému datu

  1. V nabídce Zobrazit klepněte na příkaz Ganttův diagram.

  2. Pokud chcete aktualizovat určité úkoly, podržte stisknutou klávesu CTRL a klepněte v seznamu na požadované úkoly. Lze vybrat až 10 úkolů současně.

    Tip: Pokud jsou úkoly, které chcete aktualizovat, uvedeny za sebou, klepněte na první úkol, podržte stisknutou klávesu SHIFT a klepnutím na poslední úkol vyberte celou řadu.

    Chcete-li aktualizovat všechny úkoly v seznamu, není nutné je vybírat.

  3. V nabídce Nástroje přejděte na příkaz Sledování a klepněte na příkaz Aktualizovat projekt.

  4. Klepněte na přepínač Aktualizovat práci jako dokončenou ke dni a zadejte nebo vyberte datum, ke kterému chcete aktualizovat informace o průběhu.

  5. Klepněte na přepínač Nastavit 0 % - 100 % dokončených.

  6. Aktualizujete-li pouze určité úkoly, klepněte na přepínač Vybrané úkoly. Aktualizujete-li všechny úkoly v projektu, klepněte na přepínač Celý projekt.

Začátek stránky

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×