Office
Přihlásit se

Rozložení stránky ve stylu novinových sloupců

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Word ve výchozím nastavení vytvoří text v jediném sloupci, který spustí z jednoho marže k druhému. Formátování textu ve více sloupcích, které jsou označovaná taky jako "novinového sloupce." Text obvykle vyplní sloupce v pořadí, ve které sloupce se zobrazí, přerušení z jednoho sloupce do jiného až po sloupec je vyplněn. Pokud chcete mít větší kontrolu nad místa, kam konce sloupců, můžete ručně vložit konec sloupce na konkrétní místo nebo upravíte všechny sloupce mít stejnou délku.

Pokud používáte více sloupců, text přecházel nepřetržitě zdola o jeden sloupec do horní části dalšího sloupce jako ilustrovaný pod.

A page with text in columns

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Proveďte jednu z následujících akcí:

    Vytváření sloupců

    Akce

    V celém dokumentu

    V nabídce Edit (Úpravy) klikněte na Select All (Vybrat vše).

    V části dokumentu

    Vyberte text.

    Ve stávajícím oddílu

    Klikněte na oddíl nebo vyberte více oddílů.

  3. Na kartě rozložení klikněte na sloupce Column button a potom klikněte na požadovaný počet sloupců, které chcete.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Proveďte jednu z následujících akcí:

    Použití změn

    Akce

    V celém dokumentu

    V nabídce Edit (Úpravy) klikněte na Select All (Vybrat vše).

    V části dokumentu

    Vyberte text.

    Ve stávajícím oddílu

    Klikněte na oddíl nebo vyberte více oddílů.

  3. Na kartě rozložení klikněte na sloupce Column button a potom klikněte na požadovaný počet sloupců, které chcete.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Proveďte jednu z následujících akcí:

    Použití změn

    Akce

    V celém dokumentu

    V nabídce Edit (Úpravy) klikněte na Select All (Vybrat vše).

    V části dokumentu

    Vyberte text.

    Ve stávajícím oddílu

    Klikněte na oddíl nebo vyberte více oddílů.

  3. Na kartě rozložení klikněte na sloupce Column button a potom klikněte na Další sloupce.

  4. V části Šířka a mezery můžete upravit mezery pro všechny sloupce. Pokud chcete mít různých šířky sloupce, zrušte zaškrtnutí políčka sloupce stejně široké.

  5. V rozevíracím seznamu použít na vyberte vybraný text nebo celý dokument.

  6. Klikněte na OK.

  1. V dokumentu klikněte na místo, kam chcete vložit konec sloupce.

  2. Na kartě rozložení klikněte na konce a potom v rozevíracím seznamu vyberte sloupec.

Pokud váš dokument obsahuje sloupce nebo text, který zcela nevyplňuje stránku, můžete jej uspořádat do stejně dlouhých sloupců.

  1. V nabídce View (Zobrazit) klikněte na Print Layout (Rozložení při tisku).

  2. Pokud text ještě není uspořádaný do sloupců, vytvořte sloupce.

  3. Klikněte za poslední znak na konci sloupců, které chcete upravit.

  4. Na kartě rozložení klikněte na konce a potom v části Konce oddílů, klikněte na možnost nepřetržitě.

    Word do textu průběžně vkládá konec oddílu a rovnoměrně tak text rozděluje do jednotlivých sloupců.

    Nevyrovnané a vyrovnané sloupce

    Unbalanced and balanced columns

    Tip: Pokud chcete, aby text za uspořádanými sloupci pokračoval na nové stránce, klikněte za průběžné zalomení odstavce a pak vložte ručně zadaný konec stránky.

Pokud chcete mít rozvržení stránky ještě přehlednější, můžete si zapnout zobrazení tečkovaných čar kolem sloupců, stránek a objektů. Tato ohraničení se netisknou.

  1. V nabídce Word klikněte na Preferences (Předvolby).

  2. V části Authoring and Proofing Tools (Nástroje pro vytváření obsahu a kontrolu pravopisu) klikněte na View (Zobrazení).

  3. Ve skupinovém rámečku Zobrazit v dokumentu zaškrtněte políčko hranice textu.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Proveďte jednu z následujících akcí:

    Vytváření sloupců

    Akce

    V celém dokumentu

    V nabídce Edit (Úpravy) klikněte na Select All (Vybrat vše).

    V části dokumentu

    Vyberte text.

    Ve stávajícím oddílu

    Klikněte na oddíl nebo vyberte více oddílů.

  3. Na kartě Home (Domů) klikněte v části Paragraph (Odstavec) na Column button a pak na požadovaný počet sloupců.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Proveďte jednu z následujících akcí:

    Použití změn

    Akce

    V celém dokumentu

    V nabídce Edit (Úpravy) klikněte na Select All (Vybrat vše).

    V části dokumentu

    Vyberte text.

    Ve stávajícím oddílu

    Klikněte na oddíl nebo vyberte více oddílů.

  3. Na kartě Home (Domů) klikněte v části Paragraph (Odstavec) na Column button a pak na požadovaný počet sloupců.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Proveďte jednu z následujících akcí:

    Použití změn

    Akce

    V celém dokumentu

    V nabídce Edit (Úpravy) klikněte na Select All (Vybrat vše).

    V části dokumentu

    Vyberte text.

    Ve stávajícím oddílu

    Klikněte na oddíl nebo vyberte více oddílů.

  3. Na kartě Home (Domů) klikněte v části Paragraph (Odstavec) na   Column button a potom na Columns (Sloupce).

  4. V políčkách Width (Šířka) nastavte šířku sloupců.

  1. V dokumentu klikněte na místo, kam chcete vložit konec sloupce.

  2. Na kartě Layout (Rozvržení) v části Page Setup (Vzhled stránky) klikněte na Break (Konec nebo zalomení) a pak na Column (Sloupec).

    Word Layout tab, Page Setup group

Pokud váš dokument obsahuje sloupce nebo text, který zcela nevyplňuje stránku, můžete jej uspořádat do stejně dlouhých sloupců.

  1. V nabídce View (Zobrazit) klikněte na Print Layout (Rozložení při tisku).

  2. Pokud text ještě není uspořádaný do sloupců, vytvořte sloupce.

  3. Klikněte za poslední znak na konci sloupců, které chcete upravit.

  4. Na kartě Layout (Rozložení) v části Page Setup (Vzhled stránky) klikněte na Break (Konec nebo zalomení) a pak ve skupinovém rámečku Section Breaks (Zalamování odstavců) klikněte na Continuous (Plynulé).

    Word Layout tab, Page Setup group

    Word do textu průběžně vkládá konec oddílu a rovnoměrně tak text rozděluje do jednotlivých sloupců.

    Nevyrovnané a vyrovnané sloupce

    Unbalanced and balanced columns

    Tip: Pokud chcete, aby text za uspořádanými sloupci pokračoval na nové stránce, klikněte za průběžné zalomení odstavce a pak vložte ručně zadaný konec stránky.

Pokud chcete mít rozvržení stránky ještě přehlednější, můžete si zapnout zobrazení tečkovaných čar kolem sloupců, stránek a objektů. Tato ohraničení se netisknou.

  1. V nabídce Word klikněte na Preferences (Předvolby).

  2. V části Authoring and Proofing Tools (Nástroje pro vytváření obsahu a kontrolu pravopisu) klikněte na View (Zobrazení).

  3. V části Show (Zobrazit) zaškrtněte políčko Text Boundaries (Hranice textu).

Viz taky

Ovládání stránkování

Vložení, odstranění nebo změna konce oddílu

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×