Rozdělení úkolu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Pokud potřebujete přerušení práce na Úkol, můžete rozdělit úkol, takže část spustí později v plánu. Rozdělit úkol na tolika oddílů, kolik potřebujete.

  1. Na kartě zobrazení klikněte ve skupině Zobrazení úkolůGanttova diagramu.

    Skupina Zobrazení úkolů na kartě Zobrazení

    (V aplikaci Project 2007, zvolte zobrazení > Ganttův diagram.)

  2. Na kartě úkol ve skupině plán vyberte Rozděleného úkolu.

    Obrázek tlačítka Rozdělit úkol na kartě Úkol

    (V aplikaci Project 2007, vyberte Upravit > Rozděleného úkolu.)

  3. V pruhu úkolu Ganttova diagramu klikněte na pruh na místě představující datum, kdy chcete úkol rozdělit, a přetáhněte druhou část pruhu na datum, kdy má práce znovu začít.

    Obrázek rozděleného úkolu v Ganttově diagramu

Chcete-li odebrat rozdělení úkolu (znovu úkol spojit), přetáhněte jeden oddíl úkolu tak, aby se dotkl druhého oddílu.

Poznámka: Pokud váš projekt obsahuje úkoly, které již byly rozděleny, ale nejste si jisti, proč, projektu může bylo při vyrovnání povoleno rozdělení. Na kartě zdroj ve skupině úroveň zvolte Možnosti vyrovnání. (V aplikaci Project 2007, zvolte Nástroje > Vyrovnat zdroje.) V dialogovém okně Vyrovnání zdrojůvyrovnání můžete rozdělit zbývající práce zaškrtněte políčko Povolit rozdělení důsledku vyrovnání nebo zrušením zaškrtnutí tohoto políčka rozdělování vyrovnání zdrojů.

Dále v tomto článku

Přesunutí částí rozděleného úkolu

Změna doby trvání rozděleného úkolu

Změna stylu pruhu Ganttova diagramu pro rozdělení úkolů

Přesunutí částí rozděleného úkolu

  1. Na kartě zobrazení klikněte ve skupině Zobrazení úkolůGanttova diagramu.

    Skupina Zobrazení úkolů na kartě Zobrazení

    (V aplikaci Project 2007, zvolte zobrazení > Ganttův diagram.)

  2. Přesunutí jedné části: Umístěte ukazatel myši na jakoukoli část rozděleného úkolu, která je jiná než první část.

    Přesunutí celého úkolu: Umístěte ukazatel myši na první část rozděleného úkolu.

  3. Kurzor se změní na čtyřstrannou šipku Ukazatel rozdělení .

  4. Dřívější zahájení nastavíte přetažením pruhu doleva, pozdější zahájení nastavíte přetažením pruhu doprava.

Poznámka: Pokud váš projekt obsahuje úkoly, které již byly rozděleny, ale nejste si jisti, proč, projektu může bylo při vyrovnání povoleno rozdělení. Na kartě zdroj ve skupině úroveň zvolte Možnosti vyrovnání. (V aplikaci Project 2007, zvolte Nástroje > Vyrovnat zdroje.) V dialogovém okně Vyrovnání zdrojůvyrovnání můžete rozdělit zbývající práce zaškrtněte políčko Povolit rozdělení důsledku vyrovnání nebo zrušením zaškrtnutí tohoto políčka rozdělování vyrovnání zdrojů.

Změna doby trvání rozděleného úkolu

Chcete-li změnit Doba trvání celého rozděleného úkolu (včetně jeho jednotlivých oddílů), zadejte novou dobu trvání do pole Doba trvání.

Je rovněž možné upravit dobu trvání každého oddílu rozděleného úkolu.

  1. Na kartě zobrazení klikněte ve skupině Zobrazení úkolůGanttova diagramu.

    Skupina Zobrazení úkolů na kartě Zobrazení

    (V aplikaci Project 2007, zvolte zobrazení > Ganttův diagram.)

  2. Umístěte ukazatel myši na pravý konec kterékoli části rozděleného úkolu tak, aby se kurzor změnil na šipku rozšíření Šipka rozšíření .

  3. Přetažením ukazatele směrem doleva dobu trvání této části zkrátíte, přetažením doprava ji prodloužíte.

Změna stylu pruhu Ganttova diagramu pro rozdělení úkolů

Ve výchozím nastavení jsou představovány rozdělení úkolů v zobrazení Ganttův diagram s tečkovanými čarami mezi každou část rozděleného. Změna vzhledu rozdělení změnou styl panelu rozdělení.

  1. Na kartě zobrazení klikněte ve skupině Zobrazení úkolůGanttova diagramu.

    (V aplikaci Project 2007, zvolte zobrazení > Ganttův diagram.)

  2. Na kartě Formát klikněte na tlačítko Styly pruhů formát v pravém dolním rohu skupiny Styl Ganttova diagramu.

    (V aplikaci Project 2007, zvolte Formát > Styly pruhů.)

  3. V dialogovém okně Styly pruhů vyberte ve sloupci název tabulky Rozdělit.

  4. Na kartě pruhy v části Střední zvolte příčky v seznamech obrazce, vzorku a barvu.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×