Office
Přihlásit se

Průvodce aplikací Visio pro začátečníky

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Jsou mnoho typů diagramů aplikace Visio, včetně organizačních diagramů, diagramů sítě, pracovní postupy a plány pro domácnosti nebo office. Ale vytvořit téměř všechny pomocí stejného třemi základními kroky:

  1. Volba a otevření šablony

  2. Přetažení a spojení obrazců

  3. Přidání textu do obrazců

Jako příklad vytvořme vývojový diagram.

Krok 1: Volba a otevření šablony

  1. Spusťte aplikaci Visio.

  2. Klikněte na kategorii vývojových diagramů.

  3. Klikněte na možnost Základní vývojový diagram a potom na tlačítko Vytvořit.

Každá šablona obsahuje obrazce související s typem výkresu, v části kolekce s názvem vzorníků. Je možné v okně obrazce vedle na stránku výkresu obrazce. Jednou z vzorníky, které otevře šablona Základního vývojového diagramu je třeba Obrazců základních vývojových diagramů.

Krok 2: Přetažení a spojení obrazců

Pokud chcete vytvořit diagram, přetáhněte obrazce ze vzorníku na prázdnou stránku a propojte je. Existuje několik způsobů, jak se dají obrazce spojit, ale teď použijte funkci automatického spojení. Například jen pomocí několika kliknutí propojíte obrazec vývojového diagramu Začátek/konec s novým obrazcem Proces.

  1. Přetáhněte obrazec Začátek/konec ze vzorníku Obrazce základních vývojových diagramů na stránku výkresu a potom uvolněte tlačítko myši.

  2. Podržte ukazatel myši nad obrazcem, dokud se neobjeví modré šipky pro automatické spojení.

    Šipky automatického připojení

  3. Přesuňte ukazatel na modrou šipku mířící tam, kam chcete umístit druhý obrazec.

    Zobrazí se miniaturní panel nástrojů, který obsahuje obrazce ze začátku vzorníku.

    Miniaturní panel nástrojů pro automatické spojení

  4. Klikněte na obdélníkový obrazec Proces.

    Obrazec Proces bude přidán do diagramu a dojde k jeho automatickému připojení k obrazci Začátek/konec.

Pokud se obrazec, který chcete přidat, nenachází na miniaturním panelu nástrojů, můžete jej přetáhnout z okna Obrazce na modrou šipku. Nový obrazec bude připojen k prvnímu obrazci, jako byste na něj kliknuli na miniaturním panelu nástrojů.

Pro spojení dvou obrazců, které už jsou ve výkresu, můžete taky použít šipky pro automatické spojení. Přetáhněte šipku pro automatické spojení z jednoho obrazce a pusťte ji na druhém. Zobrazí se šipka z jednoho obrazce do druhého.

Krok 3: Přidání textu do obrazců

  1. Klikněte na obrazec a začněte psát. Chcete-li přidat text k obrazci, není nutné na něj poklikat. Při psaní je text přidán k vybranému obrazci.

    Výběr obrazce pro psaní

  2. Jakmile dokončíte psaní, klikněte na prázdné místo na stránce výkresu nebo stiskněte klávesu ESC.

Výběrem obrazce a zadáním textu můžete přidat text ke skoro libovolnému obrazci – taky ke spojnicím.

Co jsou obrazce, vzorníky a šablony aplikace Visio

Obrazce

Obrazce aplikace Visio jsou předem připravené objekty, které můžete přetáhnout na stránku výkresu – jsou stavební kameny vašeho diagramu.

Při přetažení obrazce z okna obrazce na stránku výkresu zůstává původní obrazce ve vzorníku. Tento původní nazývá obrazec předlohy. Obrazec, umístěte do výkresu je kopií – taky se mu říká instance – této předlohy. Libovolný počet výskytů k témuž obrazci můžete přetáhnout na kresbu, jak chcete.

Otáčení a změna velikosti obrazců

Nejčastější věci, které uživatelé dělat s obrazci zahrnuje funkce, které je integrována do obrazce. Vizuální upozornění vám pomůže najít a používejte tyto funkce:

  • Úchyty pro otáčení

    Kulatý úchyt Úchyt pro otáčení umístěný nad u vybraného obrazce se nazývá otáčecí úchyt. Přetažením doprava nebo doleva otočení obrazce.

  • Spojovací šipky pro automatické spojení

    Připojení šipky Obrázek tlačítka nápovědy můžete snadno spojit obrazec jiné, jak jste viděli v předchozí části.

  • Úchyty pro změnu velikosti obrazce

    Chcete-li změnit výšku nebo šířku obrazce, použijte čtvercové úchyty. Chcete-li obrazec zvětšit, aniž by došlo ke změně proporcí, klikněte a přetáhněte úchyt výběru. Pokud chcete obrazec zvýšit nebo rozšířit, klikněte a přetáhněte některý úchyt výběru na stranách obrazce.

Speciální funkce obrazců aplikace Visio

Obrazce aplikace Visio jsou mnohem víc než jen jednoduché obrázky nebo symboly.

Obrazce mohou obsahovat data

Do každého obrazce můžete přidat data tak, že je zadáte do okna Data obrazce. Na kartě Zobrazení ve skupině Zobrazit klikněte na položku Podokna úkolů a potom klikněte na položku Data obrazce. V edici Visio Professional lze data rovněž importovat z externího zdroje dat.

Ve výchozím nastavení nejsou data ve výkresu zobrazená. Data jednotlivých obrazců si můžete prohlédnout otevřením okna Data obrazce v umístění Data > Zobrazit či skrýt > Okno dat obrazce a výběrem požadovaného obrazce.

Pokud chcete zobrazit data více obrazců naráz, použijte funkci pojmenovanou datové symboly, která je také na kartě Data. Následující obrázek znázorňuje data dvou stromů současně.

Datové symboly zobrazují data dvou obrazců najednou.

Obrazce se speciálním chováním

Řada obrazců aplikace Visio má speciální chování, které lze zjistit natažením, kliknutím či přesunutím žlutého ovládacího úchytu na obrazci nebo kliknutím na něj.

Například roztažením obrazce Osoby zobrazíte více osob nebo roztažením obrazce Kvetoucí rostlina vyjádříte růst.

Obrazec Osoby zobrazující po vodorovném roztažení až čtyři osoby   Obrazec Kvetoucí rostlina roste do výšky, pokud je roztažen svisle

Tip: Funkce obrazce snadno zjistíte tak, že na obrazec kliknete pravým tlačítkem myši a podíváte se, zda místní nabídka obsahuje speciální příkazy.

Pokud vytváříte organizační diagram, můžou obrazce automaticky vytvořit strukturu vztahů nadřízených a podřízených. Přetáhněte obrazec každé osoby do diagramu a pusťte ho na obrazec jejího nadřízeného. Obrazce se automaticky propojí a zobrazí hierarchii.

Vzorníky

Aplikace Visio vzorníky podržte kolekce obrazců. Obrazce v jednotlivých vzorníku s něčím společné. Obrazce mohou být kolekce obrazců, které potřebujete k vytvoření určitého druhu diagramu nebo několik různých verzí k témuž obrazci.

Vzorník Obrazců základních vývojových diagramů jsou například běžné obrazce vývojového diagramu. Obrazce vývojového diagramu složitější jsou v jiných vzorníků, například Práce plovoucích objektů a Obrazců diagramu řízení kvality.

Vzorníky jsou zobrazeny v okně Obrazce, přičemž jejich záhlaví jsou seskupena v horní části tohoto okna. Obrazce určitého vzorníku zobrazíte kliknutím na příslušné záhlaví. Pokud šablona obsahuje mnoho vzorníků, bude mít oblast záhlaví posuvník a některá záhlaví budou skryta. Posunutím lze vyhledat každé záhlaví. Přetažením dolní dělicí čáry směrem dolů můžete rovněž oblast záhlaví rozbalit, aby byla všechna záhlaví zobrazena.

Otevření vzorníku aplikace Visio

Každá šablona se otevře se vzorníky, které jsou nutné k vytvoření určitého druhu výkresu, ale vy můžete kdykoli otevřít jiné vzorníky.

  • V okně Obrazce klikněte na Další obrazce, nastavte kurzor na požadovanou kategorii a potom klikněte na název vzorníku, který chcete použít.

Šablony

Když budete chtít vytvořit diagram, použití šablony pro tento typ diagram (nebo na nejbližší typ Pokud neexistuje přesná shoda – můžete kdykoli změnit nastavení, aby se, co potřebujete). Nápověda šablon aplikace Visio, zahájených vámi správné nastavení:

  • Vzorníky plné obrazců potřebných k vytvoření určitého druhu výkresu:

    Šablona Plánek bytu se například otevře se vzorníky naplněnými obrazci, jako jsou zdi, nábytek, spotřebiče, skříňky atd.

    Šablona Organizační diagram zahrnuje různé obrazce pro vedoucí pracovníky, manažery, asistenty, pozice, konzultanty, volná místa a další.

  • Vhodné rozměry mřížky a měřítko pravítka:

    Některé výkresy vyžadují speciální měřítko. Tak třeba šablona Situační plán se otevře v technickém měřítku 1:200. Šablony jsou připravené s vhodnými nastaveními pro daný typ výkresu.

  • Speciální karty:

    Některé šablony obsahují jedinečné funkce, které naleznete na speciálních kartách na pásu karet. Když například otevřete šablonu Uspořádání kanceláře, objeví se karta Plán. Kartu Plán lze použít ke konfiguraci možností zobrazení, jež jsou specifické pro diagramy uspořádání kanceláře.

  • Průvodci pro pomoc se speciálními typy výkresů:

    V některých případech se při otevření šablony aplikace Visio zobrazí průvodce, který vám pomůže začít. Například šablona Prostorový plán se otevře s průvodcem, který pomáhá nastavit údaje o prostoru a místnosti.

Zobrazení ukázek šablon

Chcete-li zjistit, jaké šablony jsou k dispozici:

  1. Klikněte na kartu Soubor.

  2. Klikněte na tlačítko Nový.

  3. Kliknutím na různé kategorie šablon a dalším kliknutím na miniatury šablon zobrazíte jejich stručné popisy.

Začátek stránky

Krok 1: Volba a otevření šablony

  1. Spusťte Visio 2007.

  2. V seznamu Kategorie šablon klikněte na Vývojový diagram.

  3. V okně Vývojový diagram ve skupinovém rámečku Uvedené šablony poklikejte na položku Základní vývojový diagram.

The Getting Started window shoing how to open the Basic Flowchart template

Při otevření šablony obrazce potřebujete otevřete s ním, v části kolekce s názvem vzorníků. Vzorníky, které otevřete šablonou Základního vývojového diagramu se označují jako Šipek, pozadí a ostatních Obrazců základních vývojových diagramů.

The stencils that open with the Basic Flowchart template are Arrow Shapes, Backgrounds, and Basic Flowchart Shapes

Krok 2: Přetažení a spojení obrazců

Pokud chcete vytvořit výkresu, musíte udělat stačí přetažením obrazců ze vzorníku na prázdná stránka výkresu a připojte k sobě navzájem. Spojení obrazců, ale prozatím použijeme nejrychlejší mnoha způsoby – přetáhněte obrazce nad sebou připojit automaticky pomocí funkce automatického spojení. Další informace najdete v tématu Přidat spojovací čáry mezi obrazci ve Visiu.

  1. Přetáhněte první obrazec ze vzorníku Obrazce základních vývojových diagramů na stránku výkresu a potom uvolněte tlačítko myši.

    Drag a Decision shape from the Basic Flowchart Shapes stencil to the drawing page

  2. Přetáhněte druhý obrazec nad první tak, aby modré šipky zobrazit, ale není zatím uvolněte tlačítko myši.

    Drag a Data shape from the Basic Flowhcart Shapes stencil onto the Decision shape.

  3. Podržíte tlačítko myši, přesuňte ukazatel na modrou šipku mířící místo, kam chcete umístit druhý obrazec.

    The pointer moves over the Decision shape to highlight the blue arrow in the direction where the Data Shape goes.

  4. Teď uvolněte tlačítko myši. Připojení obrazce a na první obrazec odkazuje na druhý obrazec.

    The Decision shape is connected to the Data shape with an arrow pointing toward the Data shape.

  5. Pokračujte k vytvoření výkresu opakováním kroků 2 až 4.

Krok 3: Přidání textu do obrazců

I když některých výkresů zkontrolujte bod všechny samostatně, je často užitečné a někdy potřebné k přidání textu k obrazci. Přidání textu do obrazců, ale prozatím použijeme nejjednodušší způsob mnoha různými způsoby. Pokud chcete získat další způsoby přidání textu do obrazců, najdete v článku Přidání dat do obrazců a Přidat importovaná data s obrazci.

Přidání textu přímo k obrazci

  1. Poklikejte na obrazec.

    When the Decision shape has been double-clicked the text box becomes active

  2. Začněte zadávat text.

    Once the text box is active you can start typing.

  3. Jakmile dokončíte psaní, klikněte na prázdné místo na stránce výkresu.

    The text shows on the shape after the shape is no longer selected.

Začátek stránky

Co přesně jsou obrazce, vzorníky a šablony aplikace Visio?

Jsme už kontakt o těchto malé bit, ale že něco víc o Visio obrazce, vzorníky a šablony můžete jednodušší Visio používat.

Obrazce

Obrazce aplikace Visio jsou předem připravené obrázky, které můžete přetáhnout na stránku výkresu – jsou stavebních bloků výkresu.

Když přetáhněte obrazec ze vzorníku na stránku výkresu zůstává původní obrazce ve vzorníku. Tento původní nazývá obrazec předlohy. Obrazec, umístěte do výkresu je kopií – taky se mu říká instance – této předlohy. Z většiny vzorníky aplikace Visio můžete přetáhnout tolik výskyty k témuž obrazci na kresbu, jak chcete.

The manufacturing shape is dragged from the Department stenicl to the drawing page.

Použití a přizpůsobení obrazce aplikace Visio mnoha způsoby, ale je možné provádět mnohem s pouze nejoblíbenější metody a několik speciální funkce.

Přizpůsobení obrazců na místě

Existuje oddělovače tisíců obrazců aplikace Visio a některé způsoby použití a přizpůsobovat je. Nejčastější věci, které uživatelé dělat s obrazci zahrnuje funkce, které je integrována do obrazce. Vizuální upozornění vám pomůže najít a používejte tyto funkce.

A selected shape shows green roation and selection handles and blue connection arrows.

1. úchyty pro otáčení

Jasně zeleným tečky umístěný nad obrazce se označují jako úchyty pro otáčení. Přetáhněte úchyt pro otočení doprava nebo doleva otočení obrazce.

2. modrou spojovací šipky pro automatické spojení

Světle modré spojovací šipky umožňují snadno spojit obrazec jiné, jak jste viděli v předchozí části. Ale existuje více než jedním ze způsobů použití funkce automatického spojení, tak další informace najdete v článku Přidat spojovací čáry mezi obrazci ve Visiu.

3. úchyty pro změnu velikosti obrazce

Chcete-li změnit výšku a šířku obrazce můžete světlé zelených úchytů výběru. Klikněte na a přetažením úchytu v rohu obrazce zvětšení obrazce beze změny proporce, nebo kliknutím a přetažením úchytu okraji tvar tak, aby výšku nebo šířku obrazce.

Speciální funkce obrazců aplikace Visio

Obrazce aplikace Visio jsou mnohem víc než jen jednoduché obrázky nebo symboly.

Obrazce mohou obsahovat data

Každý obrazec může být přidružené k data. Existuje několik způsobů přidání dat do obrazců. Další informace najdete v tématu Přidání dat do obrazců a Přidat importovaná data s obrazci. Nyní Pojďme jenom najdete v článku Jak prohlížet nebo zobrazit data po přidání.

Po přidání dat do obrazce ho nezobrazuje ve výkresu ve výchozím nastavení. Nejjednodušší způsob, jak zobrazit data má vyberte obrazec a potom otevřete okno Data obrazce, jak je znázorněno na následujícím obrázku.

The Shape Data window shows the data for a selected shape.

Pokud chcete zobrazit data pro mnoho obrazců najednou, můžete použít funkci datové symboly. Na následujícím obrázku zobrazují data dvou stromy najednou. Další informace o používání datové symboly najdete v článku rozšíření dat o datové symboly.

Datové symboly zobrazují data dvou obrazců najednou.

Poznámka: Datové symboly je dostupná jenom v Microsoft Office Visio Professional 2007.

Obrazce se speciálním chováním

Příliš mnoho obrazce aplikace Visio má speciální chování, aby se zobrazoval všechny, ale tady je několik příkladů.

Například roztažením obrazce Osoby zobrazíte více osob nebo roztažením obrazce Kvetoucí rostlina vyjádříte růst.

Obrazec Osoby zobrazující po vodorovném roztažení až čtyři osoby   Obrazec Kvetoucí rostlina roste do výšky, pokud je roztažen svisle

Následující obrázek znázorňuje, jak měřit velikost obrazce na stránce pomocí speciálních dimenze tvar, který slouží pro měření jiných obrazců. (Obrazce rozměru jsou k dispozici pouze v Office Visio Professional 2007.)

The Horizontal shape from the Dimensioning stenicl shows the size of a shape on the drawing page.

A tady je obrazec Výsečový graf ze vzorníku Grafické obrazce. Klikněte pravým tlačítkem na obrazec a nastavte počet výseče a co % pro každý dělit představuje.

Výsečový graf

Tip: Funkce obrazce snadno zjistíte tak, že na obrazec kliknete pravým tlačítkem myši a podíváte se, zda místní nabídka obsahuje speciální příkazy.

Vzorníky

Vzorníky aplikace Visio obsahují kolekce obrazců. Obrazce v každém vzorníku mají něco společného. Může se jednat o kolekci obrazců, které umožňují vytvořit určitý druh diagramu, nebo se může jednat o několik různých verzí téhož obrazce.

Na následujícím obrázku zařazují vzorník Obrazců základních vývojových diagramů obsahuje běžné obrazce vývojového diagramu a vzorníku pozadí obsahuje řadu pozadí. Můžete taky vytvořit vlastní vzorník oblíbené obrazce. Informace o vytvoření vlastního vzorníku najdete v tématu Vytvoření nového vzorníku.

Stencils stacked on the Shapes window can be re-ordered to see each stencil in turn

1. vzorníky se zobrazí v okně obrazce.

2. při otevření vzorníky, budou automaticky ukotvit sami v okně obrazce, jednu na druhé.

3. klikněte na záhlaví vzorníku přenést do horní části zásobníku.

4. Pokud chcete vzorník, která byla dříve nahoře přesune do dolní části okna obrazce.

Otevření vzorníku aplikace Visio

Každá šablona se otevře se vzorníky potřebujete k vytvoření určitého druhu výkresu, že je výhodné vědět, můžete ho otevřít jiné vzorníky požadovanou dobu.

  1. V nabídce soubor přejděte na obrazce, přejděte na požadovanou kategorii a potom klikněte na název vzorníku, který chcete použít.

  2. Opakujte krok 1 pro jiné vzorníky, které chcete otevřít.

    stencils opened from the file menu.

Šablony

Šablony aplikace Visio jsou trochu složitější k tomu, protože nejsou jednoho věc – jsou jako sada nastavení. Šablonu Visia slučuje prázdná stránka výkresu s libovolné z následujících akcí:

Vzorníky naplněnými obrazci, které jsou potřeba k vytvoření určitého druhu výkresu     Schémata a grafy šablona, například otevře se vzorník obrazců rychlý a snadný k vytváření diagramů a grafů.

The Charting Shapes stencil opens with many shapes you can use to create simple graphs and charts.

Velikost a měřítko pravítka rozměry odpovídající mřížky    Některé kresby vyžaduje speciální měřítko. Šablona Webu plán se například otevře s technickým měřítko, kde 1 palec rovná se 1 nohy.

The Site Plan template opens with a special engineering scale.

Speciální nabídky    Některé šablony mít jedinečný funkce, které můžete najít na speciální nabídky. Třeba při otevření šablony kalendáře nabídku Kalendář se zobrazí na hlavním panelu nabídek. Konfigurace kalendáře nebo import dat z aplikace Microsoft Office Outlook do kalendáře, můžete použít nabídku Kalendář.

The Calendar template opens with a special Calendar menu.

Průvodce vám u zvláštní typů výkresů    V některých případech při otevření šablonu Visia Průvodce vám pomůže získat výkresu dobré začátek. Například šablona otevře Prostorový plán pomocí průvodce, který vám pomůže nastavit místo a místnosti informace.

the space plan template opens with a wizard to help you get started.

Začátek stránky

Další možnosti

Tady je několik návrhů informace o více seznámení s aplikací Visio.

Získejte pomoc s vytvořením složitější výkresu

Můžete použít základní kroky popsaný nahoře pro mnoho šablon aplikace Visio. Pro složitější šablony je skutečně užitečné přečtěte si článek napsané pro určitá šablona.

  1. V nabídce Nápověda ve Visiu klikněte na Nápověda pro Microsoft Office Visio.

    The Visio Help menu

  2. V okně Nápověda klikněte na tlačítko Zobrazit obsah.

    Clicking the book icon in the Visio Help window opens the Visio table of contents.

  3. V okně Obsah klikněte na kategorii pro kresbu, kterou chcete vytvořit.

    The Visio TOC opened to the Create a brainstorming diagram help topic

    Tip: Různé druhy informací najdete v nápovědě k aplikaci Visio pokud trvat několik minut a projděte si ji.

Seznamte se s řadu šablon aplikace Visio

V závislosti na verzi aplikace Visio můžete použít, máte 25 (pro Microsoft Office Visio Standard 2007 ) až 64 (pro Office Visio Professional 2007 ) různých šablon pro práci s. Pokud chcete zjistit další informace o těchto šablon, projděte si obrazovka Začínáme, který se automaticky otevře při spuštění aplikace Visio. Kliknutím na různé kategorie a potom klikněte na miniatury šablon zobrazíte větší verzích miniatury a stručný popis šablony.

The Getting Started window opened to show the networking templates.

Projděte si vzorníků

Převedení chvíli trvat, než otevřete seznam vzorníky je skvělý způsob, jak získat další informace o velké řadu obrazců dostupné, ale prozkoumání některých vzorníky sami je ještě lepších.

Ještě nemáte k otevření diagramu – v nabídce soubor klikněte na obrazce a potom přejděte dolů na vzorník, který chcete otevřít.

stencils opened from the file menu.

Projděte si nabídek

Otevření nabídky je jiné rychle, abyste získali přehled o jaké máte možnosti v aplikaci Visio. Nabídky zobrazení, dat a tvar se třemi nejoblíbenější nabídek.

The View menu, the Data menu, and the Shape menu showing all of their commands.

1. v nabídce Zobrazit seznam všech zvláštní oken výkresů Visia i příkazy pro zapnutí a vypnutí vodítky vizuální jako mřížku.

2. na nabídku Data seznam příkazů pro pokročilé funkce, jako jsou import a zobrazení dat. Tady jsou k dispozici ve Visiu nejvýkonnějších funkcí.

3. v nabídce obrazec obsahuje seznam příkazů, které orientovat obrazců a spojnice tak, jak se má ve výkresu.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×