Poznámky k verzi pro program Insider k Office pro stolní počítače s Windows

Poslední aktualizace: 11. ledna 2019

Tento článek obsahuje poznámky k verzi pro buildy Insider k Wordu, Excelu, PowerPointu, Outlooku, Accessu a Projectu pro počítače s Windows. Každý týden přinášíme přehled zajímavých nových funkcí, důležitých oprav a dalších informací, se kterými byste se měli seznámit. Upozorňujeme, že funkce (a někdy i opravy) pro účastníky programu Insider často zpřístupňujeme postupně. To nám umožňuje zajistit, aby všechno dobře fungovalo, než funkci zpřístupníme širší skupině uživatelů. Pokud tedy některé funkce popsané níže nevidíte, nemějte obavy. Časem je budete mít k dispozici také.  

11. ledna 2019, verze 1902 (build 11231.20066)

Novinky

Aplikace

Popis

PowerPoint

Obsáhlejší prezentace pomocí živých titulků v PowerPointu

Při prezentaci můžete svému obecenstvu zobrazovat na obrazovce přepis mluveného slova. Používá technologii Microsoft Speech Services s podporou umělé inteligence. Titulky můžete zobrazovat v jazyce, ve kterém prezentujete, nebo v jiném jazyce, abyste posluchačům usnadnili sledování prezentace i v případě jazykové bariéry nebo potíží se sluchem.

Titulky

Začínáme:

Když necháte funkci běžet, uvidíte při mluvení živé titulky na obrazovce v zobrazení prezentace nebo prezentujícího. Nejlepších výsledků dosáhnete, když při prezentování použijete sluchátka s mikrofonem.

  • Zapnutí a vypnutí pro všechny prezentace: Na pásu karet přejděte na kartu Prezentace a zaškrtněte políčko Vždy používat titulky:

    Zaškrtávací políčko Titulky

  • Zapnutí a vypnutí při prezentaci: V zobrazení prezentace, prezentujícího nebo v místní nabídce po kliknutí pravým tlačítkem myši klikněte na přepínací tlačítko titulků:

    Přepínací tlačítko

  • Úprava nastavení titulků: Na pásu karet přejděte na kartu Prezentace a klikněte na Nastavení titulků. Při prezentování se k nastavení dostanete také z místní nabídky po kliknutí pravým tlačítkem myši a nabídek nastavení Prezentace a Zobrazení prezentujícího.

    Nastavení

Vezměte prosím na vědomí, že tato funkce se povolí, pouze pokud máte přihlášené Inteligentní služby Office.


Scénáře k vyzkoušení:

Předveďte posluchačům svoji další prezentaci se živými titulky. Můžete vyzkoušet různé režimy jejich umístění (například ukotvené nebo překryvné, shora dolů), jazykové kombinace (například z angličtiny do angličtiny, z angličtiny do španělštiny a další) nebo nastavení vzhledu (například velikost nebo barva textu).

Zkuste v prezentaci použít speciální terminologii nebo názvy a pár minut po zahájení prezentace uvidíte, že je přizpůsobené rozpoznávání řeči správně rozpozná. 

O svůj názor se prosím podělte prostřednictvím nástroje pro odeslání názoru


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém s ukládáním automatické barvy textu.

Excel

  • Opravili jsme problém s barvami kontingenčního grafu.

PowerPoint

  • Různé opravy výkonu a stability

Outlook

  • Opravili jsme chybu načítání formulářů v Knihovně organizačních formulářů.

Access

  • Různé opravy výkonu a stability

Project

  • Opravili jsme problém s ukládáním vlastních hodnot polí při odpojení od dílčího projektu.

Poznámky k verzi – předchozí

Pokud se chcete podívat na poznámky k verzi pro starší buildy Insider, klikněte na ně níže. Pokud se chcete podívat na historii aktualizací pro úroveň Insider i Měsíční kanál (výběrový), nahlédněte do tématu Historie aktualizací pro Office Insider pro počítač s Windows.

Novinky

Aplikace

Popis

  • Žádné nové funkce pro tento týden


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém s překrýváním u svislého textu.

  • Opravili jsme tlačítko pro odstranění komentáře, které chybělo na pásu karet.

Excel

  • Opravili jsme problém, při kterém se komentáře zobrazovaly jako přidané nesprávným uživatelem.

  • Opravili jsme problém, při kterém při vložení 3D modelu docházelo v Excelu k chybě.

PowerPoint

  • Opravili jsme regresi, abychom obnovili příkaz Uložit multimédia jako.

Outlook

  • Opravili jsme problém s výkonem, při kterém funkce Výběr osob příliš pomalu vyplňovala jména.

Access

  • Různé opravy výkonu a stability

Project

  • Udělali jsme změnu umožňující opakované denní výjimky kalendáře.


Novinky

Aplikace

Popis

  • Žádné nové funkce pro tento týden


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém týkající se detekce hebrejštiny.

Excel  

  • Opravili jsme problém, kvůli kterému mohlo docházet k chybovému ukončení Excelu při procházení listu obsahujícího filtry a Power Pivoty

PowerPoint

  • Opravili jsme problém, kvůli kterému se při určitých úrovních zvětšení nevykreslovaly správně soubory EMF

Outlook

  • Různé opravy výkonu a stability

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability

Všechny aplikace

  • Opravili jsme problém, kvůli kterému bylo zakázáno hledání šablon (Word, Excel a PowerPoint)

  • Opravili jsme nelokalizované ikony (Word, Excel a PowerPoint).


14. prosince 2018, verze 1901 (build 11208.20012)

Novinky

Aplikace

Popis

Word

Trvalé zapnutí kontroly přístupnosti během práce v desktopovém Wordu, Excelu nebo PowerPointu

Díky telemetrii a rozsáhlému průzkumu mezi zákazníky víme, že uživatelé mají největší problém s určením doby, kdy se mají dokumenty zkontrolovat z hlediska přístupnosti, aby osoby s postižením mohly obsah používat a spolupracovat s ostatními. Zavedli jsme možnost spuštění kontroly přístupnosti na pozadí, což nám umožňuje ve správnou dobu uživatelům připomínat, kdy mají provést další zkoumání. Nemusíme tedy už spoléhat na jejich schopnost předjímat tuto potřebu. Tato nenápadná funkce na stavovém řádku nezabírá cenné místo na obrazovce a nabízí rychlé připomenutí a možnost jedním kliknutím zlepšit přístupnost obsahu pro osoby s postižením a zvýšit jeho použitelnost pro všechny.

Začínáme

  1. Spusťte kontrolu přístupnosti (která tuto funkci automaticky zapne) na pásu karet: Revize > Zkontrolovat přístupnost

  2. Zapněte tuto funkci pomocí možnosti: Soubor > Možnosti > Usnadnění přístupu > Během práce nechat zapnutou kontrolu přístupnosti

Kontrola

Scénáře k vyzkoušení

Usnadněte komunikaci s lidmi, se kterými pracujete, pomocí kontroly přístupnosti. Kontrola na pozadí bude monitorovat problémy s přístupností vašeho obsahu a zobrazovat připomenutí nevtíravým způsobem na stavovém řádku vedle kontroly pravopisu. (viz příloha)


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém s písmem ja-jp, při kterém se písma při převodu čísel změnila.

Excel

  • Opravili jsme problém s klávesnicí při použití zkratek Alt.

  • Opravili jsme problém týkající se chybového ukončování Excelu při zavření vloženého listu OLE, který zobrazuje podokno moderních komentářů.

PowerPoint

  • Opravili jsme problém s chybovým ukončováním, ke kterému docházelo při exportu do formátu videa.

Outlook

  • Opravili jsme problém, při kterém okno chatu podpory zobrazovalo jeden řádek textu.

  • Opravili jsme problém, při kterém se po přidání sdíleného kalendáře nad výchozí kalendář zobrazil prázdný kalendář.

  • Opravili jsme problém s vysokým využitím procesoru při použití vysokých a úzkých oken kalendáře.

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability


Novinky

Aplikace

Popis

Word

Efektivnější spolupráce pomocí @zmínek v komentářích ve Wordu

Spolupráce je teď mnohem jednodušší! Teď můžete použít v komentářích dokumentu pro členy týmu @zmínku a oni pak automaticky dostanou e-mailové oznámení, které je na daný dokument upozorní.

@zmínky generují e-mailová oznámení automaticky. E-maily odesílají odkaz přímo na konkrétní dokument a komentář v daném dokumentu, takže uživatelé dostávají odpovědi na svoje otázky rychleji a v lepším kontextu.


Začínáme:

  1. Zadejte do komentáře @ a pak zadejte jméno nebo vyberte příjemce zmínky ze seznamu osob.

    Funkce @zmínek ve Wordu

    Oznámení se odešle po uložení dokumentu.  E-mailové oznámení bude obsahovat odkaz na konkrétní komentář v daném dokumentu (otevře se ve Wordu Online).

    @zmínka

  2. Pokud příjemce zmínky nemá k danému dokumentu oprávnění, zobrazí se vám výzva, abyste mu oprávnění udělili.


Známé problémy:

  1. Kliknutí na odkazy v e-mailových oznámeních momentálně funguje správně jenom ve webové a desktopové aplikaci. Podpora pro mobilní aplikaci se připravuje.

  2. Pokud má příjemce zmínky v e-mailu zapnuté automatické odpovědi, dostanete tuto zprávu.

PowerPoint

Efektivnější spolupráce pomocí @zmínek v PowerPointu

Teď můžete použít v komentářích v PowerPointu pro členy týmu @zmínku a oni pak automaticky dostanou e-mailové oznámení s odkazem na snímek, který si mají zobrazit.

Tato funkce automaticky oznamuje kolegům, že jste je zmínili v komentáři, a poskytuje příjemcům odkaz na snímek, ve kterém jste je zmínili. Teď už se na svoje spolupracovníky nemusíte sami obracet se žádostí, aby se podívali na konkrétní snímek – PowerPoint to udělá za vás.

Začínáme:

  1. Zadejte do komentáře @ a vyberte příjemce zmínky ze seznamu osob.

    @zmínky PPT

    Oznámení se odešle po uložení dokumentu. E-mailové oznámení bude obsahovat odkaz na konkrétní komentář v daném dokumentu.

    Zmínky v komentářích odesílají příjemci e-mail s odkazem.

  2. Pokud příjemce zmínky nemá k danému dokumentu oprávnění, zobrazí se vám výzva, abyste mu oprávnění udělili.

Známé problémy:

  1. Kliknutí na odkazy v e-mailových oznámeních momentálně funguje správně jenom ve webové a desktopové aplikaci. Podpora pro mobilní aplikaci se připravuje.

  2. Pokud má příjemce zmínky v e-mailu zapnuté automatické odpovědi, dostanete tuto zprávu.

  3. Po uvedení uživatele ve @zmínce v desktopové aplikaci pro Mac nebo Win32 neexistuje žádný mechanizmus, jak kartu Lidé znovu vyvolat.

Visio

Opětovné propojování zdrojového excelového sešitu pro diagramy Vizualizéru dat

Možnost Znovu propojit zdrojová data umožňuje uživatelům upravovat propojení zdrojového excelového sešitu pro diagramy Vizualizéru dat. Po přejmenování zdrojového excelového sešitu pro diagram Vizualizéru dat nebo po jeho přesunutí do jiného umístění se propojení mezi daným diagramem a daty přeruší. Možnost Znovu propojit zdrojová data řeší tento problém u uživatelů tím, že jim umožňuje opětovné propojování diagramu s excelovým sešitem. Zajišťuje se tím možnost používání obousměrné synchronizace mezi diagramem a daty.

Začínáme:

  1. Otevřete existující diagram, který byl vytvořen pomocí šablon Vizualizéru dat ve Visiu (Soubor > Nový > Šablony > Vývojový diagram).

  2. Výběrem kontejneru diagramu nebo libovolného obrazce uvnitř diagramu zobrazte na pásu karet kontextovou kartu Datové nástroje – Návrh.

  3. Výběrem možnosti Znovu propojit zdrojová data v části Zdrojová data na této kartě otevřete dialogové okno Znovu propojit zdrojová data.

  4. Přejděte do umístění excelového souboru, vyberte Tabulka/oblast a pak vyberte Znovu propojit.

    Opětovné propojování

Word, Excel a PowerPoint

Vyhledávání posledních souborů na domovské stránce

Na domovské stránce Office najdete seznam posledních souborů. Můžete snadno najít soubory, které jste otevřeli před několika dny nebo měsíci, aniž byste museli hledat seznam posledních souborů.

Začínáme:

Soubory, které jste otevřeli, najdete pomocí možnosti Soubor -> Domů v zobrazení Office Backstage.

Scénáře k vyzkoušení:

Soubory, které jste otevřeli, najdete pomocí možnosti Soubor -> Otevřít a Soubor -> Domů v zobrazení Backstage.


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Různé opravy výkonu a stability

Excel

  • Opravili jsme chybové ukončování, ke kterému docházelo při zavření vloženého listu OLE.

PowerPoint

  • Opravili jsme problém s chybovým ukončováním, ke kterému docházelo při použití titulků a programu Předčítání v RPV.

Outlook

  • Opravili jsme upozornění, které se zobrazovalo při odpovědi na zprávu SMIME nebo při přesměrování takové zprávy.

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability


Novinky

Aplikace

Popis

PowerPoint

Převod rukopisu a získávání nápadů pro návrhy snímků

Můžete převádět rukopis na text nebo obrazce obvyklým způsobem a získávat inteligentní návrhy pro poutavé snímky.

Uživatelé teď můžou svůj obsah ještě více vylepšovat. Po převodu PowerPoint Designer nabídne návrhy snímků pro převáděný obsah včetně ikon.

Začínáme

Použijte na pásu karet tlačítko Rukopis na text nebo jednoduše vyberte rukopis a počkejte, než se zobrazí objektově orientované uživatelské rozhraní (OOUI).

Rukopis pro Designer


Scénáře k vyzkoušení

Napište digitálním perem seznam a pomocí tlačítka Rukopis na text ho převeďte na skutečný seznam s odrážkami. Potom sledujte, jak Designer nabídne návrhy snímků, které převáděný rukopis vylepší.


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém týkající se detekce hebrejštiny.

  • Opravili jsme problém, při kterém uživatelé nemohli anonymně otevírat dokumenty z SharePointu.

Excel

  • Opravili jsme chybové ukončování Excelu při posouvání s otevřenou kartou pole.

  • Provedli jsme opravu rozevíracích seznamů Automatický filtr.

PowerPoint

  • Opravili jsme problém s otevíráním souborů v seznamu Sdílené se mnou.

Outlook

  • Opravili jsme chybějící ikony e-mailu v Outlooku v hebrejštině.

Access

  • Opravili jsme předdefinovaný filtr v zobrazení Datový list.

Project

  • Opravili jsme problém, při kterém docházelo k chybovému ukončování Projectu po odebrání sloupce z panelu úkolů a opětovném spuštění Projectu.

  • Opravili jsme problém s chybovým ukončováním při použití automatického filtru v poli Dokončení.


16. listopadu 2018, verze 1812 (build 11107.20009)

Novinky

Aplikace

Popis

Žádné nové funkce pro tento týden


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme zpoždění při zobrazování obálky nebo dialogových oken, když nebyl nainstalovaný Publisher.

Excel

  • Opravili jsme problém s inicializací týkající se Power Query.

  • Opravili jsme problém, při kterém v Excelu při aktualizaci zdrojové oblasti pro kontingenční tabulku docházelo k chybě.

PowerPoint

  • Různé opravy výkonu a stability

Outlook

  • Různé opravy výkonu a stability

Access

  • Různé opravy výkonu a stability

Project

  • Opravili jsme indikátor průběhu na stavovém řádku Projectu.

  • Opravili jsme problém, kdy při používání souborů Projectu z moderních sharepointových knihoven dokumentů nebyly správně dodržovány akce Je nutná rezervace a Jen pro čtení.

  • Opravili jsme problém, kdy při používání seskupování chyběly úkoly v zobrazení Týmový plánovač.


Novinky

Aplikace

Popis

Outlook

Nastavení krátké přestávky mezi schůzkami, které na sebe navazují

Určete, že ve výchozím nastavení mají vaše události a schůzky končit o 5–10 minut dříve.

Začínáme:

V Outlooku: Soubor > Možnosti > Kalendář. V tomto dialogovém okně najděte část Možnosti kalendáře. Zaškrtněte políčko Zkracovat události a schůzky.

Scénáře k vyzkoušení:

Vytvořte si události a schůzky obvyklým způsobem. Uživatelské rozhraní by mělo do plánu nastavit krátkou přestávku mezi schůzkami.


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme chybu, ke které docházelo po vytvoření seznamů s odrážkami v komentářích.

    Odstranili jsme problém týkající se poškození pásu karet, ke kterému docházelo při ukládání některých 3D animací.

Excel

  • Různé opravy výkonu a stability

PowerPoint

  • Odstranili jsme problém, při kterém se nezobrazovalo tlačítko Návrhy designu.

  • Odstranili jsme problém týkající se otevření souboru v PowerPointu.

Outlook

  • Různé opravy výkonu a stability

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability


Známé problémy

Aplikace

Problém

Excel

Pokoušíme se dále vylepšovat funkci Rychlé vyhledávání pro účastníky programu Insider Fast. Z tohoto důvodu nezaznamenají účastníci programu Insider Fast zrychlení vyhledávání, které teď mají po určitou dobu k dispozici uživatelé využívající produkční verzi. Data, která během této doby získáme, jsou pro nás velmi důležitá, protože nám pomůžou tyto nové změny správně nastavit. Až toto vylepšování dokončíme, zavedeme funkci Rychlé vyhledávání pro účastníky programu Insider Fast a budeme vás informovat o tom, že jsme ji znovu zapnuli. Omlouváme se za nepříjemnosti a velmi si vážíme vaší další účasti v tomto programu.

Novinky

Aplikace

Popis

Word

Řádkový fokus ve Výukových nástrojích

Řádkový fokus usnadňuje uživatelům soustředit se při čtení na určité řádky. Můžete si nastavit, pro kolik řádků textu se fokus použije, a pro čtení bez vyrušování zvolit jeden, tři nebo pět řádků. 

Studenti, učitelé, specialisté na dyslexii a další odborníci zabývající se čtením s námi často diskutují o možnostech, jak studentům při čtení usnadnit soustředění se na určité řádky textu. Někteří vyučující používají koncept pravítek pro čtení nebo podobných typů zařízení, která se dají umístit na fyzickou stránku a pomáhají tak studentům. Na základě této zpětné vazby a zkušeností z úspěšného zavedení této funkce ve OneNotu a dalších koncových bodech Výukových nástrojů jsme se rozhodli zavést funkci Řádkový fokus i do desktopové aplikace Word. Uživatel si může nastavit, pro kolik řádků textu se fokus použije, a pro čtení bez vyrušování zvolit jeden, tři nebo pět řádků. Tuto možnost lze kombinovat se stávající možností volby barvy motivu, která uživatelům nejlépe vyhovuje. Stejně jako u jiných možností podpory ve Výukových nástrojích se i v desktopové aplikaci Word v tomto režimu podporují úpravy.

Začínáme:

Karta Zobrazení -> Výukové nástroje -> Řádkový fokus

Řádkové zobrazení

Scénáře k vyzkoušení:

Vyzkoušejte si tuto funkci, a to tak, že otevřete dokument Wordu, přejdete na kartu Zobrazení, povolíte Výukové nástroje a zapnete Řádkový fokus.

Word, Excel a PowerPoint

Přesouvání souborů v rámci OneDrivu nebo webu SharePointu z prostředí Wordu, Excelu nebo PowerPointu

Teď můžete soubory Wordu, Excelu a PowerPointu přesouvat v rámci OneDrivu nebo webu SharePointu přímo z prostředí těchto aplikací.


Začínáme:

Ve Wordu, PowerPointu a Excelu zobrazíte tuto novou možnost přesouvání v rámci webu kliknutím na záhlaví aplikace nejvyšší úrovně.


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Odstranili jsme problém s výkonem při ukládání do místních složek.

  • Odstranili jsme problém týkající se barev uživatelů při spoluvytváření.

  • Odstranili jsme problém týkající se poškození pásu karet při používání 3D ve Wordu.

Excel

  • Opravili jsme chybu, ke které docházelo při kopírování odkazu z buňky Excelu Online do Wordu Online.

  • Mnoho uživatelů si stěžuje, že se srpnovou aktualizací forku jim nejde současně otevřít více než jeden dokument.

PowerPoint

  • Různé opravy výkonu a stability

Outlook

  • Opravili jsme problém týkající se ukládání e-mailů do síťové sdílené složky.

  • Opravili jsme problém, při kterém Outlook po přístupu ke složce s historií konverzací přestal reagovat.

  • Opravili jsme problém, při kterém se dokumenty Office ve veřejných složkách otevíraly v chráněném zobrazení.

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability

Novinky

Aplikace

Popis

Word

Editor for Resume

Editor for Resume (Editor pro životopis) přináší posouzení a hodnocení zaměřená na životopis a relevantní styl, jejichž cílem má být usnadnění dřiny při psaní životopisu. Jde o nový přídavek v asistentovi Resume Assistant.

Co je Resume Assistant? Viz tento článek: https://support.office.com/en-us/article/write-your-best-resume-with-help-from-linkedin-and-resume-assistant-444ff6f0-ef74-4a9c-9091-ffd7a9d1917a  

Začínáme

  • Otevřete si životopis ve Wordu ve Windows. Zobrazí se Resume Assistant. Po zadání role a odvětví se automaticky objeví Editor for Resume (přejděte dolů, abyste viděli kartu v podokně).

  • Poznámka: K asistentovi Resume Asistent se také dostanete na pásu karet na kartě Revize.

  • Projděte si dokument a podívejte se na nová posouzení životopisů a posouzení stylu v akci, jako například: vágní kvantifikátory, nadbytečné výrazy, vágní slovesa, vyhnutí se odkazům v první osobě, neformální jazyk, klišé a další.

  • V současné době Editor for Resume podporuje jenom angličtinu. Další jazyky se objeví později příští rok.

Resume Assistant


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Různé opravy výkonu a stability

Excel

  • Opravili jsme problém s lokalizovanými žlutými tlačítky, která se zobrazují v anglickém uživatelském rozhraní.

PowerPoint

  • Různé opravy výkonu a stability

Outlook

  • Opravili jsme problém, kdy se Outlook neočekávaně zavíral při přidávání adres do kontaktů.

Access

  • Opravili jsme problém s aktualizací zobrazení ve Správci propojených tabulek.

Project

  • Různé opravy výkonu a stability

Novinky

Aplikace

Popis

  • Žádné nové funkce pro tento týden


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém s komentáři související s příkazem Odeslat jako přílohu.

Excel  

  • Opravili jsme problém s tloušťkou čáry u obrazců.

PowerPoint

  • Opravili jsme problém s automatickým spouštěním PowerPointu.

Outlook

  • Opravili jsme chybu, ke které docházelo při sdílení pozvánek z OWA v Exchangi 2013.

  • Opravili jsme problém, kdy vytvoření výjimky vedlo k tomu, že se text zprávy zobrazoval jako prázdný.

Access

  • Různé opravy výkonu a stability

Project

  • Opravili jsme problém s tím, že náklady podle směrného plánu nebyly zahrnuté do hlavního projektu.

Všechny aplikace

  • Opravili jsme problém, při kterém se neotevíralo dialogové okno pro hypertextové odkazy (Word, Excel, PowerPoint a Outlook).

Novinky

Aplikace

Popis

  • Žádné nové funkce pro tento týden


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Odstranili jsme nadbytečné mezery v miniaturách orientace na šířku.

  • Různé opravy výkonu a stability

Excel  

  • Odstranili jsme problém s chybovým ukončením aplikace, ke kterému docházelo v některých případech po kliknutí na kontingenční graf.

  • Odstranili jsme problém, při kterém Excel přestal odpovídat při rychlé analýze v sešitu s více definovanými názvy.

PowerPoint

  • Opravili jsme problém s občasným chybovým ukončením, ke kterému došlo při vypínání PowerPointu.

  • Odstranili jsme problém se zvýrazněním, ke kterému došlo po poklepání na slova v PowerPointu.

Outlook

  • Odstranili jsme problém, při kterém se kopie pro více příjemců nezobrazovaly v online režimu.

Access

  • Odstranili jsme problém s hromadnou korespondencí.

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability

Novinky

Aplikace

Popis

Excel

Návrhy v Excelu
Zjistěte více o svých datech. Funkce Návrhy hledá ve vašich datech formace (vzory), které by mohla použít k vytváření inteligentních návrhů šitých na míru právě vám.

Funkce Návrhy pro Excel usnadňuje analýzu dat a vytváření zajímavých vizualizací a také pomáhá najít jiné perspektivy pohledu na uživatelská data.

  1. Otevřete Excel na Win32.

  2. Otevřete tabulku s čistě tabulkovými daty v mřížce.

  3. Najděte tlačítko Návrhy na kartě Domů.

  4. Spusťte Návrhy!

Scénáře k vyzkoušení:

Otevřete Návrhy na libovolných tabulkových datech a zjistěte, jaká doporučení se zobrazují.

Nápady v Excel

Excel

Podpora dynamických polí

Pomocí dynamických polí můžete napsat jediný vzorec, který vrátí seznam hodnot. Jeden vzorec, mnoho hodnot. A protože mřížka programu Excel nyní rozumí polím, přidali jsme nové úžasné funkce, které fungují se seznamy. Takže například můžete použít funkci SORT pro uspořádání seznamu, funkci UNIQUE pro odebrání duplicitních položek ze seznamu nebo funkci FILTER pro extrahování zajímavé podskupiny ze seznamu. A když se vaše data změní, automaticky se změní i velikost dynamického pole a pole se automaticky přepočítá.

Začínáme:

  • Zadejte do buněk A1 až A10 nějaká čísla.

  • Do buňky B1 zadejte =SORT(A1:A10).


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Různé opravy výkonu a stability

Excel

  • Opravili jsme chybovou zprávu s informacemi o tom, že nahrávání je blokované, která se zobrazovala během automatického ukládání.

  • Odstranili jsme problém s chybovým ukončováním aplikace při změně kontingenčního grafu na výsečový.

PowerPoint

  • Odstranili jsme problém s kopírováním a vkládáním snímků.

Outlook

  • Odstranili jsme problém s prioritní doručenou poštou.

Access

  • Odstranili jsme problém s aktualizací zobrazení SQL v novém Správci propojených tabulek.

Project

  • Odstranili jsme problém s chybovým ukončováním aplikace při použití automatického filtru v zobrazení Týmový plánovač.

Novinky

Aplikace

Popis

PowerPoint, Word,
Excel a Outlook

Možnost změnit úroveň průhlednosti obrázků na Win32
Nyní nabízíme uživatelům možnost nastavit si úroveň průhlednosti obrázků v aplikaci Office. Tato funkce umožňuje uživatelům vidět, co je za obrázkem, a poskytuje tak lepší přehled při provádění úprav obrázků v dokumentech Office.

Začínáme:

1.      Vložte obrázek do dokumentu Office.

2.      Na pásu karet klikněte na kartu Nástroje obrázku – Formát.

Scénáře k vyzkoušení:

Na pásu karet klikněte na ikonu Průhlednost a pohrajte si s některými z našich předvolených hodnot.

Pro co nejpřesnější možnosti ovládání použijte posuvník průhlednosti. Buď klikněte na tlačítko Možnosti průhlednosti obrázku na pásu karet, nebo klikněte pravým tlačítkem na nabídku a zvolte Formát obrázku.


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme chybu, ke které docházelo při používání rukopisu ve Wordu.

Excel

  • Odstranili jsme problém s používáním editoru IME v textovém poli moderních komentářů.

  • Opravili jsme problém s automatickým obnovením, ke kterému docházelo po odemčení relace.

PowerPoint

  • Opravili jsme problém, který se projevoval přerušením externích odkazů v PowerPointu při ukládání do cloudu.

Outlook

  • Různé opravy výkonu a stability

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability

Novinky

Aplikace

Popis

Outlook

Jak nastavit, aby se v Outlooku nezobrazovala připomenutí pro již ukončené události

Kalendář si teď můžete nastavit tak, aby automaticky zavíral připomenutí již ukončených událostí. Pokud jste se na několik hodin vzdálili od pracovního stolu nebo pokud jste byli na týden mimo kancelář, dialogové okno Připomenutí v Outlooku zobrazuje spoustu připomenutí ke starým schůzkám. Tato nová funkce vám umožní vyčistit toto dialogové okno od připomenutí ke schůzkám, které již proběhly a na které již nechcete být upozorňováni. (Někteří uživatelé chtějí, ať jim staré schůzky v dialogovém okně Připomenutí zůstanou, aby k nim nezapomněli rozeslat poznámky nebo aby je mohli jinak následně zpracovat, takže jsme tuto možnost nastavili tak, aby byl i tento pracovní postup nadále podporován.)

Začínáme

  • Z Outlooku: Soubor > Možnosti > Upřesnit. V tomto dialogovém okně najděte část Připomenutí.

  • Zaškrtněte políčko Automaticky zavírat připomenutí uplynulých událostí.

Scénáře k vyzkoušení

Používejte připomenutí dál tak, jak jste zvyklí. Zjistěte, jestli má snížení počtu zbytečných připomenutí v dialogovém okně Připomenutí nějaký vliv na váš pracovní výkon nebo soustředění.

Připomenutí

Access

Podpora černých a tmavě šedých motivů

Pro Access se nyní dají použít čtyři motivy Office: barevný, tmavě šedý, černý a bílý. K motivům se dostanete tak, že přejdete do nabídky Soubor > Účet a pak kliknete na rozevírací nabídku u položky Motiv Office.

Začínáme

K motivům se dostanete tak, že přejdete do nabídky Soubor > Účet a pak kliknete na rozevírací nabídku u položky Motiv Office.

Tmavý motiv

Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém se zablokováním při spoluvytváření.

Excel

  • Různé opravy výkonu a stability

PowerPoint

  • Různé opravy výkonu a stability

Outlook

  • Podařilo se nám odstranit problém s pozvánkami ke sdílení místního kalendáře.

  • Podařilo se nám odstranit problém se synchronizací u nových e-mailů.

  • Opravili jsme problém s kopírováním položek kalendáře.

  • Opravili jsme problém se škálováním při otevírání dalších poštovních schránek na Surface Booku.

Access

  • Opravili jsme problém, kvůli kterému se v „nekonečných formulářích“ nebylo možné posunout na poslední položku.

  • Zvýšili jsme hodnotu časového limitu pro klienta Seznam SharePointu.

Project

  • Různé opravy výkonu a stability

Novinky

Aplikace

Popis

  • Žádné nové funkce pro tento týden


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém s vkládáním velkých obrázků z externích e-mailů.

Excel

  • Odstranili jsme problém, který se projevoval tak, že se v podokně Komentář automaticky nevybíral odpovídající komentář k vybrané buňce.

  • Opravili jsme problém, který se projevoval tak, že se při vysokém nastavení DPI nesprávně škálovala dialogová okna kontingenčních tabulek.

PowerPoint

  • Různé opravy výkonu a stability

Outlook

  • Opravili jsme problém s duplicitními seznamy Outlooku.

  • Opravili jsme chybovou zprávu, která se zobrazovala při ukládání příloh na mapovanou síťovou jednotku.

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability

Všechny aplikace

  • Opravili jsme problém, při kterém mohlo vysoké nastavení DPI ovlivnit testy výběru z nabídky, což mohlo znemožňovat zvolení očekávané položky nabídky (Word, Excel, PowerPoint).

Novinky

Aplikace

Popis

  • Žádné nové funkce pro tento týden


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém s ochranou pomocí Správy přístupových práv k informacím (IRM) u souborů XPS.

  • Opravili jsme problém s připojením k síti ve Wordu.

Excel  

  • Různé opravy výkonu a stability

PowerPoint

  • Opravili jsme problém, který se projevoval chybějícími vlastnostmi souborů chráněných Správou přístupových práv k informacím (IRM) při synchronizaci pomocí synchronizačního klienta nové generace.

Outlook

  • Různé opravy výkonu a stability

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability

Novinky

Aplikace

Popis

Outlook

Návrhy osob v Pomocníkovi pro plánování

Nechejte si při plánování schůzek doporučovat účastníky, které byste mohli přidat. Už nebudete muset přepínat tam a zpět mezi Pomocníkem pro plánování a řádkem Komu.

Jak používat tuto funkci:

Vytvořte novou schůzku, přejděte do Pomocníka pro plánování a přidejte účastníky schůzky. Při psaní se vám budou zobrazovat návrhy.


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Různé opravy výkonu a stability

Excel  

  • Odstranili jsme problém s chybovým ukončováním Excelu.

  • Opravili jsme problém s neočekávanou změnou písma buňky při vkládání určitých japonských znaků.

PowerPoint

  • Různé opravy výkonu a stability

Outlook

  • Opravili jsme problém, který způsoboval odebrání předmětu a speciálních znaků z odeslaných e-mailů.

Access

  • Různé opravy výkonu a stability

Project

  • Odstranili jsme problém s chybovým ukončováním, ke kterému mohlo docházet při ukládání projektů do formátu XML.

  • Opravili jsme chybu, která způsobovala, že místní vlastní pole se vzorcem uložené do globální šablony přepsalo stejné pole v Projectu, které neobsahovalo definovaný vzorec.

Všechny aplikace

  • Opravili jsme problém se spoluvytvářením, který mohl způsobit nesprávné sloučení mezi různými platformami (Word, Excel a PowerPoint).

  • Odstranili jsme chybu s prvním přihlášením uživatele při přístupu ke složkám na OneDrivu (Word, Excel a PowerPoint).

Novinky

Aplikace

Popis

Word, Excel, PowerPoint a Outlook

Plníme vaše přání: začněte pracovat s menším počtem kliknutí

Už žádné přepínání do prohlížeče
Když kliknete na odkazy na dokumenty na OneDrivu a v SharePointu Online, otevřou se vám v desktopové aplikaci Office. Podle potřeby si můžete aktualizovat předvolby.

Poznámka: Když otevřete odkazy Office z webu (například ze SharePointu na webu, Outlooku na webu atd.) zůstanou tyto odkazy na dokumenty kvůli kontextu otevřené v prohlížeči.

Word, Excel, PowerPoint a Outlook

Přejmenování souborů na OneDrivu nebo SharePointu

Soubory Wordu, Excelu a PowerPointu uložené na OneDrivu nebo SharePointu teď můžete přejmenovat.

Ve Wordu, Excelu a PowerPointu uvidíte tuto novou možnost pro přejmenování kliknutím na záhlaví okna aplikace nejvyšší úrovně.

Word, Excel, PowerPoint a Outlook

Odstranění souborů na OneDrivu nebo SharePointu z Wordu, Excelu nebo PowerPointu

Podle potřeby teď můžete odstranit soubory Wordu, Excelu a PowerPointu ze seznamu naposledy použitých souborů.

Ve Wordu, Excelu a PowerPointu uvidíte tuto novou funkci odstranění kliknutím pravým tlačítkem myši na název souboru v seznamu souborů v zobrazení Backstage.


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém s chybovým ukončováním aplikace při ukládání do cloudu.

  • Opravili jsme problém, kvůli kterému byl ve výchozím nastavení zapnutý Režim návrhu.

Excel

  • Opravili jsme viditelnost ikony záznamu makra na stavovém řádku.

  • Opravili jsme chybové ukončování Excelu při zavření sešitu po změně rychlých stylů SmartArt pomocí místní nabídky.

  • Vylepšili jsme viditelnost vybraných komentářů v podokně Komentáře.

PowerPoint

  • Opravili jsme problém, který mohl způsobovat zvukovou signalizaci systému při otevření některých souborů.

  • Opravili jsme problém s vykreslováním při používání motivů.

Outlook

  • Opravili jsme problém, kvůli kterému nefungovala odpověď na zašifrované e-maily.

Access

  • Opravili jsme regresi znemožňující uživatelům posílat sestavy e-mailem.

  • Opravili jsme problém, který se projevoval tím, že soubor STSLIST.dll způsoboval chybové ukončení aplikace IE kvůli přetečení vyrovnávací paměti při tisku informací o verzi.

Project

  • Různé opravy výkonu a stability

Všechny aplikace

Opravili jsme problém, kvůli kterému bylo zakázané tlačítko Uložit při ukládání dokumentu otevřeného z e-mailové přílohy (Word, Excel a PowerPoint).

Novinky

Aplikace

Popis

Žádné nové funkce pro tento týden


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Různé opravy výkonu a stability

Excel  

  • Různé opravy výkonu a stability

PowerPoint

  • Různé opravy výkonu a stability

Outlook

  • Různé opravy výkonu a stability

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability

Novinky

Aplikace

Popis

PowerPoint

Lepší tabulky v PowerPointu díky využívání Designeru
Prezentujte svoje tabulky. Vložte tabulku a získejte doporučení, jak dosáhnout působivějšího vzhledu. Tato funkce vám šetří čas strávený navrhováním, změnami velikosti a rozložení tabulky a nabízí nové profesionální styly, díky kterým dokážete informace lépe sdělit svým posluchačům.

Začínáme:

  1. Vložte tabulku do snímku v rozložení Nadpis a obsah.

  2. Klikněte na tlačítko Návrhy designu na kartě Návrh. Zobrazí se návrhy designu.

  3. Kliknutím na návrh designu použijte tento návrh pro snímek.

Scénáře k vyzkoušení

Po vložení tabulky z Excelu, Wordu, webových stránek, živých dat Visual Studio Online atd. do prázdného snímku s rozložením Nadpis a obsah se vám automaticky zobrazí návrhy designu se zdrojovým formátováním.

Tabulka1

Tabulka

Omezení:

  • Funguje nejlépe u snímků s rozložením Nadpis a obsah.

  • Podporováno pouze u dodaných motivů (ne u vlastních motivů).

Známý problém:

V současnosti nepodporujeme velmi velké tabulky ani více tabulek.


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém v jazyce VBA Wordu, který způsoboval, že pokud se Selection.Range.WordOpenXML provedlo několikrát, došlo k chybovému ukončení.

  • Opravili jsme problém v jazyce VBA Wordu, kvůli kterému se změna Application.Caption nepromítla do uživatelského rozhraní.

  • Opravili jsme problém, kvůli kterému se neotevíralo podokno navigace z karty Zobrazení nebo při použití funkce hledání / Řekněte mi.

Excel

  • Opravili jsme regresi, při které se existující soubor obsahující neplatný externí odkaz mohl při opětovném otevření souboru zobrazit jako poškozený.

  • Opravili jsme problém se styly aplikace Excel v galerii na pásu karet.

PowerPoint

  • Opravili jsme problém vypršení časového limitu v zabezpečené čtečce.

Outlook

  • Opravil jsme problém tisku na papír A4 v orientaci na šířku.

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability

Všechny aplikace

  • Opravili jsme problémy s otevíráním souborů synchronizovaných s OneDrivem vytvořených offline (Word, Excel a PowerPoint).

Novinky

Aplikace

Popis

  • Žádné nové funkce pro tento týden


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravil jsme problém se škálováním zobrazení značek ToDo.

  • Opravili jsme problém způsobující chybové ukončení aplikace při použití ovladače tisku do faxu s možností Nekompletovat.

Excel

  • Různé opravy výkonu a stability

PowerPoint

  • Opravili jsme problém, kvůli kterému se při spoluvytváření přepisovala pole komentářů více uživatelů.

  • Opravili jsme problém s přístupností v černém a tmavě šedém motivu Office, který se projevoval příliš nízkým barevným kontrastem textu v podokně Animace.

Outlook

  • Opravili jsme problém s pořadím příloh ve formátu RTF.

  • Opravili jsme problém s odesíláním zašifrované pošty příjemcům v globálním adresáři sekundárního účtu.

  • Opravili jsme problém s ukládáním všech příloh do síťové sdílené složky při použití namapované síťové jednotky.

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability

Všechny aplikace

  • Opravili jsme problém, který způsoboval, že se soubor SVG použitý jako obrázek pozadí při exportu do PDF vykresloval jako rastrový obrázek.

  • Opravili jsme problém, kvůli kterému zadání textu do chatu způsobovalo chybové ukončení aplikace.

Novinky

Aplikace

Popis

  • Žádné nové funkce pro tento týden


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Různé opravy výkonu a stability

Známé problémy

  • Když otevřete soubor, který není místní, jen pro čtení, nemusejí být k dispozici nejnovější změny ze serveru.

Excel  

  • Opravili jsme problém s tlačítkem Upravit sešit, které se zobrazovalo uživatelům v režimu jen pro čtení.

  • Opravili jsme chybu analytického grafu a filtru mřížky.

PowerPoint

  • Opravili jsme problém způsobující chybové ukončení aplikace při otevření souboru, když byl existující soubor v zobrazení Předloha snímků.

Outlook

  • Opravili jsme problém s posouváním zobrazení v dialogovém okně Adresář.

Access

  • Různé opravy výkonu a stability

Project

  • Opravili jsme problém, který způsoboval, že Project přestal reagovat.

Novinky

Aplikace

Popis

Outlook

Nalezení místnosti je o něco jednodušší

Doplněk Vyhledávání místností teď umožňuje rezervovat konferenční místnosti z více než 1 seznamu místností. (Doplněk Vyhledávání místností dříve vybrané místnosti odstraňoval, když uživatel změnil seznamy místností.) Tento doplněk si také zapamatuje a automaticky zobrazí dostupné konferenční místnosti ze seznamu nedávno použitých místností uživatele. To urychlí hledání místnosti, protože dostupnost místnosti se dá zjistit, když uživatel vyplňuje jiné podrobnosti schůzky.

Začínáme:

  1. Vytvořte schůzku v Outlooku. Doplněk Vyhledávání místností se zobrazuje jako podokno podél formuláře schůzky.

  2. Vyberte seznam místností a zvolte dostupnou místnost. Díky těmto vylepšením teď můžete:

Scénáře k vyzkoušení

  1. Změnit seznam místností beze ztráty vybrané místnosti.

  2. Vytvořit další schůzku, přičemž seznam místností bude zvolen automaticky.

  3. Zvolit pro schůzku několik místností (z více než 1 seznamu místností). Například týmová schůzka mezi dvěma spolupůsobícími pobočkami může obsahovat konferenční místnosti ve dvou různých městech.

Vyhledávání místností


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém s čísly stránek, které se při zapnuté volbě Tisknout značky XML netiskly správně.

Excel

  • Opravili jsme problém, který při přidání dat do trychtýřového grafu mohl způsobit chybové ukončení.

  • Opravili jsme problém s pomalým otevíráním souborů s podporou maker.

PowerPoint

  • Vylepšili jsme výkonu pro scénáře spoluvytváření.

  • Opravili jsme problém v zobrazení předlohy, kdy se při stisknutí kláves CTRL+D na vybraném obrazci zduplikovala předloha snímku místo obrazce.

  • Opravili jsme problém se změnou velikosti tabulek.

Outlook

  • Opravili jsme problém, kdy pomocník pro plánování zobrazoval položky s hodinovým posunem.

  • Opravili jsme problém s chybou stahování při připojování souboru ze SharePointu Online pomocí ActiveX (JavaScriptu).

Access

  • Opravili jsme problém, ke kterému docházelo při zavírání správce logiky během vytváření datového makra a který způsoboval chybové ukončení.

  • Opravili jsme limit řetězce v poli s adresou hypertextového odkazu.

Project

  • Různé opravy výkonu a stability

Ve všech aplikacích

  • Opravili jsme problém s vlastní velikostí kurzoru a změnou velikosti (Word, Outlook).

Novinky

Aplikace

Popis

  • Žádné nové funkce pro tento týden


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém, při kterém aplikace při přesouvání sloupce tabulky přestala reagovat.

  • Vylepšili jsme psaní v komentářích.

  • Opravili jsme chybu, ke které docházelo při psaní v editoru IME.

  • Opravili jsme problém s výškou řádku u písma Yu Gothic.

Excel

  • Opravili jsme některé chyby #ODKAZ v Excelu Online.

  • Opravili jsme problém se změnou měřítka v podokně pro komentáře.

PowerPoint

  • Opravili jsme problém se zablokováním souhrnného náhledu při úpravách s automatickým ukládáním.

Outlook

  • Opravili jsme problém s opětovným odesíláním zpráv v online režimu.

  • Do pole pro místo konání schůzky nebo události jsme přidali nabídku zobrazovanou po kliknutí pravým tlačítkem myši.

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability

Všechny aplikace

  • Opravili jsme problém, při kterém docházelo k tomu, že možnost Vložit vše nefungovala ze schránky.

Novinky

Aplikace

Popis

  • Žádné nové funkce pro tento týden


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Různé opravy výkonu a stability

Excel  

  • V podokně moderních komentářů v tmavě šedém motivu jsme změnili barvu ohraničení textu odpovědi.

  • Opravili jsme problém projevující se tím, že se při otevření sešitu formáty buněk změnily na kalendářní data nebo měnu.

PowerPoint

  • Různé opravy výkonu a stability

Outlook

  • Různé opravy výkonu a stability

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability

Všechny aplikace

  • Opravili jsme problém s písmy, která se po stažení zobrazovala jako cloudová písma.

Novinky

Aplikace

Popis

  • Žádné nové funkce pro tento týden


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Různé opravy výkonu a stability

Excel  

  • Opravili jsme problém, který někdy způsoboval, že se japonský svislý text zobrazoval nesprávně na počítačích, na kterých nebylo nainstalované příslušné písmo.

  • Opravili jsme problém, při kterém se v buňce se specifickým znakem změnil celý text na písmo Wingdings.

PowerPoint

  • Opravili jsme problém s přehráváním a exportem 3D animací.

Outlook

  • Opravili jsme problém s vyhledáváním v některých neanglických prostředích.

Access

  • Opravili jsme problém s nastavením velikosti v navigačním podokně.

Project

  • Různé opravy výkonu a stability

Ve všech aplikacích

  • Opravili jsme problém, který způsoboval, že nebylo snadné změnit velikost okna při používání motivů s vysokým kontrastem.

Novinky

Aplikace

Popis

Word, Excel, PowerPoint a Outlook

Vkládání obrázků SVG s použitými filtry

Pokud chcete v dokumentech Office používat složitější obrázky SVG, podporujeme teď vykreslování obrázků SVG s použitými efekty filtrů.

Vyzkoušejte si to:

  • Na kartě Vložení na pásu karet klikněte na možnost Vložit obrázek a vložte obrázek SVG s použitým efektem filtru.

  • Pomocí karty Grafika můžete u obrázku SVG upravit výplň, obrys, velikost a další možnosti.

Filtry SVG


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém s dialogovým oknem Uložit jako, které se zobrazovalo během relace spolupráce. Opravili jsme také některé menší problémy, ke kterým docházelo při automatickém ukládání a spolupráci.

  • Opravili jsme problém se změnou měřítka, ke kterému někdy docházelo při restartování Wordu.

  • Opravili jsme problém s výkonem VBA.

Excel

  • Opravili jsme problém, při kterém docházelo k tomu, že když jste poklikali v buňce se speciálními znaky, abyste vybrali text, nevybral se celý text.

PowerPoint

  • Opravili jsme problém se zadáváním hranatých závorek při používání některých klávesových zkratek pro jiné typy klávesnice než US.

Outlook

  • Opravili jsme problém se složitými vyhledávací dotazy.

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability

Ve všech aplikacích

  • Opravili jsme různé problémy s velikostí a rozložením rohových tlačítek pro spolupráci při vizuální aktualizaci (Word, Excel, PowerPoint).

Novinky

Aplikace

Popis

  • Žádné nové funkce pro tento týden


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Pracovní postup pro otevírání dokumentů ve více oknech je teď robustnější.

  • Opravili jsme problém s funkcí pro porovnávání v dokumentech s tabulkami.

  • Aktualizovali jsme ikonu pro možnost Chybějící úroveň nadpisu.

Excel

  • Různé opravy výkonu a stability

PowerPoint

  • Opravili jsme problém se souhrnným náhledem, při kterém se v nadpisu oddílu snímku ampersand (&) změnil na podtržítko (_).

Outlook

  • Opravili jsme problém se seskupováním e-mailů při změně časových pásem.

  • Opravili jsme problém se soubory SharePointu 2010/2013 v přílohách.

  • Opravili jsme několik problémů s ukládáním dokumentů z Outlooku.

  • Opravili jsme problém s doplňkem iCloud, který způsoboval chybové ukončení Outlooku.

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability

Ve všech aplikacích

  • Aktualizovali jsme ikony souborů, abychom vylepšili výkon a dosáhli jednotného vzhledu u různých rozlišení obrazovky. (Word, Excel a PowerPoint)

Novinky

Aplikace

Popis

PowerPoint

Napište nadpisy snímků perem

Napište nadpis perem a PowerPoint ho převede na text.

  • Napište nadpis perem do zástupného nadpisu a zobrazí se uživatelské rozhraní objektu (OOUI). [snímky obrazovky 1 a 2]

  • Vyberte ho, abyste převedli rukopis na text do zástupného symbolu, který respektuje návrh šablony bez ohledu na to, jaké pero použijete. [snímek obrazovky 3]

  • I když změníte rozložení nebo šablonu návrhu, text se přesune a upraví, protože je součástí zástupného objektu. [snímek obrazovky 4]

Krok 1

Krok 1

Krok 2

Krok 2

Krok 3

Krok 3

Krok 4

Krok 4


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Různé opravy výkonu a stability

Excel

  • Různé opravy výkonu a stability

PowerPoint

  • Opravili jsme nesprávný řetězec ve výzvě související s oprávněními pro otevření souboru – má jít o otázku typu ano/ne, a ne o oznamovací větu.

Outlook

  • Opravili jsme problém, kdy se po změně primární e-mailové adresy SMTP uživatele v profilu Outlooku stále zobrazovala původní e-mailová adresa na navigačním panelu složky.

  • Opravili jsme problém, kdy se při odmítnutí schůzky zobrazovala nesprávná časová pásma.

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability

Novinky

Aplikace

Popis

Project

Jednodušší správa sprintů

Můžete rychle přidávat, aktualizovat a odstraňovat agilní sprinty.

  • Otevřete nový projekt.

  • Přejděte na kartu Projekt a klikněte na možnost Agilní. Vyberte přepínač Scrum. OK.

  • Na kartě Scrum, která se zobrazila, klikněte na možnost pro správu.

Spravovat sprinty

Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém, při kterém docházelo k tomu, že pole kalendářního data přidané jako vlastní vlastnost do informací dokumentu bylo někdy nesprávné.

Excel

  • Různé opravy výkonu a stability

PowerPoint

  • Různé opravy výkonu a stability

Outlook

  • Opravili jsme problém v nastavení písma kalendáře Outlooku při odpovídání na žádosti o schůzku.

Access

  • Různé opravy výkonu a stability

Project

  • Různé opravy výkonu a stability

Ve všech aplikacích

  • Opravili jsme problém, kdy při pokusu o sdílení souboru v nouzovém režimu mohlo dojít k chybovému ukončení aplikace (Word, Excel a PowerPoint).

  • Opravili jsme problém s licencováním, který mohl způsobit chybové ukončení při spuštění některých uživatelských aplikací (Word, Excel, PowerPoint, Outlook a OneNote).

Novinky

Aplikace

Popis

Všechny                  

Čísla buildů: U Microsoft Office se mění formát čísel buildů ze čtyřciferného na pěticiferný. Například build 1234.5678 se mění na build 12345.67890. Číslo buildu najdete tak, že otevřete aplikaci Office (třeba Word), přejdete na Soubor > Účet a podíváte se na informace v části O produktu.


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Různé opravy výkonu a stability

Excel

  • Opravili jsme problém, při kterém Excel přestane odpovídat nebo dojde k jeho chybovému ukončení, když chcete vytisknout sešit s velkým počtem ovládacích prvků ActiveX.

PowerPoint

  • Opravili jsme problém, při kterém PowerPoint ohlásí chybu nebo dojde k jeho chybovému ukončení, když programově změníte vlastnost Shape.Visible.

Outlook

  • Opravili jsme problém, při kterém docházelo k chybovému ukončení Outlooku při opakovaném odeslání digitálně podepsané zprávy.

Access

  • Různé opravy výkonu a stability

Project

  • Opravili jsme regresi, při které se v dialogovém okně Přidat existující úkoly do časové osy zobrazí jenom úkoly z prvního souhrnného úkolu.

  • Opravili jsme problém s filtrováním podle polí typu Datum pomocí funkce Automatický filtr.

Novinky

Aplikace

Popis

Access

Nové grafy pro vizualizaci dat

Pokud navrhujete formuláře a sestavy v Accessu, využijte nové accessové grafy a vizualizujte data moderněji.

Vyzkoušejte je a uvidíte, že můžete nejen vytvářet vizuálně atraktivní grafy, ale že prostředí pro jejich vytváření a úpravu je uživatelsky přívětivé a intuitivní.

  • Na pásu karet Návrh zvolte Vložit graf a vyberte typ grafu, který se nejlépe hodí pro vaše potřeby.

  • V podokně pro nastavení grafu můžete nový graf svázat se zdrojem dat a naformátovat datovou řadu grafu. Pomocí seznamu vlastností můžete nastavit vlastnosti grafu a naformátovat ho.

Nové grafy pro vizualizaci dat

Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém se sledováním změn u sloučených tabulek.

  • Opravili jsme problém s velikostí písma položek s odrážkami při zobrazení ve formátu HTML.

  • Opravili jsme problém se spolehlivostí při otevírání souboru.

Outlook

  • Různé opravy výkonu a stability

Excel

  • Různé opravy výkonu a stability

PowerPoint

  • Opravili jsme problém, kdy se prezentace otevíraly na pozadí namísto v popředí.

  • Opravili jsme problém, kdy se zobrazovalo oznámení o automatickém ukládání, i když bylo automatické ukládání vypnuté.

Sdílené mezi aplikacemi

Opravili jsme problém, kdy se připnuté dokumenty nezobrazovaly jako připnuté na domovské stránce.  (Word, Excel, PowerPoint)

Novinky

Aplikace

Popis

Outlook

  • Vypnutí přeposílání u schůzky

    Pokud uspořádáte schůzku (a používáte Office 365), můžete účastníkům zabránit v přeposlání schůzky jiným uživatelům. Pokud chcete tuto funkci vyzkoušet, klikněte na pásu karet na Možnosti odpovědi.

    Vytvořte schůzku v kalendáři účtu Office 365 v Outlooku.

    Na pásu karet: Možnosti odpovědi > Povolit přeposlání.  Tato možnost je ve výchozím nastavení zaškrtnutá. Když zaškrtnutí zrušíte, účastníci nebudou moct tuto pozvánku na schůzku přeposlat.  

    Možnost Povolit přeposlání v Outlooku

  • Zobrazení třech časových pásem najednou

    Potřebujete naplánovat schůzku napříč časovými pásmy? Přidejte si do kalendáře více časových pásem, abyste si mohli snadno zobrazit čas, který vyhovuje všem.

    V Outlooku: Soubor > Možnosti > Kalendář. Najděte v tomto dialogu oddíl Časová pásma. Zaškrtněte políčko Zobrazit třetí časové pásmo a zvolte časové pásmo, které potřebujete.

    Možnost Zobrazit třetí časové pásmo


Důležité opravy

V následující tabulce najdete informace o klíčových opravách v nejnovějším buildu Insider. 

Aplikace

Popis

Word

  • Opravili jsme problém se zavíráním dokumentu.

  • Opravili jsme problém s tlačítkem pro diktování.

Outlook

  • Opravili jsme problém, při kterém se při přetahování z konceptu HTML stal prostý text.

Excel

  • Opravili jsme problém, při kterém v některých jazycích docházelo k tomu, že v pokročilých nastaveních aplikace nebyla respektována volba výchozího písma uživatele.

  • Opravili jsme problém, při kterém se na úvodní obrazovce v desktopové verzi nezobrazovaly šablony.

PowerPoint

  • Vyřešili jsme problém, při kterém se nesprávně zobrazovalo podokno pro obnovení, když bylo zapnuté automatické ukládání.

  • Vyřešili jsme problém, při kterém se nezobrazovalo přihlášení, což uživatelům bránilo v přístupu k jejich souborům.

Ve všech aplikacích

  • Opravili jsme problém s roztažením textu v obrázku EMF při ukládání ve formátu PDF.

  • Rozšířili jsme objekt zásad skupiny, který má skrýt OneDrive/SharePoint z Backstage, aby zahrnoval Visio, Project a OneNote.

  • Opravili jsme problém, při kterém se na úvodní obrazovce v desktopové verzi nebo u možnosti Soubor > Nový (Excel, PowerPoint, Word) nezobrazovaly šablony.

Novinky

Aplikace

Popis

Žádné nové funkce pro tento týden

Důležité opravy

Aplikace

Popis

Word

Opravili jsme chybu, při které docházelo k tomu, že při porovnávání dokumentů obsahujících tabulky se některým uživatelům zobrazovala chybová zpráva o poškození tabulky nebo chyběl nějaký text.

Excel  

Opravili jsme problém s posouváním kolečkem myši, aby uživatelé mohli procházet sešity pomocí kolečka myši, když sešit není aktivní.

PowerPoint

Opravili jsme problém, při kterém občas docházelo k chybovému ukončení při otevírání prezentací z online umístění.

Word, Excel, PowerPoint

Opravili jsme problém, který během procesu obnovování dřívější verze souboru uloženého ve starším formátu, například PPT, XLS nebo DOC, způsoboval zobrazení chybové zprávy o tom, že soubor na serveru byl aktualizován.

Novinky

Žádné nové funkce v tomto buildu

Důležité opravy

Aplikace

Popis

Word

  • Opravili jsme problém s nesprávnými změnami klávesových zkratek při změně místního nastavení.

  • Opravili jsme problém, kdy někdy nefungovaly rukopisné komentáře.

Známé problémy

Žádné známé problémy v tomto buildu

Jak kontaktovat tým programu Insider

  • Názory účastníků programu Insider považujeme za velmi přínosné! Pokud chcete nahlásit problém v buildu Insider nebo nám chcete poslat nějaký návrh, klikněte v libovolné aplikaci na Soubor > Váš názor. V Outlooku můžete také kliknout na Soubor > Podpora > Kontaktovat podporu a nahlásit problémy a pracovat přímo s agentem podpory Outlooku. Tím nám umožníte shromáždit informace pro řešení potíží, abychom mohli rychleji vyřešit problémy související s buildy Insider a odblokovat vás. 

  • Spojte se s námi a dalšími účastníky programu Office Insider prostřednictvím komunity Office Insider nebo nás kontaktujte přes Twitter.

  • Ještě nejste účastníkem programu Insider? Chcete se jím stát? Budeme rádi, když se do programu zapojíte.

Pokud chcete získat informace o buildu vydaném před 11. dubnem 2018, klikněte níže na produkt, který vás zajímá.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×