Použití více motivů v jedné prezentaci

Použití více motivů v jedné prezentaci

Pokud chcete, aby vaše prezentace obsahovala více než jeden motiv (rozložení, která obsahují barvy, písma a efekty), přidejte k ní další předlohu snímků a použijte motiv u této nové předlohy snímků.

Použití více motivů v prezentaci

Vaše prezentace má aktuálně jednu předlohu snímků s použitým motivem. Pokud chcete přidat druhý motiv, přidejte další předlohu snímků s jiným motivem. Uděláte to takto:

  1. Na kartě Zobrazení klikněte na Předloha snímků.

    Ukazuje tlačítko Předloha snímků na pásu karet v PowerPointu.

  2. Na kartě Předloha snímků vyberte Vložit předlohu snímků.

    Do podokna miniatur na levé straně se vloží druhá předloha snímků.

  3. S novou předlohou snímků vybranou v podokně miniatur vyberte na pásu karet na kartě Předloha snímků tlačítko Motivy a zvolte v seznamu některý motiv.

    Ukazuje možnosti motivů předloh snímků v PowerPointu.

    Předloha snímků, kterou jste přidali, teď bude mít jiný motiv z jiné předlohy snímků v prezentaci.

  4. Až dokončíte svoje výběry, vyberte Zavřít předlohu.

Nový motiv, který jste právě zvolili, ještě není použitý u žádných snímků, ale máte teď dva různé motivy, které můžete u snímků použít. Podívejte se níže na dva postupy použití nového motivu a přidané předlohy snímků.

Použití motivu u nových snímků

  1. Na pásu karet klikněte na kartě Domů ve skupině Snímky na šipku dolů vedle tlačítka Nový snímek a otevřete tak galerii miniatur rozložení snímků.

    Tlačítko Nový snímek
  2. Posouvejte se v miniaturách a klikněte na motiv a rozložení, které chcete použít.

    Kliknutím na šipku vedle tlačítka Nový snímek zobrazíte výběr předloh snímků.

Další informace najdete v článku Úprava a opakované použití rozložení snímku.

Použití motivu u existujících snímků

  1. Klikněte na snímek, který chcete změnit.

  2. Ve skupině Snímky klikněte na šipku dolů vedle tlačítka Rozložení a rozbalte tak výběr miniatur.

    Tlačítko Rozložení
  3. Posouvejte se v miniaturách a klikněte na motiv a rozložení, které chcete použít.

    Kliknutím na šipku dolů vedle tlačítka Rozložení zobrazíte výběr předloh snímků.

Další informace najdete v článku Úprava a opakované použití rozložení snímku.

Použití více motivů v prezentaci

  1. Na kartě Zobrazení klikněte na Předloha snímků.

  2. Na kartě Předloha snímků klikněte ve skupině Upravit motiv na tlačítko Motivy.

  3. Proveďte jednu z následujících akcí:

    • Pokud chcete použít předdefinovaný motiv, klikněte v části Předdefinované na požadovaný motiv.

    • Pokud chcete použít nově vytvořený motiv nebo existující motiv, který jste upravili a uložili, klikněte v části Vlastní na požadovaný motiv.

      Poznámka:  Část Vlastní je v galerii motivů dostupná jenom v případě, že jste vytvořili jeden nebo více vlastních motivů. Další informace o přizpůsobování motivů najdete v článku Vytvoření vlastního motivu v PowerPointu.

    • Pokud chcete použít dokument motivu, který je uložený jinde, klikněte na Hledat motivy a najděte a vyberte požadovaný motiv.

  4. Pokud chcete použít druhou předlohu a sadu rozložení, posuňte se v zobrazení Předloha snímků na konec všech rozložení.

  5. Klikněte za poslední rozložení, klikněte na Motivy a zvolte motiv. Zobrazí se nová sada rozložení se stylem, který jste vybrali.

  6. Pokračujte, dokud nebudete hotovi, a pak klikněte na Zavřít předlohu.

Teď máte dva motivy, ze kterých můžete v této prezentaci volit, ale nový motiv, který jste zvolili, ještě není použitý u žádných snímků. Podívejte se níže na dva postupy použití nového motivu a přidané předlohy snímků.

Dvě předlohy snímků v jedné prezentaci
Jedna prezentace obsahuje dvě předlohy snímků a u každé z nich je použitý jiný motiv.

Použití motivu u nových snímků

  1. Na pásu karet klikněte na kartě Domů ve skupině Snímky na šipku dolů vedle tlačítka Nový snímek a otevřete tak galerii miniatur rozložení snímků.

    Tlačítko Nový snímek
  2. Posouvejte se v miniaturách a klikněte na motiv a rozložení, které chcete použít.

    Kliknutím na šipku vedle tlačítka Nový snímek zobrazíte výběr předloh snímků.

Další informace najdete v článku Úprava a opakované použití rozložení snímku.

Použití motivu u existujících snímků

  1. Klikněte na snímek, který chcete změnit.

  2. Ve skupině Snímky klikněte na šipku dolů vedle tlačítka Rozložení a rozbalte tak výběr miniatur.

    Tlačítko Rozložení
  3. Posouvejte se v miniaturách a klikněte na motiv a rozložení, které chcete použít.

    Kliknutím na šipku dolů vedle tlačítka Rozložení zobrazíte výběr předloh snímků.

Další informace najdete v článku Úprava a opakované použití rozložení snímku.

Použití jiného motivu u snímku

  1. Vyberte snímek, u kterého chcete použít jiný motiv.

  2. Podržte klávesu CONTROL a pak na kartě Návrh v části Motivy klikněte na motiv, který chcete použít, a klikněte na Použít u vybraných snímků.

    Tip:  Pokud chcete, aby se na snímku zobrazilo málo barev nebo žádné barvy (obyčejný vzhled), použijte bílý motiv.

Obnovení nastavení motivu u ručně naformátovaných prvků

Motiv je kolekce konkrétních písem, barev a rozložení snímku. Když některý z těchto prvků naformátujete ručně, toto formátování přepíše motiv. Pokud třeba vaše prezentace používá písmo Courier a ručně naformátujete část textu písmem Tahoma, opětovné použití nebo změna motivu neovlivní text naformátovaný písmem Tahoma.

Pokud chcete u ručně naformátovaných prvků obnovit nastavení motivu, přečtěte si tyto části:

Obnovení písma na písmo motivu

Každý motiv má dvě sady písem, jednu pro nadpisy a druhou pro základní text. Pokud je váš text pro nadpisy, použijte písmo Theme Headings (Nadpisy motivu). Jinak použijte písmo Theme Body (Text motivu).

  1. Vyberte text, který chcete změnit na písmo motivu.

    Tip: Můžete podržet klávesu SHIFT a vybrat víc než jedno textové pole nebo objekt, které obsahují text. Pokud nemůžete vybrat objekt nebo text na snímku, upravte předlohu snímků.

  2. Na kartě Domů klikněte v části Písmo na šipku vedle pole s názvem písma.

  3. Pokud chcete změnit text na písmo motivu, klikněte na písmo Nadpisy motivu nebo na písmo Text motivu.

    Značka zaškrtnutí označuje, že je vybrané písmo motivu Základní text nebo Nadpisy.

    Na snímku obrazovky vidíte možnosti Písma motivů pro nadpisy a základní text, které jsou dostupné v rozevíracím seznamu Písmo ve skupině Písmo na kartě Domů.

Obnovení barev motivu u objektů

Pokud použijete motiv a některé objekty se nezmění a neobsahují barvy motivu, je pravděpodobné, že u nich byly použité ruční formáty.

  1. Vyberte objekt, u kterého chcete obnovit barvy motivu.

  2. Na kartě Formát klikněte v části Styly obrazců na šipku vedle možnosti Výplň a pak klikněte na barvu, kterou potřebujete.

    Na snímku obrazovky vidíte možnosti dostupné v nabídce Výplň obrazce, včetně možností Bez výplně, Barvy motivu, Standardní barvy, Další barvy výplně, Obrázek, Přechod a Textura.

Obnovení rozložení motivů

Pokud použijete motiv a některé snímky se nezmění a neobsahují rozložení motivu, je pravděpodobné, že rozložení byla upravena ručně. Pokud třeba přesunete nadpis na jiné místo na snímku nebo změníte polohu tabulky, mají tyto položky ručně formátované rozložení, které se při změně motivu nezmění.

  1. Klikněte na položku, u které chcete obnovit rozložení motivu, třeba na přemístěný nadpis.

  2. Na kartě Domů klikněte v části Snímky na Obnovit.

    Na snímku obrazovky vidíte skupinu Snímky s možnostmi Nový snímek, Rozložení, Obnovit a Oddíl.

Viz také

Používání motivů v PowerPointu pro Mac

Přizpůsobení a uložení motivu v PowerPointu pro Mac

Použití jiného motivu u snímku

  1. Vyberte snímek, u kterého chcete použít jiný motiv.

  2. Podržte klávesu CONTROL a pak na kartě Design (Návrh) v části Themes (Motivy) klikněte na motiv, který chcete použít, a klikněte na Apply to Selected Slides (Použít u vybraných snímků).

    Tip:  Pokud chcete, aby se na snímku zobrazilo málo barev nebo žádné barvy (obyčejný vzhled), použijte bílý motiv.

Obnovení nastavení motivu u ručně naformátovaných prvků

Motiv je kolekce konkrétních písem, barev a rozložení snímku. Když některý z těchto prvků naformátujete ručně, toto formátování přepíše motiv. Pokud třeba vaše prezentace používá písmo Courier a ručně naformátujete část textu písmem Tahoma, opětovné použití nebo změna motivu neovlivní text naformátovaný písmem Tahoma.

Pokud chcete u ručně naformátovaných prvků obnovit nastavení motivu, přečtěte si tyto části:

Obnovení písma na písmo motivu

Každý motiv má dvě sady písem, jednu pro nadpisy a druhou pro základní text. Pokud je váš text pro nadpisy, použijte písmo Theme Headings (Nadpisy motivu). Jinak použijte písmo Theme Body (Text motivu).

  1. Vyberte text, který chcete změnit na písmo motivu.

    Tip: Můžete podržet klávesu SHIFT a vybrat víc než jedno textové pole nebo objekt, který obsahuje text. Pokud vám nejde vybrat objekt nebo text na snímku, upravte předlohu snímků.

  2. Na kartě Home (Domů) klikněte v části Font (Písmo) na šipku vedle pole písma.

  3. Pokud chcete změnit text na písmo motivu, klikněte na písmo Theme Headings (Nadpisy motivu) nebo na písmo Theme Body (Text motivu).

    Značka zaškrtnutí označuje, že je písmo Theme Headings (Nadpisy motivu) nebo Theme Body (Text motivu) vybrané.

    Místní nabídka písem

Obnovení barev motivu u objektů

Pokud použijete motiv a některé objekty se nezmění a neobsahují barvy motivu, je pravděpodobné, že u nich byly použité ruční formáty.

  1. Vyberte objekt, u kterého chcete obnovit barvy motivu.

  2. Na kartě Format (Formát) klikněte v části Shape Styles (Styly obrazců) na šipku vedle možnosti Fill (Výplň) a pak klikněte na barvu, kterou potřebujete.

    Barva výplně

    Bublinový popisek 1 Pro objekt je vybraná barva motivu, v tomto příkladu červená.

Obnovení rozložení motivů

Pokud použijete motiv a některé snímky se nezmění a neobsahují rozložení motivu, je pravděpodobné, že rozložení byla upravená ručně. Pokud třeba přesunete nadpis na jiné místo na snímku nebo změníte polohu tabulky, mají tyto položky ručně formátované rozložení, které se při změně motivu nezmění.

  1. Klikněte na položku, u které chcete obnovit rozložení motivu, třeba na přemístěný nadpis.

  2. Na kartě Home (Domů) klikněte v části Slides (Snímky) na Layout (Rozložení) a potom klikněte na Reset Layout to Default Settings (Obnovit rozložení na výchozí nastavení).

    Karta Domů, skupina Snímky

Viz také

Skrytí grafiky pozadí na snímku

PowerPoint Online nepodporuje použití více motivů v prezentaci. Musíte použít desktopovou verzi PowerPointu.

Odkazy na další informace o motivech

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×