Použití rychlých částí a automatického textu ve Wordu

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Galerie rychlých částí můžete použít k vytváření, ukládání a opakované použití použitelné části obsahu, třeba Automatický text, vlastnosti dokumentů (například název a autor) a pole. Tyto bloků opakovaně použitelného obsahu jsou zkratka stavebních bloků. Automatický text je běžné typ stavební blok, který ukládá textu a grafiky. Organizátor stavebních bloků můžete najít nebo upravit stavebního bloku.

Pokud chcete otevřít galerii rychlých částí na kartě Vložení ve skupině Text, klikněte na Rychlé části.

Příkaz Rychlé části na kartě Vložit

V tomto článku

  1. Vyberte frázi, větu nebo jinou část dokumentu, který chcete uložit do galerie.

  2. Na kartě Vložení ve skupině Text na tlačítko Rychlé části a potom klikněte na Uložit výběr do galerie rychlých částí, změňte název Pokud chcete přidat popis a klikněte na OK.

    Poznámka: Pokud chcete výběr uložit jako automatický text, na kartě Vložení ve skupině Text klikněte na Rychlé části > Automatický text > Uložit výběr do galerie automatických textů.

  1. Vyberte frázi, větu nebo jinou část dokumentu, který chcete uložit do galerie.

  2. Na kartě Vložení ve skupině Text na tlačítko Rychlé části a potom klikněte na Uložit výběr do galerie rychlých částí, změňte název Pokud chcete přidat popis a klikněte na OK.

    Poznámka: Pokud chcete výběr uložit jako automatický text, změňte pole Galerie na Automatický text.

  1. Umístěte kurzor na místo, kam chcete vložit výběr z galerie rychlých částí.

  2. Na kartě Vložení ve skupině Text na tlačítko Rychlé části a potom klikněte na větu, frázi nebo jiný uložený výběr, který chcete znovu použít.

    Poznámka: Pokud jste položku uložili jako automatický text, klikněte na Vložit > Rychlé části > Automatický text a vyhledejte ji. Potom na ni klikněte.

  1. Umístěte kurzor na místo, kam chcete vložit výběr z galerie rychlých částí.

  2. Na kartě Vložení ve skupině Text na tlačítko Rychlé části a potom klikněte na větu, frázi nebo jiný uložený výběr, který chcete znovu použít.

    Poznámka: Pokud jste soubor uložili na položku nástroje Automatický text, klikněte na Vložení > Rychlé části > Organizátor stavebních bloků najít a klikněte na výběr.

Změna rychlých částí nahrazením stavební blok. Proveďte požadované změny, které chcete vložit stavební blok a pak uložte stavební blok se stejným názvem.

Důležité informace: Pokud chcete nahradit původní položky v galerii, název, kategorie a Galerie musí být stejné jako u původní.

  1. Klikněte na místo, kam chcete vložit stavební blok.

  2. Na kartě Vložení ve skupině Text na tlačítko Rychlé části a potom klikněte na Organizátor stavebních bloků. Pokud znáte název stavebního bloku, klikněte na název seřadit podle názvu.

  3. Klikněte na Vložit.

  4. Proveďte požadované změny stavebního bloku

  5. Vyberte změněný text.

    Chcete-li uložit i formátování odstavce – včetně odsazení, zarovnání, řádkování a stránkování – s položkou zahrňte do výběru značku odstavce (¶).

    Poznámka:  Konce odstavců zobrazíte tak, že na kartě Domů kliknete ve skupině Odstavec na tlačítko Zobrazit/skrýt.

  6. Na kartě Vložení ve skupině Text na tlačítko Rychlé části a potom klikněte na Uložit výběr do galerie rychlých částí.

  7. V dialogovém okně vytvořit nový stavební blok zadejte původní název, kategorie a Galerie pro stavebního bloku a klikněte na OK.

  8. Pokud se zobrazí dotaz, jestli chcete definovat stavebního bloku, klikněte na Ano.

  1. Na kartě Vložení ve skupině Text klikněte na Quick Parts a potom klikněte na Organizátor stavebních bloků.

  2. Klikněte na název stavebního bloku, který chcete přejmenovat a potom klikněte na Upravit vlastnosti.

  3. V dialogovém okně Změnit stavební blok zadejte nový název pro položku a pak klikněte na OK.

  4. Pokud se zobrazí dotaz, jestli chcete definovat stavebního bloku, klikněte na Ano.

  1. Otevřete dokument, který obsahuje rychlých částí, které chcete odstranit.

  2. Na kartě Vložení ve skupině Text na tlačítko Rychlé části a potom klikněte na Organizátor stavebních bloků. Pokud znáte název stavebního bloku, klikněte na název seřadit podle názvu.

  3. Vyberte položku a potom klikněte na Odstranit.

  4. Pokud se zobrazí dotaz, jestli opravdu že chcete odstranit položku stavební blok, klepněte na tlačítko Ano.

Aby se stavební blok, který jste odstranili už není dostupná v galerii, i když obsah se může zobrazit dál v dokumentu.

Viz taky

Rychlé části

Automatické vkládání textu

Vložení tabulky pomocí rychlých tabulek

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×