Použití nebo změna rozložení snímku

 

Každý motiv v PowerPointu obsahuje sadu rozložení snímků. Rozložení snímku definuje uspořádání textu a dalšího obsahu na snímku. Pokud vám předdefinovaná rozložení v motivu nevyhovují, můžete je změnit.

Další informace o rozloženích snímků najdete v tématu Co je rozložení snímku.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.
29 sekund

Použití rozložení snímku v normálním zobrazení

Vyberte předem připravené rozložení s takovým uspořádáním textu a zástupných symbolů jiných objektů, jaké chcete na snímek umístit.

Pokud nechcete rozložení, které na snímek přidává obsah, můžete zvolit prázdné rozložení v kroku 3.

  1. Na kartě Zobrazení klikněte na Normální.

  2. V normálním zobrazení klikněte vlevo v podokně miniatur na snímek, u kterého chcete rozložení použít.

  3. Na kartě Domů klikněte na Rozložení a vyberte rozložení, které chcete použít.

    Výběr rozložení a jeho aplikování na snímek

Změna rozložení snímku v předloze snímků

Pokud nemůžete najít takové rozložení snímků, které by vyhovovalo textu a jiným objektům umísťovaným do snímků, změňte rozložení v předloze snímků.

  1. Na kartě Zobrazení klikněte na Předloha snímků.

  2. V zobrazení předlohy snímků klikněte vlevo v podokně miniatur na rozložení snímků, které chcete změnit.

    Výběr měněného rozložení

  3. Když chcete změnit rozložení, použijte kartu Předloha snímků a udělejte jeden nebo několik následujících kroků:

    • Pokud chcete přidat zástupný symbol, klikněte na Vložit zástupný symbol a ze seznamu vyberte typ zástupného symbolu.

    • Pokud chcete zástupný symbol přemístit, klikněte na jeho okraj. Jakmile se zobrazí čtyřstranná šipka, přetáhněte zástupný symbol na nové místo na snímku.

    • Pokud chcete zástupný symbol odstranit, vyberte ho a stiskněte Delete na klávesnici.

    • Pokud chcete přidat nové rozložení, klikněte na Vložit rozložení.

    • Pokud chcete rozložení přejmenovat, klikněte vlevo v podokně miniatur pravým tlačítkem na rozložení, které chcete přejmenovat, klikněte na Přejmenovat rozložení, napište nový název a potom klikněte na Přejmenovat.

      Důležité informace:  Když změníte rozložení, které jste v prezentaci použili, přejděte do normálního zobrazení a znova u těchto snímků použijte nové rozložení, pokud se v nich mají změny projevit. Když třeba změníte rozložení snímku Ukázka, snímky v prezentaci, které toto rozložení používají, si zachovají původní vzhled, pokud tedy nebudete chtít u jednotlivých snímků použít upravené rozložení.

  4. Na kartě Předloha snímků klikněte na Zavřít předlohu.

    V dalších krocích proces dokončíte – použijete změny na snímky v prezentaci, které používají právě změněné rozložení.

  5. V normálním zobrazení klikněte v podokně miniatur na snímek, u kterého chcete použít nové rozložení.

    (Pokud chcete vybrat více snímků, stiskněte a podržte klávesu Ctrl a potom klikněte na všechny snímky, které chcete vybrat.)

  6. Na kartě Domů klikněte ve skupině Snímky na Rozložení a vyberte rozložení, které jste změnili v zobrazení Předloha snímků.

Změna orientace snímků

Postup, jak přepínat mezi orientací na výšku a orientací na šířku, je popsaný v samostatném článku nápovědy:

Orientace snímku na šířku  na šířku
Orientace snímku na výšku na výšku

  • Pro PowerPoint 2013 nebo novější verzi – přečtěte si článek o tom, jak změnit orientaci.

  • Pro PowerPoint 2010 nebo 2007 – přečtěte si článek o tom, jak změnit orientaci.

Výběr standardního rozložení snímku

  1. V zobrazení Normální klikněte na kartě Domů na Rozložení.

  2. Vyberte rozložení, které nejlíp vyhovuje obsahu snímku.

    Na kartě Domů klikněte na Rozložení, abyste změnili vzhled snímku.

Přizpůsobení rozložení snímku

  1. Na kartě Zobrazení klikněte na Předloha snímků.

    Příkaz Předloha snímků v PowerPointu pro Mac
  2. Rozložení snímků se zobrazují jako miniatury v levém podokně pod předlohou snímků.

    Při úpravě předlohy snímku se v podokně Miniatury zobrazuje rozložení snímků
  3. Udělejte jeden nebo oba následující kroky:

    • Klikněte na požadované rozložení a přizpůsobte ho. Můžete přidat a odebrat zástupné symboly nebo změnit jejich velikost a na kartě Domů změnit písma, barvy a jiné prvky návrhu.

    • Kliknutím na Vložit rozložení přidejte nový snímek a naformátujte ho.

  4. Kliknutím na Zavřít předlohu ukončíte úpravy rozložení.

    Upravené rozložení snímku budete moct vložit jako nový snímek kamkoli do prezentace.

Uložení změn do nového motivu

  1. Klikněte na Návrh a myší přejděte na libovolný motiv.

  2. Klikněte na šipku dolů, která se zobrazuje pod panelem motivů.

  3. Klikněte na Uložit aktuální motiv, dejte motivu nějaký název a klikněte na Uložit. Nový motiv bude obsahovat nově upravené rozložení snímků a bude dostupný v galerii motivů.

Související informace

Předlohy snímků v PowerPointu pro Mac

Používání motivů v PowerPointu pro Mac

Přizpůsobení a uložení motivu v PowerPointu pro Mac

Používání šablon v PowerPointu pro Mac

Přidání nového rozložení snímku do předlohy snímků

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na položku Slide Master (Předloha snímků).

  2. V navigačním podokně klikněte na předlohu snímků. Předloha snímků je první snímek nahoře v navigačním podokně.

  3. Klikněte na kartu Slide Master (Předloha snímků) a potom v části Slide Master (Předloha snímků) klikněte na New Layout (Nové rozložení).

    Karta Předloha snímků, skupina Předloha snímků

    PowerPoint vloží nové rozložení snímku se zástupnými symboly pro nadpis a zápatí.

  4. U nového rozložení snímku můžete udělat libovolné další změny.

    Poznámka: Další informace o tom, jak můžete dále upravit rozložení snímku, najdete v článku o tom, jak přidat nebo odebrat zástupné symboly v rozložení snímku.

  5. Po dokončení změn v zobrazení předlohy snímků se kliknutím na tlačítko Close Master (Zavřít předlohu) na panelu zpráv vrátíte do normálního zobrazení.

    Tip: Změny v předloze snímků a odpovídajících rozloženích snímků se dočasně přidají k motivu, který je použitý v prezentaci. Pokud použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete změny zachovat pro budoucí použití, klikněte na kartě Themes (Motivy) v části Themes (Motivy) na Save Theme (Uložit motiv).

Duplikování rozložení snímku v předloze snímků

Pomocí vlastních rozložení můžete vytvořit řadu rozložení se stejným vzhledem, ale jiným obsahem. Můžete například vytvořit první rozložení s logem vaší společnosti v levém rohu a se zástupným symbolem pro text a potom duplikovat vlastní rozložení a změnit zástupný symbol na tabulku.

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na Slide Master (Předloha snímků).

  2. V navigačním podokně klikněte na rozložení snímku, které chcete změnit. Rozložení snímků jsou pod předlohou snímků, což je první snímek nahoře v navigačním podokně.

  3. V nabídce Insert (Vložení) klikněte na Duplicate Layout (Duplikovat rozložení).

  4. U nového rozložení snímku můžete udělat libovolné další změny.

    Poznámka: Další informace o tom, jak můžete dále upravit rozložení snímku, najdete v článku o tom, jak přidat nebo odebrat zástupné symboly v rozložení snímku.

  5. Po dokončení změn v zobrazení předlohy snímků se kliknutím na tlačítko Close Master (Zavřít předlohu) na panelu zpráv vrátíte do normálního zobrazení.

    Tip: Změny v předloze snímků a odpovídajících rozloženích snímků se dočasně přidají k motivu, který je použitý v prezentaci. Pokud použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete změny zachovat pro budoucí použití, klikněte na kartě Themes (Motivy) v části Themes (Motivy) na Save Theme (Uložit motiv).

Odstranění rozložení snímku z předlohy snímků

Z předlohy snímků můžete odstranit libovolná rozložení snímků kromě těch, které se používají pro aktuální prezentaci.

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na Slide Master (Předloha snímků).

  2. V navigačním podokně klikněte na rozložení snímku, které chcete odstranit. Rozložení snímků jsou pod předlohou snímků, což je první snímek nahoře v navigačním podokně.

  3. Klikněte na kartu Slide Master (Předloha snímků) a potom v části Slide Master (Předloha snímků) klikněte na Delete (Odstranit).

    Karta Předloha snímků, skupina Předloha snímků

  4. Po dokončení změn v zobrazení předlohy snímků se kliknutím na tlačítko Close Master (Zavřít předlohu) na panelu zpráv vrátíte do normálního zobrazení.

    Tip: Změny v předloze snímků a odpovídajících rozloženích snímků se dočasně přidají k motivu, který je použitý v prezentaci. Pokud použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete změny zachovat pro budoucí použití, klikněte na kartě Themes (Motivy) v části Themes (Motivy) na Save Theme (Uložit motiv).

Přejmenování rozložení snímku v předloze snímků

Můžete změnit název rozložení snímku, čímž změníte název, který je pro dané rozložení zobrazený v nabídce New Slide (Nový snímek) nebo Layout (Rozložení) na kartě Home (Domů).

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na Slide Master (Předloha snímků).

  2. V navigačním podokně klikněte na rozložení snímku, které chcete změnit. Rozložení snímků jsou pod předlohou snímků, což je první snímek nahoře v navigačním podokně.

  3. Klikněte na kartu Slide Master (Předloha snímků) a potom v části Slide Master (Předloha snímků) klikněte na Rename (Přejmenovat).

    Karta Předloha snímků, skupina Předloha snímků

  4. Do pole Layout Name (Název rozložení) zadejte nový název.

  5. Klikněte na Rename (Přejmenovat).

  6. Po dokončení změn v zobrazení předlohy snímků se kliknutím na tlačítko Close Master (Zavřít předlohu) na panelu zpráv vrátíte do normálního zobrazení.

    Tip: Změny v předloze snímků a odpovídajících rozloženích snímků se dočasně přidají k motivu, který je použitý v prezentaci. Pokud použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete změny zachovat pro budoucí použití, klikněte na kartě Themes (Motivy) v části Themes (Motivy) na Save Theme (Uložit motiv).

Související informace

Přidání nebo odebrání zástupných symbolů z rozložení snímku

Úpravy předlohy snímků

Návrh prezentace

Každé rozložení snímku obsahuje zástupné symboly pro text, obrázky, grafy, obrazce a další položky. Když potřebujete uspořádat obsah na snímcích, můžete vybrat rozložení snímku, které se nejlépe hodí pro vaše potřeby.

Výběr rozložení při přidávání nového snímku:

  1. Na kartě Domů klikněte na Nový snímek.

  2. Vyberte rozložení pro nový snímek a potom klikněte na Přidat snímek.

Změna rozložení existujícího snímku:

  1. Na kartě Domů klikněte na Rozložení.

  2. Vyberte rozložení, které se lépe hodí pro obsah vašeho snímku, a potom klikněte na Změnit rozložení.

    Změna rozložení snímku

Na telefonu:

  1. Klepněte na snímek, jehož rozložení chcete definovat.

  2. Na plovoucím panelu nástrojů v dolní části okna klepněte na Rozložení Tlačítko Rozložení na plovoucím panelu nástrojů umožňuje zvolit rozložení snímku. .

  3. Klepnutím vyberte požadované rozložení snímku.

    Rozložení se použije. Můžete pokračovat v úpravách snímku nebo přejít na jiný snímek.

Na telefonu:

  1. Klepněte na snímek, jehož rozložení chcete definovat.

  2. Na plovoucím panelu nástrojů v dolní části okna klepněte na Rozložení Tlačítko Rozložení na plovoucím panelu nástrojů umožňuje zvolit rozložení snímku. .

  3. Klepnutím vyberte požadované rozložení snímku.

    Rozložení se použije. Můžete pokračovat v úpravách snímku nebo přejít na jiný snímek.

Na telefonu:

  1. Klepněte na snímek, jehož rozložení chcete definovat.

  2. Na plovoucím panelu nástrojů v dolní části okna klepněte na Rozložení Tlačítko Rozložení na plovoucím panelu nástrojů umožňuje zvolit rozložení snímku. .

  3. Klepnutím vyberte požadované rozložení snímku.

    Rozložení se použije. Můžete pokračovat v úpravách snímku nebo přejít na jiný snímek.

Viz také

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×