Použití Možností zobrazení prohlížeče k určení požadovaného zobrazení sešitu v okně prohlížeče

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Dejme tomu, že máte sešit obsahující skvělé informace a vy se o ně chcete podělit s dalšími lidmi ve svojí organizaci. SharePoint podporuje možnosti zobrazení prohlížeče, které se nastavují v aplikaci Excel 2013. Tímto způsobem můžete zvolit, jak se má sešit lidem zobrazit při jeho prohlížení v okně prohlížeče. Můžete:

Následující části obsahují přehled těchto možností a způsoby nastavení požadovaných možností zobrazení prohlížeče.

Zobrazení sešitu pomocí zobrazení galerie

Když nastavíte, aby se sešit zobrazoval pomocí zobrazení galerie, bude sešit vypadat v okně prohlížeče takto:

Ukázkový sešit zobrazený v zobrazení galerie

Jak zobrazení galerie funguje

V tomto zobrazení jedné položky, jako jsou kontingenční graf se zobrazí uprostřed obrazovky a další položky jsou zobrazeny jako miniatury na pravém okraji obrazovky. Položka"" je tady, obvykle kontingenční graf, například výsečový graf, který je uveden nad. Položky lze také kontingenční tabulky nebo oblast buněk, která je definována následujícím pojmenované položky.

Průřezy a ovládací prvky časové osy se zobrazují na levé straně obrazovky. Jednotlivé filtry platí pro všechny položky, které jsou připojené, včetně grafů a tabulek, které jsou zobrazeny jako miniatury.

Pokud chcete uprostřed obrazovky zobrazit jinou položku, stačí kliknout (nebo klepnout) na její miniaturu.

Jak nastavit, aby se sešit zobrazoval pomocí zobrazení galerie

  1. V aplikaci Excel na kartě Soubor vyberte Možnosti zobrazení prohlížeče.

  2. Na kartě Zobrazit vyberte ze seznamu Položky v sešitu.

  3. Vyberte pojmenované položky, které chcete publikovat, a klikněte na kartu Parametry.

  4. Pokud sešit obsahuje průřezy nebo ovládací prvky časové osy, klikněte na Přidat, vyberte průřezy, které chcete publikovat, a klikněte na OK.

  5. Kliknutím na OK zavřete dialog Možnosti zobrazení prohlížeče.

  6. Uložte sešit a zavřete ho.

  7. Nahrajte sešit do sharepointové knihovny, třeba do knihovny Dokumenty.

Začátek stránky

Zobrazení sešitu pomocí zobrazení listu

Když nastavíte, aby se sešit zobrazoval pomocí zobrazení listu, bude sešit vypadat v okně prohlížeče takto:

Ukázkový sešit zobrazený v zobrazení listu

Jak zobrazení listu funguje

V tomto zobrazení se zobrazí celý list na obrazovce, podobně jako jak to vypadá v Excel. Toto zobrazení vhodný pro řídicí panely, které jsou vytvořené v Excel, protože vidíte všechny grafy a tabulky na obrazovce v jednom zobrazení. Při použití filtru, jako je průřezu nebo ovládací prvek časové osy, zobrazí se všechny položky, které jsou připojené k této aktualizace filtru k zobrazení informací.

V dolní části se zobrazují karty představující další listy v sešitu. Pokud chcete zobrazit jiný list, klikněte na jeho kartu.

Jak nastavit, aby se sešit zobrazoval pomocí zobrazení listu

  1. V aplikaci Excel na kartě Soubor vyberte Možnosti zobrazení prohlížeče.

  2. Na kartě Zobrazit vyberte ze seznamu Listy. Vyberte listy, které chcete zobrazit, a klikněte na OK.

  3. Uložte sešit a zavřete ho.

  4. Nahrajte sešit do sharepointové knihovny, třeba do knihovny Dokumenty.

Začátek stránky

Zobrazení sešitu ve webové části Excel Web Access

Když sešit zobrazíte ve webové části Excel Web Access, bude sešit vypadat v okně prohlížeče takto:

Ukázkový sešit zobrazený ve webové části Excel Web Access

V tomto případě funguje webová část Excel Web Access jako kontejner, který zobrazuje excelový obsah na webu SharePointu. Aby se sešit otevřel a zobrazil, nemusíte kliknout – ve webové části se obsah zobrazuje jako součást stránky.

Ve webové části Excel Web Access můžete zobrazit celý list nebo jenom jednu položku. Na předchozím obrázku je vidět zobrazený celý list, ale dá se zobrazit jenom jeden graf, například výsečový graf.

Další informace najdete v tématu zobrazení Excelového obsahu ve webové části Excel Web Access.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×