Obrázky a grafické objekty

Použití grafů v prezentaci

Použití grafů v prezentaci

Graf můžete vytvořit v PowerPointu nebo Excelu. Pokud do grafu chcete zahrnout spousty dat, vytvořte ho v Excelu a pak ho zkopírujte do prezentace. Tento způsob je nejlepší také v případě, že se vaše data pravidelně mění a chcete, aby graf vždy odrážel nejnovější hodnoty. V takovém případě nechejte graf při zkopírování a vložení propojený s původním excelovým souborem.

Pokud chcete vytvořit jednoduchý graf přímo ve Wordu, klikněte na PowerPointVložení > Graf a vyberte požadovaný graf.

  1. Klikněte na Vložení > Odkaz.

    Ukazuje tlačítko pro vložení grafu v PowerPointu.
  2. Klikněte na typ grafu a pak poklikejte na požadovaný graf.

    Ukazuje výběr sloupcového grafu v PowerPointu.

    Tip: Pokud potřebujete pomoc s rozhodováním, který graf je pro vaše data nejlepší, přečtěte si článek s informacemi o dostupných typech grafů.

  3. V zobrazené tabulce nahraďte zástupná data vlastními informacemi.

    Tabulka s výchozími daty pro graf
  4. Po dokončení tabulku zavřete.

Tip: Při vložení grafu se v oblasti jeho pravého horního rohu zobrazí malá tlačítka. Pomocí tlačítka Prvky grafu Tlačítko Prvky grafu můžete zobrazit, skrýt nebo naformátovat například názvy os nebo popisky dat. Nebo můžete pomocí tlačítka Styly grafu Tlačítko pro přizpůsobení vzhledu grafu rychle změnit barvu nebo styl grafu. Tlačítko Filtry grafu Tlačítko Filtry grafu představuje pokročilejší možnost zobrazení nebo skrytí dat v grafu.

Začátek stránky

Pokud chcete vytvořit jednoduchý graf přímo ve Wordu, klikněte na PowerPointVložení > Graf a vyberte požadovaný graf.

  1. Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko Graf.

    Skupina Ilustrace na kartě Vložení
  2. V dialogovém okně Vložit graf kliknutím na šipky procházejte typy grafů.

    Vyberte požadovaný typ grafu a potom klikněte na OK.

    V dialogovém okně Vložit graf můžete vybírat z mnoha různých typů grafů.

    Tip: Když přejdete myší na některý typ grafu, zobrazí se popis s jeho názvem.

  3. Upravte data v aplikaci Excel 2010.

    Ukázková data pro graf

    Až data podle potřeby upravíte, můžete Excel zavřít.

  4. Klikněte na kartu Soubor a pak klikněte na Zavřít. Graf se v aplikaci PowerPoint automaticky aktualizuje novými daty.

Graf můžete v aplikaci PowerPoint změnit, včetně změny vzhledu, velikosti a umístění. Klikněte na graf, potom klikněte na zelenou kartu Nástroje grafu a proveďte potřebné změny pomocí karet Návrh, Rozložení nebo Formát. Pokud chcete do grafu přidat animační efekty, použijte nástroje na kartě Animace.

Karta Nástroje grafu se objeví, když kliknete na graf.

Poznámka: Pokud se karta Nástroje grafu nezobrazuje, aktivujte ji tak, že kliknete kamkoli do grafu.

Data grafu můžete v aplikaci PowerPoint změnit. Klikněte na graf, potom klikněte na zelenou kartu Nástroje grafu, vyberte kartu Návrh a potom klikněte na Upravit data. Další podrobnosti najdete v tématu věnovaném změně dat v existujícím grafu.

Začátek stránky

Tipy

  • Abyste si udělali představu o tom, co můžete přidat nebo změnit v grafu, klikněte v části Nástroje grafu na karty Návrh, Rozložení a Formát a projděte si skupiny a možnosti, které jsou na jednotlivých kartách dostupné.

    Kontextová karta Nástroje grafu se zobrazí, jenom pokud vyberete graf.

  • Můžete také získat přístup k funkcím návrhu, rozložení a formátování, které jsou dostupné pro konkrétní prvky grafu (třeba pro osy nebo legendu grafu), a to tak, že na tyto prvky grafu kliknete pravým tlačítkem myši.

  • Některé typy grafů (například organizační diagramy, vývojové grafy nebo hierarchické diagramy) nebo zobrazování opakujících se informací, je možné snadněji a efektivněji vytvořit pomocí obrázků SmartArt. Pokud si nejste jistí, který nástroj by byl nejvhodnější, projděte si informace v článku věnovaném tomu, kdy použít obrázek SmartArt a kdy použít graf.

Další informace

Začátek stránky

Vložení grafu do prezentace

Pokud chcete vytvořit jednoduchý graf přímo ve Wordu, klikněte na PowerPointVložení > Graf a vyberte požadovaný graf.

  1. V aplikaci PowerPoint 2007 klikněte na zástupný objekt, který má obsahovat graf.

  2. Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko Graf.

  3. V dialogovém okně Vložit graf klikněte na graf a pak klikněte na OK.

    V rozděleném okně se otevře aplikace Office Excel 2007 se vzorovými daty v listu.

    Ukázková data pro graf
    Vzorová data v excelovém listu
  4. V Excelu nahraďte vzorová data kliknutím na buňku v listu a zadáním požadovaných dat.

    Můžete také nahradit popisky os vzorových dat ve sloupci A a název položky legendy v řádku 1.

    Poznámka: Po aktualizaci listu automaticky proběhne aktualizace dat grafu ve Wordu.

  5. Až v Excelu zadáte všechna potřebná data, klikněte v nabídce Soubor na Zavřít.

Poznámka: Pokud budete chtít změnit data v grafu, který jste vložili   , použijte příkaz Upravit data. Další informace o příkazu Upravit data najdete v tématu věnovaném změně dat v existujícím grafu.

Vložení excelového grafu do prezentace a jeho propojení na data v Excelu

Vytvořte a zkopírujte graf v aplikaci Office Excel 2007 a vložte si ho do prezentace v aplikaci PowerPoint 2007. Při aktualizaci dat v propojeném souboru aplikace Office Excel 2007 můžete aktualizovat graf v aplikaci PowerPoint pomocí příkazu Aktualizovat data.

Další informace o kopírování a vkládání grafů aplikace Excel do prezentací aplikace PowerPoint najdete v článku věnovaném kopírování excelových grafů do jiných aplikací Office.

Poznámka: Pokud chcete, aby se vám data v grafu automaticky aktualizovala, musíte před vložením grafu excelový soubor uložit.

  1. V Excelu vyberte graf kliknutím na jeho ohraničení a na kartě Domů ve skupině Schránka pak klikněte na Vyjmout.

  2. V aplikaci PowerPoint 2007 klikněte na zástupný objekt na snímku nebo stránce poznámek, kam chcete graf vložit.

  3. Na kartě Domů klikněte ve skupině Schránka na šipku pod tlačítkem Vložit a potom klikněte na Vložit.

Začátek stránky

Vytvoření organizačního diagramu a časové osy nebo přidání grafu z Excelu

Tip: Pokud si nejste jistí, jestli potřebujete datový graf nebo jiný typ obrázku/grafiky, přečtěte si článek věnovaný tomu, kdy použít obrázek SmartArt a kdy použít graf.

Začátek stránky

Přehled vytváření diagramů a datových grafů

Datový graf můžete do prezentace přidat jedním ze dvou způsobů:

  • Můžete si vytvořit graf v prezentaci.    Pokud vytvoříte nový graf v aplikaci PowerPoint 2007, budete data pro graf upravovat v aplikaci Office Excel 2007, ale data budou uložena společně se souborem aplikace PowerPoint.

  • Můžete si do prezentace vložit graf aplikace Excel a ten pak propojit s daty v souboru aplikace Office Excel 2007.    Pokud zkopírujete graf z uloženého souboru aplikace Office Excel 2007 a vložíte ho do prezentace, budou data v grafu propojena s daným souborem aplikace Excel. Pokud chcete data v grafu změnit, musíte změny provést v propojeném sešitu v aplikaci Office Excel 2007 a potom aktualizovat data v prezentaci aplikace PowerPoint. Sešit aplikace Excel je v tomto případě samostatným souborem a není ukládán společně se souborem aplikace PowerPoint.

Poznámka: Pokud otevřete prezentaci vytvořenou ve starší verzi aplikace PowerPoint a prezentace obsahuje graf, který jste vytvořili pomocí Microsoft Graphu, PowerPoint 2007 zachová vzhled grafu a umožní vám graf dál aktualizovat.

Graf z ukázkových dat
Graf v PowerPointu vytvořený ze vzorových dat z excelového listu
Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×