Použití excelových dat nebo vzorců v PowerPointu 2016 pro Mac

Předplatné Office 365 pro Mac, Office 2019 pro Mac, PowerPoint 2016 pro Mac

Poznámka: Tento článek svou práci splnil a brzy zmizí. Abychom předešli strastem s hláškou „Stránka nebyla nalezena“, odebíráme odkazy, o kterých víme. Pokud jste na tuto stránku vytvořili nějaké odkazy, odeberte je prosím. Společně tak zajistíme lepší orientaci na webu.

Data nebo vzorce můžete propojit z uložené Excel tabulky s prezentací v PowerPoint pro macOS. Veškerá data, která v tabulce změníte, můžete v PowerPoint prezentaci snadno aktualizovat.

Propojení celého Excel sešitu s PowerPoint

  1. V aplikaci PowerPoint klikněte na kartě Vložení na Objekt.

    Tlačítko Objekt

  2. V okně Vložit objekt klikněte na Ze souboru.

    Pole Vložit objekt

  3. Najděte excelový sešit s daty, který chcete propojit, a klikněte na Vložit.

  4. V dialogovém okně Vložit objekt zaškrtněte Zobrazit jako ikonu a potom klikněte na OK.

    Důležité informace: Propojený objekt v prezentaci zobrazí všechna data z aktivního (zobrazeného) listu v propojeném excelovém sešitě. Když budete excelový sešit ukládat, musí být list, který chcete mít v prezentaci, v sešitě vidět.

Propojení části dat v ExcelPowerPoint

  1. V Excel otevřete uložený sešit s daty, která chcete vložit a propojit.

  2. Vyberte a zkopírujte oblast dat, která chcete propojit.

  3. V aplikaci PowerPoint klikněte na snímek, do kterého chcete vložit data zkopírovaná z listu.

  4. Na kartě Domů klikněte na šipku vedle Vložit a pak vyberte Vložit jinak.

    Vložit jinak v nabídce Vložit

  5. V okně Vložit jinak klikněte na Zobrazit jako ikonu a potom v části Jako zvolte Objekt list Microsoft Excelu.

Kopírování a vkládání (nepropojených) Excel dat v PowerPoint

V tomto případě nebudou Excel ová data propojená s vaší PowerPoint prezentací. Zkopírujte data z excelového listu a vložte si je do prezentace. V listu se neodesílají automatické aktualizace PowerPoint.

  1. V Excel otevřete sešit s daty, která chcete kopírovat.

  2. Vyberte oblast dat, která chcete zkopírovat.

  3. V PowerPointu klikněte na snímek, do kterého chcete vložit data zkopírovaná z listu.

  4. Na kartě Domů klikněte na šipku u Vložit a pak zvolte jednu z následujících možností:

    • Pomocí cílových stylů můžete kopírovat data jako powerpointovou tabulku pomocí formátu prezentace.

    • Zachovat formátování zdroje – pokud chcete zkopírovat data Excelu jako powerpointovou tabulku a použít u toho formát excelové tabulky.

    • Vložit – pokud chcete data zkopírovat jako informace, které se budou později dát upravovat v Excelu.

    • Vložit jako obrázek – pokud chcete data zkopírovat jako obrázek, který se nebude dát upravovat v Excelu.

    • Zachovat pouze text – pokud chcete zkopírovat všechna data do jednoho textového pole.

Propojení celého Excel sešitu s PowerPoint

  1. V PowerPoint v nabídce Vložit vyberte objekt.

  2. V okně Vložit objekt vyberte vytvořit ze souboru.

    Otevře se dialogové okno Vložit objekt .

    Pole Vložit objekt

  3. Najděte Excel sešit s daty, na která chcete vytvořit odkaz, vyberte ho a klikněte na Vložit.

  4. V dialogovém okně Vložit objekt zaškrtněte Zobrazit jako ikonu a potom klikněte na OK.

    Důležité informace: Propojený objekt v prezentaci zobrazuje všechna data z aktivní karty listu v propojeném Excel sešitu. Při uložení Excel sešitu se ujistěte, že je požadovaná tabulka v prezentaci, která se zobrazí při prvním otevření sešitu.

Propojení části dat v ExcelPowerPoint

  1. V Excel otevřete uložený sešit s daty, která chcete vložit a propojit.

  2. Vyberte a zkopírujte oblast dat, která chcete propojit.

  3. V PowerPoint v podokně miniatur vyberte snímek, do kterého chcete vložit data zkopírovaného listu.

  4. V nabídce Úpravy vyberte Vložit jinak.

  5. V okně Vložit jinak klikněte na Zobrazit jako ikonu a potom v části Jako zvolte Objekt list Microsoft Excelu. Klikněte na OK.

Kopírování a vkládání nepropojených Excel dat v PowerPoint

V tomto případě nebudou Excel ová data propojená s vaší PowerPoint prezentací. Data z Excel ového listu zkopírujete do prezentace. V listu se neodesílají automatické aktualizace PowerPoint.

  1. V Excel otevřete sešit s daty, která chcete kopírovat.

  2. Vyberte oblast dat, která chcete zkopírovat.

  3. V PowerPoint klikněte v podokně miniatur na snímek, do kterého chcete vložit data zkopírovaného listu.

  4. V nabídce Úpravy vyberte Vložit.

    Data se zobrazí na snímku.

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders