Použití dat aplikace Excel nebo vzorců v PowerPointu for Mac

PowerPoint pro Office 365 pro Mac, PowerPoint 2019 pro Mac, PowerPoint 2016 pro Mac

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Můžete propojit data nebo vzorce z tabulkového kalkulátoru uložené Excel do prezentace v PowerPoint pro Mac. V prezentaci PowerPoint můžete snadno aktualizovat všechna data, která se změní v tabulce.

Propojení sešitu celý ExcelPowerPoint

  1. V aplikaci PowerPoint klikněte na kartě Vložení na Objekt.

    Tlačítko Objekt

  2. V okně Vložit objekt klikněte na Ze souboru.

    Pole Vložit objekt

  3. Najděte excelový sešit s daty, který chcete propojit, a klikněte na Vložit.

  4. V dialogovém okně Vložit objekt zaškrtněte Zobrazit jako ikonu a potom klikněte na OK.

    Důležité informace:  Propojený objekt v prezentaci zobrazí všechna data z aktivního (zobrazeného) listu v propojeném excelovém sešitě. Když budete excelový sešit ukládat, musí být list, který chcete mít v prezentaci, v sešitě vidět.

Propojení části dat v ExcelPowerPoint

  1. V Excel otevřete uložený sešit s daty, která chcete vložit a propojit.

  2. Vyberte a zkopírujte oblast dat, která chcete propojit.

  3. V aplikaci PowerPoint klikněte na snímek, do kterého chcete vložit data zkopírovaná z listu.

  4. Na kartě Domů klikněte na šipku vedle Vložit a pak vyberte Vložit jinak.

    Vložit jinak v nabídce Vložit

  5. V okně Vložit jinak klikněte na Zobrazit jako ikonu a potom v části Jako zvolte Objekt list Microsoft Excelu.

Kopírování a vložení (nepropojených) Excel dat v PowerPoint

V tomto případě dat Excel nebude propojené s prezentací PowerPoint. Zkopírujte data z Excelového listu a vložte je do prezentace. Listu neodesílá PowerPoint automatické aktualizace.

  1. V Excel otevřete sešit s daty, která chcete zkopírovat.

  2. Vyberte oblast dat, která chcete zkopírovat.

  3. V PowerPointu klikněte na snímek, do kterého chcete vložit data zkopírovaná z listu.

  4. Na kartě Domů klikněte na šipku u Vložit a pak zvolte jednu z následujících možností:

    • Použít cílové styly chcete data zkopírovat jako Powerpointovou tabulku a použít formát prezentace.

    • Zachovat formátování zdroje – pokud chcete zkopírovat data Excelu jako powerpointovou tabulku a použít u toho formát excelové tabulky.

    • Vložit – pokud chcete data zkopírovat jako informace, které se budou později dát upravovat v Excelu.

    • Vložit jako obrázek – pokud chcete data zkopírovat jako obrázek, který se nebude dát upravovat v Excelu.

    • Zachovat pouze text – pokud chcete zkopírovat všechna data do jednoho textového pole.

Propojení sešitu celý ExcelPowerPoint

  1. V PowerPoint v nabídce Vložit objekt.

  2. V dialogovém okně Vložit objekt vyberte Vytvořit ze souboru.

    Otevře se dialogové okno Vložit objekt.

    Pole Vložit objekt

  3. Najděte Excel sešit s daty, která chcete vytvořit odkaz, vyberte ji a klikněte na Vložit.

  4. V dialogovém okně Vložit objekt zaškrtněte Zobrazit jako ikonu a potom klikněte na OK.

    Důležité informace: Propojený objekt v prezentaci zobrazí všechna data na kartě aktivní, horní tabulky v sešitu propojené Excel. Když uložíte sešit Excel, ujistěte se, že tabulku, kterou chcete ve své prezentaci ten, který se zobrazí po prvním otevření sešitu.

Propojení části dat v ExcelPowerPoint

  1. V Excel otevřete uložený sešit s daty, která chcete vložit a propojit.

  2. Vyberte a zkopírujte oblast dat, která chcete propojit.

  3. V PowerPoint v podokně miniatur vyberte snímek, na které chcete vložit data zkopírovaná z listu.

  4. V nabídce Úpravy klikněte na Vložit jinak.

  5. V dialogovém okně Vložit jinak vyberte Zobrazit ikonu a ve skupinovém rámečku Vložit jako objekt list aplikace Microsoft Excel. Klikněte na OK.

Kopírování a vkládání dat nepropojené Excel v PowerPoint

V tomto případě dat Excel nebude propojené s prezentací PowerPoint. Zkopírujte data z listu Excel a vložit ho do prezentace. Listu neodesílá PowerPoint automatické aktualizace.

  1. V Excel otevřete sešit s daty, která chcete zkopírovat.

  2. Vyberte oblast dat, která chcete zkopírovat.

  3. V PowerPoint v podokně miniatur klikněte na snímek, na které chcete vložit data zkopírovaná z listu.

  4. V nabídce Úpravy vyberte Vložit.

    Data se zobrazí na snímku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×