Použití automatického ukládání a automatického obnovení k ochraně souborů pro nečekané případy

Předplatné Office 365, Office Online, Office 2019, Office 2016, Office 2013, Office 2010

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Stát, dojde k chybě. Power půjde. A v některých případech lidé omylem zavřete soubor bez uložení změn.

Chcete-li předejít přijdete o svou práci důvody neočekávané chování, ukládání souborů na OneDrive nebo SharePoint, můžete Automatické ukládání uložte provedené změny v reálném čase. Tato funkce je dostupná jenom v případě, že máte předplatné Office 365. Pokud máte předplatné Office 365, zkontrolujte si, že máte nejnovější verzi Office.

Pro soubory nejsou uloženy na OneDrive nebo SharePoint nebo pokud si nejste předplatitele Office 365, ujistěte se, že automatické obnovení zapnuté pomocí níže uvedených pokynů.

Pokud už k zavření dokumentu došlo a zobrazí se podokno úloh Obnovení dokumentu, podívejte se na téma Obnovení souborů Office.

  1. Ve Wordu, PowerPointu, Excelu, Publisher nebo Visio, klikněte na soubor > Možnosti > Uložit.

    V Outlooku klikněte na Soubor > Možnosti > Pošta.

  2. Zkontrolujte, že je zaškrtnuté políčko Ukládat informace pro automatické obnovení po x min.

  3. Ve Wordu, Excelu PowerPointu zaškrtněte políčko Při zavření bez uložení zachovat poslední automaticky obnovenou verzi.

    Důležité informace: Pokud nepoužíváte automatické ukládání nebo pokud není soubor uložený na OneDrive nebo SharePoint, je přítele nejlepší stále na tlačítko Uložit. Abyste měli jistotu nepřišli o nejnovější práce, klikněte na Uložit Obrázek tlačítka (nebo stiskněte kombinaci kláves Ctrl + S) často.

Přístup k nastavení automatického obnovení se v každém programu Office 2007 mírně liší. Po zvolení programu se zobrazí konkrétní instrukce.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a potom klikněte na Možnosti aplikace Excel.

  2. Klikněte na Uložit.

  3. Zaškrtněte políčko Ukládat informace pro automatické obnovení po x min.

  4. V poli pro zadání počtu minut určete, jak často má program ukládat vaše data a stav programu.

  5. Případně můžete také změnit umístění (uvedené v poli Umístění souboru automatického obnovení), kam program automaticky ukládá verze rozpracovaných souborů.

Důležité informace:  Tlačítko Uložit je stále váš nejlepší přítel. Abyste zajistili, že nepřijdete o svou poslední práci, měli byste často klikat na Uložit Obrázek tlačítka (nebo stisknout Ctrl+S).

  1. V nabídce Nástroje klikněte na Možnosti.

  2. Na kartě Předvolby klikněte na Možnosti e-mailu a potom klikněte na Upřesnit nastavení e-mailu.

  3. Zaškrtněte políčko Automaticky ukládat položky každých: x min.

  4. V poli pro zadání počtu minut určete, jak často má program ukládat vaše data a stav programu.

  5. Případně můžete v nabídce Automaticky ukládat položky do vybrat složku, kam chcete automaticky ukládat položky v Outlooku.

Důležité informace:  Tlačítko Uložit je stále váš nejlepší přítel. Abyste zajistili, že nepřijdete o svou poslední práci, měli byste často klikat na Uložit Obrázek tlačítka (nebo stisknout Ctrl+S).

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na Možnosti aplikace PowerPoint.

  2. Klikněte na Uložit.

  3. Zaškrtněte políčko Ukládat informace pro automatické obnovení po x min.

  4. V poli pro zadání počtu minut určete, jak často má program ukládat vaše data a stav programu.

Důležité informace:  Tlačítko Uložit je stále váš nejlepší přítel. Abyste zajistili, že nepřijdete o svou poslední práci, měli byste často klikat na Uložit Obrázek tlačítka (nebo stisknout Ctrl+S).

  1. V nabídce Nástroje klikněte na Možnosti a pak klikněte na kartu Uložit.

  2. Zaškrtněte políčko Ukládat informace pro automatické obnovení po x min.

  3. V poli pro zadání počtu minut určete, jak často má program ukládat vaše data.

Důležité informace:  Tlačítko Uložit je stále váš nejlepší přítel. Abyste zajistili, že nepřijdete o svou poslední práci, měli byste často klikat na Uložit Obrázek tlačítka (nebo stisknout Ctrl+S).

  1. V nabídce Nástroje klikněte na Možnosti a pak klikněte na kartu Uložit/Otevřít.

  2. Zaškrtněte políčko Ukládat informace pro automatické obnovení po x min.

  3. V poli pro zadání počtu minut určete, jak často má program ukládat vaše data.

Důležité informace:  Tlačítko Uložit je stále váš nejlepší přítel. Abyste zajistili, že nepřijdete o svou poslední práci, měli byste často klikat na Uložit Obrázek tlačítka (nebo stisknout Ctrl+S).

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak klikněte na Možnosti aplikace Word.

  2. Klikněte na Uložit.

  3. Zaškrtněte políčko Ukládat informace pro automatické obnovení po x min.

  4. V poli pro zadání počtu minut určete, jak často má program ukládat vaše data a stav programu.

  5. Případně můžete také změnit umístění (uvedené v poli Umístění souboru automatického obnovení), kam program automaticky ukládá verze rozpracovaných souborů.

Důležité informace:  Tlačítko Uložit je stále váš nejlepší přítel. Abyste zajistili, že nepřijdete o svou poslední práci, měli byste často klikat na Uložit Obrázek tlačítka (nebo stisknout Ctrl+S).

Tip

Množství nových informací obsažených v obnoveném souboru závisí na tom, jak často daný program Microsoft Office obnovovací soubor ukládá. Pokud se například obnovovací soubor ukládá pouze každých 15 minut, nebude obnovený soubor obsahovat posledních 14 minut práce před tím, než došlo k výpadku proudu nebo jinému problému. Pokud se chcete opravdu pojistit, zadejte proto do pole počtu minut nižší číslo, třeba 5 nebo 10. Tak nikdy nepřijdete o víc než 5 nebo 10 minut práce.

Pokud chcete systém Office mírně rychlejší, zkuste na druhé straně zadat větší číslo v poli minut, například 20.

Další informace

Funkce automatického obnovení toho ukládá více než jen vaše soubory. Ukládá se také váš pracovní prostor (pokud to je možné). Představte si, že v aplikaci Excel otevřete několik tabulek a vypnou vám elektřinu. Až aplikaci Excel znovu spustíte, automatické obnovení se pokusí znovu otevřít vaše tabulky rozložené tak, jak byly předtím, se stejnými vybranými buňkami.

Pokud dojde k nečekanému zavření programu, můžete po opětovném otevření obnovit soubory Office pomocí podokna úloh Obnovení dokumentu.

Viz také

Obnovení předchozí verze souboru bez nechtěným změnám

Co je to automatické ukládání?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×