Použití čtečky obrazovky ke vkládání obsahu do poznámkových bloků ve OneNotu

Použití čtečky obrazovky ke vkládání obsahu do poznámkových bloků ve OneNotu

Hlasité předčítání symbolu u popisku Obsah pro čtečku obrazovky Toto téma popisuje používání čtečky obrazovky s Office.

Tento článek je určený pro lidi s poruchami zraku, kteří produkty Office používají se čtečkou obrazovky. Je součástí sady obsahu na téma přístupnost Office. Obecnější nápovědu najdete na domovské stránce podpory k Office.

Pomocí OneNote pomocí klávesnice a čtečky obrazovky můžete do poznámek přidávat různé druhy obsahu, třeba Excel sešity a další soubory, tabulky, obrázky a záznamy. Tento test jsme otestovali s předčítáním, JAWSm a NVDA, ale může fungovat s dalšími čtečkami obrazovky, pokud budou dodržovat běžné normy a techniky přístupnosti.

Poznámky: 

V tomto tématu

Vložení souboru

Když v aplikaci OneNote vložíte na stránku soubor (třeba dokument Microsoft Wordu), vloží se do poznámek kopie tohoto souboru. Soubor se zobrazí jako ikona, kterou můžete vybrat a otevřít, abyste mohli upravit jeho obsah.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete vložit soubor.

  2. Stisknutím Alt+V otevřete kartu Vložení. Stisknutím kláves J1 otevřete možnost Soubor jako příloha.

  3. Otevře se dialogové okno Vyberte soubor nebo sadu souborů, které chcete vložit.

    • Fokus je v poli Název souboru. Můžete zadat název souboru nebo pomocí klávesy TAB nebo kombinace kláves SHIFT + TAB procházet oddíly v dialogovém okně. K pohybu uvnitř oddílu použijte klávesy se šipkou. Pokud chcete otevřít složku, stiskněte klávesu Enter.

    • Jakmile jste na souboru, který chcete připojit, stiskněte Enter.

  4. Otevře se dialogové okno Vložit soubor. K pohybu po dialogovém okně použijte klávesy se šipkami nahoru a dolů. Možnosti v dialogu se mohou lišit podle typu souboru, který připojujete. Při pohybu uslyšíte možnosti.

  5. Pokud chcete soubor vložit, stiskněte Enter.

Přiložené soubory se uloží jako součást přidruženého poznámkového bloku. Pokud poznámkový blok přesunete na jiné místo, přesunou se i všechny vložené soubory.

Vložení tabulky

Tabulky usnadňují vyhledávání a čtení informací. Přidání základní tabulky je v aplikaci OneNote rychlé a jednoduché.

  1. V aplikaci OneNote dejte kurzor na stránku, na kterou chcete vložit tabulku.

  2. Stisknutím Alt+V otevřete kartu Vložení. Stisknutím klávesy T otevřete možnost Tabulky.

  3. Šipkovými klávesami vyberte velikost tabulky. Při přesouvání uslyšíte aktuálně vybranou velikost tabulky. Až uslyšíte požadovanou velikost, stiskněte Enter.

    Tabulka se vloží a fokus je na její první buňce. Uslyšíte: "blok obsahu, úpravy".

Vložení značek

Značky v aplikaci OneNote slouží k uspořádání poznámek do kategorií a ke stanovení priority. Značku můžete přidat třeba k jednomu řádku textu nebo k celému odstavci.

  1. Umístěte kurzor na začátek řádku textu, který chcete opatřit značkou.

  2. Stisknutím kláves Alt+Ů otevřete kartu Domů. Stisknutím klávesy A otevřete možnost Značky.

  3. K přechodu na další možnosti použijte klávesy se šipkami nahoru a dolů. Při pohybu uslyšíte možnosti.

  4. Stisknutím klávesy Enter vyberte požadovanou možnost.

Tip: Poznámky ve značkách můžete hledat podle klíčových slov a kategorií. Pokud chcete hledat, stiskněte Alt + H a potom G. Otevře se podokno Souhrn značek a fokus je v poli Seskupit značky podle . Stisknutím klávesy se šipkou dolů otevřete seznam možností a opakovaným stisknutím klávesy šipka dolů přejděte k možnostem. Stisknutím klávesy Enter možnost vyberte. Chcete-li přejít do seznamu značek, stiskněte opakovaně klávesu TAB, dokud neuslyšíte, že Předčítání přečte tagovaný text. Stisknutím klávesy ESC se vrátíte k textu poznámky v poznámkovém bloku.

Vložení seznamů

Pomocí vložení seznamu s odrážkami nebo číslovaného seznamu můžete text uspořádat a usnadnit jeho čtení.

Vložení seznamu s odrážkami

Pokud chcete vytvořit seznam, ve kterém nezáleží na pořadí položek, použijte formátování s odrážkami.

  1. Dejte kurzor na místo, kde chcete začít nový seznam.

  2. Zadejte * (hvězdičku) a stiskněte mezerník. OneNote vytvoří automaticky seznam s odrážkami.

  3. Zadejte text dané položky v seznamu. Když chcete začít novou položku seznamu, stiskněte Enter.

Vložení číslovaného seznamu

Pokud chcete vytvořit číslovaný seznam položek, které jsou seřazeny postupně, použijte formát Číslování.

  1. Dejte kurzor na místo, kde chcete začít nový seznam.

  2. Zadejte 1. (jedničku a tečku) a stiskněte mezerník. OneNote vytvoří automaticky číslovaný seznam.

  3. Zadejte text dané položky v seznamu. Když chcete začít novou položku seznamu, stiskněte Enter.

Vložení obrázku ze souboru

  1. Dejte kurzor na místo, kam chcete přidat obrázek.

  2. Stisknutím Alt+V otevřete kartu Vložení. Stisknutím klávesy F otevřete možnost Obrázky. Otevře se dialogové okno Vložit obrázek.

  3. V dialogovém okně Vložit obrázek přejděte pomocí kláves se šipkami a klávesy TAB na obrázek, který chcete vložit. Pokud chcete otevřít složku, stiskněte Enter.

  4. Stisknutím klávesy Enter vložte obrázek.

Vložení excelového sešitu

Tato volba vytvoří kopii sešitu a přidá do vašich poznámek statický obrázek sešitu. Nad obrázkem je ikona, která odkazuje na plně funkční verzi sešitu v aplikaci Excel.

  1. Dejte kurzor na místo, kam chcete přidat sešit aplikace Excel.

  2. Stisknutím Alt+V otevřete kartu Vložení. Stisknutím klávesy U otevřete možnost Tabulka. Je vybraná možnost Existující excelová tabulka. Stiskněte Enter.

    Tip: Můžete také vytvořit novou tabulku. Pokud chcete vytvořit a vložit novou tabulku, stiskněte klávesu Šipka dolů a pak stiskněte Enter.

  3. Otevře se dialogové okno Zvolit vkládaný dokument. Fokus je v poli Název souboru. Mezi oddíly dialogu se můžete pohybovat pomocí klávesy TAB nebo kombinace kláves SHIFT + TAB. K pohybu uvnitř oddílu použijte klávesy se šipkou. Pokud chcete otevřít složky, stiskněte Enter. Až budete na souboru, vyberte ho stisknutím klávesy Enter.

  4. Otevře se dialogové okno Vložit soubor. Jedním stisknutím klávesy šipka dolů přejděte na možnost Vložit tabulku . Stisknutím klávesy ENTER vložte Excel sešit. Uslyšíte název vloženého sešitu a kurzor se umístí na stránku pod vloženým sešitem.

Vložení online videa

  1. Zkopírujte adresu zdroje videa.

    Poznámka: Ne všechny video weby jsou podporované. Aktuálně podporované weby najdete v tématu Vložení online videí do OneNotu 2016 pro Windows.

  2. V poznámkovém bloku dejte kurzor tam, kam chcete vložit video.

  3. Stisknutím Alt+V otevřete kartu Vložení. Stisknutím klávesy J2 otevřete možnost Online video. Otevře se dialogové okno Vložit online video. Fokus je v poli adresa videa a uslyšíte obsah pole.

  4. Stisknutím kláves Ctrl+V vložte odkaz na video. Adresu můžete také zadat.

  5. Opakovaně stiskněte klávesu TAB, dokud se nedostanete na tlačítko OK , a pak stiskněte ENTER.

    Na stránku sešitu se přidá odkaz na video a na vložený přehrávač videa.

Vložení záznamů zvuku a videa

Někdy může být záznam zvuku nebo videa rychlejší a jednodušší než psaní poznámek. Pokud si při nahrávání budete dělat poznámky, budou propojeny se záznamem. Než začnete nahrávat zvuk nebo video, zkontrolujte, jestli je váš počítač vybavený mikrofonem a webkamerou a jestli je obojí nastavené a funkční. Také se ujistěte, že všechny zúčastněné strany o nahrávání ví a daly vám k němu svůj souhlas.

  1. V poznámkovém bloku dejte kurzor tam, kam chcete vložit záznam.

  2. Stisknutím Alt+V otevřete kartu Vložení.

  3. Záznam zvuku:

    • Záznam spustíte stisknutím klávesy R.

    • Pokud chcete záznam pozastavit, stiskněte Alt+CP a pak A.

    • Pokud chcete záznam zastavit, stiskněte Alt+CP a pak S.

    Záznam videa:

    • Záznam spustíte stisknutím klávesy É.

    • Pokud chcete záznam zastavit, stiskněte Alt+F4.

  4. Pokud chcete záznam přehrát, přejděte k němu na stránce poznámkového sešitu. Jakmile se dostanete k souboru, program Předčítání vám to oznámí. Přehrávání spustíte klávesami Ctrl+Alt+P.

Viz také

Uspořádání poznámkových bloků, oddílů a stránek ve OneNotu pomocí čtečky obrazovky

Použití čtečky obrazovky ve OneNotu ke sdílení poznámkových bloků a spolupráci na nich

Klávesové zkratky ve OneNotu pro Windows

Použití čtečky obrazovky k základním úkolům ve OneNotu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se k ovládání OneNotu používat funkce přístupnosti

Pomocí klávesnice a VoiceOver, což je integrovaná čtečka obrazovky macOS, můžete do poznámek v OneNote pro Mac přidat různé druhy obsahu, například soubory, tabulky, obrázky, videa a zvukové nahrávky.

Poznámky: 

V tomto tématu

Vložení souboru

Když v aplikaci OneNote vložíte na stránku soubor (třeba sešit Microsoft Excelu), vloží se do poznámek kopie tohoto souboru. Soubor se zobrazí jako ikona, kterou můžete vybrat a otevřít, abyste mohli upravit obsah.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete vložit soubor.

  2. Pokud chcete přejít do řádku nabídek, stiskněte kombinaci kláves Control+Option+M. Uslyšíte, že jste na řádku nabídek Apple.

  3. Stiskněte opakovaně klávesu šipka vpravo, dokud neuslyšíte, že jste na tlačítku vložit, a pak stiskněte šipku dolů, dokud neuslyšíte, že se jedná o soubor jako příloha... Vyberte stisknutím kombinace kláves Control + Option + mezerník.

  4. Otevře se dialogové okno pro výběr souboru. Pomocí kláves se šipkami projděte oddíly v dialogu. Na příslušnou část přejdete stisknutím kombinace kláves Control+Option+Shift+šipka dolů. K pohybu mezi jednotlivými položkami v dané části použijte klávesy se šipkou.

  5. Když najdete požadovaný soubor, stiskněte klávesu Enter.

Přiložené soubory se uloží jako součást přidruženého poznámkového bloku. Pokud poznámkový blok přesunete na jiné místo, přesunou se i všechny vložené soubory.

Vložení tabulky

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete vložit tabulku.

  2. Opakovaně stiskněte klávesu F6, dokud nepřejdete na kartu. VoiceOver vám oznámí název karty. Pokud se nenacházíte na kartě Vložení, stiskněte opakovaně klávesu se šipkou doprava nebo doleva, dokud VoiceOver neoznámí, že jste na kartě Vložení a že se jedná o druhou kartu ze čtyř. Kartu vyberete stisknutím kombinace kláves Control+Option+Mezerník.

  3. Stiskněte opakovaně klávesu Tab, dokud VoiceOver neoznámí, že se jedná o tlačítko nabídky Tabulka. Výběr provedete tak, že stisknete kombinaci kláves Control+Option+mezerník.

  4. Pokud chcete definovat velikost tabulky, stiskněte klávesy se šipkou doprava a dolů. VoiceOver vám oznámí během procházení aktuální velikost, třeba že se jedná o tabulku se 3 sloupci, 3 řádky, tlačítko.

  5. Až uslyšíte, že se jedná o požadovanou velikost, stiskněte Control+Option+mezerník. Tabulka se přidá na stránku poznámkového bloku.

Vložení značky

Značky v aplikaci OneNote slouží k uspořádání poznámek do kategorií a ke stanovení priority. Značku můžete přidat třeba k jednomu řádku textu nebo k celému odstavci.

  1. V aplikaci OneNote vyberte část textu, kterou chcete označit značkou.

  2. Opakovaně stiskněte klávesu F6, dokud nepřejdete na kartu. VoiceOver vám oznámí název karty. Pokud se nenacházíte na kartě Domů, opakovaně stiskněte klávesu se šipkou doleva, dokud VoiceOver neoznámí, že se jedná o kartu Domů, 1 ze 4. Kartu vyberete tak, že stisknete kombinaci kláves Control+Option+mezerník.

  3. Stiskněte opakovaně klávesu TAB, dokud VoiceOver neoznámí, že se jedná o značku "úkolu". To je první značka ve skupině. K procházení dalších značek použijte klávesy se šipkami.

  4. Když přejdete na značku, kterou chcete použít, stiskněte Control+Option+mezerník. Značka se přidá k poznámce.

Vložení seznamů

Seznam s odrážkami vytvořte, pokud položky seznamu nemusí být v určitém pořadí.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete seznam vložit.

  2. Zadejte * (hvězdičku) a stiskněte mezerník. OneNote vytvoří automaticky seznam s odrážkami.

  3. Zadejte položku seznamu. Když chcete začít novou položku seznamu, stiskněte Enter.

    Tip: Chcete-li seznam dokončit, stiskněte klávesu Enter dvakrát.

Formátování pomocí čísel slouží k vytvoření řazených seznamů a postupnému uspořádání položek.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete seznam vložit.

  2. Zadejte 1. (jedničku a tečku) a stiskněte mezerník. OneNote vytvoří automaticky číslovaný seznam.

  3. Zadejte položku seznamu. Když chcete přidat novou položku seznamu, stiskněte Enter.

    Tip: Chcete-li seznam dokončit, stiskněte klávesu Enter dvakrát.

Vložení obrázku ze souboru

  1. V aplikaci OneNote umístěte kurzor na místo, kam chcete přidat obrázek.

  2. Pokud chcete přejít do řádku nabídek, stiskněte kombinaci kláves Control+Option+M. Uslyšíte, že jste na řádku nabídek Apple.

  3. Stiskněte opakovaně klávesu šipka vpravo, dokud neuslyšíte, že jste na tlačítku vložit, a pak stiskněte šipku dolů, dokud neuslyšíte, že se jedná o obrázek... Vyberte stisknutím kombinace kláves Control + Option + mezerník.

  4. Otevře se dialogové okno pro výběr obrázku. Pomocí kláves se šipkami projděte oddíly v dialogu. Na příslušnou část přejdete stisknutím kombinace kláves Control+Option+Shift+šipka dolů. K pohybu mezi jednotlivými položkami v dané části použijte klávesy se šipkou.

  5. Když najdete požadovaný soubor, stiskněte klávesu Enter.

Vložení online videa

Do svého poznámkového bloku můžete jednoduše přidat vložený přehrávač videa.

Poznámka: Ne všechny video weby jsou podporované. Aktuálně podporované weby najdete v tématu Vložení online videí do OneNotu 2016 pro Windows.

  1. Zkopírujte adresu zdroje videa.

  2. V poznámkovém bloku umístěte kurzor tam, kam chcete vložit přehrávač videa.

  3. Stiskněte kombinaci klávesCommand+V a vložte tak do poznámkového bloku adresu. VoiceOver oznámí, že se provedlo vložení.

    Do poznámkového bloku se přidá odkaz na webovou stránku spolu s vloženým přehrávačem videa.

Vložení zvukového záznamu

Než začnete nahrávat zvuk, ujistěte se, že všechny zúčastněné strany o nahrávání ví a s nahráváním souhlasí.

  1. V poznámkovém bloku dejte kurzor tam, kam chcete vložit záznam.

  2. Pokud chcete přejít do řádku nabídek, stiskněte kombinaci kláves Control+Option+M. Uslyšíte, že jste na řádku nabídek Apple.

  3. Stiskněte opakovaně klávesu šipka vpravo, dokud neuslyšíte, že jste na tlačítku vložit, a pak stiskněte šipku dolů, dokud neuslyšíte, že se jedná o zvukový záznam, stiskněte kombinaci kláves Control + Option + mezerník.

  4. Nahrávání ukončíte tak, že opakovaně stisknete klávesu F6, dokud VoiceOver neoznámí, že je vybraná karta Zvuk. Stiskněte opakovaně klávesu Tab, dokud VoiceOver neoznámí, že se jedná o tlačítko Zastavit. Stisknutím kombinace kláves Control+Option+mezerník tlačítko vyberete a zastavíte nahrávání.

Viz také

Uspořádání poznámkových bloků, oddílů a stránek ve OneNotu pomocí čtečky obrazovky

Použití čtečky obrazovky ve OneNotu ke sdílení poznámkových bloků a spolupráci na nich

Klávesové zkratky ve OneNotu pro Mac

Použití čtečky obrazovky k základním úkolům ve OneNotu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se k ovládání OneNotu používat funkce přístupnosti

V aplikaci OneNote pro iOS můžete pomocí čtečky obrazovky VoiceOver integrované v iOSu přidávat do poznámek různé druhy obsahu, třeba soubory uložené v iCloudu, obrázky a videa.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Pokud se chcete dozvědět, jak nové funkce rychleji získat, zapojte se do programu Office Insider.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky VoiceOver, která je v iOSu integrovaná. Další informace o použití VoiceOveru najdete v tématu Přístupnost na zařízeních Apple.

V tomto tématu

Vložení souboru

Když v aplikaci OneNote vložíte na stránku soubor (třeba sešit Microsoft Excelu), vloží se do poznámek kopie tohoto souboru. Soubor se zobrazí jako ikona, můžete ho vybrat a otevřít, abyste mohli upravit jeho obsah.

Poznámka: Soubor je potřeba uložit na iCloud nebo OneDrive, abyste ho mohli vložit. Další informace o nastavení iCloudu najdete v tématu Nastavení jednotky iCloud.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete vložit soubor.

  2. Potahujte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Vložit soubor. Poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte název souboru, který chcete vložit. Soubor vložte poklepáním.

Poznámka: Přiložené soubory se uloží jako součást přidruženého poznámkového bloku. Pokud poznámkový blok přesunete na jiné místo, přesunou se i všechny vložené soubory.

Vložení značek úkolů

Můžete vytvořit seznam úkolů se zaškrtávacími políčky, která je možné na každém řádku zaškrtnout.

  1. V aplikaci OneNote dejte kurzor na stránku, kde chcete vytvořit položku úkolu.

  2. Potahujte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Označit jako úkol. Poklepejte na obrazovku.

Zaškrtávací políčko se vloží na začátek řádku.

Vložení seznamů

Seznam s odrážkami vytvořte, pokud položky seznamu nemusí být v určitém pořadí.

Vytvoření seznamu s odrážkami

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete seznam vložit.

  2. Potahujte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Odrážky. Poklepejte na obrazovku. V aplikaci OneNote se automaticky začne vytvářet seznam s odrážkami.

  3. Zadejte položku seznamu. Pokud chcete začít novou položku seznamu, vyberte možnost return. Pokud chcete možnost return rychle najít, klepněte 4 prsty v dolní polovině obrazovky a poklepejte na obrazovku.

    Tip: Pokud chcete ukončit vytváření položek seznamu, klepněte na return dvakrát.

Pokud chcete vytvořit číslovaný seznam položek, které jsou seřazeny postupně, použijte formát Číslování.

Vytvoření seřazeného seznamu

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete seznam vložit.

  2. Potahujte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Číslování. Poklepejte na obrazovku. V aplikaci OneNote se automaticky začne vytvářet číslovaný seznam.

  3. Zadejte položku seznamu. Pokud chcete začít novou položku seznamu, vyberte možnost return. Pokud chcete možnost return rychle najít, klepněte 4 prsty v dolní polovině obrazovky a poklepejte na obrazovku.

    Tip: Pokud chcete ukončit vytváření položek seznamu, klepněte na return dvakrát.

Vložení obrázku z fotoaparátu

Při psaní poznámek můžete použít fotoaparát zařízení k pořízení fotky a tuto fotku pak připojit ke svým poznámkám.

  1. V aplikaci OneNote otevřete poznámku, do které chcete přidat fotku.

  2. Potahujte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Vložit obrázky. Poklepejte na obrazovku.

  3. Klepněte v dolní polovině obrazovky 4 prsty a potom potahujte prstem doleva, dokud neuslyšíte, že se jedná o tlačítko Vyfotit. Poklepejte na obrazovku.

  4. Možná uslyšíte informace o tom, že OneNote chce získat přístup k fotoaparátu. V takovém případě potahujte prstem doprava, dokud neuslyšíte, že jste na možnosti OK, a potom poklepejte na displej.

  5. Potahujte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Vyfotit. Nastavte fotoaparát požadovaným směrem a pak poklepejte na obrazovku.

    Uslyšíte zvuk označující pořízení fotky.

  6. Potahujte doleva, dokud neuslyšíte, že se jedná o tlačítko Použít. Pokud chcete fotku vložit, poklepejte na displej.

  7. Možná uslyšíte informace o tom, že chce OneNote získat přístup k vašim fotografiím. V takovém případě potahujte prstem doprava, dokud neuslyšíte, že jste na možnosti OK, a potom poklepejte na displej.

Vložení obrázku ze souboru

  1. V aplikaci OneNote otevřete poznámku, do které chcete přidat fotku.

  2. Potahujte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Vložit obrázky. Poklepejte na obrazovku.

  3. Klepněte v dolní polovině obrazovky 4 prsty a potom potahujte prstem doleva, dokud neuslyšíte, že se jedná o tlačítko Z knihovny. Poklepejte na obrazovku.

  4. Možná uslyšíte informace o tom, že chce OneNote získat přístup k vašim fotografiím. V takovém případě potahujte prstem doprava, dokud neuslyšíte, že jste na možnosti OK, a potom poklepejte na displej.

  5. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Všechny fotky, a potom poklepejte na displej.

  6. Potahujte prstem doprava, dokud neuslyšíte název obrázku, který chcete přidat. Obrázek vyberete poklepáním.

  7. Potahujte prstem doleva, dokud neuslyšíte, že jste na tlačítku Hotovo, a potom poklepejte na displej.

  8. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Použít, a potom poklepejte na displej a vložte tak obrázek.

Vložení online videa

Pokud chcete do poznámkového bloku vložit online video, můžete do poznámky jednoduše vložit odkaz.

  1. Přejděte na video, které chcete vložit, a zkopírujte odkaz do schránky.

  2. V aplikaci OneNote otevřete poznámku, do které chcete video vložit.

  3. Podržte dva prsty na displeji a otočte jimi doleva nebo doprava, dokud neuslyšíte, že se jedná o úpravy.

  4. Potahujte prstem dolů, dokud neuslyšíte, že se jedná o možnost Vložit, a potom poklepáním na obrazovku vložte odkaz do textového pole.

Odkaz na video se automaticky převede na obrázek náhledu videa.

Vložení zvukového záznamu

Můžete zaznamenat zvukový záznam a vložit ho do poznámkového bloku. Můžete třeba pro čtenáře zanechat mluvenou poznámku.

  1. V aplikaci OneNote otevřete poznámku, do které chcete vložit záznam.

  2. Potahujte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Nahrát zvuk. Poklepejte na obrazovku.

  3. OneNote může požádat o povolení použít mikrofon. V takovém případě potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku OK, a potom poklepejte na displej.

  4. Spustí se záznam. Pokud jste si nahráli všechno, co potřebujete, táhněte prstem doprava, dokud neuslyšíte, že se jedná o záznam, a pak poklepejte na obrazovku.

Záznam se vloží do poznámky a jeho umístění se označí ikonou hudební noty.

Viz také

Uspořádání poznámkových bloků, oddílů a stránek ve OneNotu pomocí čtečky obrazovky

Použití čtečky obrazovky ve OneNotu ke sdílení poznámkových bloků a spolupráci na nich

Použití čtečky obrazovky k základním úkolům ve OneNotu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se k ovládání OneNotu používat funkce přístupnosti

V aplikaci OneNote pro Android můžete pomocí čtečky obrazovky TalkBack integrované v Androidu přidávat do poznámek různé druhy obsahu, třeba obrázky, videa nebo seznamy.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Pokud se chcete dozvědět, jak nové funkce rychleji získat, zapojte se do programu Office Insider.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky TalkBack, která je součástí Androidu. Další informace o použití TalkBacku najdete v tématu Přístupnost v Androidu.

  • Před spuštěním OneNotu pro Android se ujistěte, že je zapnutá aplikace TalkBack.

V tomto tématu

Vložení značek úkolů

Můžete vytvořit seznam úkolů se zaškrtávacími políčky, která je možné na každém řádku zaškrtnout.

  1. V aplikaci OneNote dejte kurzor na stránku, kde chcete vytvořit položku úkolu.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku pro úkol. Potom poklepejte na obrazovku.

Zaškrtávací políčko se vloží na začátek řádku.

Vložení seznamů

Můžete rychle vytvářet seznamy s odrážkami i číslované seznamy OneNote pro Android.

Vytvoření seznamu s odrážkami

Seznam s odrážkami vytvořte, pokud položky seznamu nemusí být v určitém pořadí.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete seznam vložit.

  2. Táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku odrážky, a pak poklepejte na obrazovku. OneNote vytvoří automaticky seznam s odrážkami.

  3. Zadejte položku seznamu. Pokud chcete začít novou položku seznamu, vyberte na klávesnici na obrazovce ENTER . Abyste možnost Enter vybrali, potahujte prstem po klávesnici, dokud neuslyšíte „Enter“, a potom prst zvedněte (a v případě potřeby poklepejte).

    Tip: Klávesnici najdete také tak, že projdete položky na obrazovce. Procházet začnete tak, že položíte prst na obrazovku a začnete jím potahovat. TalkBack vám bude oznamovat jednotlivé položky, na které přejdete. Položku vyberete tak, že prst zvednete. V závislosti na nastavení vašeho zařízení budete možná muset poklepat na obrazovku, aby se znak vložil.

    Tip: Pokud chcete ukončit vytváření položek seznamu, dvakrát klepněte na Enter.

Vytvoření seřazeného seznamu

Pokud chcete vytvořit číslovaný seznam položek, které jsou seřazeny postupně, použijte formát Číslování.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete seznam vložit.

  2. Táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku pro číslování, a pak poklepejte na obrazovku. OneNote vytvoří automaticky číslovaný seznam.

  3. Zadejte položku seznamu. Pokud chcete začít novou položku seznamu, vyberte na klávesnici na obrazovce ENTER . Abyste možnost Enter vybrali, potahujte prstem po klávesnici, dokud neuslyšíte „Enter“, a potom prst zvedněte (a v případě potřeby poklepejte).

    Tip: Pokud chcete ukončit vytváření položek seznamu, dvakrát klepněte na Enter.

Vložení obrázku z fotoaparátu

Při psaní poznámek můžete použít fotoaparát zařízení k pořízení fotky a tuto fotku pak připojit ke svým poznámkám.

  1. Otevřete v aplikaci OneNote poznámku, do které chcete přidat fotku, a umístěte kurzor do místa, kam ji chcete přidat.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Obrázek, a poklepejte na obrazovku. Otevře se nabídka INSERT... a uslyšíte, že jste na tlačítku vložit.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na možnosti pro pořízení fotky, a poklepejte na obrazovku.

  4. Můžete se ozvat dotaz, jestli chcete povolit OneNotu pořizovat snímky a zaznamenávat video. V takovém případě potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku pro povolení, a pak poklepejte na displej. Spustí se Fotoaparát a uslyšíte, že je v režimu pro focení.

  5. Potahujte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko pro focení. Nastavte fotoaparát požadovaným směrem a poklepejte na displej.

    Uslyšíte zvuk pořízení fotky a fokus se přesune na obrazovku náhledu.

  6. Potahujte prstem doprava, dokud neuslyšíte, že jste na možnosti uložit obrázek. Pokud chcete fotku vložit, poklepejte na displej. Uslyšíte, že jste na možnosti vložit obrázek.

  7. Fotka se vloží a fokus se přesune stránku aplikace OneNote.

Vložení obrázku ze souboru

  1. Otevřete v aplikaci OneNote poznámku, do které chcete přidat fotku, a umístěte kurzor do místa, kam ji chcete přidat.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Obrázek, a poklepejte na obrazovku. Otevře se nabídka INSERT... a uslyšíte, že jste na tlačítku vložit.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na možnosti obrázku z galerie a potom poklepejte na displej. Otevře se nová obrazovka, kde můžete procházet svoje poslední fotky. Uslyšíte, že se jedná o možnost posledních obrázků.

  4. Pokud chcete přejít do jiného umístění, jako jsou třeba Obrázky, váš Disk Google, Fotky nebo OneDrive, potahujte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko pro zobrazení kořenových složek, a potom poklepejte na displej. Otevře se nabídka pro otevření ze složky. Potahujte prstem doprava, dokud neuslyšíte, že se jedná o požadované umístění, a poklepáním na displej složku otevřete. Při procházení vám TalkBack přečte umístění.

  5. Pokud chcete procházet soubory nebo složky v určitém umístění, potahujte prstem doprava nebo doleva, dokud neuslyšíte název položky, kterou chcete vybrat. Pokud chcete vybrat položku, poklepejte na obrazovku.

  6. Když vyberete obrázek, otevře se obrazovka náhledu. Potahujte prstem doprava, dokud neuslyšíte, že jste na možnosti uložit obrázek. Pokud chcete obrázek vložit, poklepejte na displej.

  7. Obrázek se vloží a fokus se přesune stránku aplikace OneNote. Uslyšíte, že jste na možnosti vložit obrázek.

Vložení online videa

Pokud chcete do poznámkového bloku vložit online video, můžete do poznámky jednoduše vložit odkaz.

  1. Přejděte na video, které chcete vložit, a zkopírujte odkaz do schránky.

  2. V aplikaci OneNote otevřete poznámku, do které chcete video vložit.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku nabídky odkazu, a potom poklepejte na displej. Otevře se nabídka Odkaz a uslyšíte, že se jedná o pole pro úpravy adresy.

  4. Klepněte a podržte prst na obrazovce a potahujte prstem doleva, dokud neuslyšíte, že se jedná o možnost pro vložení. Pak poklepáním na obrazovku vložte odkaz do textového pole.

  5. Pokud chcete přidat text, který se zobrazí na stránce místo adresy hypertextového odkazu, potahujte prstem doleva, dokud neuslyšíte, že se jedná o pole pro úpravy zobrazovaného textu. Na klávesnici na obrazovce zadejte text.

  6. Odkaz vložíte tak, že budete potahovat prstem doprava, dokud neuslyšíte, že jste na tlačítku Hotovo. Potom poklepejte na displej.

Vložení zvukového záznamu

Můžete zaznamenat zvukový záznam a vložit ho do poznámkového bloku. Můžete třeba pro čtenáře zanechat mluvenou poznámku.

  1. V aplikaci OneNote otevřete poznámku, do které chcete vložit záznam.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku pro zvuk, a potom poklepejte na obrazovku.

  3. OneNote se může zeptat, že chcete nahrávat zvuk v OneNotu? Pokud to dělá, táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku povolit, a pak poklepejte na obrazovku.

  4. Spustí se záznam. Po nahrání všeho, co potřebujete, táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku zastavit, a pak poklepejte na obrazovku.

  5. Záznam se vloží a fokus se přesune stránku aplikace OneNote. Uslyšíte, že se vytvořila zvuková poznámka.

Viz také

Uspořádání poznámkových bloků, oddílů a stránek ve OneNotu pomocí čtečky obrazovky

Použití čtečky obrazovky ke čtení stránek ve OneNotu

Použití čtečky obrazovky k základním úkolům ve OneNotu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se k ovládání OneNotu používat funkce přístupnosti

Pomocí OneNote pro Windows 10 pomocí klávesnice a čtečky obrazovky můžete do poznámek přidávat různé druhy obsahu, třeba Excel sešity a další soubory, tabulky, obrázky a odkazy. Tento test jsme otestovali s předčítáním, JAWSm a NVDA, ale může fungovat s dalšími čtečkami obrazovky, pokud budou dodržovat běžné normy a techniky přístupnosti.

Poznámky: 

V tomto tématu

Vložení tabulky

Tabulky usnadňují vyhledávání a čtení informací. Přidání základní tabulky je v aplikaci OneNote rychlé a jednoduché.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete vložit tabulku.

  2. Stisknutím Alt+V otevřete kartu Vložení. Opakovaně stiskněte klávesu šipka dolů a pak opakovaně stiskněte klávesu TAB, dokud neuslyšíte, že jste na tlačítku tabulka.

  3. Stiskněte Enter a přidejte tabulku.

    Vloží se tabulka s jedním řádkem a dvěma sloupci. Fokus bude v první buňce. Uslyšíte, že jste vložili tabulku. Aplikace JAWS oznámí: „Entering table with two columns and one row“ (Zadání tabulky se dvěma sloupci a jedním řádkem).

  4. Vyplňte tabulku. Pokud chcete do tabulky přidat další sloupec, stiskněte ve druhém sloupci klávesu TAB.

    Pokud chcete přidat další řádek, stiskněte na konci řádku Enter.

    Pokud chcete tabulku opustit, stiskněte klávesu Šipka dolů.

Vložení souboru

Když v aplikaci OneNote vložíte na stránku soubor (třeba sešit Microsoft Excelu), vloží se do poznámek kopie tohoto souboru. Soubor se zobrazí jako ikona, kterou můžete vybrat a otevřít, abyste mohli upravit jeho obsah.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete vložit soubor.

  2. Stisknutím Alt+V otevřete kartu Vložení. Stiskněte jednou klávesu šipka dolů a pak opakovaně stiskněte klávesu TAB, dokud neuslyšíte, že se jedná o tlačítko soubor. Stisknutím klávesy Enter otevřete nabídku.

  3. V nabídce je vybraná položka Vložit jako přílohu. Stiskněte Enter. Pokud chcete raději vložit výtisk souboru PDF, stiskněte klávesu Šipka dolů a pak Enter.

  4. Otevře se dialog Otevřít. Stisknutím kombinace kláves SHIFT + TAB nebo TAB se přesunete mezi oddíly v dialogovém okně a klávesy se šipkou nahoru a dolů.

  5. Pokud chcete soubor vložit, stiskněte Enter.

Přiložené soubory se uloží jako součást přidruženého poznámkového bloku. Pokud poznámkový blok přesunete na jiné místo, přesunou se i všechny vložené soubory.

Vložení seznamů

Pomocí vložení seznamu s odrážkami nebo číslovaného seznamu můžete text uspořádat a usnadnit jeho čtení.

Vložení seznamu s odrážkami

Seznam s odrážkami vytvořte, pokud položky seznamu nemusí být v určitém pořadí.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete seznam vložit.

  2. Zadejte * (hvězdičku) a stiskněte mezerník. OneNote vytvoří automaticky seznam s odrážkami.

  3. Zadejte položku seznamu. Když chcete začít novou položku seznamu, stiskněte Enter.

    Tip: Když chcete přestat vytvářet položky seznamu, stiskněte dvakrát Enter.

Vložení číslovaného seznamu

Pokud chcete vytvořit číslovaný seznam položek, které jsou seřazeny postupně, použijte formát Číslování.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete seznam vložit.

  2. Zadejte 1. (jedničku a tečku) a stiskněte mezerník. OneNote vytvoří automaticky číslovaný seznam.

  3. Zadejte položku seznamu. Když chcete začít novou položku seznamu, stiskněte Enter.

    Tip: Když chcete přestat vytvářet položky seznamu, stiskněte dvakrát Enter.

Vložení obrázku z fotoaparátu

Při psaní poznámek můžete použít fotoaparát zařízení k pořízení fotky a tuto fotku pak připojit ke svým poznámkám.

  1. V aplikaci OneNote otevřete poznámku, do které chcete přidat fotku.

  2. Stisknutím Alt+V otevřete kartu Vložení. Stiskněte jednou klávesu šipka dolů a pak opakovaně stiskněte klávesu TAB, dokud neuslyšíte, že se jedná o tlačítko obrázky.

  3. Stisknutím klávesy ENTER otevřete nabídku obrázky , opakovaně stiskněte klávesu TAB, dokud neuslyšíte "z fotoaparátu", a pak stiskněte ENTER. Fotoaparát se otevře s fokusem v hledáčku.

  4. Opakovaně stiskněte klávesu TAB, dokud neuslyšíte, že jste na tlačítku obrázek.

  5. Stisknutím mezerníku vyfoťte fotku.

  6. Opakovaně stiskněte klávesu TAB, dokud čtečka obrazovky neoznámí, že se jedná o tlačítko Vložit vše. Stisknutím mezerníku vložte fotku.

Vložení obrázku ze souboru

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete přidat obrázek.

  2. Stisknutím Alt+V otevřete kartu Vložení. Stiskněte jednou klávesu šipka dolů a pak opakovaně stiskněte klávesu TAB, dokud neuslyšíte, že se jedná o tlačítko obrázky.

  3. Stiskněte klávesu Enter. Otevře se dialogové okno Otevřít. Fokus je v poli Název souboru. Chcete-li procházet oddíly v dialogovém okně, zadejte název souboru nebo stiskněte klávesu TAB nebo SHIFT + TAB. K pohybu uvnitř oddílu použijte klávesy se šipkou.

  4. Stisknutím mezerníku vyberte soubor. Stisknutím Alt+O vložte obrázek.

Vložení odkazu

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete přidat odkaz.

  2. Stisknutím Alt+V otevřete kartu Vložení. Stiskněte jednou klávesu šipka dolů a pak opakovaně stiskněte klávesu TAB, dokud neuslyšíte, že se jedná o tlačítko odkaz.

  3. Stiskněte Enter. Otevře se okno odkazu, kde můžete zadat podrobnosti o odkazu.

  4. Fokus je v poli Adresa. Zadejte nebo vložte adresu.

  5. Pokud chcete pro odkaz použít jiný text, jedním stisknutím Shift+Tab přejděte do pole Text k zobrazení. Zadejte text odkazu a stiskněte Enter. Odkaz se vloží na stránku.

Viz také

Uspořádání poznámkových bloků, oddílů a stránek ve OneNotu pomocí čtečky obrazovky

Použití čtečky obrazovky ve OneNotu ke sdílení poznámkových bloků a spolupráci na nich

Klávesové zkratky OneNotu pro Windows 10

Použití čtečky obrazovky k základním úkolům ve OneNotu

Naučte se k ovládání OneNotu používat funkce přístupnosti

Pomocí OneNote Online pomocí klávesnice a čtečky obrazovky můžete do poznámek přidávat různé druhy obsahu, třeba Excel sešity a další soubory, tabulky, obrázky, videa a záznamy. Tento test jsme otestovali s předčítáním, JAWSm a NVDA, ale může fungovat s dalšími čtečkami obrazovky, pokud budou dodržovat běžné normy a techniky přístupnosti.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Pokud se chcete dozvědět, jak nové funkce rychleji získat, zapojte se do programu Office Insider.

  • Další informace o čtečkách obrazovky najdete v tématu o fungování čteček obrazovky s Microsoft Office.

  • Při používání OneNote Online doporučujeme používat XXMicrosoft Edge jako webový prohlížeč. Protože OneNote Online běží ve webovém prohlížeči, klávesové zkratky se liší od kláves v počítači. Třeba k přechodu na příkazy a z příkazů se místo F6 používá kombinace kláves Ctrl+F6. Ve webovém OneNote Online prohlížeči se také používají běžné klávesové zkratky jako F1 (Nápověda) a CTRL + O (Open). 

V tomto tématu

Vložení tabulky

Tabulky usnadňují vyhledávání a čtení informací. Přidání základní tabulky je v aplikaci OneNote rychlé a jednoduché.

  1. V aplikaci OneNote dejte kurzor na stránku, na kterou chcete vložit tabulku.

  2. Stisknutím kombinace kláves ALT + klávesa s logem Windows + N otevřete možnost tabulka .

  3. Šipkovými klávesami vyberte velikost tabulky. Uslyšíte aktuálně vybranou velikost při přesouvání. Až uslyšíte požadovanou velikost, stiskněte Enter.

    Tabulka se vloží a fokus je na její první buňce. Slyšíte: "tabulka, oblast úprav, úpravy".

  4. Zadejte obsah buňky. Pokud chcete přejít na další buňku, stiskněte klávesu se šipkou vpravo nebo TAB. Pokud chcete začít nový řádek, stiskněte klávesu TAB nebo zadejte na konec řádku.

Vložení souboru

Když v aplikaci OneNote vložíte na stránku jako přílohu soubor (třeba dokument Microsoft Wordu), vloží se do poznámek kopie tohoto souboru. Soubor se zobrazí jako ikona a můžete ho vybrat, stáhnout a otevřít, abyste mohli upravit jeho obsah.

  1. V aplikaci OneNote umístěte kurzor na stránku, kam chcete vložit soubor.

  2. Stiskněte ALT + klávesu s logem Windows + N, a vyberte možnost soubor jako příloha .

  3. Otevře se dialog Otevřít. Fokus je na poli Název souboru. Můžete zadat název souboru nebo pomocí klávesy TAB nebo kombinace kláves SHIFT + TAB procházet oddíly v dialogovém okně. K pohybu uvnitř oddílu použijte klávesy se šipkou. Pokud chcete otevřít složku, stiskněte klávesu Enter.

  4. Jakmile jste na souboru, který chcete připojit, stiskněte Enter.

Vložení značky

Značky v aplikaci OneNote slouží k uspořádání poznámek do kategorií a ke stanovení priority. Značku můžete přidat třeba k jednomu řádku textu nebo k celému odstavci.

  1. Umístěte kurzor na začátek řádku textu, který chcete opatřit značkou.

  2. Stisknutím kombinace kláves ALT + klávesa s logem Windows + H otevřete možnost značka .

  3. K přechodu na další možnosti použijte klávesy se šipkami nahoru a dolů. Při pohybu uslyšíte možnosti.

  4. Až uslyšíte značku, kterou chcete použít, stiskněte ENTER. Značka se přidá.

Vložení seznamů

Pomocí vložení seznamu s odrážkami nebo číslovaného seznamu můžete text uspořádat a usnadnit jeho čtení.

Vložení seznamu s odrážkami

Pro seznam položek, které nemusí mít určité pořadí, použijte seznam s odrážkami.

  1. V aplikaci OneNote umístěte kurzor na místo, kde chcete začít seznam.

  2. Zadejte * (hvězdičku) a stiskněte mezerník. Automaticky se vytvoří seznam s odrážkami.

  3. Zadejte text položky v seznamu. Když budete chtít přidat další položku seznamu, stiskněte Enter.

    Tip: Když chcete přestat vytvářet položky seznamu, stiskněte dvakrát Enter.

Vložení číslovaného seznamu

Pro seznam položek, které by měly být seřazené postupně, použijte číslovaný seznam.

  1. V aplikaci OneNote umístěte kurzor na místo, kde chcete začít nový seznam.

  2. Zadejte 1. (jedničku a tečku) a stiskněte mezerník. Automaticky se vytvoří číslovaný seznam.

  3. Zadejte text položky v seznamu. Když budete chtít přidat další položku seznamu, stiskněte Enter.

    Tip: Když chcete přestat vytvářet položky seznamu, stiskněte dvakrát Enter.

Vložení fotky z fotoaparátu

Pořiďte fotku svým zařízením a připojte ji ke svým poznámkám. Nejdříve zkontrolujte, že je fotoaparát připojený k počítači.

  1. V poznámkovém bloku umístěte kurzor tam, kam chcete přidat fotku.

  2. Stisknutím kombinace kláves ALT + klávesa s logem Windows + N vyberte možnost Obrázek .

  3. Otevře se dialog Otevřít a fokus bude na poli Název souboru. Pokud z aplikace OneNote otevíráte fotoaparát poprvé, bude nutné přejít do aplikace fotoaparátu. Dvojím stisknutím SHIFT + TAB přejděte do oddílu vlevo. Pak opakovaně stiskněte klávesu se šipkou dolů, dokud neuslyšíte, že se jedná o kameru. Otevřete ho stisknutím klávesy Enter.

  4. Fotoaparát se otevře s fokusem na hledáčku. Pokud chcete přejít na tlačítko fotka, stiskněte opakovaně klávesu TAB, dokud neuslyšíte, že jste na tlačítku pro fotku. Stisknutím klávesy Enter pořídíte fotku.

  5. Opakovaně stiskněte klávesu TAB, dokud neuslyšíte, že se jedná o tlačítko otevřít. Stisknutím klávesy Enter vložte fotku do poznámky.

Vložení obrázku ze souboru

  1. V aplikaci OneNote umístěte kurzor na místo, kam chcete přidat obrázek.

  2. Stisknutím kombinace kláves ALT + klávesa s logem Windows + N vyberte možnost Obrázek .

  3. Otevře se dialog Otevřít. Fokus je na poli Název souboru. Můžete zadat název souboru nebo pomocí klávesy TAB nebo kombinace kláves SHIFT + TAB procházet oddíly v dialogovém okně. K pohybu uvnitř oddílu použijte klávesy se šipkou.

  4. Stisknutím klávesy Enter vložte obrázek.

Vložení online videa

Do svého poznámkového bloku můžete jednoduše přidat vložený přehrávač videa.

Poznámka: Ne všechny video weby jsou podporované. Aktuálně podporované weby najdete v tématu Vložení online videí do OneNotu 2016 pro Windows.

  1. Zkopírujte adresu zdroje videa.

  2. V poznámkovém bloku umístěte kurzor tam, kam chcete vložit přehrávač videa.

  3. Stisknutím kombinace kláves Ctrl+V vložte adresu do poznámkového bloku a pak stiskněte klávesu Enter.

    Do poznámkového bloku se přidá odkaz na video a na vložený přehrávač videa. Fokus je na přehrávači videa.

Vložení zvukového záznamu

Než začnete nahrávat zvuk, ujistěte se, že všechny zúčastněné strany o nahrávání ví a s nahráváním souhlasí.

  1. V poznámkovém bloku dejte kurzor tam, kam chcete vložit záznam.

  2. Stiskněte ALT + klávesu s logem Windows + N, A otevřete možnost záznam zvuku .

  3. Pokud prohlížeč požaduje oprávnění k používání mikrofonu, musíte přesunout fokus do prohlížeče, aby se přijměte. Stisknutím kombinace kláves SHIFT + F6 přesuňte fokus do prohlížeče a opakovaně stiskněte klávesy SHIFT + TAB, dokud neuslyšíte, že jste na tlačítku Ano. Stisknutím klávesy Enter možnost vyberte.

  4. Spustí se nahrávání. Pokud jste přesunuli v předchozím kroku fokus do prohlížeče, stiskněte Shift+F6 a přesuňte fokus zpátky na OneNote.

  5. Pokud chcete nahrávání zastavit, stiskněte Alt + klávesu s logem Windows + J, A, S.

    Tip: Pokud chcete záznam přehrát, přejděte k němu na stránce poznámkového bloku. Po dosažení souboru uslyšíte jeho soubor. Stisknutím kláves Alt + Windows Lodo + J, A, P začněte hrát.

Viz také

Uspořádání poznámkových bloků, oddílů a stránek ve OneNotu pomocí čtečky obrazovky

Použití čtečky obrazovky ve OneNotu ke sdílení poznámkových bloků a spolupráci na nich

Klávesové zkratky ve OneNotu pro web

Použití čtečky obrazovky k základním úkolům ve OneNotu

Naučte se k ovládání OneNotu používat funkce přístupnosti

Technická podpora pro zákazníky s postižením

Microsoft se snaží poskytovat nejlepší možnosti práce a prostředí všem svým zákazníkům. Pokud máte nějaké postižení nebo se chcete zeptat na něco v souvislosti s přístupností, obraťte se prosím se žádostí o technickou pomoc na Microsoft Disability Answer Desk. Tým podpory Disability Answer Desk je vyškolený v používání mnoha oblíbených technologií usnadnění a může nabídnout pomoc v angličtině, španělštině, francouzštině a americkém znakovém jazyku. Kontaktní informace pro vaši oblast najdete na webu Microsoft Disability Answer Desk.

Pokud jste uživatelem ve státní správě, komerční sféře nebo velkém podniku, obraťte se prosím na enterprise Disability Answer Desk.

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×