Office
Přihlásit se
Použití čtečky obrazovky k základním úkolům ve Wordu

Použití čtečky obrazovky k základním úkolům ve Wordu

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Hlasité předčítání symbolu u popisku Obsah pro čtečku obrazovky Toto téma popisuje používání čtečky obrazovky s Office.

Tento článek je určený pro lidi, kteří produkty Office používají se čtečkou obrazovky. Je součástí sady obsahu na téma přístupnost Office. Obecnější nápovědu najdete na domovské stránce podpory k Office.

Používejte Word pomocí klávesnice a Předčítání, předdefinované čtečka obrazovky Windows, rychle provádět všechny základní základní úkoly, jako třeba otevření, vytvoření, čtení dokumentu a přidání čísel stránek.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Informace o klávesových zkratkách najdete v tématu Klávesové zkratky pro Microsoft Word ve Windows.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky Předčítání integrovanou ve Windows. Další informace o použití Předčítání najdete v tématu Začínáme s programem Předčítání.

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na počítači. Navigace a gesta se můžou lišit od těch pro telefon nebo tablet s Windows.

V tomto tématu

Otevření Wordu

Zahájení práce na novém wordovém dokumentu

  1. Stiskněte klávesu s logem Windows, napište „Word“ a pak stiskněte Enter. Otevře se Word.

Přihlášení k účtu Microsoft

Pokud chcete využívejte funkce Word, přihlaste se ke svému účtu Microsoft.

  1. Proveďte jednu z následujících akcí:

    • Otevřete Word. Se vám má šablon zobrazení. Stiskněte klávesu Tab, dokud uslyšíte "Přihlášení k maximálnímu využití Office" a stiskněte klávesu Enter.

    • Pokud už dokument upravujete, stiskněte kombinaci kláves Alt + F otevřete nabídku soubor. Poté stiskněte klávesu D, S. V programu Předčítání, uslyšíte: "Osnova." V JAWS, uslyšíte: "Účty,."

  2. Zadejte e-mailu nebo telefonní číslo, stiskněte klávesu Enter a potom stiskněte klávesu Tab. V programu Předčítání, uslyšíte: "Heslo, úpravách textu." V JAWS, uslyšíte: "heslo, upravit. Zadejte text,."

  3. Zadejte heslo a stiskněte Enter.

    Poznámka: Pokud používáte účet v nějaké organizaci, může se postup přihlášení mírně lišit. Je například možné, že budete potřebovat PIN kód nebo čipovou kartu.

    Tip: Pokud not odhlášení Word posledního jste použili, se otevře aplikace bez vás vyzve k přihlášení.

Otevření posledního dokumentu

Všechny dokumenty, se kterými jste nedávno pracovali, najdete na jednom místě.

  1. Když se otevře Word, tiskněte Shift+Tab, dokud se neozve název posledního dokumentu.

  2. Stiskněte opakovaně šipku dolů, dokud neuslyšíte název požadovaného dokumentu, a pak stiskněte Enter.

Vytvořte nový prázdný dokument

  1. Otevřete Word. Se zaměřuje na možnost vytvořit nový prázdný dokument.

  2. Pokud chcete vytvořit dokument, stiskněte klávesu Enter.

    Uslyšíte výchozí název dokumentu a za ním uveďte "Úpravy." Fokus přesune do oblasti úprav textu dokumentu.

  3. Zadejte text do dokumentu. Pokyny k formátování textu v dokumentu najdete v článku Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu.

Uložení dokumentu

Pokud chcete uložit změny provedené v dokumentu, stiskněte Ctrl+S.

  1. Pokud chcete dokument uložit pod jiným názvem nebo v jiném umístění nebo formátu, stiskněte Alt+S, A.

  2. Pokud chcete vybrat umístění pro uložení, stiskněte klávesu Tab a potom opakovaně šipku dolů, dokud neuslyšíte název požadovaného umístění.

  3. Stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že jste na poli pro zadání názvu souboru, a zadejte požadovaný název.

  4. Stiskněte klávesu Tab. Uslyšíte, že jste na položce Uložit jako typ a jako formát je vybrán dokument Wordu, hvězdička, tečka a docx.

  5. Pokud chcete změnit typ souboru, stiskněte mezerník a pak opakovaně klávesu se šipkou dolů, dokud neuslyšíte požadovaný typ souboru. Vyberte ho stisknutím klávesy Enter.

  6. Stiskněte několikrát klávesu Tab, dokud neuslyšíte, že jste na tlačítku Uložit. Pak stiskněte Enter.

Informace o ostatních uložením možností, přejděte na téma použití čtečky obrazovky uložení dokumentu ve Wordu.

Čtení dokumentu

Pokud chcete použít příkazy pro čtení textu, musí být fokus v oblasti textu dokumentu.

  • Pokud chcete přečíst veškerý text od umístění kurzoru na konec, stiskněte Caps Lock+M.

  • Aktuální odstavec přečtete stisknutím Caps lock+Ctrl+I.

  • Pokud chcete přečíst další nebo předchozí řádek, stiskněte šipku dolů nebo šipku nahoru.

  • Pokud chcete přečíst další nebo předchozí slovo, stiskněte Ctrl+šipku vpravo nebo šipku vlevo.

  • Pokud chcete ukončit čtení, stiskněte Ctrl.

Navigace podle nadpisů

Pomocí navigačního podokna se můžete rychle přesouvat mezi nadpisy.

  1. Navigační podokno zapnete stisknutím kláves Alt+W, K. Uslyšíte, že jste na položce Prohledat dokument s možností úprav.

  2. Opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že je položka vybraná a že se jedná o kartu Nadpisy.

  3. Pomocí klávesy Tab nebo Shift+Tab procházejte seznamem nadpisů. Při pohybu vám bude program Předčítání oznamovat nadpisy.

  4. Pokud chcete na některý nadpis přejít, stiskněte Enter. Fokus se přesune na začátek řádku nadpisu v textu dokumentu.

Hledání v dokumentu

Pomocí hledání v dokumentu rychle najdete slovo nebo konkrétní prvek, například obrázek.

Hledání slova

  1. Stiskněte kombinaci kláves Ctrl+F. Uslyšíte, že jste v navigaci a hledáte v dokumentu.

  2. Zadejte hledaný text. Seznam výsledků hledání se během psaní aktualizuje.

  3. Stiskněte několikrát klávesu Tab, až uslyšíte, že jste v seznamu výsledků hledání a první výsledek.

  4. V seznamu se pohybujte pomocí klávesy Šipka dolů. Program Předčítání vám bude oznamovat nalezené položky.

Vyhledání konkrétního prvku

Pokud chcete hledat určitý prvek, například obrázek nebo komentář od určité osoby.

  1. Stiskněte kombinaci kláves Ctrl+F. Uslyšíte, že jste v navigaci a hledáte v dokumentu.

  2. Stiskněte několikrát Caps lock+Šipka dolů, až uslyšíte, že máte další možnosti, sbaleno, položka nabídky. Potom stisknutím kombinace Alt+Šipka dolů nabídku rozbalte.

  3. Opakovaně stiskněte klávesu Šipka dolů, až uslyšíte požadovaný prvek, například obrázek, a potom ho stisknutím klávesy Enter vyberte.

    Pokud má prvek podnabídku, uslyšíte prvek a že jde o sbalenou položku nabídky. Stisknutím klávesy Šipka vpravo ji rozbalte.

  4. Fokus se přesune na následující tlačítko výsledku. Tisknutím klávesy Enter můžete výsledky procházet.

Přidání čísel stránek

  1. Stiskněte klávesy Alt + N, N, Uslyšíte: "Záhlaví a zápatí, horní části stránky." Otevře se nabídka Číslo stránky a se zaměřuje na první možnost.

  2. Pokud se chcete v nabídce pohybovat, stiskněte několikrát Šipku dolů, až uslyšíte požadovanou možnost, a pak stiskněte Enter. Otevře se seznam stylů čísel stránek.

  3. Stiskněte opakovaně klávesu Šipka dolů, dokud neuslyšíte požadovanou možnost, a pak stiskněte Enter.

  4. Pokud jste se rozhodli přidat čísla stránek v horní nebo dolní části stránky nebo na okraji stránky, otevře se podokno Záhlaví nebo Zápatí. Pokud chcete podokno zavřít a vrátit se do režimu úprav dokumentu, stiskněte Esc.

Tisk dokumentů

Pokud potřebujete papírové kopie dokumentů aplikace Word, můžete je snadno vytisknout.

  1. Dokument vytisknete stisknutím Ctrl+P. Otevře se dialogové okno Tisk. Pokud chcete tisknout s výchozím nastavením, stiskněte Enter.

  2. Pokud chcete změnit nastavení tisku, můžete se mezi položkami pohybovat pomocí klávesy Tab.

  3. Seznam možností otevřete stisknutím mezerníku. V seznamu možností se můžete pohybovat pomocí kláves se šipkami. Požadovanou možnost vyberte stisknutím klávesy Enter.

  4. Pokud chcete spustit tisk s novým nastavením, opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste na tlačítku Tisk, a pak stiskněte Enter.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Použití čtečky obrazovky ke kontrole pravopisu a gramatiky ve Wordu

Klávesové zkratky pro Microsoft Word ve Windows

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Wordu funkce přístupnosti

Použití Word 2016 pro Mac pomocí klávesnice a VoiceOver předdefinované Mac OS čtečce obrazovky, pokud chcete rychle všechny základní základní úkoly, jako třeba otevření, vytvoření, čtení dokumentu a přidání čísel stránek.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Klávesové zkratky najdete v článku Klávesové zkratky ve Wordu pro Mac.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky VoiceOver, která je v Mac OS integrovaná. Další informace o použití VoiceOveru najdete v příručce k zahájení práce s VoiceOverem.

  • Ke čtení a úpravám dokumentů doporučujeme použít zobrazení rozložení při tisku. V jiných režimech zobrazení nemusí VoiceOver spolehlivě fungovat.

V tomto tématu

Otevření Wordu

Začít pracovat na novém dokumentu pomocí VoiceOveru je v aplikaci Word jednoduché.

  1. Přejděte do seznamu Aplikace stisknutím Shift+Command+A ve Finderu.

  2. Stisknutím M přejděte rovnou k aplikacím, které začínají písmenem M, a pak stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že jste u aplikace Microsoft Word.

  3. Aplikaci Word 2016 pro Mac otevřete stisknutím kombinace kláves Command+Šipka dolů.

Přihlášení k účtu Microsoft

Pokud chcete využívejte funkce Word 2016 pro Mac, přihlaste se ke svému účtu Microsoft.

  1. Proveďte jednu z následujících akcí:

    • Otevřete Word.

    • Pokud už dokument upravujete a chcete se přihlásit, stiskněte Shift + příkaz + P. Uslyšíte: "Nový ze šablony."

  2. Se vám má v zobrazení šablon. Stisknutím klávesy Tab, dokud nebude slyšet: "Přihlášení, nastavení účtu, tlačítko nabídky."

  3. Stiskněte MEZERNÍK. Otevře se dialogové okno přihlásit. Uslyšíte: "Zadejte e-mailu nebo telefonní číslo."

  4. Zadejte e-mailu nebo telefonní číslo a potom stiskněte ENTER. VoiceOver oznamuje: "Heslo, zabezpečené úprav textu"

  5. Zadejte svoje heslo a stiskněte ENTER. Pokud uslyšíte "Začínáme používat Word tlačítko", stisknutím klávesy MEZERNÍK přejděte na aplikace.

  6. Jakmile jste přihlášeni, otevřete prázdný dokument, stiskněte ENTER.

    Poznámka: Pokud používáte účet v nějaké organizaci, může se postup přihlášení mírně lišit. Je například možné, že budete potřebovat PIN kód nebo čipovou kartu.

    Tip: Pokud not odhlášení Word posledního jste použili, se otevře aplikace bez vás vyzve k přihlášení.

Otevření posledního dokumentu

Všechny dokumenty, se kterými jste nedávno pracovali, najdete na jednom místě.

  1. Po otevření aplikace Word stiskněte opakovaně klávesu Tab, dokud se neozve název vašeho účtu a tlačítko nabídky Nastavení účtu.

  2. Stiskněte opakovaně šipku dolů, dokud neuslyšíte, že jste na přepínači posledních položek, a stisknutím kombinace kláves Control+Option+mezerník otevřete seznam Poslední.

  3. Stiskněte opakovaně klávesu Tab, dokud se neozve název prvního dokumentu v seznamu a pak informace o umístění jeho souboru. Pokud první dokument není ten, který chcete, najděte ten správný opakovaným stisknutím šipky dolů.

  4. Vybraný dokument otevřete stisknutím klávesy Enter.

Vytvořte nový prázdný dokument

  1. Otevřete Word 2016 pro Mac. Fokus bude na možnosti pro vytvoření nového prázdného dokumentu. Stisknutím klávesy Enter vytvořte nový dokument.

    Nový dokument se otevře a fokus přejde na něj. Ve výchozím nastavení je vybraná možnost Zobrazení rozložení při tisku.

  2. Zadejte text v dokumentu. Pokyny k formátování textu v dokumentu přejděte na článek použití čtečky obrazovky na Vložit a nahrazování textu ve Wordu.

Uložení dokumentu

Pokud chcete uložit provedené změny, stiskněte Command+S. Pokud chcete uložit kopii dokumentu pod jiným názvem, stiskněte Shift+Command+S, zadejte nový název dokumentu a stisknutím klávesy Enter ho uložte.

Informace o ostatních uložením možností, přejděte na téma použití čtečky obrazovky uložení dokumentu ve Wordu

Čtení dokumentu

Pokud chcete použít příkazy pro čtení textu, musí být fokus v oblasti textu dokumentu.

  • Pokud chcete přečíst veškerý text od umístění kurzoru na konec, stiskněte Control+Option+A.

  • Aktuální odstavec přečtete stisknutím Control+Option+P.

  • Pokud chcete přečíst další nebo předchozí řádek, stiskněte šipku dolů nebo šipku nahoru.

  • Pokud chcete přečíst další nebo předchozí slovo, stiskněte šipku vpravo nebo šipku vlevo.

Tip: Pokud dokument, který čtete, obsahuje poznámky pod čarou nebo komentáře, najdete je navigací šipkovými klávesami pomocí VoiceOveru. Stisknutím Control+Option+Shift+Šipka dolů můžete procházet oblast textu dokumentu a stisknutím Control+Option+šipková klávesa se můžete vybraným směrem v dokumentu přesouvat.

Navigace podle nadpisů

Pomocí navigačního podokna se můžete rychle přesouvat mezi nadpisy.

Zapnutí navigačního podokna

  1. Opakovaně stiskněte Command+F6, až uslyšíte název karty, na které právě jste. Může se například jednat o kartu Domů.

  2. Stiskněte šipkovou klávesu vpravo, dokud neuslyšíte, že se jedná o kartu Zobrazení, a stiskněte kombinaci kláves Control+Option+Mezerník.

  3. Opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste na nezaškrtnutém políčku Navigační podokno, a pak podokno zapněte stisknutím kláves Control+Option+mezerník.

Použití navigačního podokna

  1. Pokud chcete přesunout fokus do navigačního podokna, stiskněte opakovaně kombinaci kláves Command+F6, dokud neuslyšíte, že je vybrané podokno miniatur.

  2. Stiskněte jednou klávesu Šipka doprava. Uslyšíte, že jste na kartě rozložení dokumentu. Pak stisknutím Control+Option+mezerník otevřete rozložení dokumentu v navigačním podokně.

  3. Opakovaně stiskněte Control+Option+Šipka vpravo, až uslyšíte, že jste v tabulce, a potom stisknutím Control+Option+Šipka dolů otevřete tabulku se seznamem nadpisů.

  4. Když chcete procházet nadpisy, opakovaně stiskněte klávesy Šipka dolů nebo Šipka nahoru, až najdete požadovaný nadpis, a stisknutím kombinace kláves Control+Option+mezerník otevřete dokument.

Hledání v dokumentu

Pomocí hledání v dokumentu rychle najdete slovo nebo konkrétní prvek, například obrázek.

Hledání slova

  1. Stiskněte Shift+Command+H. Uslyšíte, že jste v hledání, možnost je zaškrtnutá a máte pole se seznamem.

  2. Zadejte hledané slovo. Seznam výsledků hledání se aktualizuje při psaní.

  3. Stisknutím klávesy Tab, dokud tón "Shody, výsledek" a stiskněte klávesu se šipkou ovládací prvek + možnost + šipka dolů přesuňte fokus do seznamu výsledků.

  4. K pohybu v seznamu výsledků hledání používejte klávesu Šipka dolů.

  5. Pokud uslyšíte výsledek hledání, který chcete upravit v dokumentu, stiskněte klávesu Tab. Přesunete se do textu dokumentu, kde můžete provést požadované změny.

Vyhledání konkrétního prvku

  1. Stiskněte Shift+Command+H. Uslyšíte, že jste v hledání, možnost je zaškrtnutá a máte pole se seznamem.

  2. Pokud chcete otevřít nabídku hledání, stiskněte klávesu Šipka dolů.

  3. Opakovaně stiskněte klávesu Šipka dolů, až uslyšíte požadovaný prvek, například obrázek, a potom stiskněte Mezerník.

  4. V nalezených položkách se můžete pohybovat stisknutím klávesy Enter.

Přidání čísel stránek

  1. Stiskněte kombinaci kláves Control+Option+M. Uslyšíte, že jste na řádku nabídek Apple.

  2. Několikrát stiskněte Šipku vpravo, až uslyšíte, že jste na kartě Vložení, a pak stiskněte Mezerník.

  3. Několikrát stiskněte Šipku dolů, až uslyšíte, že jste na číslech stránek a třech tečkách, a pak stiskněte Mezerník. Uslyšíte, že jste v dialogu čísel stránek a umístění.

  4. Pokud chcete nastavit umístění čísla stránky na stránce, tiskněte opakovaně klávesu Šipka dolů, až uslyšíte požadovanou možnost, a potom stiskněte Mezerník.

  5. Pokud chcete nastavit zarovnání čísla stránky, tiskněte klávesu Tab, až uslyšíte aktuální zarovnání a potom zarovnání. Stiskněte opakovaně klávesu Šipka dolů, až uslyšíte požadovanou možnost, a pak stiskněte Mezerník.

  6. Stiskněte klávesu Tab. Uslyšíte, že možnost zobrazení čísla na první stránce je nezaškrtnutá. Pokud chcete, aby se číslo stránky zobrazilo na první stránce dokumentu, stiskněte Mezerník.

  7. Chcete-li přidat čísla stránek v dokumentu, stisknutím klávesy Tab, dokud nebude dozvíme "Tlačítko OK" a stiskněte MEZERNÍK. Přidání čísel stránek a fokus se přesune do textu dokumentu.

Tisk dokumentů

Pokud chcete vytisknout aktuální dokument, otevřete stisknutím Command+P dialog Tisk, stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že jste na tlačítku pro tisk, a stisknutím Enter pošlete dokument na výchozí tiskárnu.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Použití čtečky obrazovky ke kontrole pravopisu a gramatiky ve Wordu

Klávesové zkratky ve Wordu pro Mac

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Wordu funkce přístupnosti

Použití funkce VoiceOver, čtečka obrazovky předdefinovaná v iOS, provádět všechny základní základní úkoly v Word pro iOS, jako třeba otevření, vytvoření, čtení dokumentu a přidání čísel stránek.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Více o dotykovém ovládání v aplikaci Word pro iOS najdete v článku Průvodce dotykovým ovládáním ve Wordu pro iPhone.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky VoiceOver, která je v iOSu integrovaná. Další informace o použití VoiceOveru najdete v tématu Přístupnost na zařízeních Apple.

  • V tomto tématu se předpokládá, že používáte iPhone. Navigace a gesta se můžou lišit od těch pro iPad.

  • Ke čtení a úpravám dokumentů doporučujeme použít zobrazení rozložení při tisku. V jiných režimech zobrazení nemusí VoiceOver spolehlivě fungovat.

V tomto tématu

Otevření Wordu

Začít pracovat na novém wordovém dokumentu pomocí VoiceOveru je jednoduché.

  1. Na domovské obrazovce iPhonu potáhnutím třemi prsty doprava nebo doleva přejděte na místo, kde máte aplikaci Word pro iOS.

  2. Potáhněte jedním prstem doprava, dokud VoiceOver tuto aplikaci neoznámí.

  3. Aplikaci otevřete poklepáním na obrazovku.

  4. Otevře se Word.

Přihlášení k účtu Microsoft

Pokud chcete využívejte funkce Word pro iOS, přihlaste se ke svému účtu Microsoft.

  1. Proveďte jednu z následujících akcí:

    • Otevřete Word pro iOS.

    • Pokud už upravujete dokument, potáhněte prstem doleva nebo doprava, dokud nebude dozvíme "Zavřít soubor" a potom poklepejte na obrazovce. Pokud obsahuje neuložené změny, zobrazí se výzva k uložení dokumentu. Další informace o tom, jak uložit dokument přejděte na článek použití čtečky obrazovky uložení dokumentu ve Wordu.

  2. Posuňte jedním prstem přes oblast pravé dolní části obrazovky, dokud uslyšíte "Účet tlačítko" a potom poklepejte na obrazovce.

  3. Potahujte prstem doleva nebo doprava, dokud neuslyšíte, že jste na tlačítku Přihlásit se, a pak poklepejte na obrazovku.

  4. Snímek jedním prstem přes obrazovku, dokud nebude slyšet: "e-mailu, telefonu nebo používají Skype textové pole, povinné."

  5. Poklepejte obrazovku a potom použijte klávesnice na obrazovce zadejte e-mailovou adresu, telefonní číslo nebo adresu Skype.

  6. Posuňte jedním prstem přes horní polovině obrazovky, dokud nebude dozvíme "Tlačítka Další" a potom poklepejte na obrazovce. Uslyšíte: "Zadejte heslo."

  7. Poklepejte obrazovku a potom použijte klávesnice na obrazovce zadejte své heslo.

  8. Posuňte jedním prstem přes horní polovině obrazovky, dokud nebude dozvíme "Přihlásit" a potom poklepejte na obrazovce.

Otevření posledního dokumentu

Všechny dokumenty, se kterými jste nedávno pracovali, najdete na jednom místě.

  1. Až se otevře Word pro iOS, táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Poslední, a potom poklepejte na obrazovku.

  2. Potáhněte prstem doleva, dokud uslyšíte dokument, který chcete. Jak přesunout, VoiceOver oznamuje posledních dokumentů tak, že příslušné názvy souborů a uložte umístění.

  3. Pokud chcete otevřít nějaký dokument, poklepejte na obrazovku, když na něm jste.

Vytvořte nový prázdný dokument

  1. Otevřete Word pro iOS, potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Nový, a potom poklepejte na obrazovku.

  2. Otevře se nové okno. Se zaměřuje na šabloně prázdný dokument. Poklepáním na displej vyberte.

    Nový prázdný dokument se otevře v zobrazení rozložení při tisku. Fokus je na názvu dokumentu.

  3. Pokud chcete do dokumentu přidat text, potahujte prstem doprava, dokud neuslyšíte: „Obsah stránky 1“. Poklepejte na obrazovku. Otevře se klávesnice na obrazovce.

    Tipy: Pokud nemůžete získat přístup k oblasti úprav nebo otevřete na obrazovce klávesnice, zkontrolujte nastavení VoiceOver rotoru. Ujistěte se, že aspoň je vybraná možnost Vybraného textu. Chcete-li změnit nastavení rotoru:

    1. Na domovské obrazovce snímků jedním prstem obrazovku dolů, dokud nebude dozvíme "Nastavení" a potom poklepejte na obrazovce.

    2. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Obecné, a pak poklepejte na obrazovku.

    3. Potáhněte prstem doprava, dokud uslyšíte "Usnadnění, tlačítko" a poklepáním displej.

    4. Potáhnutím prstem doprava, dokud nebude dozvíme "Na tlačítko, VoiceOver" a poklepáním displej.

    5. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Rotor, a pak poklepejte na obrazovku.

    6. Potáhnutím prstem doprava, dokud nebude slyšet možnost a potom poklepejte na obrazovce vyberte. Opakujte tento krok pro všechny možnosti, které chcete vybrat.

  4. Použití klávesnice na obrazovce a zadejte text v dokumentu. Pokyny k formátování textu v dokumentu přejděte na článek použití čtečky obrazovky na Vložit a nahrazování textu ve Wordu.

Uložení dokumentu

Word pro iOS automaticky uloží dokument OneDrive během práce, takže nemusíte bát uložení změn. Pokyny k dokumentu přejmenovat nebo uložit kopii dokumentu do zařízení přejděte na článek použití čtečky obrazovky uložení dokumentu ve Wordu.

Čtení dokumentu

Pokud chcete použít gesta pro čtení textu v zobrazení pro úpravy, musí být fokus v oblasti textu dokumentu.

  • Pokud chcete přečíst veškerý text na stránce, potáhněte prstem doprava, dokud se neozve, že jste na obsahu stránky s určitým číslem. VoiceOver začne číst celou stránku.

  • Pokud chcete číst jednotlivé řádky, umístěte jeden prst na stránku a táhněte jím dolů. VoiceOver přečte řádek, na který najedete.

  • Pokud chcete čtení zastavit, poklepejte na obrazovku dvěma prsty.

Hledání v dokumentu

  1. Potáhněte prstem doleva nebo doprava, dokud uslyšíte "tlačítko hledat" a potom poklepejte na obrazovce. Uslyšíte: "Vyhledávání, textové pole, upravuje." Na obrazovce klávesnice se zobrazí v dolní polovině obrazovky.

  2. Použití klávesnice na obrazovce psát hledaná slova. VoiceOver oznamuje počet shody.

  3. Přesunutí mezi výsledky hledání, přepněte ho jedním prstem v pravém horním rohu obrazovky, dokud nebude dozvíme "Předchozí výsledek hledání" nebo "Další výsledek hledání" a potom poklepejte na obrazovce.

  4. Zavřít panel hledání a přesunutí fokusu na nalezených výsledek, použijte Z gesto potažení dvěma prsty.

Přidání čísel stránek

  1. Potáhnutím prstem doleva nebo doprava, dokud nebude slyšet "Zobrazit pás karet" a potom poklepejte na obrazovce. Uslyšíte aktuálně vybrané karty, například "Domů tab."

  2. Poklepáním displej a potom potáhněte prstem doleva nebo doprava, dokud uslyšíte: ", karta vložení." Poklepáním vyberte.

  3. Potáhněte prstem doprava, dokud uslyšíte "čísla stránek, tlačítko" a potom poklepejte na obrazovce.

  4. Posuňte jedním prstem dolů dolní polovině obrazovky dokud uslyšíte možnost a potom poklepejte na obrazovce.

  5. Otevře se podokno záhlaví a zápatí na obrazovce aktivované klávesnici. Pokud chcete upravit číslo stránky, zadejte nové číslo stránky. Zavřete podokno snímků jedním prstem na obrazovce, dokud nebude slyšet VoiceOver jen pro čtení obsahu dokumentu a potom poklepejte na obrazovce.

Tisk dokumentů

Wordové dokumenty můžete tisknout přímo z iPhonu na tiskárně, která podporuje AirPrint. Další informace o AirPrintu a podporovaných tiskárnách najdete v tématu Použití AirPrintu k tisku z iPhonu, iPadu nebo iPodu touch.

Než začnete, musí být tiskárna a iPhone připojené ke stejné síti Wi-Fi.

  1. V zobrazení pro úpravy dokumentu potahujte prsty doprava nebo doleva, dokud neuslyšíte, že jste na tlačítku Soubor. Potom poklepejte na obrazovku. Otevře se nabídka Soubor.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Tisk, a potom poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na možnosti AirPrint. Poklepejte na obrazovku. Uslyšíte, že jste na tlačítku Zrušit ve Volbách tiskárny.

  4. Potahujte prstem, dokud neuslyšíte, že jste na možnosti Tiskárna s možností Vyberte tiskárnu. Poklepejte na obrazovku. Otevře se seznam dostupných tiskáren s podporou AirPrintu.

  5. Potahujte prstem doprava, dokud neuslyšíte název tiskárny, kterou chcete vybrat, a potom poklepejte na obrazovku.

  6. Pokud chcete tisknout s použitím výchozího nastavení, potahujte v nabídce Volby tiskárny prstem doprava nebo doleva, dokud neuslyšíte, že jste na tlačítku Tisknout. Potom poklepejte na obrazovku.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Použití čtečky obrazovky ke kontrole pravopisu a gramatiky ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Wordu funkce přístupnosti

Funkce TalkBack, z předdefinovaných Android obrazovky umožňuje provádět všechny základní základní úkoly v Word pro Android, jako třeba otevření, vytvoření, čtení dokumentu a přidání čísel stránek.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Další informace o dotykovém ovládání v aplikaci Word pro Android najdete v článku Průvodce dotykovým ovládáním ve Wordu pro Android.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky TalkBack, která je součástí Androidu. Další informace o použití TalkBacku najdete v tématu Přístupnost v Androidu.

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na telefonu s Androidem. Navigace a gesta se můžou lišit od těch pro tablet s Androidem.

V tomto tématu

Spusťte aplikaci Word a přihlášení

Maximálně využít funkce Word pro Android a brát vaše dokumenty s cestujete tak, že přihlásíte k Word. Word můžete otevřít také bez přihlášení.

  1. Potáhnutím dvěma prsty doprava nebo doleva přejděte na domovskou obrazovku, kde máte aplikaci Word pro Android.

  2. Potáhněte jedním prstem doprava, dokud TalkBack tuto aplikaci neoznámí.

  3. Aplikaci otevřete poklepáním na obrazovku.

  4. Táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Přihlásit se, a potom poklepejte na obrazovku. Uslyšíte, že úkoly můžete plnit na cestách.

  5. Táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Přihlásit se, a potom poklepejte na obrazovku.

    Poznámka: Pokud nemáte účet, táhněte prstem doprava, dokud neuslyšíte, že se můžete zaregistrovat zdarma, a potom poklepejte na obrazovku.

  6. Chcete-li otevřít klávesnice na obrazovce, poklepejte obrazovku a zadejte e-mailovou adresu, telefonní číslo nebo Skype adresu, kterou jste použili k vytvoření účtu.

  7. Táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Další, a potom poklepejte na obrazovku.

  8. Chcete-li otevřít klávesnice na obrazovce, poklepejte obrazovku a potom zadejte svoje heslo.

  9. Táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Přihlásit se, a potom poklepejte na obrazovku.

Vytvořte nový prázdný dokument

  1. Otevřete Word pro Android, potáhněte prstem doprava, dokud nebude dozvíme "Nové tlačítko" a potom poklepejte na obrazovce. Otevře se nabídka Nový šablonou "Prázdný dokument" vybraného v galerii šablon dokumentu.

  2. Otevřete nový prázdný dokument, poklepejte na obrazovce.

  3. Nový dokument se otevře v zobrazení rozložení při tisku. Fokus je v textu dokumentu a je zobrazena klávesnice na obrazovce.

  4. Použití klávesnice na obrazovce a zadejte text v dokumentu. Pokud jste dokončili, potáhněte prstem dolů pak left zavření klávesnice.

    Pokyny k formátování textu v dokumentu přejděte na článek použití čtečky obrazovky na Vložit a nahrazování textu ve Wordu.

Otevření posledního dokumentu

Všechny dokumenty, se kterými jste nedávno pracovali, najdete na jednom místě.

  1. Když se otevře Word pro Android, zobrazí se seznam naposledy otevřených dokumentů.

  2. Táhněte prstem doleva, dokud se neozve název požadovaného dokumentu. Při pohybu mezi položkami oznamuje VoiceOver naposledy použité dokumenty, a to jako název souboru v určitém umístění.

  3. Pokud chcete otevřít nějaký dokument, poklepejte na obrazovku, když na něm jste.

Uložení dokumentu

Word pro Android automaticky uloží dokument OneDrive během práce, takže nemusíte bát uložení změn. Pokyny k dokumentu přejmenovat nebo uložit kopii dokumentu do zařízení přejděte na článek použití čtečky obrazovky uložení dokumentu ve Wordu.

Čtení dokumentu

Pokud chcete použít gesta pro čtení textu v zobrazení pro úpravy, musí být fokus v oblasti textu dokumentu.

  • Pokud si chcete přečíst veškerý obsah na stránce, potáhněte prstem doprava na první textové pole, obrázek nebo odkaz na stránce. TalkBack začne číst obsah.

    Pokud si chcete přečíst další textové pole, obrázek nebo odkaz, potáhněte prstem doprava.

  • Pokud chcete čtení zastavit, klepněte na obrazovku jedním prstem.

Hledání v dokumentu

  1. Potáhnutím prstem doleva nebo doprava, dokud nebude slyšet "Tlačítko Najít" a potom poklepejte na obrazovce. Uslyšíte: "Najít, tři období, textové pole." Na obrazovce se zobrazí klávesové v dolní části obrazovky.

  2. Použití klávesnice na obrazovce zadejte slovo nebo frázi.

  3. Potáhněte prstem doprava, dokud uslyšíte "Odeslat, tlačítko," a potom poklepejte na obrazovce. Funkce talkBack oznamuje číslo odpovídající instance a které jednu z těchto zaškrtnuté v textu.

  4. Přesouvání mezi výsledky hledání, potáhněte prstem doprava, dokud dozvíme "Najít předchozí tlačítko" nebo "Další tlačítko Najít" a potom poklepejte na obrazovce.

  5. Zavřete panel hledání, potáhněte prstem doprava, dokud uslyšíte "panelu ukončit hledání, tlačítko," a potom poklepejte na obrazovce.

Přidání čísel stránek

  1. Potáhnutím prstem doleva nebo doprava, dokud nebude dozvíme "Není zaškrtnuté, další možnost přepnout" a potom poklepejte na obrazovce. Uslyšíte: "Kartu,"následovaný aktuálně vybrané karty, například "doma, vybrána nabídka."

  2. Poklepáním displej. Otevře se nabídka kartu.

  3. Dokud uslyšíte "Vložení tabulátoru" a potom poklepejte na obrazovce potáhněte prstem doprava nebo doleva.

  4. Potáhnutím prstem doprava, dokud nebude dozvíme "Čísel v nabídce Stránka" a potom poklepejte na obrazovce.

  5. Potáhnutím prstem doprava, dokud uslyšíte umístění čísla stránky, který chcete a potom poklepejte na obrazovce.

  6. Otevře se nabídka záhlaví a zápatí. Pokud chcete změnit možnosti čísel stránek, potáhněte prstem doprava, dokud uslyšíte "Čísel v nabídce Stránka" a potom poklepejte na obrazovce. Potáhnutím prstem doprava, dokud nebude slyšet možnost a potom poklepejte na obrazovce.

  7. Chcete-li zavřít záhlaví a zápatí nabídka, potáhněte prstem doprava, dokud uslyšíte "Zavřít záhlaví a zápatí, tlačítko" a potom poklepejte na obrazovce. Fokusu vrátí úprav oblast dokumentu.

Tisk dokumentů

Dokument si můžete vytisknout přímo z telefonu s Androidem na tiskárně s Wi-Fi. Než začnete, ověřte také, jestli jsou telefon a tiskárna připojené ke stejné síti Wi-Fi.

  1. V zobrazení pro úpravy wordového dokumentu tahejte prstem doprava nebo doleva, dokud neuslyšíte, že jste na tlačítku Soubor. Poklepáním na obrazovku tlačítko vyberte. Otevře se nabídka Soubor.

  2. Potahujte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Tisk, a poklepejte na obrazovku.

    Poznámka: Pokud wordový dokument tisknete z telefonu poprvé, otevře se dialogové okno s žádostí o oprávnění k připojení k online službě, která připraví soubor pro tisk. Pokud chcete pokračovat, potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Povolit, a potom poklepejte na displej. Otevře se dialogové okno tiskárny a program TalkBack ohlásí dialogové okno Tisk.

  3. Táhněte prstem doleva, dokud neuslyšíte, že jste na rozevíracím seznamu pro výběr tiskárny, a poklepejte na displej.

  4. Pokud chcete použít výchozí tiskárnu, poklepejte na obrazovku. Tiskárna se vybere a fokus se přesune do dialogového okna Tisk.

  5. Pokud chcete vytisknout dokument, táhněte prstem doprava, dokud neuslyšíte, že jste na příkazu pro tisk dokumentu, a pak poklepejte na obrazovku. Dokument se vytiskne a vy se vrátíte do dokumentu.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Použití čtečky obrazovky ke kontrole pravopisu a gramatiky ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Wordu funkce přístupnosti

Předčítání, předdefinované čtečka obrazovky Windows umožňuje provádět všechny základní základní úkoly v Word Mobile, jako třeba otevření, vytvoření, čtení dokumentu a přidání čísel stránek.

Poznámky: 

V tomto tématu

Spusťte aplikaci Word a přihlášení

  1. Na svém telefonu v seznamu všechny aplikace snímků jedním prstem obrazovku dolů, dokud Předčítání oznamuje Word.

  2. Aplikaci otevřete poklepáním na obrazovku.

  3. Potáhněte prstem doprava, dokud uslyšíte "Přihlášení tlačítko" a potom poklepejte na obrazovce. Uslyšíte: "Nastavíme jste přihlášení."

  4. Proveďte jednu z následujících akcí:

    • Pokud nejste přihlášení k libovolné Office aplikaci na svém zařízení nebo chcete přidat nový účet, potáhněte prstem doprava, dokud uslyšíte typ účtu, který chcete použít k přihlášení a potom poklepejte na obrazovce vyberte.

    • Pokud jste už přihlášení do jiné aplikace Office na vašem zařízení a chcete používat stejný účet, potáhněte prstem doprava, dokud se uslyšíte název tohoto účtu a potom poklepejte na obrazovce vyberte.

  5. Potáhnutím prstem doprava, dokud nebude slyšet "Pokračovat tlačítko" a potom poklepejte na obrazovce. Pokud jste použili nového účtu, uslyšíte: "Tlačítko Storno." Pokud jste použili existujícího účtu, budete chtít použít Word Mobile.

  6. Potáhněte prstem doprava, dokud uslyšíte: "e-mailovou adresu, kterou lze upravovat text"

  7. Poklepejte obrazovku a potom použijte klávesnice na obrazovce zadejte e-mailové adresy.

  8. Jedním prstem přesuňte na horní polovině obrazovky, dokud nebude dozvíme "Tlačítka Další" a potom poklepejte na obrazovce.

  9. Potáhnutím prstem doprava, dokud nebude dozvíme "Heslo" a potom poklepejte na obrazovce. Na obrazovce zobrazení klávesnice v dolní části obrazovky.

  10. S použitím klávesnice na obrazovce zadejte heslo.

  11. Snímek jedním prstem na obrazovce, dokud uslyšíte "Přihlášení tlačítko" a potom poklepejte na obrazovce. Uslyšíte: "Účet jste přidali do této aplikace."

  12. Potáhnutím prstem doprava, dokud nebude dozvíme "Zavřít" a potom poklepejte na obrazovce.

Otevření posledního dokumentu

Všechny dokumenty, se kterými jste nedávno pracovali, najdete na jednom místě.

  1. Až se Word Mobile otevře, potáhněte prstem doprava. Při pohybu mezi položkami oznamuje Předčítání naposledy použité dokumenty, a to jako název souboru v určitém umístění.

  2. Pokud chcete některý otevřít, poklepejte na obrazovku, když na něm jste.

Vytvořte nový prázdný dokument

  1. Otevřete Word Mobile, potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Nový, a potom poklepejte na obrazovku.

  2. Otevře se nové okno a se zaměřuje na šabloně novým, prázdným dokumentem.

  3. Pokud chcete otevřít nový, prázdný dokument, poklepejte na obrazovku, až uslyšíte, že jste na položce Prázdný dokument.

  4. Nový dokument se otevře v zobrazení rozložení při tisku. Fokus je v textu dokumentu a je zobrazena klávesnice na obrazovce.

  5. Použití klávesnice na obrazovce a zadejte text v dokumentu.

    Pokyny k formátování textu v dokumentu přejděte na článek použití čtečky obrazovky na Vložit a nahrazování textu ve Wordu.

Uložení dokumentu

Word Mobile automaticky uloží dokument OneDrive během práce, takže nemusíte bát uložení změn. Pokyny k dokumentu přejmenovat nebo uložit kopii dokumentu do zařízení přejděte na článek použití čtečky obrazovky uložení dokumentu ve Wordu.

Čtení dokumentu

Pokud chcete použít gesta pro čtení textu v zobrazení pro úpravy, musí být fokus v oblasti textu dokumentu.

Pokud chcete přečíst obsah stránky, přejděte na požadovanou stránku, umístěte prst na stránku a táhněte po ní směrem dolů. Předčítání čte řádky, obrázky a odkazy, jak na ně postupně přecházíte.

Hledání v dokumentu

  1. Přesuňte jedním prstem na vpravo nahoře polovině obrazovky dokud uslyšíte "Tlačítko Najít" a potom poklepejte na obrazovce. Uslyšíte: "najít vyhledávacího pole pro úpravy." Na obrazovce zobrazení klávesnice v dolní části obrazovky.

  2. Použití klávesnice na obrazovce zadejte slovo nebo frázi.

  3. Přesuňte jedním prstem na horní části obrazovky, dokud uslyšíte "Najít tlačítko Další" a potom poklepejte na obrazovce, dokud se prošli určitá slova nebo fráze.

  4. Zavřete panel hledání, přepněte ho jedním prstem v pravém horním rohu obrazovky, dokud uslyšíte "panelu ukončit hledání, tlačítko," a potom poklepejte na obrazovce.

Přidání čísel stránek

  1. Snímek jedním prstem v pravém dolním rohu obrazovky, dokud uslyšíte "Další možnosti, tlačítko Sbalit," a potom poklepejte na obrazovce. Uslyšíte: "Výběr seznam karet," a za ním uveďte název aktuální karty.

  2. Poklepejte na obrazovku otevřít seznam karet.

  3. Potáhnutím prstem doleva nebo doprava, dokud nebude dozvíme "Vložení" a potom poklepejte na obrazovce.

  4. Potáhnutím prstem doprava, dokud nebude dozvíme "Stránky číslo, tlačítko" a potom poklepejte na obrazovce.

  5. Potáhnutím prstem doprava, dokud uslyšíte možnosti pro umístění čísla stránky se mají a potom poklepejte na obrazovce. Otevře se nabídka záhlaví a zápatí.

  6. Pokud chcete změnit možnosti čísel stránek, posuňte jedním prstem v dolní části obrazovky, dokud nebude dozvíme "Stránky číslo, tlačítko" a potom poklepejte na obrazovce. Potáhnutím prstem doprava, dokud nebude slyšet možnost a potom poklepejte na obrazovce.

  7. Ukončíte nabídce záhlaví a zápatí snímků jedním prstem na dolní polovině obrazovky dokud uslyšíte "Skupiny, Zavřít záhlaví a zápatí tlačítko Zavřít" a potom poklepejte na obrazovce.

Tisk dokumentů

Dokument můžete vytisknout přímo z telefonu s Windows na tiskárně s Wi-Fi. Podporované tiskárny najdete v seznamu v tomto článku: Podporované tiskárny pro Windows 10 Mobile. Ověřte také, jestli jsou telefon a tiskárna připojené ke stejné síti Wi-Fi.

  1. V zobrazení pro úpravy vašeho wordového dokumentu potáhněte na obrazovce jedním prstem nahoru nebo dolů, dokud neuslyšíte, že jste u možnosti Položky, pak potáhněte jedním prstem doprava nebo doleva, dokud Předčítání neohlásí, že jste na tlačítku Soubor. Poklepáním na obrazovku tlačítko vyberte. Otevře se nabídka Soubor.

  2. Potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Tisk. Poklepáním na obrazovku otevřete dialogové okno Tisk.

  3. Pokud chcete zkontrolovat, že máte vybranou správnou tiskárnu, potáhněte prstem doprava, dokud neuslyšíte, že jste na poli se seznamem Tiskárna. Poklepejte na obrazovku. Předčítání přečte název vybrané tiskárny a oznámí počet dostupných možností (například 1 z 5). Pokud chcete vybrat tiskárnu, potáhněte prstem doprava nebo doleva, dokud neuslyšíte název požadované tiskárny, a potom poklepejte na obrazovku.

  4. Pokud chcete vytisknout dokument, táhněte prstem doprava, dokud neuslyšíte, že jste na příkazu pro tisk dokumentu, a pak poklepáním na obrazovku odešlete dokument do tiskárny.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Použití čtečky obrazovky ke kontrole pravopisu v dokumentu Wordu

Naučte se používat k ovládání Wordu funkce přístupnosti

Používejte Word Online pomocí klávesnice a Předčítání, předdefinované čtečka obrazovky Windows, rychle provádět všechny základní základní úkoly, jako třeba otevření, vytvoření, čtení dokumentu a přidání čísel stránek.

Poznámky: 

  • Pokud používáte Předčítání s aktualizací Windows 10 Fall Creators Update, musíte vypnout režim procházení, abyste v Office Online mohli upravovat dokumenty, tabulky nebo prezentace. Další informace najdete v článku o vypnutí virtuálního režimu nebo režimu procházení u čtečky obrazovky v aktualizaci Windows 10 Fall Creators Update.

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Klávesové zkratky najdete v článku Klávesové zkratky ve Wordu Online.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky Předčítání integrovanou ve Windows. Další informace o použití Předčítání najdete v tématu Začínáme s programem Předčítání.

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na počítači. Navigace a gesta se můžou lišit od těch pro telefon nebo tablet s Windows.

  • Při používání aplikace Word Online doporučujeme používat webový prohlížeč Microsoft Edge. Protože Word Online běží ve webovém prohlížeči, liší se klávesové zkratky od klávesových zkratek v desktopové aplikaci. Třeba k procházení příkazů se místo klávesy F6 používá kombinace kláves Ctrl+F6. Běžné klávesové zkratky jako F1 (Nápověda) a Ctrl+O (Otevřít) platí pro webový prohlížeč, a ne pro Word Online.

V tomto tématu

Otevřete Word Web Appu a přihlášení

Když se přihlásíte k aplikaci Word Online, můžete mít svoje dokumenty všude, kam půjdete.

  1. V prohlížeči přejděte na Web Office.com. Otevře se stránka přihlášení.

  2. Stisknutím klávesy Tab, dokud uslyšíte "Přihlásit ke svému účtu" a stiskněte klávesu Enter. Vyberte účet nabídce otevře.

  3. Proveďte jednu z následujících akcí:

    • Přihlaste se pomocí existujícího účtu, stisknutím klávesy Tab, dokud uslyšíte účtu a potom stiskněte klávesu Enter.

    • Pokud chcete přidat nový účet, stisknutím klávesy kartě dokud uslyšíte "Pomocí jiného účtu, tlačítko" a stiskněte klávesu Enter. Zadejte e-mailovou adresu, telefonní číslo nebo Skype adresu a potom stiskněte klávesu Enter. Zadejte svoje heslo a stiskněte klávesu Enter.

  4. Opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste u odkazu na Word. Pak stiskněte klávesu Enter.

  5. Word Online se otevře. Uslyšíte, že jste na aplikaci Microsoft Word Online. Fokus je na kartě Nový a v galerii šablon dokumentů je vybrána šablona Nový prázdný dokument.

Otevření posledního dokumentu

Všechny dokumenty, se kterými jste nedávno pracovali, najdete na jednom místě.

  1. Když se otevře Word Online, tiskněte Shift+Tab, dokud se neozve název posledního dokumentu.

  2. Stiskněte opakovaně šipku dolů, dokud neuslyšíte název požadovaného dokumentu, a pak stiskněte Enter. Dokument se otevře v zobrazení pro úpravy.

  3. Pokud chcete upravit dokument, stiskněte opakovaně klávesu Tab, až uslyšíte, že jste na sbaleném tlačítku Upravit dokument, a pak stiskněte mezerník.

  4. Stiskněte klávesu Šipka dolů. Uslyšíte, že jste na možnosti Upravit v prohlížeči.

  5. Stiskněte Enter. Dokument se otevře v zobrazení pro úpravy.

Otevření dokumentu v plné verzi Wordu

Pokud máte plnou desktopovou verzi Wordu, máte mnohem více možností při práci se soubory. Je snadné otevřít plnou verzi z Wordu Online.

  1. V dokumentu Wordu Online stiskněte Alt+klávesu s logem Windows+T. Dokument se otevře v desktopové verzi.

  2. Přejděte zpátky do Wordu Online a pak stisknutím kombinace kláves Ctrl+W zavřete kartu v prohlížeči.

Přepnutí na zobrazení pro úpravy, aby bylo možné udělat změny

Někdy Word Online otevření dokumentu v zobrazení pro čtení. Před prováděním změn v dokumentu, budete muset přepnout do zobrazení pro úpravy.

  1. V zobrazení pro čtení, opakovaným stisknutím klávesy Ctrl + F6 uslyšíte "Úprav dokumentu tlačítko Sbalit," a stiskněte klávesu Enter. Uslyšíte: "V nabídce."

  2. Stisknutím klávesy Tab, dokud nebude slyšet "Upravit v prohlížeči" a stiskněte klávesu Enter. Dokument se otevře v zobrazení pro úpravy.

Vytvořte nový prázdný dokument

  1. Otevřete Word Online. Se zaměřuje na šablonu pro nový prázdný dokument.

  2. Nový, prázdný dokument otevřete stisknutím klávesy Enter.

  3. Fokus se přesune do oblasti pro úpravy v těle dokumentu (v zobrazení rozložení při tisku).

  4. Zadejte text v dokumentu. Pokyny k formátování textu v dokumentu přejděte na článek použití čtečky obrazovky na Vložit a nahrazování textu ve Wordu.

Uložení dokumentu

Word Online automaticky uloží dokument OneDrive během práce, takže nemusíte bát uložení změn. Pokyny k dokumentu přejmenovat nebo uložit kopii dokumentu do zařízení přejděte na článek použití čtečky obrazovky uložení dokumentu ve Wordu.

Čtení dokumentu

Pokud chcete použít příkazy pro čtení textu v zobrazení pro úpravy, musí být fokus v oblasti textu dokumentu.

  • Pokud chcete přečíst veškerý text od umístění kurzoru na konec, stiskněte Caps Lock+M.

  • Aktuální odstavec přečtete stisknutím Caps Lock+Ctrl+I.

  • Pokud chcete přečíst další nebo předchozí řádek, stiskněte Ctrl+šipku dolů nebo šipku nahoru.

  • Pokud chcete přečíst další nebo předchozí slovo, stiskněte Ctrl+šipku vpravo nebo šipku vlevo.

  • Pokud chcete ukončit čtení, stiskněte Ctrl.

Navigace podle nadpisů

Pomocí navigačního podokna se můžete rychle přesouvat mezi nadpisy.

  1. Pokud chcete zapnout navigační podokno, stiskněte v zobrazení pro úpravy opakovaně kombinaci kláves Ctrl+F6, dokud neuslyšíte název aktuální karty, a potom stiskněte O, K. Uslyšíte, že jste na položce Prohledat dokument s možností úprav.

  2. Pomocí klávesy Tab nebo Shift+Tab procházejte seznamem nadpisů. Při pohybu vám bude program Předčítání oznamovat nadpisy.

  3. Pokud chcete na některý nadpis přejít, stiskněte Enter. Fokus se přesune na začátek řádku nadpisu v textu dokumentu.

Hledání v dokumentu

  1. Stiskněte kombinaci kláves Ctrl + F. Uslyšíte: "V dokumentu vyhledat". Se zaměřuje na textové pole Hledat.

  2. Zadejte hledaná slova. Uslyšíte první výsledky hledání v jeho kontextu.

  3. Přechod na další výsledek hledání, stisknutím klávesy Tab, dokud uslyšíte "Další výsledek, tlačítko" a stiskněte klávesu Enter.

Přidání čísel stránek

  1. V dokumentu stiskněte Alt+klávesu s logem Windows+V+F. Otevře se nabídka Přidat do záhlaví nebo zápatí.

  2. Stiskněte několikrát klávesu Tab, až uslyšíte požadovanou možnost stylu čísel stránek, a pak stiskněte Enter.

  3. Záhlaví a zápatí oblasti otevře pro úpravy. Oblast a vraťte se do textu dokumentu, stisknutím klávesy Esc.

Tisk dokumentů

Pokud potřebujete papírové kopie dokumentů aplikace Word, můžete je snadno vytisknout.

  1. Pokud chcete vytisknout dokument, stiskněte v zobrazení pro úpravy Ctrl+P. Otevře se dialogové okno Tisk. Pokud chcete spustit tisk s výchozím nastavením, opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste na tlačítku Tisk, a pak stiskněte Enter.

  2. Pokud chcete změnit nastavení tisku, můžete se mezi položkami pohybovat pomocí klávesy Tab.

  3. Seznam možností otevřete stisknutím mezerníku. V seznamu možností se můžete pohybovat pomocí kláves se šipkami. Požadovanou možnost vyberte stisknutím klávesy Enter.

  4. Pokud chcete spustit tisk s novým nastavením, opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste na tlačítku Tisk, a pak stiskněte Enter.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Vložení obrázku ve Wordu pomocí čtečky obrazovky

Klávesové zkratky ve Wordu Online

Naučte se používat k ovládání Wordu funkce přístupnosti

Technická podpora pro zákazníky s postižením

Microsoft se snaží poskytovat nejlepší možnosti práce a prostředí všem svým zákazníkům. Pokud máte nějaké postižení nebo se chcete zeptat na něco v souvislosti s přístupností, obraťte se prosím se žádostí o technickou pomoc na Microsoft Disability Answer Desk. Tým podpory Disability Answer Desk je vyškolený v používání mnoha oblíbených technologií usnadnění a může nabídnout pomoc v angličtině, španělštině, francouzštině a americkém znakovém jazyku. Kontaktní informace pro vaši oblast najdete na webu Microsoft Disability Answer Desk.

Pokud jste uživatelem ve státní správě, komerční sféře nebo velkém podniku, obraťte se prosím na enterprise Disability Answer Desk.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×