Použití čtečky obrazovky k vložení tabulky na excelový list

Použití čtečky obrazovky k vložení tabulky na excelový list

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Hlasité předčítání symbolu u popisku Obsah pro čtečku obrazovky Toto téma popisuje používání čtečky obrazovky s Office.

Tento článek je určený pro lidi, kteří produkty Office používají se čtečkou obrazovky. Je součástí sady obsahu na téma přístupnost Office. Obecnější nápovědu najdete na domovské stránce podpory k Office.

V aplikaci Excel 2016 můžete uspořádat data do tabulek, které vám umožní rychlejší analýzu, pomocí klávesnice a čtečky obrazovky Předčítání, která je integrovaná ve Windows.

Poznámky: 

V tomto tématu

Vytvoření tabulky

  1. Na listu vyberte buňky, které chcete zahrnout do tabulky. Buňky můžou být prázdné nebo můžou obsahovat data.

  2. Stiskněte kombinaci kláves Ctrl + T (nebo Ctrl + L). Otevře se dialogové okno Vytvořit tabulku a uslyšíte: "Dialog vytvořit tabulku." (Programu Předčítání, uslyšíte "okno vytvořit tabulku.")

  3. Pomocí klávesy Tab přejděte k zaškrtávacímu políčku Tabulka obsahuje záhlaví.

    Poznámka: Záhlaví tabulky jsou pro usnadnění přístupu velice důležitá. Čtečky obrazovky používají informace v záhlaví k navigaci a výstižná záhlaví sloupců mohou čtenářům pomoct porozumět datům.

    • Pokud vybraná oblast buněk obsahuje data, která chcete zobrazit jako záhlaví tabulky, zaškrtněte toto políčko.

    • Pokud chcete použít výchozí názvy, které poskytuje Excel (například Sloupec 1, Sloupec 2 a tak podobně), políčko nezaškrtávejte.

    • Když chcete změnit výchozí názvy, vyberte text v záhlaví sloupce a zadejte požadovaný název.

  4. Zavřete dialogové okno Vytvořit tabulku a vrátíte zpět do listu, tab na tlačítko OK a stiskněte klávesu Enter.

Klávesové zkratky pro tabulky

Tady je užitečný přehled klávesových zkratek pro tabulky v Excel 2016u.

Akce

Klávesová zkratka

Vytvoření tabulky ve výchozím stylu

Ctrl+T nebo Ctrl+L

Naformátování dat jako tabulky Vložení řádku nad

Alt+Ů, FO

Vložení řádku nad

Alt+Ů, Ž, V

Vložení sloupce doleva

Alt+Ů, Ž, L

Odstranění řádku nebo řádků

Alt+Ů, Q, O

Odstranění sloupce nebo sloupců

Alt+Ů, Q, L

Otevření karty Návrh

F10, J+T

Vymazání nebo výběr záhlaví tabulky

F10, J+T a pak O

Zobrazení místní nabídky

Shift+F10 nebo kontextová klávesa Windows

Přidání řádku nebo sloupce do tabulky

  1. Vyberte řádek, nad který chcete vložit jeden nebo několik prázdných řádků, nebo vyberte sloupec, vedle kterého chcete vlevo vložit jeden nebo několik prázdných sloupců.

  2. Stiskněte Alt+Ů, Ž. Otevře se nabídka Vložit a vy uslyšíte „Nabídka, Vložení buněk“ (v programu Předčítání uslyšíte, že jste v okně Excelu Vložení buněk).

    • Když chcete vložit řádek nad vybraný řádek, stiskněte V.

    • Když chcete vložit sloupec vlevo od vybraného sloupce, stiskněte L.

Odstranění řádku nebo sloupce z tabulky

  1. Vyberte řádky nebo sloupce, které chcete odstranit.

  2. Stiskněte Alt+Ů, Q. Otevře se nabídka Odstranit a vy uslyšíte „Nabídka, Odstranit buňky“ (v programu Předčítání uslyšíte, že jste na položce nabídky Odstranit položky).

    • Vybrané řádky odstraníte stisknutím klávesy O.

    • Vybrané sloupce odstraníte stisknutím klávesy L.

Viz také

Použití čtečky obrazovky k seřazení nebo filtrování tabulky v Excelu

Klávesové zkratky a funkční klávesy Excelu pro Windows

Použití čtečky obrazovky k základním úkolům v Excelu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Excelu funkce přístupnosti

Umožňuje Excel 2016 pro Mac pomocí klávesnice a z předdefinovaných Mac OS obrazovky Voiceover uspořádání dat do tabulky pro rychlejší analýzu.

Poznámky: 

V tomto tématu

Vytvoření tabulky

Pokud máte v listu s daty, není těžké si zapnutí buňky do tabulky.

  1. V listu vyberte buňky, které chcete zahrnout do tabulky. Vyberte buňky, pomocí kláves se šipkami přejděte do buňky se mají stát horní levém dolním rohu tabulky, podržte klávesu Shift a potom použijte dolů a doprava kláves se šipkami vyberte více řádků a sloupců. VoiceOver oznamuje rozsah vybraných buněk po jednotlivých stisknutím klávesy, třeba "A1 C2 vybraný."

    Tip: Pokud chcete rychle vybrat všechny buňky, které obsahují data, stiskněte Command + A.

  2. Stiskněte příkaz + T. Uslyšíte: "vytvořit tabulku, dialogové okno."

  3. Stisknutím klávesy Tab, dokud uslyšíte "políčko tabulka obsahuje záhlaví, zaškrtnuté, zaškrtněte políčko" a pak udělejte jednu z těchto věcí:

    • Pokud vybraná oblast buněk obsahuje data, která se má zobrazit jako záhlaví tabulky, zaškrtněte políčko. Stisknutím klávesy MEZERNÍK zaškrtněte možnost, pokud je zaškrtnuté.

    • Pokud chcete použít výchozí názvy Excel poskytuje (příklad sloupec 1, sloupec 2 a tak dál), ne zaškrtněte políčko. Stisknutím klávesy MEZERNÍK zrušte zaškrtnutí možnosti, pokud je zaškrtnuté.

    Poznámka: Záhlaví tabulky jsou pro usnadnění přístupu velice důležitá. Čtečky obrazovky používají informace v záhlaví k navigaci a výstižná záhlaví sloupců mohou čtenářům pomoct porozumět datům.

  4. Zavřete dialogové okno Vytvořit tabulku a vrátíte se fokus do listu, stiskněte klávesu Tab, dokud nebude dozvíme "OK, výchozí, tlačítko" a stiskněte ENTER.

Přidání řádku nebo sloupce do tabulky

  1. V tabulce přejděte na řádek, nad který chcete vložit jeden nebo více prázdné řádky nebo přejděte do sloupce vlevo, které chcete vložit jeden nebo více prázdné sloupce.

  2. Stiskněte Fn + F6, dokud uslyšíte název aktuálně vybrané karty, například "doma, vybranou, kartu." Pokud nejste na kartě Domů, stisknutím klávesy šipka doleva, dokud uslyšíte "Karta Domů," a stiskněte CTRL + možnost + MEZERNÍK vyberte kartu.

  3. Opakovaným stisknutím klávesy Tab, dokud uslyšíte "Vložit, tlačítko nabídky" a stiskněte klávesu ovládací prvek + možnost + Shift + M otevřete nabídku. Udělejte jednu z následujících akcí:

    • Vložení řádku nad aktuálním řádkem, stiskněte klávesu Tab, dokud nebude dozvíme "Vložit řádky tabulky nad" a stiskněte CTRL + možnost + MEZERNÍK.

    • Jak vložit sloupec nalevo od aktuálního sloupce, stiskněte klávesu Tab, dokud nebude dozvíme "Vložit sloupce tabulky vlevo" a stiskněte CTRL + možnost + MEZERNÍK.

Odstranění řádku nebo sloupce z tabulky

  1. V tabulce přejděte na libovolnou buňku v řádku nebo sloupci, který chcete odstranit a potom stiskněte kombinaci kláves Shift + mezerník vyberte celý řádek nebo CTRL + MEZERNÍK vyberte celý sloupec. VoiceOver oznamuje na vybrané buňky, třeba "A4 na C4 vybrané".

  2. Stiskněte Fn + F6, dokud uslyšíte název aktuálně vybrané karty, například "doma, vybranou, kartu." Pokud nejste na kartě Domů, stisknutím klávesy šipka doleva, dokud uslyšíte "Karta Domů," a stiskněte CTRL + možnost + MEZERNÍK vyberte kartu.

  3. Opakovaným stisknutím klávesy Tab, dokud uslyšíte "Odstranit tlačítko nabídky" a stiskněte klávesu ovládací prvek + možnost + Shift + M. Udělejte jednu z následujících akcí:

    • Pokud chcete odstranit ve vybraném řádku, stisknutím klávesy Tab, dokud nebude dozvíme "Odstranit řádky tabulky" a stiskněte CTRL + možnost + MEZERNÍK.

    • Odstraní vybraný sloupec, stisknutím klávesy Tab, dokud nebude dozvíme "Odstranění sloupců v tabulce" a stiskněte CTRL + možnost + MEZERNÍK.

Viz také

Používání čtečky obrazovky řazení nebo filtrování tabulky v Excelu

Klávesové zkratky v Excelu 2016 pro Mac

Základní úkoly v aplikaci Excel s použitím čtečky obrazovky

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Excelu funkce přístupnosti

V aplikaci Excel pro Android můžete pomocí čtečky obrazovky TalkBack, která je integrovaná v Androidu, vkládat tabulky do sešitu a upravovat je. Přístupnost tabulek můžete zlepšit přidáním názvů nebo zvýrazněním částí tabulek různými barvami. Tabulky můžete rozšířit o nové řádky a sloupce nebo můžete data zobrazit jako graf.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Další informace o dotykovém ovládání v aplikaci Excel pro Android najdete v článku Průvodce dotykovým ovládáním v Excelu pro Android.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky TalkBack, která je součástí Androidu. Další informace o použití TalkBacku najdete v tématu Přístupnost v Androidu.

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na telefonu s Androidem. Navigace a gesta se můžou lišit od těch pro tablet s Androidem.

V tomto tématu

Přechod do nabídky karet

Pokud potřebujete přístup k možnostem pro úpravy listu, budete muset přejít do nabídky karet.

  1. Pokud chcete opustit výběr na listu a přejít na první položku na obrazovce, potáhněte prstem nejdříve nahoru a pak dolů. Uslyšíte název sešitu.

    Tip: Pokud máte v horní části listu otevřenou místní nabídku a chcete ji opustit, klepněte dvěma prsty na libovolné místo na obrazovce.

  2. Potáhněte jedním prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Další možnosti. Pak poklepejte na obrazovku jedním prstem. Uslyšíte, že se jedná o nabídku karet s vybranou kartou Domů. Pak poklepejte na obrazovku. Uslyšíte, že je vybraná karta Domů.

  3. Potáhněte prstem doleva nebo doprava, dokud neuslyšíte název karty, kterou chcete vybrat, třeba že jde o kartu Vložení. Pak poklepejte na obrazovku. Otevře se karta Vložení.

    Poznámka: Karty Tabulka, Obrázek, Obrazec a Graf budou k dispozici jen v případě, že je na listu vybraný příslušný objekt.

  4. Potáhněte prstem doleva nebo doprava, dokud se neozve název možnosti, kterou chcete vybrat, a potom poklepejte na obrazovku.

Přechod k tabulce na listu

  1. Potáhněte jedním prstem doleva nebo doprava, dokud neuslyšíte, že přecházíte do tabulky <podrobnosti o tabulce a umístění fokusu>.

  2. Potáhněte jedním prstem doleva nebo doprava, dokud neuslyšíte, že jste na požadovaném místě v tabulce. Pak poklepejte na obrazovku. Otevře se karta Tabulka.

    Tip: Můžete taky přejít na kartu tabulky podle pokynů uvedených v Přejít do nabídky karty.

Vložení tabulky

V tabulce můžete data prezentovat efektivním a systematickým způsobem. Tabulku můžete vložit na prázdný list a naplnit daty. Nebo ji můžete rychle vytvořit na základě dat v existující skupině buněk.

  1. Na listu aplikace Excel pro Android potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jde o list <název listu>. Pak poklepejte na obrazovku. Uslyšíte aktuální polohu fokusu na listu uvedenou jako kombinaci sloupců a řádků.

  2. Na buňku, do které chcete vložit tabulku, přejdete přetažením jednoho prstu přes obrazovku. Uslyšíte aktuálního polohu. Pak poklepejte na obrazovku.

    Tip: Pokud chcete rozšířit výběr z jedné buňky na určitou oblast a vložit větší tabulku, položte na obrazovku dva prsty a potáhněte jimi od sebe ve směru, kam chcete výběr rozšířit. Uslyšíte, jaká oblast je vybraná, a to od první buňky vlevo nahoře k poslední buňce vpravo dole.

  3. Přejít na kartě Vložení podle pokynů uvedených v Přejít do nabídky karty.

  4. Na kartě Vložení potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Tabulka. Pak poklepejte na obrazovku. Uslyšíte, že se jedná o políčko Tabulka obsahuje záhlaví, které není zaškrtnuté. Pokud tabulka obsahuje záhlaví, potáhněte prstem doleva, dokud neuslyšíte, že se jedná o políčko Tabulka obsahuje záhlaví, které není zaškrtnuté. Pak poklepejte na obrazovku. Uslyšíte, že došlo k zaškrtnutí.

  5. Pokud chcete zaškrtávací políčko opustit, klepněte dvěma prsty kdekoli na obrazovce.

Přidání názvu s alternativním textem do tabulky

Pokud chcete zvýšit přístupnost tabulek v aplikaci Excel pro Android pro všechny čtenáře, můžete přidat krátký a popisný název tabulky, a dokonce i napsat obsáhlejší text s podrobným popisem tabulky.

  1. Navigovat do tabulky v listě podle pokynů uvedených v Navigovat do tabulky v listu. Fokus může být kdekoliv v tabulce.

  2. Na kartě Tabulka potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste v nabídce pro alternativní text. Pak poklepejte na obrazovku. Uslyšíte, že se jedná o položku Alternativní text.

  3. V nabídce Alternativní text potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na textovém poli pro název. Pak poklepejte na obrazovku. Uslyšíte, že je zobrazena klávesnice <jazyk klávesnice>. Zadejte krátký název tabulky.

  4. Pokud chcete napsat popis tabulky, potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na textovém poli pro popis. Pak poklepejte na obrazovku. Uslyšíte, že je zobrazena klávesnice <jazyk klávesnice>.

  5. Pokud se chcete vrátit do aktivního listu, potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že je vybrán příslušný list <číslo listu, podrobnosti o listu>. Pokud chcete list aktivovat, poklepejte na obrazovku.

Přidání řádku nebo sloupce do tabulky

Tabulku můžete jednoduše rozšířit tím, že přidáte řádky nad nebo pod váš aktuální výběr v tabulce, případně sloupce vlevo nebo vpravo od něj.

  1. Navigovat do tabulky v listě podle pokynů uvedených v Navigovat do tabulky v listu.

  2. Na kartě Tabulka přidejte řádky nebo sloupce:

    • Pokud chcete řádek vložit nad aktuální výběr, potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na tlačítku Vložit nad. Pak poklepejte na obrazovku.

    • Pokud chcete řádek vložit pod aktuální výběr, potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na tlačítku Vložit pod. Pak poklepejte na obrazovku.

    • Pokud chcete vložit sloupec vlevo od aktuálního výběru, potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na tlačítku Vložit vlevo. Pak poklepejte na obrazovku.

    • Pokud chcete vložit sloupec vpravo od aktuálního výběru, potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na tlačítku Vložit vpravo. Pak poklepejte na obrazovku.

Odstranění řádku nebo sloupce z tabulky

Z tabulky můžete rychle odstranit celé řádky nebo sloupce, které nepotřebujete.

  1. Navigovat do tabulky v listě podle pokynů uvedených v Navigovat do tabulky v listu.

  2. Na kartě Tabulka proveďte jednu z následujících akcí:

    • Pokud chcete odstranit řádky, potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na položce Odstranit řádky. Pak poklepejte na obrazovku.

    • Pokud chcete odstranit sloupce, potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na položce Odstranit sloupce. Pak poklepejte na obrazovku.

Zvýraznění dat v tabulce

Pokud chcete zvýraznit data v tabulce, můžete do řádků nebo sloupců střídavě přidat barvu, případně zvýraznit jen první nebo poslední sloupec. Tabulky můžete také rychle vylepšit přidáním předdefinovaných stylů.

  1. Navigovat do tabulky v listě podle pokynů uvedených v Navigovat do tabulky v listu.

  2. V případě střídavého formátování řádků nebo sloupců udělejte na kartě Tabulka jednu z následujících akcí:

    • Pokud chcete přidat barvu střídavě do řádků, potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na nezaškrtnutém políčku Pruhované řádky. Pak poklepejte na obrazovku.

    • Pokud chcete přidat barvu střídavě do sloupců, potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na nezaškrtnutém políčku Pruhované sloupce. Pak poklepejte na obrazovku.

    • Pokud chcete přidat nebo změnit předdefinovaný styl u pruhovaných řádků nebo sloupců, potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na nabídce Styly tabulky. Pak poklepejte na obrazovku. Uslyšíte, že se jedná o položku Styly tabulky. V seznamu potáhněte prstem doleva nebo doprava. Uslyšíte popis daného stylu. Pokud chcete styl vybrat, poklepejte na obrazovku.

  3. V případě formátování prvního nebo posledního řádku udělejte na kartě Tabulka jednu z následujících akcí:

    • Pokud chcete přidat barvu do prvního sloupce, potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na nezaškrtnutém políčku První sloupec. Pak poklepejte na obrazovku.

    • Pokud chcete přidat barvu do posledního sloupce, potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na nezaškrtnutém políčku Poslední sloupec. Pak poklepejte na obrazovku.

    • Pokud chcete přidat nebo změnit předdefinovaný styl u prvního nebo posledního sloupce v tabulce, potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na nabídce Styly tabulky. Pak poklepejte na obrazovku. Uslyšíte, že se jedná o položku Styly tabulky. V seznamu potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na položce Středně sytá nebo Tmavá. V seznamu stylů Středně sytá potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na položce seznamu Světle šedá, Styl tabulky 8 – středně sytá. Tento a následujících 13 stylů můžete použít u prvního řádku nebo posledního sloupce. V seznamu stylů Tmavá potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na položce seznamu Tmavě šedá, Styl tabulky 1 – tmavá. Tento a následujících 6 stylů můžete použít u prvního nebo posledního sloupce. Pokud chcete příslušný styl vybrat, poklepejte na obrazovku.

Zobrazení dat v grafu

Data v tabulce můžete zobrazit ve formátu grafu.

  1. Navigovat do tabulky v listě podle pokynů uvedených v Navigovat do tabulky v listu.

  2. Pokud chcete vybrat buňky tabulky, které se mají v grafu použít, umístěte dva prsty na obrazovku a potáhněte jimi od sebe, dokud neuslyšíte, že jste dosáhli požadovaného výběru.

  3. Přejít na kartě Vložení podle pokynů uvedených v Přejít do nabídky karty.

  4. Na kartě Vložení na pásu karet potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste v nabídce Graf. Poklepejte na obrazovku. Uslyšíte, že se jedná o položku Graf.

  5. V nabídce Graf potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na typu grafu, který chcete vybrat, třeba v nabídce výsečových grafů. Poklepejte na obrazovku. Uslyšíte název vybraného typu grafu, například že jde o výsečové grafy. Otevře se seznam typů grafu.

  6. Seznam typů grafu můžete procházet potáhnutím prstem doleva nebo doprava. Uslyšíte názvy položek v seznamu, například že jde o položku seznamu 3D výsečový. Pokud chcete typ grafu vybrat, poklepejte na obrazovku. Graf se vygeneruje na listu.

Viz taky

Použití čtečky obrazovky k seřazení nebo filtrování tabulky v Excelu

Použití čtečky obrazovky k základním úkolům v Excelu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Excelu funkce přístupnosti

Pomocí Excel Online klávesu a čtečky obrazovky například Předčítání, předdefinované čtečka obrazovky Windows a vytvořit tabulku. Nabízejí tabulky snadné filtrování, kromě počítaných sloupců a řádků souhrnů, které zjednodušují výpočty.

Poznámky: 

  • Pokud používáte Předčítání s aktualizací Windows 10 Fall Creators Update, musíte vypnout režim procházení, abyste v Office Online mohli upravovat dokumenty, tabulky nebo prezentace. Další informace najdete v článku o vypnutí virtuálního režimu nebo režimu procházení u čtečky obrazovky v aktualizaci Windows 10 Fall Creators Update.

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Klávesové zkratky najdete v článku Klávesové zkratky v Excelu Online.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky Předčítání integrovanou ve Windows. Další informace o použití Předčítání najdete v tématu Začínáme s programem Předčítání.

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na počítači. Navigace a gesta se můžou lišit od těch pro telefon nebo tablet s Windows.

  • Při práci s aplikací Excel Online doporučujeme používat webový prohlížeč Microsoft Edge. Protože Excel Online běží ve webovém prohlížeči, liší se klávesové zkratky od klávesových zkratek v desktopové aplikaci. Třeba k procházení příkazů se místo klávesy F6 používá kombinace kláves Ctrl+F6. Běžné klávesové zkratky jako F1 (Nápověda) a Ctrl+O (Otevřít) platí pro webový prohlížeč, a ne pro Excel Online.

  1. V Excel Online vyberte buňky, které chcete zahrnout do tabulky.

  2. Stisknutím Ctrl+L otevřete dialogové okno Vytvořit tabulku.

  3. V dialogovém okně Vytvořit tabulku stisknutím Shift + Tab, dokud nebude slyšet: "Unchecked, tabulka obsahuje záhlaví zaškrtávací políčko." Stisknutím klávesy MEZERNÍK zaškrtněte nebo zrušte zaškrtnutí políčka políčko tabulka obsahuje záhlaví, podle toho, jestli chcete horní řádek má být použit jako záhlaví.

    Poznámka: Záhlaví je potřeba kvůli přístupnosti tabulky pro čtečky obrazovky. Čtečky obrazovky používají údaje v záhlaví k pochopení toho, jak najít buňky tabulky.

  4. Stisknutím klávesy Tab, dokud nebude slyšet "Dobře, tlačítko" a stiskněte klávesu Enter.

  5. Teď můžete zadat data. Zadání a nahrazování dat v buňce, šipkami na buňku má a zadejte text, čísla nebo vzorce.

    Tip: Další informace o přidávání a úpravy dat najdete v nápovědě k základní úkoly s použitím čtečky obrazovky v aplikaci Excel.

    Tip: Uspořádání dat v tabulce Excel Online umožňuje snadno seřadit a filtrovat data. Zjistěte, jak řadit nebo filtrovat data v tabulce, v nápovědě k použití čtečky obrazovky řazení nebo filtrování tabulky v Excelu

Viz také

Použití čtečky obrazovky k seřazení nebo filtrování tabulky v Excelu

Používání čtečky obrazovky najít a nahradit data v Excelu

Klávesové zkratky v Excelu Online

Použití čtečky obrazovky k základním úkolům v Excelu

Naučte se používat k ovládání Excelu funkce přístupnosti

Technická podpora pro zákazníky s postižením

Microsoft se snaží poskytovat nejlepší možnosti práce a prostředí všem svým zákazníkům. Pokud máte nějaké postižení nebo se chcete zeptat na něco v souvislosti s přístupností, obraťte se prosím se žádostí o technickou pomoc na Microsoft Disability Answer Desk. Tým podpory Disability Answer Desk je vyškolený v používání mnoha oblíbených technologií usnadnění a může nabídnout pomoc v angličtině, španělštině, francouzštině a americkém znakovém jazyku. Kontaktní informace pro vaši oblast najdete na webu Microsoft Disability Answer Desk.

Pokud jste uživatelem ve státní správě, komerční sféře nebo velkém podniku, obraťte se prosím na enterprise Disability Answer Desk.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×