Používání Office pro web na OneDrivu

Office Online umožňuje zobrazovat a upravovat dokumenty uložené na OneDrivu přímo z webového prohlížeče. Office Online nabízí všechny funkce pro úpravy, aniž by bylo nutné spouštět aplikaci Office. A používá se v jakémkoli zařízení, které je připojené k webu.

Pokud chcete začít, přejděte na OneDrive.com, přihlaste se a klikněte na Nahrát. Vyberte dokumenty, které chcete mít připravené k snadnému sdílení nebo ke kterým chcete mít přístup na libovolném počítači.

Nahrání souborů nebo obrázků na OneDrive

Když dokument vidíte ve službě OneDrive, klikněte na něj. Otevře se v aplikaci Office Online, třeba Word Online. Dokument se otevře ve výchozím nastavení režimu úprav a změny se uloží automaticky. Pokud chcete zavřít dokument a vrátit se do seznamu souborů, klikněte na některý z odkazů s popisem cesty nahoře na stránce.

Snímek obrazovky s navigací s popisem cesty ve Wordu Online

Dokument můžete vytvořit taky přímo na OneDrive tak, že kliknete na Nový a potom na název požadovaného typu dokumentu.

Snímek obrazovky s vytvořením dokumentu z webu OneDrive.com

Tip: K přihlášení ke službě OneDrive potřebujete účet Microsoft. Pokud ho ještě nemáte, klikněte na přihlašovací stránce služby OneDrive na odkaz Zaregistrovat se teď a vyplňte formulář. Budete se přihlašovat e-mailovou adresou a heslem, které v tomto formuláři nastavíte.

Další informace v tomto článku

Ukládání dokumentů z aplikací Office na OneDrive

V nejnovější verzi Office

V Office 2010

Ve Wordu, Excelu nebo PowerPointu

Ve OneNotu

Vytváření nových dokumentů v prohlížeči

Práce s wordovými dokumenty

Zobrazení klubového bulletinu v prohlížeči

Provádění změn na poslední chvíli

Tisk z prohlížeče

Další informace

Práce s excelovými sešity

Rozhodování s využitím dynamických dat

Úpravy tabulky v prohlížeči

Současná spolupráce na tabulce

Tisk z prohlížeče

Další informace

Práce s powerpointovými prezentacemi

Zobrazení nebo předvádění prezentace pomocí prohlížeče

Rychlé přidání několika snímků

Tisk z prohlížeče

Další informace

Práce s onenotovými poznámkovými bloky

Odeslání poznámek přátelům nebo členům rodiny

Společná debata

Další informace

Přístup pomocí mobilních zařízení

Další informace

Ukládání dokumentů z aplikací Office na OneDrive

Pokud máte poslední verzi Office, můžete z aplikace Office ukládat dokumenty přímo na OneDrive. Tím vyloučíte krok navíc potřebný pro uložení do počítače a následné nahrání.

V Office 2013 nebo 2016

Když chcete uložit dokument přímo z aplikace, jako je Word, Excel a PowerPoint, přejděte na Soubor > Uložit jako a pak vyberte OneDrive.

Uložení souboru na OneDrive

Podrobnosti najdete v tématu Ukládání dokumentů online.

V Office 2010

Ve Wordu, Excelu nebo PowerPointu

  1. Ve Wordu, Excelu nebo PowerPointu otevřete stávající dokument nebo vytvořte nový.

  2. Klikněte na Soubor, na Uložit a odeslat a potom na Uložit na web.

Klikněte na Přihlásit se. Zadejte svoji e-mailovou adresu a heslo a klikněte na OK. Pokud používáte Hotmail, Messenger nebo Xbox Live, účet Microsoft už máte. Pokud ho nemáte, kliknutím na zaregistrovat vytvořte nový účet Microsoft.

Vyberte složku ve službě OneDrive a klikněte na Uložit jako. Napište název souboru a klikněte na Uložit. Dokument je teď uložený ve službě OneDrive. Klikněte na Soubor a na Zavřít.

  1. Ve webovém prohlížeči přejděte na OneDrive.com.

  2. Vyberte složku, do které jste dokument uložili, a potom klikněte na název souboru. Dokument se otevře v příslušné aplikaci Office Online.

Ve OneNotu

  1. Otevřete stávající poznámkový blok nebo vytvořte nový.

  2. Klikněte na kartu Soubor a potom na Sdílet.

  3. Klikněte na poznámkový blok, který chcete uložit.

  4. Klikněte na Web.

    Poznámka: Pokud poznámkový blok není ve formátu souboru aplikace OneNote 2010, OneNote vás vyzve k jeho upgradu. Klikněte na Upgradovat a v dialogu Vlastnosti poznámkového bloku klikněte na Převést na verzi 2010. Ve zprávě s upozorněním, že uživatelé starší verze OneNotu nebudou moct poznámkový blok sdílet, klikněte na OK. Všichni uživatelé starší verze OneNotu můžou Poznámkový blok sdílet pomocí OneNoteOnline.

  5. Klikněte na Přihlásit, zadejte svůj e-mail a heslo a potom klikněte na OK.

  6. Pokud používáte Hotmail, Messenger nebo Xbox Live, účet Microsoft už máte. Pokud ho nemáte, vytvořte si nový po kliknutí na Zaregistrovat se k Microsoft OneDrive.

  7. Vyberte složku ve službě OneDrive a potom klikněte na Sdílet poznámkový blok.

  8. Ve webovém prohlížeči přejděte na OneDrive.com.

  9. Vyberte složku, do které jste poznámkový blok uložili, a klikněte na něj. Poznámkový blok se otevře v OneNoteOnline.

Začátek stránky

Vytváření nových dokumentů v prohlížeči

  1. Přejděte na web Office.com.

  2. Pokud chcete spustit program Office Online, třeba Word Online, klikněte na dlaždici programu.

  3. Pokud ještě nejste přihlášení, přihlaste se pomocí účtu Microsoft nebo si ho vytvořte.

  4. Vyberte šablonu, ze které začnete, třeba Nový prázdný dokument.

Další informace o použití Office Online najdete v tématu sdílení tabulky, dokumentu, prezentace nebo poznámkového bloku na OneDrivu.

Začátek stránky

Práce s wordovými dokumenty

Zobrazení klubového bulletinu v prohlížeči

Distribuce bulletinu vaší organizace je jednoduchá – stačí ho uložit ve službě OneDrive a rozeslat odkaz.

  1. Přejděte do umístění, ve kterém je dokument ve službě OneDrive uložený, a to pomocí odkazu nebo tak, že se přihlásíte k webu OneDrive.com.

  2. Klikněte na dokument.
    Word Online otevře dokument v zobrazení pro čtení.

  3. Klikněte na Sdílet, pokud chcete pozvat jednotlivé lidi nebo získat odkaz, který můžete vystavit nebo poslat svým přátelům.

Provádění změn na poslední chvíli

Jste redaktor bulletinu. Bulletin je hotový a uložili jste ho na OneDrive, kde je připravený ke sdílení. Při posledním prohlížení se všimnete špatně napsaného jména člena výboru. Jeho oprava v prohlížeči je rychlá a snadná.

  1. Kliknutím na dokument ho otevřete. Word Online se automaticky otevře v zobrazení pro úpravy. 

  2. Pokud chcete udělat změny, které se nedají udělat v prohlížeči, klikněte na Otevřít v aplikaci Word.
    Když dokument ve Wordu uložíte, uloží se zpátky na OneDrive.

Poznámka: V OneDrive může dokument současně upravovat více autorů v Word Online. Další informace najdete v tématu spolupráce na dokumentu ve Wordu pro web.

Tisk z prohlížeče

Dokument vytištěný z prohlížeče vypadá stejně, jako kdybyste ho vytiskli z Wordu.

S otevřeným dokumentem v Word Online klikněte na souborWord OnlineTiska pak znovu na Tisk . Vygeneruje se tisknutelné PDF. Otevřete ho kliknutím na Kliknutím sem zobrazíte dokument v PDF formátu a pak postupujte stejně, jako když normálně otevíráte a tisknete soubory PDF z prohlížeče.

Další informace

Další informace o použití Word Online najdete v tématu základní úkoly ve Wordu pro web.

Začátek stránky

Práce s excelovými sešity

Rozhodování na základě dynamických dat

Díky shromažďování informací v excelovém sešitu můžete snadněji porovnávat položky a na základě toho se líp rozhodovat. Zamluvili jste si třeba prostranství pro konání večírku, které se poskytuje zdarma, ale možná by stálo za to pronajmout si zastřešené místo pro případ deštivého počasí. Když budete sledovat informace uvedené v excelovém sešitu ve službě OneDrive, můžete sešit kdykoli otevřít v prohlížeči a rozčlenit data různými způsoby, abyste se mohli rozhodnout.

  1. Přejděte do umístění, ve kterém je sešit ve službě OneDrive uložený, a to pomocí odkazu nebo tak, že se přihlásíte k webu OneDrive.com.

  2. Klikněte na sešit.
    Excel Online otevře sešit.

  3. Pomocí rozhraní s pásem karet můžete data zobrazit a pracovat s nimi. Můžete řadit a filtrovat řádky nebo sloupce, rozbalovat kontingenční tabulky a aktualizovat data.

Úpravy tabulky v prohlížeči

Právě jste zjistili, že je možné pronajmout si pro soukromé akce místní kino. Chcete tuto informaci přidat do seznamu možných míst konání. Při úpravě v prohlížeči můžete v tabulce měnit data, zadávat nebo upravovat vzorce a používat základní formátování.

  1. Kliknutím na sešit ho otevřete v Excel Online. Excel Online se otevře v zobrazení pro úpravy.

  2. Aktualizujte data, přidejte vzorce, vložte grafy nebo použijte formátování.
    Excel Online změny automaticky uloží.

  3. Pokud chcete udělat změny, které se nedají udělat v prohlížeči, klikněte na Otevřít v aplikaci Excel.
    Když sešit v Excelu uložíte, uloží se zpátky na OneDrive.

Současná spolupráce na tabulce

Nejste jediný člověk, který pátrá po možných místech konání akce. Co když chce váš kolega přidat určité informace do tabulky v okamžiku, kdy se sešitem pracujete i vy? V Excel Online můžete současně spolupracovat s dalšími lidmi na stejném sešitu. Neváhejte a dělejte potřebné změny. Excel Online označuje, jestli v sešitu pracují taky další uživatelé.

Několik autorů v Excelu Online

Tisk z prohlížeče

  1. Pokud nechcete vytisknout celý list, ale oblast buněk, vyberte požadované buňky.

  2. Na kartě Soubor klikněte na Tisk.

  3. Pokud jsou automaticky otevíraná okna blokovaná, aspoň prozatím je odblokujte. Opakujte kroky 1 a 2.
    Excel Online otevře zobrazení vhodné pro tisk na nové kartě nebo v okně prohlížeče.

  4. Pokud jste vybrali oblast buněk, ale chcete vytisknout celý list, klikněte na Celý list.

  5. Klikněte na Tisk.

Další informace

Další informace o použití Excel Online najdete v tématu základní úkoly v Excelu pro web.

Začátek stránky

Práce s powerpointovými prezentacemi

Zobrazení nebo předvádění prezentace pomocí prohlížeče

Vaším úkolem je předvést třídě prezentaci, ale zapomněli jste si donést přenosný počítač. Půjčíte si ho od někoho jiného, ale není na něm nainstalovaný PowerPoint. To je opravdu: Přihlaste se k OneDrive, otevřete prezentaci v PowerPoint Online a prezentaci prezentace.

  1. Přejděte do umístění, ve kterém je prezentace ve službě OneDrive uložená, a to pomocí odkazu nebo tak, že se přihlásíte k webu OneDrive.com.

  2. Klikněte na prezentaci. PowerPoint Online otevře prezentaci v zobrazení pro úpravy.

  3. Pomocí tlačítek se šipkami v dolní části zobrazení můžete přecházet mezi snímky nebo můžete kliknout na Spustit prezentaci a přehrát prezentaci v zobrazení na celou obrazovku.

Rychlé přidání několika snímků

Pokud vaši spolužáci chtějí, abyste do prezentace třídy přidali několik snímků, můžete to rychle udělat v prohlížeči.

  1. Otevřete prezentaci v PowerPoint Online v zobrazení pro čtení, klikněte na Upravit prezentacia potom klikněte na Upravit v PowerPoint Online.
    PowerPoint Online přepne do zobrazení pro úpravy.

  2. Klikněte na Nový snímek a upravte obsah, jak chcete.
    PowerPoint Online změny automaticky uloží.

  3. Pokud chcete udělat změny, které se nedají udělat v prohlížeči, klikněte na kartu Soubor a potom na Otevřít v aplikaci PowerPoint.
    Když prezentaci v PowerPointu uložíte, uloží se zpátky na OneDrive.

Tisk z prohlížeče

Může se stát, že budete chtít snímky vytisknout, abyste je mohli použít jako podklady pro třídu. Klikněte na kartu Soubor a potom na Tisk a znova na Tisk. Vygeneruje se tisknutelné PDF. Otevřete ho kliknutím na Kliknutím sem zobrazíte dokument v PDF formátu a pak postupujte stejně, jako když normálně otevíráte a tisknete soubory PDF z prohlížeče.

Další informace

Další informace o používání PowerPoint Online najdete v tématu základní úkoly v PowerPointu pro web.

Začátek stránky

Práce s onenotovými poznámkovými bloky

Odeslání poznámek přátelům nebo členům rodiny

Při plánování skupinové aktivity OneNoteOnline poskytne vaší skupině centralizované místo pro shromažďování poznámek, debatování nápadů nebo sestavení bitů do složitějšího dokumentu, jako je třeba itinerář, který můžete sdílet s kontakty jako dokument Wordu.

  1. Přejděte do umístění, ve kterém je poznámkový blok ve službě OneDrive uložený, a to pomocí odkazu nebo tak, že se přihlásíte k webu OneDrive.com.

  2. Klikněte na poznámkový blok.
    OneNoteOnline otevře Poznámkový blok v zobrazení pro úpravy.

  3. Přidejte poznámky na aktuální stránku, klikněte na jinou stránku, kterou chcete upravit, nebo přidejte do poznámkového bloku v navigačním podokně nové stránky nebo oddíly.
    OneNoteOnline změny automaticky uloží.

  4. Pokud chcete udělat změny, které se nedají udělat v prohlížeči, klikněte na kartu Soubor a potom na Otevřít v aplikaci OneNote (vyžaduje se Microsoft OneNote 2010 nebo novější).
    Ve OneNotu se poznámkový blok uloží zpátky na OneDrive.

Společná debata

Debaty umožňují zbavit se nervozity, která vzniká v době, kdy musíte čekat na to, až jiná osoba dokončí úpravy poznámkového bloku a vy budete moct doplnit své nápady. Pomocí OneNoteOnline můžete přidat svoje poznámky, když v aplikaci OneNote pracujete s ostatními lidmi, i když někteří uživatelé mají tento poznámkový blok otevřený.

Neváhejte a udělejte potřebné změny. OneNoteOnline vám umožní zjistit, kdo provedl změny, a vrátit stránky zpátky na dřívější verzi, pokud někdo provedl změny, které nechcete.

  • Pokud chcete mít přehled o tom, kdo se na jakých částech obsahu podílí, klikněte na kartu Zobrazení a potom na Zobrazit autory.

  • Pokud chcete zobrazit starší verzi stránky, klikněte na kartě Zobrazení na Verze stránky a potom klikněte na časové razítko verze, kterou chcete zobrazit.

Další informace

Další informace o použití OneNoteOnline najdete v tématu základní úkoly ve OneNotu pro web.

Začátek stránky

Přístup pomocí mobilních zařízení

Ke čtení wordových, excelových a powerpointových souborů uložených ve službě OneDrive můžete použít mobilní telefon s podporou prohlížeče. Následující zařízení poskytují mobilní podporu pro Office Online v OneDrive:

  • zařízení s Windows Mobile 7 a s Internet Explorerem 7

  • zařízení s Windows Phone 7.5 a novějším

  • zařízení s Androidem 4 a novějším

  • zařízení s iOS 4.3 a novějším a se Safari 4

Pokud chcete zobrazit wordové a powerpointové soubory, přejděte pomocí webového prohlížeče telefonu na svou stránku služby OneDrive. Její webová adresa v prohlížeči v telefonu je stejná jako adresa zobrazená na panelu Adresa v prohlížeči v počítači.

Další informace

Další informace o použití mobilního telefonu k zobrazení wordových a PowerPointových souborů v Office Online najdete v tématu práce s Office pro web.

Začátek stránky

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×