Porovnání a sloučení dvou verzí dokumentu

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Můžete porovnat dvě verze dokumentu a zjistit, čím se liší. Dvě verze téhož dokumentu můžete také sloučit do jednoho nového dokumentu. V obou případech Word ukáže rozdíly pomocí značek revizí.

Udělejte něco z tohoto:

Porovnání dvou verzí dokumentu

  1. Otevřete jednu ze dvou verzí dokumentu, které chcete porovnat.

  2. V nabídce Tools (Nástroje) najeďte na Track Changes (Sledování změn) a klikněte na Compare Documents (Porovnat dokumenty).

  3. V seznamu původního dokumentu vyberte originální dokument.

  4. V seznamu Revidovaný dokument procházením nainstalovat verzi dokumentu a potom klikněte na OK.

    Změny z výtisku upravený jsou sloučit novou kopii založený na původní verzi dokumentu. Zůstane originál beze změny. Značky revize zobrazit rozdíly zavedený upravený kopii dokumentu.

    Tip: Chcete-li změnit nastavení porovnání dokumentů nebo úroveň podrobností zobrazených v nabídce Nástroje přejděte na příkaz Sledování změn a Porovnat dokumenty klikněte na Šipka dolů pro další možnosti .

Sloučení dvou verzí dokumentu

  1. Otevřete jednu ze dvou verzí dokumentu, které chcete sloučit.

  2. V nabídce Nástroje klikněte na Sloučit dokumenty.

  3. V seznamu původního dokumentu vyberte jednu verzi dokumentu.

  4. V seznamu Revidovaný dokument procházením nainstalovat verzi dokumentu a potom klikněte na OK.

    Změny z výtisku upravený jsou sloučit novou kopii založený na původní verzi dokumentu. Zůstane originál beze změny. Značky revize zobrazit rozdíly zavedený upravený kopii dokumentu.

Udělejte něco z tohoto:

Porovnání dvou verzí dokumentu

  1. Otevřete jednu ze dvou verzí dokumentu, které chcete porovnat.

  2. V nabídce Tools (Nástroje) najeďte na Track Changes (Sledování změn) a klikněte na Compare Documents (Porovnat dokumenty).

    Poznámka: Pokud není možnost Compare Documents k dispozici, dokument může být uzamčený. Uzamčený dokument odemknete tak, že v nabídce Tools kliknete na Unprotect Document (Odemknout dokument).

  3. V místní nabídce Original document (Původní dokument) vyberte původní dokument.

  4. V místní nabídce Revised document (Revidovaný dokument) vyhledejte druhou verzi dokumentu a klikněte na OK.

    Změny z revidované kopie se sloučí do nové kopie založené na původní kopii dokumentu. Původní kopie zůstane nedotčená. Značky revizí ukazují všechny rozdíly vnesené revidovanou kopií dokumentu.

    Tip: Pokud chcete změnit nastavení porovnávání dokumentů nebo úroveň zobrazovaných podrobností, najeďte v nabídce Tools na Track Changes, klikněte na Compare Documents a potom klikněte na  Tlačítko se šipkou .

Sloučení dvou verzí dokumentu

  1. Otevřete jednu ze dvou verzí dokumentu, které chcete sloučit.

  2. V nabídce Tools klikněte na Merge Documents (Sloučit dokumenty).

  3. V místní nabídce Original document vyberte některou z verzí dokumentu.

  4. V místní nabídce Revised document vyhledejte druhou verzi dokumentu a klikněte na OK.

Viz taky

Použití sledovaných změn

Vložení, odstranění nebo změna komentáře

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×