Připojení souborů a vkládání obrázků do e-mailových zpráv v Outlooku

Připojení souborů a vkládání obrázků do e-mailových zpráv v Outlooku

K outlookovým zprávám snadno připojíte obrázky, soubory, kontakty, e-maily a další položky. Outlook sleduje dokumenty, na kterých jste naposledy pracovali, nebo to, zda jsou uložené na vašem počítači nebo na OneDrivu (platí jenom pro cloud). Bez ohledu na to, kde máte dokumenty uložené, Outlook vám umožňuje zvolit, zda dokument odešlete jako tradiční přílohu nebo ho nahrajete na OneDrive a bude sdílet odkaz na soubor. U kteréhokoli souboru odesílaného z OneDrivu můžete také nastavit oprávnění, která příjemci zprávy umožní soubor zobrazit a upravit, nebo ho sdílet s ostatními.

Informace o řešení problémů s připojováním souborů najdete v tématu Řešení problémů s přílohami.

Co chcete udělat?

Outlook sleduje soubory, na kterých jste naposledy pracovali, a navrhne je vždycky, když se rozhodnete připojit soubor k e-mailové zprávě. Některé typy souborů není možné odeslat ani přijmout, protože jsou zablokované. Celý seznam najdete v tématu Blokování příloh v aplikaci Outlook.

  1. V nové zprávě, odpovědi nebo přeposlané zprávě vyberte na pásu karet Zpráva nebo Vložení možnost Připojit soubor.

  2. Vyberte soubor z některého z následujících umístění:

    • Poslední položky
      V tomto seznamu se zobrazí 12 souborů, na kterých jste naposledy pracovali. Tyto soubory mohou být uložené na počítači, OneDrivu, SharePointu nebo v jiné online knihovně dokumentů. Vyberte soubor, který chcete připojit k e-mailu.

    • Procházet webová umístění
      Mezi umístění patří OneDrive, sharepointové weby a další umístění, jako je knihovna dokumentů skupin, se kterou jste už pracovali. Výběrem jednoho z umístění otevřete nové okno a potom vyberte přílohu.

    • Procházet tento počítač
      Výběr této možnosti otevře okno Průzkumník souborů, ve kterém můžete zvolit soubor uložený na vašem počítači.

  3. Pokud jste vybrali soubor na místním počítači nebo v knihovně dokumentů skupiny, k e-mailu se připojí kopie souboru. Když ale vyberete soubor na OneDrivu nebo SharePointu, budete mít k dispozici další možnosti oprávnění a informace.

  4. Odeslání odkazu nebo kopie: Když odešlete odkaz na soubor na OneDrivu nebo SharePointu, bude velikost e-mailové zprávy malá. Pokud se rozhodnete odeslat kopii souboru, připojí se k e-mailu celý soubor stejně jako v případě výběru souboru na počítači. Při odeslání odkazu na soubor můžete také u souboru nastavit oprávnění.

  5. Ve firemním prostředí může ve výchozím nastavení propojený soubor upravit kdokoli v organizaci. Pokud chcete tato oprávnění změnit, výběrem šipky napravo od názvu přílohy zobrazte rozevírací nabídku s různými možnostmi oprávnění.

    • Organizace může upravovat – tuto možnost vyberte, pokud chcete, aby soubor mohl upravit kdokoli ve vaší organizaci.

    • Organizace může zobrazovat – pokud chcete, aby kdokoli v organizaci mohl soubor číst, ale nikoli upravovat, zvolte tuto možnost.

    • Příjemci můžou upravovat – tuto možnost vyberte, pokud chcete, aby soubor mohli upravovat jenom příjemci vašeho e-mailu.

    • Příjemci můžou zobrazovat – pokud chcete, aby jenom příjemci e-mailu mohli soubor číst, ale nikoli upravovat, zvolte tuto možnost.

      Možnosti změny oprávnění zahrnují Příjemci můžou upravovat a Příjemci můžou zobrazovat.

  6. Pokud Outlook zjistí, že příjemci nebudou moct soubor zobrazit, protože je například uložený na sharepointovém webu, ke kterému máte přístup jenom vy, zobrazí se přímo pod ikonou a názvem souboru zpráva s upozorněním. Výběrem možnosti Připojit kopii změníte přílohu z propojeného souboru na kopii souboru.

    Poznámka: Pokud soubor připojíte jako kopii, žádná změna, kterou příjemce provede, se nebude synchronizovat s verzí souboru na OneDrivu nebo SharePointu.

Když připojíte dokument, který máte uložený na počítači, a ne v online umístění, můžete také zvolit možnost nahrání dokumentu na OneDrive předtím, než e-mail odešlete. Nahráním přílohy usnadníte uživatelům spolupráci. Máte také jistotu, že všichni spolupracují na stejné (a nejaktuálnější) verzi souboru. Nahrání na OneDrive se hodí i v případě, že je soubor příliš velký na odeslání v příloze.

  1. Na pásu karet klikněte na Připojit soubor > Procházet tento počítač a zvolte soubor, který chcete připojit.

  2. V e-mailové zprávě vyberte šipku dolů u přílohy.

  3. Zvolte Nahrát na OneDrive a potom vyberte požadované umístění souboru.

    Možnosti nahrání na OneDrive zahrnují knihovny dokumentů OneDrive a skupin.

    Poznámka: Můžou se zobrazit možnosti, jako je umístění OneDrive pro váš pracovní účet, umístění OneDrive pro váš osobní účet nebo knihovny dokumentů pro různé skupiny, do kterých patříte.

  4. V e-mailové zprávě vyberte u přílohy znovu šipku dolů.

  5. Zvolte Změnit oprávnění a potom zvolte jednu z těchto možností:

    • Organizace může upravovat – tuto možnost vyberte, pokud chcete, aby soubor mohl upravit kdokoli ve vaší organizaci.

    • Organizace může zobrazovat – pokud chcete, aby kdokoli v organizaci mohl soubor číst, ale nikoli upravovat, zvolte tuto možnost.

    • Příjemci můžou upravovat – tuto možnost vyberte, pokud chcete, aby soubor mohli upravovat jenom příjemci vašeho e-mailu.

    • Příjemci můžou zobrazovat – pokud chcete, aby jenom příjemci e-mailu mohli soubor číst, ale nikoli upravovat, zvolte tuto možnost.

    Možnosti změny oprávnění zahrnují Příjemci můžou upravovat a Příjemci můžou zobrazovat.

Při posílání obrázků můžete buď obrázek připojit k e-mailové zprávě, nebo ho vložit do textu zprávy. Při vkládání obrázku, který se zobrazí v textu e-mailové zprávy, postupujte takto:

  1. Umístěte kurzor na místo, kde se má ve zprávě obrázek zobrazit.

  2. Na pásu karet vyberte Vložení > Obrázky.

  3. V umístění na počítači nebo v online umístění souborů vyhledejte obrázek, který chcete vložit. Vyberte obrázek a potom zvolte Vložit.

  4. Pokud chcete změnit velikost obrázku, přetáhněte jeden ze čtyř rohových úchytů směrem do středu nebo od středu obrázku.

    Poznámka: Další informace o změně velikosti obrázků v Outlooku najdete v tématu Zmenšení velikosti obrázků a příloh v outlookových e-mailových zprávách.

  1. V nové zprávě vyberte Připojit položku.

  2. Zvolte jednu z těchto možností:

    • Vizitka
      Ze seznamu kontaktů zvolte elektronickou vizitku.

    • Kalendář
      Zvolte Rozsah kalendářních dat, Podrobnosti a podle potřeby i další možnosti.

    • Položka aplikace Outlook
      Z některé z e-mailových složek vyberte jednu nebo více e-mailových zpráv.

  3. Vyberte položku, kterou chcete připojit, a potom vyberte Vložit.

Co chcete udělat?

Některé typy souborů není možné odeslat ani přijmout, protože je Outlook blokuje. Celý seznam najdete v tématu Blokování příloh v aplikaci Outlook.

  1. V nové zprávě vyberte na pásu karet možnost Připojit soubor.

  2. Vyberte soubor, který chcete připojit, a potom vyberte Vložit.

Při posílání obrázků můžete buď obrázek připojit k e-mailové zprávě, nebo ho vložit do textu zprávy. Při vkládání obrázku, který se zobrazí v textu e-mailové zprávy, postupujte takto:

  1. Umístěte kurzor na místo, kde se má ve zprávě obrázek zobrazit.

  2. Vyberte Vložit > Obrázky.

  3. V umístění na počítači nebo v online umístění souborů vyhledejte obrázek, který chcete vložit. Vyberte obrázek a potom zvolte Vložit.

  4. Pokud chcete změnit velikost obrázku, přetáhněte jeden ze čtyř rohových úchytů směrem do středu nebo od středu obrázku.

    Poznámka: Další informace o změně velikosti obrázků v Outlooku najdete v tématu Zmenšení velikosti obrázků a příloh v outlookových e-mailových zprávách.

  1. V nové zprávě vyberte Připojit položku.

  2. Zvolte jednu z těchto možností:

    • Vizitka
      Ze seznamu kontaktů zvolte elektronickou vizitku.

    • Kalendář
      Zvolte Rozsah kalendářních dat, Podrobnosti a podle potřeby i další možnosti.

    • Položka aplikace Outlook
      Z některé z e-mailových složek vyberte jednu nebo více e-mailových zpráv.

  3. Vyberte položku, kterou chcete připojit, a potom vyberte Vložit.

Co chcete udělat?

  1. Vytvořte zprávu. U existující zprávy klikněte na Odpovědět, Odpovědět všem nebo Předat dál.

  2. V okně zprávy klikněte na kartě Zpráva ve skupině Zahrnout na Připojit soubor.

    Příkaz Připojit soubor na pásu karet

  3. Vyhledejte soubor, který chcete připojit, klikněte na něj a potom klikněte na Vložit.

Poznámka: Při vytváření zprávy můžete soubory připojovat také pomocí příkazů na kartě Vložení ve skupině Zahrnout nebo můžete soubory přetáhnout ze složek v počítači do okna zprávy.

Při posílání obrázků můžete buď obrázek připojit k e-mailové zprávě, nebo ho vložit do textu zprávy. Při vkládání obrázku, který se zobrazí v textu e-mailové zprávy, postupujte takto:

  1. Umístěte kurzor na místo, kde se má ve zprávě obrázek zobrazit.

  2. Vyberte Vložit > Obrázky.

  3. V umístění na počítači nebo v online umístění souborů vyhledejte obrázek, který chcete vložit. Vyberte obrázek a potom zvolte Vložit.

  4. Pokud chcete změnit velikost obrázku, přetáhněte jeden ze čtyř rohových úchytů směrem do středu nebo od středu obrázku.

    Poznámka: Další informace o změně velikosti obrázků v Outlooku najdete v tématu Zmenšení velikosti obrázků a příloh v outlookových e-mailových zprávách.

Ke zprávě se dají také připojit outlookové položky, jako jsou e-mailové zprávy, úkoly, kontakty nebo položky kalendáře. Je to nejsnadnější způsob přeposílání více položek nebo zpráv.

  1. Vytvořte zprávu. U existující zprávy klikněte na Odpovědět, Odpovědět všem nebo Přeposlat.

  2. V okně zprávy klikněte na kartě Zpráva ve skupině Zahrnout na Připojit položku.

    Příkaz Připojit položku na pásu karet

  3. Proveďte některou z následujících akcí:

    • Přejděte na možnost Vizitka a potom klikněte na možnost Jiné vizitky. Klikněte na kontakt a poté na tlačítko OK. Chcete-li vybrat více kontaktů, podržte klávesu CTRL a postupně klikněte na jednotlivé kontakty.

    • Klikněte na Kalendář. Zvolte kalendář, rozsah kalendářních dat a podrobnosti, které chcete zahrnout. Možnosti Upřesnit zobrazíte kliknutím na Zobrazit. Kliknutím na OK přidáte kalendář do zprávy.

    • Klikněte na možnost Položka aplikace Outlook. V seznamu složek vyhledejte složku obsahující položku, kterou chcete připojit. V seznamu Položky klikněte na danou položku a potom klikněte na tlačítko OK.

      Příkaz Připojit položku aplikace Outlook na pásu karet

Poznámka: Při vytváření zprávy můžete soubory připojovat také pomocí příkazů na kartě Vložení ve skupině Zahrnout. Soubory můžete i přetáhnout ze složek na počítači do okna zprávy pomocí operace přetažení.

Co chcete udělat?

  1. V nabídce Soubor klikněte na Nový a potom klikněte na Poštovní zpráva.

  2. Na kartě Zpráva ve skupině Zahrnout klikněte na Připojit soubor.

    Připojení souboru

  3. V dialogovém okně Vložit soubor vyhledejte a zvolte soubor, který chcete připojit, a potom klikněte na Vložit.

    Upozornění na potenciálně nebezpečnou přílohu

Další informace

  • Pokud v příslušné složce nevidíte požadovaný soubor, zkontrolujte, že máte v poli typů souborů vybranou možnost Všechny soubory (*.*) a že je Průzkumník Windows nakonfigurovaný na zobrazování přípon názvů souborů.

  • Soubor můžete také připojit na kartě Vložení v nové zprávě.

  • Outlook standardně blokuje potenciálně nebezpečné přílohy (včetně souborů BAT, EXE, VBS a JS), které mohou obsahovat viry. Pokud k e-mailové zprávě takový soubor připojíte, zobrazí se dotaz, zda chcete odeslat potenciálně nebezpečnou přílohu. Pokud odpovíte Ano, Outlook přílohu odešle. Pokud odpovíte Ne, můžete potenciálně nebezpečnou přílohu odebrat.

  • Více souborů najednou můžete přidat tak, že je vyberete a přetáhnete ze složky na vašem počítači do otevřené zprávy v Outlooku.

Při posílání obrázků můžete buď obrázek připojit k e-mailové zprávě, nebo ho vložit do textu zprávy. Při vkládání obrázku, který se zobrazí v textu e-mailové zprávy, postupujte takto:

  1. Umístěte kurzor na místo, kde se má ve zprávě obrázek zobrazit.

  2. Vyberte Vložit > Obrázky.

  3. V umístění na počítači nebo v online umístění souborů vyhledejte obrázek, který chcete vložit. Vyberte obrázek a potom zvolte Vložit.

  4. Pokud chcete změnit velikost obrázku, přetáhněte jeden ze čtyř rohových úchytů směrem do středu nebo od středu obrázku.

    Poznámka: Další informace o změně velikosti obrázků v Outlooku najdete v tématu Zmenšení velikosti obrázků a příloh v outlookových e-mailových zprávách.

  1. V nabídce Soubor klikněte na Nový a potom klikněte na Poštovní zpráva.

  2. Na kartě Zpráva ve skupině Zahrnout klikněte na Připojit položku.

    Obrázek

  3. V seznamu Oblast hledání klikněte na složku obsahující položku, kterou chcete připojit.

  4. Klikněte na požadovanou položku a potom na OK.

Poznámka: Položku můžete také připojit na kartě Vložení v nové zprávě.

Místo, na kterém se přílohy ve vaší zprávě zobrazí, závisí na formátu, ve kterém zprávu vytváříte.

  • Pokud je zpráva ve formátu HTML nebo prostého textu, zobrazí se přílohy v poli pod řádkem Předmět.

    Řádek přílohy

  • Pokud je zpráva ve formátu RTF, přílohy se zobrazí v textu zprávy. Přestože soubor vypadá, že je vložený ve zprávě, jedná se ve skutečnosti o samostatnou přílohu.

    Příloha v textu zprávy

Formát, ve kterém je zpráva vytvořená, najdete v záhlaví v horní části zprávy.

Zpráva

Outlook velikost přílohy neomezuje. Většina správců e-mailových serverů a poskytovatelů internetových služeb ale omezuje celkovou velikost zprávy, která je součtem velikostí všech příloh a obsahu samotné zprávy. Prémiové služby obvykle poskytují větší úložiště e-mailových souborů a umožňují posílat větší zprávy než standardní služby. Další informace o maximální povolené velikosti zprávy se dozvíte od svého poskytovatele internetových služeb nebo správce e-mailového server ve své organizaci.

Pokud připojujete velmi velký soubor, měli byste ho nejprve zkomprimovat pomocí zipovacího programu. Automaticky se zazipují outlookové soubory, které jsou uložené ve výchozích otevřených formátech Open XML s následujícími příponami: DOCX, DOTX, XLSX, XLTX, PPTX, POTX a PPSX.

Pokud se připojované soubory neočekávaně zazipují, zkontrolujte, zda nemáte v Outlooku nainstalovaný nástroj .zip jako doplněk modelu COM. Tento typ doplňku můžete zakázat takto:

  1. V nabídce Nástroje klikněte na Centrum zabezpečení a pak klikněte na Doplňky.

  2. V seznamu Spravovat vyberte Doplňky modelu COM a klikněte na Přejít.

  3. V dialogovém okně Doplňky modelu COM zrušte zaškrtnutí políčka vedle názvu doplňku a klikněte na OK.

Vyhledat odpovědi a položit otázky můžete na webu komunity Microsoft Office.

  1. Proč nemůžu připojit soubor? Outlook mně říká, že soubor není bezpečný. Outlook blokuje celou řadu typů souborů, které potenciálně můžou šířit počítačové viry. Pokud chcete odeslat soubor, který Outlook nepovažuje za bezpečný, nejprve soubor zazipujte a potom připojte zazipovaný soubor. Soubor zazipujete tak, že přejdete do složky na počítači nebo v cloudu, kde máte soubor uložený, kliknete na něj pravým tlačítkem myši a vyberete možnost odeslání do komprimované složky (metoda ZIP). Potom byste měli být schopni zazipovaný soubor odeslat. Další informace najdete v článku Blokování příloh v aplikaci Outlook.

  2. Proč se moje přílohy zobrazují v textu zprávy, a ne pod řádkem předmětu? Outlook umožňuje posílat e-mailové zprávy ve třech formátech: HTML, prostý text a RTF. Pokud použijete formát RTF (Rich Text Format), zobrazí se všechny připojené soubory v textu zprávy. Pokyny, jak přepnout formát zprávy na HTML nebo prostý text, najdete v článku Změna formátu zprávy. Formát zprávy si můžete zkontrolovat v záhlaví zprávy.

    Možnost posílání zpráv ve formátu RTF
  3. Možnost Vložit > Obrázek je vyšedlá. Pokud na pásu karet na kartě Vložení nemůžete vybrat možnost Obrázky, máte zřejmě zprávu ve formátu prostého textu. Abyste mohli obrázky vložit, změňte formát zprávy na HTML nebo RTF. Formát zprávy si můžete zkontrolovat v záhlaví zprávy.

    Možnost posílání zpráv ve formátu prostého textu

Související témata

Připojení souborů k e-mailovým zprávám a událostem kalendáře ve službě Outlook.com nebo v Outlooku na webu

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×