Přidání zdrojů do projektu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Zdroje jsou obvykle osob zahrnutých v plánu projektu, zda jsou přiřazené k úkolům. Však zdroje mohou také obsahovat všechno, co, který slouží k dokončení projektu, včetně vybavení a dalších materiálů (třeba cement nebo webových serverů).

Některé typy zdrojů můžete přidat do projektu.

  • Zdroje organizace     Zdroje organizace je součástí seznam zdrojů pro celou organizaci; Proto každý z těchto prostředků mohou být sdíleny více projektů. Obvykle seznam zdrojů organizace se spravuje Správce a vedoucího projektu se přidá tyto materiály svých projektech podle potřeby.

  • Zdroje, které nepatří do organizaci:     Zdroj, který nepatří organizaci (neboli lokální zdroj, není součástí seznamu zdrojů celé organizace. Žádný jiný vedoucí projektu nesmí používat vaše zdroje, které nepatří organizaci, ve svých projektech.

  • Obecné zdroje:     Obecné zdroje slouží k zadání požadavků na personální obsazení projektu, jako například tesaři a vývojáři nebo tým zdrojů.

Co chcete udělat?

Přidat do projektu zdroje

Přidání zdrojů organizace do projektu (pouze aplikace Project Professional)

Přidání obecných zdrojů organizace do projektu (pouze aplikace Project Professional)

Přidat do projektu obecné zdroje, které nejsou součástí organizace (pouze aplikace Project Professional)

Přidání zdrojů do projektu

  1. Na kartě zobrazení klikněte ve skupině Zobrazení zdrojůSeznam zdrojů.

    (V aplikaci Project 2007, zvolte zobrazení > Seznam zdrojů a klikněte na zobrazení > tabulky > Položka.)

  2. V poli Název zdroje zadejte název projektu, materiál nebo název obecné zdroje.

  3. Pokud chcete označit skupiny zdrojů, zadejte příslušný název skupiny do pole Skupina u názvu zdroje.

  4. Zadejte typ zdroje.

    • Můžete určit, zda je zdroj Pracovní zdroj, v poli Typ vyberte práce.

    • Můžete určit, zda je zdroj materiálový zdroj, v poli Typ vyberte materiál. Do pole Popisek materiálu zadejte popisek (například metry, tunynebo pole) pro daný zdroj.

    • Můžete určit, zda je zdroj nákladový zdroj, v poli Typ vyberte náklady.

  5. V poli Maximální počet jednotek daného zdroje zadejte celkový počet jednotek, které jsou pro příslušný zdroj v tomto projektu k dispozici. Hodnota maximálního počtu jednotek označuje dostupnost zdroje pro práci na projektu, například částečný úvazek nebo sloučení několika zdrojů do jednoho.

    Pokud například existuje zdroj, který je pro projekt k dispozici dva dny v týdnu, můžete jako hodnotu maximálního počtu jednotek zadat 40 %. Maximální počet jednotek můžete taky použít k označení vícenásobné Dostupnost zdroje. Předpokládejme například, že máte zdroj nazvaný Technici, který představuje tři techniky vašeho týmu. Pro zdroj Technici můžete zadat maximální počet jednotek 300 %. Můžete tak naplánovat pro všechny tři techniky práci na plný úvazek současně bez toho, aby došlo k přetížení zdroje Technici.

    Maximální počet jednotek lze zadat jako procentuální hodnotu (50 %, 100 %, 300 %) nebo jako desetinné číslo (0,5, 1, 3).

    Poznámky: 

    • Pokud chcete vytvořit rozpočtovým zdrojem, vyberte zdroj, klikněte pravým tlačítkem myši na název zdroje a pak zvolte informace. Zaškrtněte políčko rozpočet.

    • Pracovní zdroj a související informace, můžete přidat pomocí Rozhraní MAPI e-mailu adresáři, ze služby Active Directory nebo z aplikace Microsoft Project Server. Na kartě zdroj ve skupině Vložit zvolte Přidat zdroje a pak zvolte Vytvořit tým ze zdrojů organizace (jenom Project Professional), Služby Active Directory nebo Adresář. (V aplikaci Project 2007, zvolte Vložit > Nový zdroj z a pak zvolte Adresář, Služby Active Directory nebo Project Server.)

Začátek stránky

Přidání zdrojů organizace do projektu (pouze aplikace Project Professional)

  1. Na kartě zdroj ve skupině Vložit zvolte Přidat zdroje > Vytvořit tým ze zdrojů organizace.

    (V aplikaci Project 2007, zvolte Nástroje > Vytvořit tým ze zdrojů organizace.)

  2. V dialogovém okně Vytvořit tým ze zdrojů organizace v dialogovém okně existující filtry vyberte Filtr, který chcete použít. Filtrovaným seznamem zdroje organizace se zobrazí ve sloupci Zdroje organizace. Zdroje již byly přiřazeny do projektového týmu, najdete ve sloupci Zdroj projektu.

  3. Pokud chcete vyhledat zdroje, které jsou k dispozici určitý počet hodin v konkrétním období, zaškrtněte políčko K dispozici pro práci. Zadejte počet hodin, po který by měl být zdroj pro práci k dispozici, a potom vyberte období v polích Od a Do.

  4. Ve sloupci Zdroje organizace vyberte zdroj organizace, který chcete přidat do projektu a pak zvolte Přidat. Chcete-li vybrat více zdrojů, podržte stisknutou klávesu CTRL a vyberte jednotlivé zdroje.

    • Zdroje organizace, které odpovídají dovednosti, které jsou a další atributy některý z existujících zdrojů váš tým najdete vyberte prostředek, který se má posuzovat shoda ve skupinovém rámečku Zdroj projektu a pak zvolte odpovídat.

    • Nahrazení existující zdroj zdroj organizace ve sloupci Zdroj projektu vyberte zdroj obecný zdroj, který chcete nahradit. V části Zdroje organizace vyberte nový zdroj organizace a klikněte na Nahradit.

      Když nahrazujete zdroj, který už na projektu dokončil skutečnou práci, tento zdroj se neodebere a náhradní zdroj se přiřadí ke zbývající práci.

  5. Přidání Navržený zdroj do projektového týmu ve sloupci knihy zvolte navržený.

  6. Chcete-li zobrazit graf vybraný zdroj Dostupnost, zvolte grafy.

  7. Zvolte OK.

Poznámky: 

  • Přidáním zdroje organizace do projektu lze pouze přiřadit zdroj k úkolu v projektu. Nelze provádět změny atributů zdrojů organizace, jako jsou mzdové sazby nebo dostupnost.

  • Chcete-li přidat zdroje do seznamu dostupných zdrojů organizace, je nutné zdroje importovat.

Začátek stránky

Přidání obecných zdrojů organizace do projektu (pouze aplikace Project Professional)

  1. Na kartě zdroje ve skupinovém rámečku Vložit zvolte Přidat zdroje > Vytvořit tým ze zdrojů organizace.

    (V aplikaci Project 2007, zvolte Nástroje > Vytvořit tým ze zdrojů organizace.)

    Existuje-li více než 1000 zdrojů organizace, je možné filtrovat seznam zdrojů pomocí Kódy osnovy. Kódy osnovy jsou definovány podle požadavků organizace.

  2. V dialogovém okně Vytvořit tým zvolte Obrázek tlačítka rozbalte Vlastní filtry.

  3. V části Vlastní filtry vyberte Obecné ve sloupci Název pole, vyberte ve sloupci Podmínkarovná se a ve sloupci hodnoty zadejte Ano.

  4. Chcete-li použít nastavení Filtr do seznamu zdrojů organizace vyberte použít filtr.

  5. Pokud chcete vyhledat zdroje, které jsou k dispozici určitý počet hodin v konkrétním období, zaškrtněte políčko K dispozici pro práci. Zadejte počet hodin, po který by měl být zdroj pro práci k dispozici, a potom vyberte období v polích Od a Do.

  6. Ve sloupci Zdroje organizace vyberte obecný zdroj, který chcete přidat do projektu a pak zvolte Přidat. Chcete-li vybrat více zdrojů, podržte stisknutou klávesu CTRL a vyberte jednotlivé zdroje.

Začátek stránky

Přidání obecných zdrojů, které nejsou součástí organizace, do projektu (pouze aplikace Project Professional)

  1. Na kartě zobrazení klikněte ve skupině Zobrazení zdrojůSeznam zdrojů.

    (V aplikaci Project 2007, klikněte na Seznam zdrojů na kartě zobrazení.)

  2. Do sloupce Název zdroje zadejte název obecného zdroje, například „tesař“.

  3. Klikněte pravým tlačítkem myši na název zdroje a vyberte informace. V dialogovém okně Informace o zdroji vyberte kartu Obecné a pak Obecné zaškrtněte políčko

  4. Na kartě Vlastní pole zadejte v části Vlastní pole hodnoty všech polí požadovaných pro tento obecný zdroj.

    Protože jsou jedinečné pro každý organizace vlastní pole, kontaktujte správce pro odpovědi na otázky jejich použití.

    Poznámka: Do seznamu zdrojů organizace lze přidat libovolný obecný zdroj. Pravděpodobně budete muset určit další atributy zdroje, například kalendáře a kvalifikační předpoklady, podle požadavků organizace.

Začátek stránky

Zdroje lze do projektu přidat dvěma způsoby:

  • Funkce Vytvořit tým:     Pomocí funkce Vytvořit tým můžete hledat Zdroje organizace s dovednostmi, které jsou zapotřebí k provedení úkolů v rámci projektu.

  • Plán zdrojů:     V počátečních fázích projektu, kdy ještě není vytvořen podrobný projektový plán s úkoly a přiřazeními, můžete pomocí plánu zdrojů znázornit požadavky na zdroje pro daný projekt na vyšší úrovni. To je užitečné, pokud chcete nadřízené zdrojů a vedoucí oddělení upozornit na blížící se práci, ale zatím neznáte konkrétní úkoly a nevíte, které zdroje budete potřebovat pro vytvoření projektového plánu.

    Poznámka: Můžete vytvořit a zobrazit plány zdrojů pouze pomocí aplikace Project Web Access. Plány zdrojů nejsou viditelné v aplikaci Project Professional a plány není omezena dostupnosti zdrojů v projektu.

Co chcete udělat?

Přidat zdroje do projektu pomocí funkce Vytvořit tým

Vytvořit plán zdrojů pro návrh projektu

Přidání zdrojů do projektu pomocí funkce Vytvořit tým

  1. Na panelu Snadné spuštění vyberte projekty.

  2. Vyberte řádek projektu, který chcete vytvořit tým pro a potom zvolte Vytvořit tým.

  3. Na stránce Vytvořit tým zobrazuje seznam zdrojů na levé straně všechny zdroje, ke kterým máte oprávnění k zobrazení v rámci kód hierarchické struktury zdrojů pro vaši organizaci. V pravé části Seznam zobrazuje prostředky, které již byly přiřazeny v projektu.

  4. Vyberte prostředky na levé straně, kterou chcete přiřadit k projektu a pak zvolte Přidat. Zaškrtnutím políčka vedle zdroje vyberte zdroj.

  5. Chcete-li vytvořit seznam na levé straně, která obsahuje pouze zdroje, které mají dovednosti, které odpovídají zdroje na pravé straně, vyberte zdroje na pravé straně a pak zvolte odpovídat.

    Tento způsob vyhledávání zdrojů je zvlášť užitečný v případě, že součástí projektu jsou Obecné zdroje, pro něž si přejete vyhledat odpovídající skutečné zdroje (osoby) se stejnou kvalifikací, kterými byste obecné zdroje mohli nahradit.

  6. Pokud chcete nahradit zdroje na pravé straně zdroje na levé straně, vyberte daný zdroj na levé straně a zdroje na pravé straně a klikněte na Nahradit. Pokud má zdroj skutečné hodnoty práce na úkolech, daný zdroj nelze použít v projektu.

  7. Ve skupinovém rámečku Typ rezervace vyberte potvrzené, pokud chcete potvrzení zdroje na projektu, nebo vyberte navržený, pokud ještě nemáte oprávnění k potvrzení zdroje do projektu.

    Tip: Chcete-li zobrazit graf zobrazuje dostupnost vybrané zdroje před přidáním do plánu, vyberte zdroje na levé straně a pak zvolte grafu.

  8. Zvolte Uložit změny k přidání nových zdrojů do projektu.

Můžete také vytvořit filtr, jehož pomocí na stránce Vytvořit tým zobrazíte pouze dílčí sadu zdrojů:

  1. Zvolte Možnosti zobrazení Obrázek tlačítka a potom vyberte Filtr.

  2. V seznamu filtrů vyberte filtr, který chcete použít.

  3. Vyberte požadované Pole v seznamu Název pole a v seznamu Podmínka vyberte požadovanou podmínku. V seznamu Hodnota vyberte požadovanou hodnotu pro danou podmínku. Chcete-li určit rozsah hodnot, zadejte dvě hodnoty oddělené čárkou (,).

  4. Má-li filtr obsahovat více řádků s kritérii, můžete nový řádek vytvořit tak, že vyberete požadovaný operátor ve sloupci A/Nebo.

  5. K ověření, zda filtr vrátí platné výsledky před použitím na svých prostředcích, zvolte Ověřit filtry.

  6. Kliknutím na OK filtr použijete do seznamu zdrojů.

Poznámka: Vedoucí projektů nemusejí mít oprávnění k zobrazení a přidělení všech zdrojů v organizaci. Pokud potřebujete oprávnění k vytvoření týmu, obraťte se na Správce serveru.

Vytvoření plánu zdrojů pro návrh projektu

  1. Na panelu Snadné spuštění, v části projekty zvolte návrhy a aktivity.

  2. Vyberte projekt, u kterého chcete vytvořit plán zdrojů a pak zvolte Plán zdrojů.

  3. Zvolte Možnosti zobrazení Obrázek tlačítka .

  4. Do polí Období a Jednotky zadejte rozmezí dat a jednotky času, které chcete zobrazit v časově uspořádané tabulky plánu zdrojů.

  5. V seznamu Zobrazované jednotky označte, zda chcete, aby se v tabulce zdrojů zobrazovaly hodiny, dny nebo násobky plného úvazku.

  6. Chcete-li určit způsob, jakým bude v sestavách generovaných z aplikace Project Web Access znázorňováno přiřazení zdrojů, vyberte ve skupinovém rámečku Vypočítat použití zdrojů od jednu z následujících možností:

    • Plán projektu:      Tuto možnost vyberte, pokud chcete vypočítat dostupnost zdrojů ze všech přiřazení v rámci projektu, ale ne z plánu zdrojů na projektu.

    • Plán zdrojů:      Tuto možnost vyberte, pokud chcete dostupnost zdrojů vypočítat pomocí informací o zdrojích v plánu zdrojů.

    • Plán projektu do:      Tuto možnost vyberte, pokud chcete vypočítat dostupnost zdrojů ze všech přiřazení v rámci projektu do určitého data. K určení dostupnosti zdrojů po tomto datu budou využity informace z plánu zdrojů.

  7. Chcete-li v plánu zdrojů namísto Časově uspořádané hodnot zobrazit celkový počet hodin, zaškrtněte políčko Zobrazit celkovou práci.

  8. Do číselníku Počet položek na stránce zadejte maximální počet řádků, který může být zobrazen v plánu zdrojů.

  9. Vyberte možnost použít nastavení bude platit přichycením k mřížce zdroje bez uložení změn.

  10. Vyberte Publikovat publikovat plán, aby se zobrazí jako návrh projektu v Centru projektů.

    Pokud chcete uložit návrh bez publikováním, zvolte Uložit. Ostatní členové týmu nebude moct vidět návrh v Centru projektů.

Proč v aplikaci Project Web Access nelze provést některé akce?

V závislosti na nastavení oprávnění používaných k přihlášení do aplikace Project Web Access, nebudete pravděpodobně moci některé funkce zobrazit nebo používat. Položky zobrazené na některých stránkách se také mohou lišit od položek uvedených v dokumentaci, jestliže správce serveru přizpůsobil aplikaci Project Web Access, ale nepřizpůsobil odpovídajícím způsobem nápovědu.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×