Office
Přihlásit se

Přidání videa k PowerPointu for Mac prezentace

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Můžete vložit, nebo odkaz na video ze svého počítače do prezentace. Vložené video jsou vhodné, ale protože jsou uložené v prezentaci, si zvětšit tak velikost prezentace. Propojené videa mít vaši prezentaci velikost menší, ale odkazy můžete rozdělit při přesunutí souboru bez přechodu na video. Aby nedocházelo k porušení odkazu pro videa, zkopírovat videa do stejné složky jako prezentaci a propojit ho tam.

V PowerPoint_365_macpředplatitele Office 365 vložení online videa. Online videa zachovat menší velikost svoji prezentaci a nemusíte zkopírovala do počítače. Odkaz na video na webu jednoduše bodů.

Vložení videa uloženého na počítači PowerPoint 2016 pro Mac

  1. V normálním zobrazení vyberte snímek, do kterého chcete vložit video.

  2. Na kartě Vložení klikněte na Video a potom klikněte na Video ze souboru.

  3. V dialogovém okně Zvolit videa vyberte soubor, který chcete vložit.

    • Pokud chcete vložit video na snímku, jednoduše klikněte na Vložit.

    • Pokud chcete vložit odkaz na video na snímku, klikněte na Možnosti v levém dolním rohu dialogovým oknem a zaškrtněte políčko připojit k souboru a pak klikněte na Vložit.

Po přidání videa v prezentaci, můžete přidat efekty a zvolte, jestli se video přehraje automaticky nebo po kliknutí. Další informace najdete v tématu Formát videa v PowerPointu 2016 pro Mac prezentaci .

Tip:   PowerPoint 2016 pro Mac podporuje přehrávání videa pomocí kodeků více zvukových stop. Podporuje také skryté titulky a titulky, které jsou vložené do videosoubory.  Další informace najdete v tématu Vytvoření prezentace aplikace PowerPoint přístupných osobám s postižením.

Vložení videa web PowerPoint_365_mac

V PowerPoint_365_mac můžete vložit webové video z YouTube nebo SlideShare.net na snímku. (Dostupné ve verzi 16.15.18070902.)

Tato funkce je jenom pro předplatitele. Tato funkce je dostupná jenom pro předplatitele Office 365.

  1. Ve webovém prohlížeči vyhledejte požadované video.

  2. Zkopírujte adresu URL webové stránky z adresního řádku vašeho prohlížeče.

  3. Přepněte do PowerPointu a vyberte snímek, na který chcete vložit video.

  4. Na kartě Vložení ve skupině Multimédia na pravé straně vyberte Video. Pak vyberte Online video.

  5. V dialogovém okně vložte adresu URL, kterou jste zkopírovali v kroku 2.

  6. Klikněte na Vložit.

    Video se přidá na snímek.

  7. Pokud chcete zobrazit náhled videa, klikněte na tlačítko Přehrát, které se zobrazuje ve videu.

Podívejte se na video, spustit prezentaci a otevřete snímku obsahujícího video.

Odkaz na soubor filmu z počítače v aplikaci PowerPoint 2011 for Mac

  1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

  2. V horní části navigačního podokna klikněte na kartu snímky   Karta Snímky a potom klikněte na snímku. V závislosti na šířku v navigačním podokně zobrazí se buď Karta s názvem Snímky a Karta s názvem Osnova s názvem karty nebo snímky   Karta Snímky a osnovy   Outline tab ikonu karty.

  3. Na kartě Domů v části Vložit klikněte na položku Médium a pak na Film ze souboru.

    Home tab, Insert group

  4. Klikněte na požadovaný soubor filmu a potom zaškrtněte políčko připojit k souboru.

  5. Klikněte na Vložit.

    • Pokud odešlete prezentaci ostatním uživatelům, nezapomeňte filmového souboru, který je propojená s prezentaci. v opačném případě video se přehraje při předvádění prezentace.

    • K přehrání videa aniž by bylo nutné ho vyhledat tak na vašem počítači, umístěte soubor propojené filmu do stejné složky jako prezentaci.

Vložení videa do aplikace PowerPoint 2011 for Mac

  1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

  2. V horní části navigačního podokna klikněte na kartu snímky   Karta Snímky a potom klikněte na snímku. V závislosti na šířku v navigačním podokně zobrazí se buď Karta s názvem Snímky a Karta s názvem Osnova s názvem karty nebo snímky   Karta Snímky a osnovy   Outline tab ikonu karty.

  3. Udělejte něco z tohoto:

Co chcete udělat

Akce

Vložení filmu ze souboru

Na kartě Domů v části Vložit klikněte na položku Médium a pak na Film ze souboru.

Home tab, Insert group

Vyberte soubor filmu a pak klikněte na Vložit.

Vložte film ze složky Filmy, iMovie, iTunes nebo Photo Booth.

Na kartě Domů v části Vložit klikněte na položku Médium a pak na Prohlížeč filmů.

Home tab, Insert group

V místní nabídce klikněte na iMovie, Filmy, Photo Booth nebo iTunes a pak klikněte na video a přetáhněte ho na snímek.

Fotokalendář stánku a iTunes zobrazí, pokud máte fotek ve stánku fotky nebo složky iTunes.

Viz také

Vložení multimédií do dokumentu

Změna velikosti nebo změna vizuálního vzhledu filmu

Typy grafických souborů, které můžete vložit a uložit

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×