Přidání výplně nebo efektu k obrazci nebo textovému poli

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Můžete změnit vzhled obrazce nebo textového pole můžete upravit změnou jeho výplně nebo přidáním efektů, jako jsou stíny, záře, odraz, měkké okraje, zkosení a 3D otočení (3D).

Výplň je barva, vzorek, textury, obrázek nebo přechod použité pro jeho vnitřní část obrazce. Přechod je postupné průběh barev a odstínů, obvykle z jedné barvy na jinou barvu nebo z jednoho odstínu do jiného odstínu barvy.

Obrázek SmartArt s obrazci s plnou a přechodovou výplní

Změna barvy výplně u obrazce ovlivní pouze jeho vnitřní přední vrstvu. Pokud Přidání efektu k obrazci, jako je stín a chcete jinou barvu u tohoto efektu, musíte změnit barvu stínu samostatně než je barva výplně.

3D efekt přidá název hloubkové k obrazci. Můžete přidat předdefinovanou kombinaci 3D efektů do obrazce nebo můžete přidat jednotlivých efektů. Kombinace jednotlivých efektů můžete přidat do obrazce v těchto aplikacích: Excel, Outlook, Word a PowerPoint.

Přidání výplně nebo efektu

Pokud chcete přidat výplň nebo efekt, klikněte na obrazec, klikněte na Formát, klikněte na šipku vedle tlačítka Výplň obrazce nebo Efekty obrazcůa vyberte barvu, přechod, texturu nebo efekt.

  1. Klikněte na obrazec, který chcete vyplnit. Pokud chcete přidat stejnou výplň k několika obrazcům, klikněte na první obrazec a stiskněte a podržte klávesu Ctrl a klikněte na ostatní obrazce.

  2. Na kartě Formát ve skupině Styly obrazců klikněte na šipku u položky Výplň obrazce.

    Nabídka barev u tlačítka Výplň obrazce

  3. Udělejte něco z tohoto:

    • Pokud chcete přidat nebo změnit barvu výplně, klikněte na požadovanou barvu.

    • Pokud nechcete zvolit žádnou barvu, klikněte na možnost Bez výplně.

    • Pokud chcete použít barvu, která není uvedena mezi barvami motivu, klikněte na Další barvy výplněa potom klikněte na požadovanou barvu na kartě Standardní nebo namíchejte vlastní barvu na kartě vlastní . Vlastních barev a barvy na kartě Standardní neaktualizují později změníte motivu dokumentu.

    • Upravte průhlednost obrazec, klikněte na Další barvy výplně. V dolní části dialogového okna barvy přesuňte posuvník průhlednosti nebo zadejte číslo do pole vedle posuvníku. Procentuální hodnotu průhlednosti můžete nastavit v rozsahu od 0 % (zcela neprůhledné, výchozí nastavení) do 100 % (zcela průhledné).

    • Pokud chcete přidat nebo změnit obrázek výplně, klikněte na Obrázek, najděte složku obsahující obrázek, který chcete použít, klikněte na soubor s obrázkem a potom klikněte na Vložit.

    • Pokud chcete přidat nebo změnit přechodovou výplň, přejděte na příkaz Přechoda potom klikněte na požadovanou variantu přechodu. Přizpůsobení přechod, kliknutím na Další přechodya pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit texturu výplně, přejděte na texturya vyberte texturu, který chcete. Přizpůsobení texturu, kliknutím na Další texturya pak zvolte požadované možnosti.

Začátek stránky

Další informace o přidáním výplně nebo efektu vyberte v rozevíracím seznamu položku:

  1. Klikněte pravým tlačítkem myši na obrazec, který chcete přidat vzorek výplně a vyberte příkaz Formát obrazce.

  2. V podokně Formát obrazce klikněte na Výplňa potom klikněte na Vzorková výplň.

    Výběr Vzorková výplň v podokně formát obrazce

  3. Zvolte požadované možnosti, pokud chcete, klikněte na šipku u položek popředí a pozadí a vyberte kombinace barev.

Začátek stránky

Přidání různých efektů k textovým polím a obrazcům, například zkosené hrany nebo odrazy.

  1. Klikněte na obrazec, který chcete přidat efekt. Do stejného účinku přidat k několika obrazcům, klikněte na první obrazec a stiskněte a podržte klávesu Ctrl a klikněte na ostatní obrazce.

  2. Na kartě Formát ve skupině Styly obrazců na možnost Efekty obrazcůa vyberte možnost ze seznamu.

    Nabídka Efekty obrazců

    • Pokud chcete přidat nebo změnit předdefinované kombinace efektů, přejděte na příkaz Předvolba a klikněte na požadovaný efekt.

      Když chcete přizpůsobit předdefinovaný efekt, klikněte na položku Prostorové možnosti a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit stín, přejděte na položku Stín a klikněte na požadovaný stín.

      Když budete chtít stín přizpůsobit, klikněte na položku Možnosti stínů a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit odraz, přejděte na položku Odraz a klikněte na požadovanou variantu odrazu.

      Chcete-li odraz přizpůsobit, klikněte na Možnosti odrazua pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit záři, přejděte na položku Záře a klikněte na požadovanou variantu záře.

      Chcete-li záři přizpůsobit, klikněte na Možnosti zářea pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit měkký okraj, přejděte na položku Měkké okrajea klikněte na velikost a barvu okraje, které chcete.

      Směr a intenzitu osvětlení, klepněte na položku Možnosti měkkých okrajůa pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit hranu, přejděte na položku Zkosení a klikněte na požadované zkosení.

      Když budete chtít zkosení přizpůsobit, klikněte na položku Prostorové možnosti a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit otočení v prostoru, přejděte na položku Otočení v prostoru a klikněte na požadované otočení.

      Když chcete otočení přizpůsobit, klikněte na položku Možnosti prostorového otočení a zvolte požadované možnosti.

      Poznámky: 

      • Chcete-li vytvořit vlastní efekt přidáním více jednotlivých efektů, opakujte druhý krok.

      • Pokud chcete do obrazce přidat 3D efekt, například zkosené hrany a potom přidáte měkký okraj, neuvidíte protože 3D efektu přednost změny vizuální k obrazci. Ale pokud odstraníte 3D efekt, efekt měkkých okrajů uvidí.

Začátek stránky

  1. Klikněte na obrazec, který chcete odstranit výplň. Odstranění stejnou výplň z více obrazců, klikněte na první obrazec a stiskněte a podržte klávesu Ctrl a klikněte na ostatní obrazce.

  2. Na kartě Formát ve skupině Styly obrazců na šipku u položky Výplň obrazcea potom na položku Bez výplně.

    Výběr bez výplně

Začátek stránky

  1. Klikněte na obrazec, který chcete odstranit efekt. Odstranění stejného účinku z více obrazců, klikněte na první obrazec a stiskněte a podržte klávesu Ctrl a klikněte na ostatní obrazce.

  2. Na kartě Formát ve skupině Styly obrazců na možnost Efekty obrazcůa proveďte jednu z následujících kroků.

    Nabídka Efekty obrazců

    • Pokud chcete z obrazce odstranit předdefinovanou kombinaci efektů, přejděte na příkaz předvolbaa klikněte na možnost Bez předvoleb.

      Poznámka: Když kliknete na možnost Bez předvoleb, je neodebírat Stínové efekty, které byly použity pro obrazce. Pokud chcete odebrat stínování u obrazce, postupujte podle kroku dole.

    • Pokud chcete odstranit stín, přejděte na stína poté klikněte na Bez stínu.

    • Pokud chcete odstranit odraz, přejděte na položku odraza klikněte na Bez odrazu.

    • Pokud chcete odstranit záři, přejděte na zářea potom klikněte na Bez záře.

    • Pokud chcete odstranit měkké okraje, přejděte na položku Měkké okrajea potom klikněte na Bez měkkých okrajů.

    • Pokud chcete odstranit okraj, přejděte na položku zkosenía klikněte na Bez zkosení.

    • Pokud chcete odstranit 3D otočení, přejděte na 3D otočenía klikněte na Bez otočení.

Poznámka: Pokud jste přidali více jednotlivých efektů, opakujte druhý krok tohoto nad Pokud chcete je odstranit všechny.

Začátek stránky

Viz také

Na kartu Vzorková výplň obrazce

  1. Klikněte na obrazec, který chcete přidat výplň.

    Pokud chcete přidat stejnou výplň k několika obrazcům, klikněte na první obrazec a stiskněte a podržte klávesu CTRL a klikněte na ostatní obrazce.

  2. Na kartě Nástroje kreslenína kartě Formát ve skupině Styly obrazců klikněte na šipku u položky Výplň obrazcea potom proveďte jednu z těchto věcí:

    The Format tab under Drawing Tools

    Pokud nevidíte karty Nástroje kreslení nebo Formát , přesvědčte se, že jste vybrali obrazec. K zobrazení karty Formát bude pravděpodobně nutné poklikat na obrazec.

    • Chcete-li přidat nebo změnit barvu výplně, klikněte na požadovanou barvu nebo nechcete zvolit žádnou barvu, klikněte na Bez výplně.

      Pokud chcete změnit barvu, která není součástí Barvy motivu, klikněte na položku Další barvy výplně a pak klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastních barev a barvy na kartě Standardní neaktualizují změníte dokument Motiv později.

      Tip: Můžete také nastavit průhlednost obrazec kliknutím na Další barvy výplně. V dolní části dialogového okna barvy přesuňte posuvník průhlednosti nebo zadejte číslo do pole vedle posuvníku. Procentuální hodnotu průhlednosti můžete nastavit v rozsahu od 0 % (zcela neprůhledné, výchozí nastavení) do 100 % (zcela průhledné).

    • Pokud chcete přidat nebo změnit obrázek výplně, klikněte na Obrázek, najděte složku obsahující obrázek, který chcete použít, klikněte na soubor s obrázkem a potom klikněte na Vložit.

    • Pokud chcete přidat nebo změnit přechodovou výplň, přejděte na příkaz Přechoda potom klikněte na požadovanou variantu přechodu.

      Přizpůsobení přechod, kliknutím na Další přechodya pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit texturu výplně, přejděte na texturya vyberte texturu, který chcete.

      Přizpůsobení texturu, kliknutím na Další texturya pak zvolte požadované možnosti.

Začátek stránky

Další informace o přidáním výplně nebo efektu vyberte položku z rozevíracího seznamu.

  1. Klikněte pravým tlačítkem myši na obrazec, který chcete přidat vzorek výplně a vyberte příkaz Formát obrazce.

  2. V dialogovém okně Formát obrazce klikněte na kartu Výplň .

  3. V podokně Výplň vyberte Výplň obrazce a vyberte vzorku, barva popředí a pozadí vzorek výplně.

Začátek stránky

  1. Klikněte na obrazec, který chcete přidat efekt.

    Do stejného účinku přidat k několika obrazcům, klikněte na první obrazec a stiskněte a podržte klávesu CTRL a klikněte na ostatní obrazce.

  2. Na kartě Nástroje kreslenína kartě Formát ve skupině Styly obrazců na možnost Efekty obrazcůa proveďte jednu z následujících akcí:

    The Format tab under Drawing Tools

    Pokud nevidíte karty Nástroje kreslení nebo Formát , přesvědčte se, že jste vybrali obrazec. K zobrazení karty Formát bude pravděpodobně nutné poklikat na obrazec.

    • Pokud chcete přidat nebo změnit předdefinované kombinace efektů, přejděte na příkaz Předvolba a klikněte na požadovaný efekt.

      Když chcete přizpůsobit předdefinovaný efekt, klikněte na položku Prostorové možnosti a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit stín, přejděte na položku Stín a klikněte na požadovaný stín.

      Když budete chtít stín přizpůsobit, klikněte na položku Možnosti stínů a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit odraz, přejděte na položku Odraz a klikněte na požadovanou variantu odrazu.

      Chcete-li odraz přizpůsobit, klikněte na Možnosti odrazua pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit záři, přejděte na položku Záře a klikněte na požadovanou variantu záře.

      Chcete-li záři přizpůsobit, klikněte na Možnosti zářea pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit měkký okraj, přejděte na položku Měkké okrajea klikněte na velikost a barvu okraje, které chcete.

      Směr a intenzitu osvětlení, klepněte na položku Možnosti měkkých okrajůa pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit hranu, přejděte na položku Zkosení a klikněte na požadované zkosení.

      Když budete chtít zkosení přizpůsobit, klikněte na položku Prostorové možnosti a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit otočení v prostoru, přejděte na položku Otočení v prostoru a klikněte na požadované otočení.

      Když chcete otočení přizpůsobit, klikněte na položku Možnosti prostorového otočení a zvolte požadované možnosti.

      Poznámky: 

      • Chcete-li vytvořit vlastní efekt přidáním více jednotlivých efektů, opakujte druhý krok.

      • Pokud chcete do obrazce přidat 3D efekt, například zkosené hrany a potom přidáte měkký okraj, neuvidíte protože 3D efektu přednost změny vizuální k obrazci. Ale pokud odstraníte 3D efekt, efekt měkkých okrajů uvidí.

Začátek stránky

  1. Klikněte na obrazec, který chcete odstranit výplň.

    Odstranění stejnou výplň z více obrazců, klikněte na první obrazec a stiskněte a podržte klávesu CTRL a klikněte na ostatní obrazce.

  2. Na kartě Nástroje kreslenína kartě Formát ve skupině Styly obrazců klikněte na šipku u položky Výplň obrazcea potom na položku Bez výplně.

    Skupina Styly obrazců

    Pokud nevidíte karty Nástroje kreslení nebo Formát , přesvědčte se, že jste vybrali obrazec. K zobrazení karty Formát bude pravděpodobně nutné poklikat na obrazec.

Začátek stránky

  1. Klikněte na obrazec, který chcete odstranit efekt.

    Odstranění stejného účinku z více obrazců, klikněte na první obrazec a stiskněte a podržte klávesu CTRL a klikněte na ostatní obrazce.

  2. Na kartě Nástroje kreslenína kartě Formát ve skupině Styly obrazců na možnost Efekty obrazcůa proveďte jednu z následujících akcí:

    Skupina Styly obrazců

    Pokud nevidíte karty Nástroje kreslení nebo Formát , přesvědčte se, že jste vybrali obrazec. K zobrazení karty Formát bude pravděpodobně nutné poklikat na obrazec.

    • Pokud chcete z obrazce odstranit předdefinovanou kombinaci efektů, přejděte na příkaz předvolbaa klikněte na možnost Bez předvoleb.

      Poznámka: Když kliknete na možnost Bez předvoleb, je neodebírat Stínové efekty, které byly použity pro obrazce. Pokud chcete odebrat stínování u obrazce, postupujte podle kroku dole.

    • Chcete z obrazce odstranit stín, přejděte na stína poté klikněte na Bez stínu.

    • Chcete z obrazce odstranit odraz, přejděte na položku odraza poté klikněte na Bez odrazu.

    • Z obrazce odstranit záři, přejděte na zářea potom klikněte na Bez záře.

    • Chcete z obrazce odstranit měkké okraje, přejděte na položku Měkké okrajea potom klikněte na Bez měkkých okrajů.

    • Pokud chcete odstranit okraj z obrazce, přejděte na položku zkosenía klikněte na Bez zkosení.

    • Z obrazce odstranit 3D otočení v prostoru, přejděte na 3D otočenía klikněte na Bez otočení.

Poznámka: Pokud jste přidali více jednotlivých efektů, opakujte druhý krok tohoto nad Pokud chcete je odstranit všechny.

Začátek stránky

Přidání nebo změna výplně

Aplikace Microsoft Office vyberte v rozevíracím seznamu.

  1. Klikněte na obrazec nebo textové pole, která chcete přidat výplň.

    Pokud chcete přidat stejnou výplň více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. Na kartě Nástroje kreslenína kartě Formát ve skupině Styly obrazců klikněte na Výplň obrazcea potom proveďte jednu z těchto věcí:

    Nástroje kreslení, karta Formát

    • Chcete-li přidat nebo změnit barvu výplně, klikněte na požadovanou barvu nebo nechcete zvolit žádnou barvu, klikněte na Bez výplně.

      Pokud chcete změnit barvu, která není součástí Barvy motivu, klikněte na položku Další barvy výplně a pak klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastních barev a barvy na kartě Standardní neaktualizují změníte dokument Motiv později.

      Můžete také nastavit průhlednost výplně kliknutím na Další barvy výplně. V dolní části dialogového okna barvy přesuňte posuvník průhlednosti nebo zadejte číslo do pole vedle posuvníku. Procentuální hodnotu průhlednosti můžete nastavit v rozsahu od 0 % (zcela neprůhledné, výchozí nastavení) do 100 % (zcela průhledné).

    • Pokud chcete přidat nebo změnit obrázek výplně, klikněte na Obrázek, najděte a klikněte na obrázek, který chcete použít a potom klikněte na Vložit.

    • Pokud chcete přidat nebo změnit výplň Postupný, přejděte na příkaz Přechoda potom klikněte na požadovanou variantu přechodu.

      Přizpůsobení přechod, kliknutím na Další přechodya pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit texturu výplně, přejděte na texturya vyberte texturu, který chcete.

      Přizpůsobení texturu, kliknutím na Další texturya pak zvolte požadované možnosti.

Poznámka: Vzorkové výplně nejsou dostupné v aplikaci Excel 2007, ale můžete v tomto doplňku stejného výsledku dosáhnete. Další informace najdete v tématu Přidání vzorkové výplně do grafu aplikace Excel 2007 nebo obrazec.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, která chcete přidat výplň.

    Pokud chcete přidat stejnou výplň více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslení nebo Nástroje kreslenína kartě Formát ve skupině Styly obrazců nebo Styly textu klikněte na Výplň obrazcea potom proveďte jednu z těchto věcí:

    Nástroje textového pole, karta Formát

    • Chcete-li přidat nebo změnit barvu výplně, klikněte na požadovanou barvu nebo nechcete zvolit žádnou barvu, klikněte na Bez výplně.

      Pokud chcete změnit barvu, která není součástí Barvy motivu, klikněte na položku Další barvy výplně a pak klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastních barev a barvy na kartě Standardní neaktualizují změníte dokument Motiv později.

      Můžete také nastavit průhlednost po kliknutí na Další barvy výplně. V dolní části dialogového okna barvy přesuňte posuvník průhlednosti nebo zadejte číslo do pole vedle posuvníku. Procentuální hodnotu průhlednosti můžete nastavit v rozsahu od 0 % (zcela neprůhledné, výchozí nastavení) do 100 % (zcela průhledné).

    • Pokud chcete přidat nebo změnit obrázek výplně, klikněte na Obrázek, najděte složku obsahující obrázek, který chcete použít, klikněte na soubor s obrázkem a potom klikněte na Vložit.

    • Pokud chcete přidat nebo změnit výplň Postupný, přejděte na příkaz Přechoda potom klikněte na požadovanou variantu přechodu.

      Přizpůsobení přechod, kliknutím na Další přechodya pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit texturu výplně, přejděte na texturya vyberte texturu, který chcete.

      Přizpůsobení texturu, kliknutím na Další texturya pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit vzorek, položku Možnosti odrazua pak klikněte na požadované možnosti.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, která chcete přidat výplň.

    Pokud chcete přidat stejnou výplň více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. Na kartě Nástroje kreslenína kartě Formát ve skupině Styly obrazců klikněte na Výplň obrazcea potom proveďte jednu z těchto věcí:

    Nástroje kreslení, karta Formát

    • Chcete-li přidat nebo změnit barvu výplně, klikněte na požadovanou barvu nebo nechcete zvolit žádnou barvu, klikněte na Bez výplně.

      Pokud chcete změnit barvu, která není součástí Barvy motivu, klikněte na položku Další barvy výplně a pak klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastních barev a barvy na kartě Standardní neaktualizují změníte dokument Motiv později.

      Můžete také nastavit průhlednost výplně kliknutím na Další barvy výplně. V dolní části dialogového okna barvy přesuňte posuvník průhlednosti nebo zadejte číslo do pole vedle posuvníku. Procentuální hodnotu průhlednosti můžete nastavit v rozsahu od 0 % (zcela neprůhledné, výchozí nastavení) do 100 % (zcela průhledné).

    • Pokud chcete přidat nebo změnit obrázek výplně, klikněte na Obrázek, najděte a klikněte na obrázek, který chcete použít a potom klikněte na Vložit.

    • Pokud chcete přidat nebo změnit výplň Postupný, přejděte na příkaz Přechoda potom klikněte na požadovanou variantu přechodu.

      Přizpůsobení přechod, kliknutím na Další přechodya pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit texturu výplně, přejděte na texturya vyberte texturu, který chcete.

      Přizpůsobení texturu, kliknutím na Další texturya pak zvolte požadované možnosti.

Poznámka: Vzorkové výplně nejsou dostupné v PowerPointu. Výplně však můžete přidat k obrazcům. Další informace najdete v tématu Žádné další vzorkové výplně v aplikaci PowerPoint 2007.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, která chcete přidat výplň.

    Pokud chcete přidat stejnou výplň více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslení nebo Nástroje kreslenína kartě Formát ve skupině Styly obrazců nebo Styly textu klikněte na Výplň obrazcea potom proveďte jednu z těchto věcí:

    Nástroje textového pole, karta Formát

    • Chcete-li přidat nebo změnit barvu výplně, klikněte na požadovanou barvu nebo nechcete zvolit žádnou barvu, klikněte na Bez výplně.

      Pokud chcete změnit barvu, která není součástí Barvy motivu, klikněte na položku Další barvy výplně a pak klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastních barev a barvy na kartě Standardní neaktualizují změníte dokument Motiv později.

      Můžete také nastavit průhlednost po kliknutí na Další barvy výplně. V dolní části dialogového okna barvy přesuňte posuvník průhlednosti nebo zadejte číslo do pole vedle posuvníku. Procentuální hodnotu průhlednosti můžete nastavit v rozsahu od 0 % (zcela neprůhledné, výchozí nastavení) do 100 % (zcela průhledné).

    • Pokud chcete přidat nebo změnit obrázek výplně, klikněte na Obrázek, najděte složku obsahující obrázek, který chcete použít, klikněte na soubor s obrázkem a potom klikněte na Vložit.

    • Pokud chcete přidat nebo změnit výplň Postupný, přejděte na příkaz Přechoda potom klikněte na požadovanou variantu přechodu.

      Přizpůsobení přechod, kliknutím na Další přechodya pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit texturu výplně, přejděte na texturya vyberte texturu, který chcete.

      Přizpůsobení texturu, kliknutím na Další texturya pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit vzorek, položku Možnosti odrazua pak klikněte na požadované možnosti.

Začátek stránky

Přidání nebo změna efektu

Aplikace Microsoft Office vyberte v rozevíracím seznamu.

  1. Klikněte na obrazec nebo textové pole, která chcete přidat efekt.

    Pokud chcete přidat stejného účinku více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. Na kartě Nástroje kreslenína kartě Formát ve skupině Styly obrazců na možnost Efekty obrazcůa proveďte jednu z následujících akcí:

    Nástroje kreslení, karta Formát

    • Pokud chcete přidat nebo změnit předdefinované kombinace efektů, přejděte na příkaz Předvolba a klikněte na požadovaný efekt.

      Když chcete přizpůsobit předdefinovaný efekt, klikněte na položku Prostorové možnosti a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit stín, přejděte na položku Stín a klikněte na požadovaný stín.

      Když budete chtít stín přizpůsobit, klikněte na položku Možnosti stínů a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit odraz, přejděte na položku Odraz a klikněte na požadovanou variantu odrazu.

    • Pokud chcete přidat nebo změnit záři, přejděte na položku Záře a klikněte na požadovanou variantu záře.

      Chcete-li upravit barvy záře, klikněte na Další barvy zářea pak zvolte požadovanou barvu. Pokud chcete vybrat barvu, která není součástí výběru Barvy motivu, klikněte na Další barvy a pak klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastních barev a barvy na kartě Standardní neaktualizují změníte dokument Motiv později.

    • Když budete chtít přidat nebo změnit měkký okraj, přejděte na položku Měkké okraje a klikněte na požadovanou velikost okraje.

    • Pokud chcete přidat nebo změnit hranu, přejděte na položku Zkosení a klikněte na požadované zkosení.

      Když budete chtít zkosení přizpůsobit, klikněte na položku Prostorové možnosti a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit otočení v prostoru, přejděte na položku Otočení v prostoru a klikněte na požadované otočení.

      Když chcete otočení přizpůsobit, klikněte na položku Možnosti prostorového otočení a zvolte požadované možnosti.

      Poznámky: 

      • Chcete-li vytvořit vlastní efekt přidáním více jednotlivých efektů, opakujte druhý krok.

      • Pokud 3D efekt, například zkosené hrany nebo 3D otočení a potom přidáte měkký okraj, neuvidíte jakákoli změna tvaru nebo textovém poli, protože 3D efektu přednost. Pokud však odstranit 3D efekt efekt měkkých okrajů je viditelné.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, která chcete přidat efekt.

    Pokud chcete přidat stejného účinku více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslení nebo Nástroje kreslenína kartě Formát ve skupině Styly obrazců nebo Styly textu klikněte na Výplň obrazcea potom proveďte jednu z těchto věcí:

    Nástroje textového pole, karta Formát

    • Chcete-li přidat nebo změnit stín, ve skupině Stínové efekty , klikněte na Stínové efektya pak zvolte požadovaný stín.

      Chcete-li přizpůsobit barvu stínu, přejděte Barvu stínua potom klikněte na požadovanou barvu.

      Pokud chcete změnit na barvu, která není v Barvy motivu, klikněte na Další barvy stínua potom klikněte na požadovanou barvu na kartě Standardní nebo namíchejte vlastní barvu na kartě vlastní . Vlastních barev a barvy na kartě Standardní neaktualizují změníte dokument Motiv později.

    • Pokud chcete přidat nebo změnit efekt 3D ve skupině 3D efektů klikněte na 3D efektůa pak zvolte požadované možnosti.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, která chcete přidat efekt.

    Pokud chcete přidat stejného účinku více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. Na kartě Nástroje kreslenína kartě Formát ve skupině Styly obrazců na možnost Efekty obrazcůa proveďte jednu z následujících akcí:

    Nástroje kreslení, karta Formát

    • Pokud chcete přidat nebo změnit předdefinované kombinace efektů, přejděte na příkaz Předvolba a klikněte na požadovaný efekt.

      Když chcete přizpůsobit předdefinovaný efekt, klikněte na položku Prostorové možnosti a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit stín, přejděte na položku Stín a klikněte na požadovaný stín.

      Když budete chtít stín přizpůsobit, klikněte na položku Možnosti stínů a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit odraz, přejděte na položku Odraz a klikněte na požadovanou variantu odrazu.

    • Pokud chcete přidat nebo změnit záři, přejděte na položku Záře a klikněte na požadovanou variantu záře.

      Chcete-li upravit barvy záře, klikněte na Další barvy zářea pak zvolte požadovanou barvu. Pokud chcete vybrat barvu, která není součástí výběru Barvy motivu, klikněte na Další barvy a pak klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastních barev a barvy na kartě Standardní neaktualizují změníte dokument Motiv později.

    • Když budete chtít přidat nebo změnit měkký okraj, přejděte na položku Měkké okraje a klikněte na požadovanou velikost okraje.

    • Pokud chcete přidat nebo změnit hranu, přejděte na položku Zkosení a klikněte na požadované zkosení.

      Když budete chtít zkosení přizpůsobit, klikněte na položku Prostorové možnosti a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit otočení v prostoru, přejděte na položku Otočení v prostoru a klikněte na požadované otočení.

      Když chcete otočení přizpůsobit, klikněte na položku Možnosti prostorového otočení a zvolte požadované možnosti.

      Poznámky: 

      • Chcete-li vytvořit vlastní efekt přidáním více jednotlivých efektů, opakujte druhý krok.

      • Pokud 3D efekt, například zkosené hrany nebo 3D otočení a potom přidáte měkký okraj, neuvidíte jakákoli změna tvaru nebo textovém poli, protože 3D efektu přednost. Pokud však odstranit 3D efekt efekt měkkých okrajů je viditelné.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, která chcete přidat efekt.

    Pokud chcete přidat stejného účinku více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslení nebo Nástroje kreslenína kartě Formát ve skupině Styly obrazců nebo Styly textu klikněte na Výplň obrazcea potom proveďte jednu z těchto věcí:

    Nástroje textového pole, karta Formát

    • Chcete-li přidat nebo změnit stín, ve skupině Stínové efekty , klikněte na Stínové efektya pak zvolte požadovaný stín.

      Chcete-li přizpůsobit barvu stínu, přejděte Barvu stínua potom klikněte na požadovanou barvu.

      Pokud chcete změnit na barvu, která není v Barvy motivu, klikněte na Další barvy stínua potom klikněte na požadovanou barvu na kartě Standardní nebo namíchejte vlastní barvu na kartě vlastní . Vlastních barev a barvy na kartě Standardní neaktualizují změníte dokument Motiv později.

    • Pokud chcete přidat nebo změnit efekt 3D ve skupině 3D efektů klikněte na 3D efektůa pak zvolte požadované možnosti.

Začátek stránky

Odstranění výplně

Aplikace Microsoft Office vyberte v rozevíracím seznamu.

  1. Klikněte na obrazec nebo textové pole, který chcete odstranit výplň.

    Odstranění stejnou výplň z více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. Na kartě Nástroje kreslenína kartě Formát ve skupině Styly obrazců klikněte na Výplň obrazcea potom na položku Bez výplně.

    Obrázek skupiny Styly tvarů

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, který chcete odstranit výplň.

    Odstranění stejnou výplň z více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslení nebo Nástroje kreslenína kartě Formát ve skupině Styly obrazců nebo Styly textu klikněte na Výplň obrazcea potom na položku Bez výplně.

    Text Box Styles group

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, který chcete odstranit výplň.

    Odstranění stejnou výplň z více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. Na kartě Nástroje kreslenína kartě Formát ve skupině Styly obrazců klikněte na Výplň obrazcea potom na položku Bez výplně.

    Obrázek skupiny Styly tvarů

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, který chcete odstranit výplň.

    Odstranění stejnou výplň z více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslení nebo Nástroje kreslenína kartě Formát ve skupině Styly obrazců nebo Styly textu klikněte na Výplň obrazcea potom na položku Bez výplně.

    Text Box Styles group

Začátek stránky

Odstranění efektu

Aplikace Microsoft Office vyberte v rozevíracím seznamu.

  1. Klikněte na obrazec nebo textové pole, který chcete odstranit efekt.

    Odstranění stejného účinku z více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. Na kartě Nástroje kreslenína kartě Formát ve skupině Styly obrazců na možnost Efekty obrazcůa proveďte jednu z následujících akcí:

    Obrázek skupiny Styly tvarů

    • Pokud chcete odstranit předdefinovanou kombinaci efektů, přejděte na příkaz předvolbaa klikněte na možnost Bez předvoleb.

    • Pokud chcete odstranit stín, přejděte na stína poté klikněte na Bez stínu.

    • Pokud chcete odstranit odraz, přejděte na položku odraza klikněte na Bez odrazu.

    • Pokud chcete odstranit záři, přejděte na zářea potom klikněte na Bez záře.

    • Pokud chcete odstranit měkké okraje, přejděte na položku Měkké okrajea potom klikněte na Bez měkkých okrajů.

    • Pokud chcete odstranit okraj, přejděte na položku zkosenía klikněte na Bez zkosení.

    • Pokud chcete odstranit 3D otočení, přejděte na 3D otočenía klikněte na Bez otočení.

Pokud chcete odstranit více jednotlivých efektů, opakujte druhý krok.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, který chcete odstranit efekt.

    Odstranění stejného účinku z více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslení nebo Nástroje kreslenína kartě Formát udělejte jednu z následujících akcí:

    Text Box Tools, Format tab, Effects buttons

    • Pokud chcete odstranit stín, ve skupině Stínové efekty klikněte na Stínové efektya pak klikněte na Bez stínu.

    • Odstranění efektu 3D ve skupině 3D efektů kliknutím na 3D efektůa potom klikněte na bez 3D efekt.

Poznámka: Pokud nevidíte Nástroje kreslení, Nástroje textového polenebo Formát , přesvědčte se, klepnutí na obrazec nebo textové pole.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, který chcete odstranit efekt.

    Odstranění stejného účinku z více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. Na kartě Nástroje kreslenína kartě Formát ve skupině Styly obrazců na možnost Efekty obrazcůa proveďte jednu z následujících akcí:

    Obrázek skupiny Styly tvarů

    • Pokud chcete odstranit předdefinovanou kombinaci efektů, přejděte na příkaz předvolbaa klikněte na možnost Bez předvoleb.

    • Pokud chcete odstranit stín, přejděte na stína poté klikněte na Bez stínu.

    • Pokud chcete odstranit odraz, přejděte na položku odraza klikněte na Bez odrazu.

    • Pokud chcete odstranit záři, přejděte na zářea potom klikněte na Bez záře.

    • Pokud chcete odstranit měkké okraje, přejděte na položku Měkké okrajea potom klikněte na Bez měkkých okrajů.

    • Pokud chcete odstranit okraj, přejděte na položku zkosenía klikněte na Bez zkosení.

    • Pokud chcete odstranit 3D otočení, přejděte na 3D otočenía klikněte na Bez otočení.

Pokud chcete odstranit více jednotlivých efektů, opakujte druhý krok.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, který chcete odstranit efekt.

    Odstranění stejného účinku z více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslení nebo Nástroje kreslenína kartě Formát udělejte jednu z následujících akcí:

    Text Box Tools, Format tab, Effects buttons

    • Pokud chcete odstranit stín, ve skupině Stínové efekty klikněte na Stínové efektya pak klikněte na Bez stínu.

    • Odstranění efektu 3D ve skupině 3D efektů kliknutím na 3D efektůa potom klikněte na bez 3D efekt.

Poznámka: Pokud nevidíte Nástroje kreslení, Nástroje textového polenebo Formát , přesvědčte se, klepnutí na obrazec nebo textové pole.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×