Přidání titulků do PowerPointu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

V závislosti na verzi aplikace PowerPoint, kterou používáte, můžete pomocí vestavěných funkcí, doplňku nebo alternativního řešení přidat titulky do videí a zvukových souborů v prezentacích. Přidáním skrytých titulků zpřístupníte prezentaci větším lidem, včetně lidí s postižením sluchu a těmi, kdo používají jiné jazyky než ty ve videu.

Další informace o doporučených postupech pro usnadnění najdete v článku usnadnění přístupu k powerpointovým prezentacím.

Počínaje verzí 2016 má PowerPoint nový, jednodušší formát pro soubory titulků s názvem WebVTT. Přehrávač videa v následujících verzích PowerPoint může zobrazovat titulky při přehrávání videa:

  • PowerPoint 2016

  • PowerPoint 2019

  • PowerPoint pro Office 365

Skryté titulky jsou uložené v textovém souboru s příponou souboru. vtt. Soubor skrytých titulků můžete vytvořit sami nebo pomocí nástroje pro vytváření titulků. Dostupné nástroje a podrobné pokyny najdete online tak, že do vyhledávacího webu zadáte text „vytvoření souboru .vtt“.

Pokyny k zobrazení titulků při sledování videa v těchto verzích PowerPoint najdete v článku zapnutí titulků nebo skrytýchtitulků.

Požadavky pro tuto funkci

Dostupnost funkce Office 2016 titulků závisí na způsobu instalace Office. Skryté titulky jsou dostupné jenom pro Office 2016 instalace Klikni aspusť . Instalace založené na instalační službě MSI nemají funkce skrytých titulků.  PřeČtěte si další část a zjistěte, jestli je tato funkce k dispozici pro vaši instalaci PowerPoint 2016.

  1. Otevřete aplikaci Office 2016.

  2. V nabídce Soubor vyberte Účet.

  3. Pro Office 2016 instalace Klikni aspusť budete mít tlačítko Možnosti aktualizace .  

    Instalace založené na MSI tlačítko Možnosti aktualizace nemají. Zobrazí se jenom tlačítko o _LT_application name> .

    Instalace typu Klikni a spusť mají na stránce Účet tlačítko Možnosti aktualizace. Instalace založené na MSI toto tlačítko nemají.

Pokud máte instalaci Office 2016 založenOU na instalační službě MSI, přečtěte si pokyny v tomto článku v části 2013 a zjistěte, jaké funkce titulků máte k dispozici.

Vytvoření skrytých titulků

Před přidáním titulků si připravte textový soubor titulků s příponou .vtt. Pokyny k vytvoření souboru titulků najdete v článku Vytvoření skrytých titulků pro video.

Přidání skrytých titulků do videa

Můžete přidat titulky do prezentací, které jste nahráli pomocí mluveného komentáře, nahrávky obrazovky a jakéhokoli jiného videa (kromě online videí), které vložíte do PowerPoint. V současné době se nepodporují přidávání titulků do nahrávání.

  1. V PowerPoint v zobrazení normální otevřete snímek s videem, ke kterému chcete přidat titulky.

  2. Vyberte video na snímku.

  3. Na kartě Přehrávání klikněte na tlačítko Vložit titulky a pak vyberte Vložit titulky.

    Vložení nebo odebrání titulků ve videu v PowerPointu
  4. V dialogu Vložit titulky přejděte na soubor titulků. Vyberte tento soubor a klikněte na Vložit.

  5. Pokud potřebujete přidat jiný soubor titulků, stačí tento postup zopakovat.

  6. Přehrajte video a zkontrolujte, jestli se titulky zobrazují správně.

Odebrání skrytých titulků z videa

Pokud potřebujete upravit soubor skrytých titulků, který je vložený ve videu ve PowerPoint, můžete ho nejdřív odebrat, upravit a pak ho přidat zpátky do videa. Před odebráním souboru z PowerPoint videa se ujistěte, že máte na počítači původní kopii souboru skrytých titulků.

Pokud do videa přidáte více než jeden soubor titulků, následující postup odebere všechny soubory titulků přiřazené k videu.

  1. V PowerPoint v zobrazení normální otevřete snímek s videem obsahujícím titulky.

  2. Vyberte video na snímku.

  3. Na kartě Přehrávání klikněte na tlačítko Vložit titulky a pak vyberte Odebrat všechny titulky.

    Vložení nebo odebrání titulků ve videu v PowerPointu

Příbuzná témata

Funkce přístupnosti při přehrávání videí v PowerPointu

Usnadnění přístupu k powerpointovým prezentacím

Podpora přístupnosti v PowerPointu

V PowerPoint 2013 a PowerPoint 2010 a verze PowerPoint 2016, která je založená na instalační službě MSI (doplněk titulků text pro aplikaci Microsoft PowerPoint), můžete přidat skryté titulky do souborů videa a zvuku. Pokud pracujete s videosoubory a zvukovými soubory s titulky, ke kterým jsou už přiřazené soubory TTML (Timed Text), můžete tento doplněk importovat přímo do prezentace. Pokud nemáte soubor TTML, můžete přidat titulky přímo do prezentace pomocí editoru titulků razítek.

Doplněk RAZÍTKo umožňuje:

  • Importem titulků ze souboru TTML (Timed Text Markup) vytvoříte titulky proti zvuku nebo videu v prezentaci.

  • Vytváření a úpravy skrytých titulků v PowerPointu 2010, 2013 nebo 2016

  • Odstraňte skryté titulky.

  • Export titulků do TTML souboru

  • Zapnutí nebo vypnutí titulků v režimu prezentace Uživatelé, kteří mají tento doplněk nainstalovaný, můžou to taky udělat.

  • Při úpravách časovaného textového popisku používejte přehrávání videa a zvuku.

  • Po přesunutí můžete zaměnit titulky nebo změnit velikost videa.

  • Importujte Communicative informace o formátování textu ze souboru TTML, například: stylování, barva a zarovnání.

V tomto článku

Stažení a instalace RAZÍTKa

Krok 1: potvrzení vaší verze Microsoft Office

Krok 2: stažení RAZÍTKa

Krok 3: instalace RAZÍTKa

Klávesové zkratky

Vytvoření nových titulků pomocí editoru titulků

Import titulků do TTML souboru

Úpravy nebo odstranění titulků v editoru titulků

Zarovnání, zobrazení, skrytí nebo odebrání titulků

Zarovnání titulků při přesunutí nebo změně velikosti videa

Skrytí nebo zobrazení titulků v prezentaci

Odebrání titulků z prezentace

Stažení a instalace RAZÍTKa

Doplněk je určený pro PowerPoint 2010, 2013 nebo 2016 a musíte nainstalovat správný doplněk pro vaši verzi Office (32-bit nebo 64).

Krok 1: potvrzení vaší verze Microsoft Office

Pokud chcete zjistit, jakou verzi Office používáte, a jaký instalační program byste měli stáhnout, postupujte takto:

  1. V PowerPointu klikněte na kartu soubor .

  2. Klikněte na Nápověda.

  3. V části o aplikaci Microsoft PowerPoint jsou informace o nainstalované verzi Office, včetně toho, jestli je 32 nebo 64.

Krok 2: stažení RAZÍTKa

Až si budete jistí, jakou verzi potřebujete, Stáhněte doplněk takto:

  1. Přechod na titulků textový doplněk pro Microsoft PowerPoint (razítko)

  2. Zvolte správnou verzi pro váš počítač a uložte soubor. zip do počítače.

  3. Extrahujte soubory do složky v počítači.

Krok 3: instalace RAZÍTKa

Po stažení příslušného souboru RAZÍTKa ho nainstalujte takto:

  1. Přejděte do složky, do které jste extrahovali instalační soubory, a spusťte nastavení RAZÍTKa (32 – bit nebo 64). msi.

  2. Postupujte podle pokynů Průvodce instalací.

Pokud chcete ověřit, jestli je doplněk správně nainstalovaný, postupujte takto:

  1. Otevřete PowerPoint.

  2. Klikněte na kartu Soubor a pak na tlačítko Možnosti.

  3. Klikněte na doplňky a ověřte, jestli je doplněk pro subtitulky pro Microsoft PowerPoint uvedený v části aktivní doplňky aplikací.

    Možnosti aplikace PowerPoint, obrazovka Doplňky se zvýrazněným doplňkem STAMP

Po instalaci doplňku RAZÍTKo uvidíte nové možnosti na kartě přehrávání ve skupině Nástroje pro zvuk nebo nástroje pro video, když máte v prezentaci vybranou zvukovou nebo obrazovou položku. Příkazy na pásu karet jsou povolené nebo zakázané na základě vybrané mediální položky a titulků, které jsou už připojené.

Klávesové zkratky

K tlačítkům v editoru titulků se dostanete pomocí standardních klávesových zkratek systému Microsoft Windows Alt + Key.

Následující klíče byly také přiřazeny funkcím v editoru titulků:

Klávesa

Funkce

F2

Přesunutí do dvou sekund přehrávání

F3

Nastavení času zahájení aktuálního titulku

F4

Nastavení času ukončení aktuálního titulku

F5

Nastavit fokus na text popisku pro úpravy

F6 nebo INSERT

Vložení nového titulku na konec mřížky a nastavení času zahájení

Delete

Odstranění aktuálního titulku

CTRL+P

Zahájení nebo pozastavení přehrávání

CTRL+SHIFT+S

Zpomaluje rychlost přehrávání.

CTRL+SHIFT+N

Obnoví normální rychlost přehrávání.

CTRL+SHIFT+G

Zvyšuje rychlost přehrávání.

Vytvoření nových titulků pomocí editoru titulků

Caption editor with callout indicated

1 Play

2 Přidat titulek

3 Nastavení počátečního a koncového času

4 Přidání nebo změna textu titulků

5 Aktualizace titulků

6 Pokud chcete do prezentace přidat další titulky, postupujte takto:

  1. Na kartě vložení klikněte na tlačítko video nebo zvuk a vyberte typ média a místo, které chcete do prezentace vložit.

    Poznámka: Další informace najdete v tématu Přidání a přehrání zvuků v prezentaci .

  2. Na kartě Nástroje pro zvuk nebo nástroje pro videoklikněte na kartu přehrávání a pak klikněte na nabídku Přidat popisky .

  3. Klikněte na vytvořit titulky.
    Karta Přehrávání s vybranou nabídkou Add captions (Přidat titulky)

  4. V editoru titulkůklikněte na tlačítko Přehrát a začněte přehrávat zvuk nebo video.

  5. S přehráváním multimédií poslouchat dialog, který chcete potitulkovat, a klikněte na Nový titulek New Caption button a přidejte tak titulek. Titulek bude vytvořen pomocí aktuálního času přehrávání médií jako počátečního času titulku.

    Kliknutím na počáteční čas obnovíte počáteční bod aktivního titulku.

  6. Potom můžete jednu z těchto věcí:

    • Klikněte do textového pole Titulek a zadejte text, který se má zobrazit v titulku. ,

    • Kliknutím na nastavit čas ukončení Set End Time button nastavte koncový čas titulku tak, aby odpovídal aktuální pozici přehrávání multimédií. Můžete také ručně zadat konec každého titulku. Pokud necháte čas ukončení prázdný, upraví se čas zahájení následujícího popisku.

  7. Pokud chcete vytvořit další titulky, opakujte kroky 4 a 5.

    Popisky nemusíte vytvářet v pořadí. Pokud chcete přidat nový titulek mezi dvěma existujícími titulky, klikněte na Seřadit a vložte je do časového pořadí.

Import titulků do TTML souboru

Pokud už máte titulky pro vaše multimédia vytvořené a uložené jako soubor TTML, můžete je importovat do PowerPointu takto:

  1. Na kartě vložení klikněte na tlačítko video nebo zvuk a vyberte typ média a umístění, které chcete do prezentace vložit.

    Další informace najdete v tématu Přidání a přehrání zvuků v prezentaci nebo vložení a přehrání videosouboru z počítače nebo OneDrivu .

  2. Na kartě Nástroje pro zvuk nebo nástroje pro videoklikněte na kartu přehrávání a pak klikněte na nabídku Přidat popisky .

  3. Klikněte na titulky ze souboru.
    Karta Přehrávání s vybranou nabídkou Add Captions (Přidat titulky)

  4. Přejděte do umístění souboru TTML, vyberte soubor, který chcete importovat, a klikněte na otevřít.

  5. Pokud chcete titulky po importu do prezentace upravit, zaškrtněte políčko Upravit titulky .

  6. Klikněte na tlačítko OK.

Úpravy nebo odstranění titulků v editoru titulků

Když vyberete médium, které už má titulky, můžete titulky upravit takto:

  1. Na kartě přehrávání klikněte na Upravit titulky.

    Karta Nástroje pro video – Přehrávání se zvýrazněným tlačítkem Edit Captions (Upravit titulky)

  2. Klikněte do textové oblasti titulku, který chcete upravit, a proveďte potřebné změny.

  3. Klikněte na aktualizovat titulky.

Titulek můžete odstranit takto:

  1. Na kartě přehrávání klikněte na Možnosti úprav.

  2. Vyberte řádek titulku, který chcete odebrat, a klikněte na Odstranit titulek.

Pokud chcete zobrazit titulky, které jste zadali nebo změnili, přepněte na zobrazení prezentace v prezentaci a pak ji začněte kliknutím na zvuk nebo video.

Zarovnání, zobrazení, skrytí nebo odebrání titulků

Zarovnání titulků při přesunutí nebo změně velikosti videa

Pokud přesunete nebo změníte velikost videa v prezentaci, můžete změnit zarovnání skrytých titulků tak, že vyberete video a pak kliknete na Zarovnat titulky na kartě přehrávání .

Skrytí nebo zobrazení titulků v prezentaci

Titulky v prezentaci můžete skrýt tak, že vyberete multimédia a potom kliknete na Skrýt na kartě přehrávání .

Skrytím titulků neodeberete z prezentace.

Pokud chcete zobrazit titulky, které jste předtím skryli, vyberte multimédia a klikněte na Zobrazit na kartě přehrávání .

Odebrání titulků z prezentace

Pokud chcete odebrat titulky z multimédií v prezentaci, vyberte médium a klikněte na Odebrat na kartě přehrávání .

Příbuzná témata

Usnadnění přístupu k powerpointovým prezentacím

V PowerPoint 2007 můžete přidat titulky převedením prezentace na video, publikováním jako webovou stránku nebo použitím textových polí s animací. Novější verze aplikace PowerPoint nabízejí další způsoby vytváření titulků pro videa.

Podle Glenna Shaw

Shrnutí:   Glenna Shaw projednává tři věci, které můžete do prezentace přidat, abyste mohli kompenzovat akustická omezení, jako jsou sluchové postižení, hluk na pozadí, špatné zvukové zařízení nebo prezentace dodávané v jiném jazyce. Přidáním titulků (slov v dolní části snímků, které dialog komunikují), pomocí titulků (slova v dolní části snímku, které se překládají v dialogu přeložit) prezentace a zajistí, aby byla zpráva Doručená jasně.

PowerPoint bude dál rozšiřovat jako médium pro šíření nápadů, od tradičních prezentací po vzdělávací organizace. To je skvělé věcí, protože díky tomu jsou načítány informace, které jsou k dispozici globální cílové skupině. Ale co když má vaše cílová skupina akustické omezení, jako je třeba fyzická výzva, bezlimitné prostředí, nefunkční zvukové vybavení nebo vysloví jiný jazyk? Jednoduchou odpovědí je přidat do prezentace vizuální dialog. Jednoduchá odpověď je to, jak to dělá dobře.

Obecné pokyny pro osvědčené postupy pro usnadnění najdete v článku usnadnění přístupu k powerpointovým prezentacím.

Obsah

Základní informace

Přidání titulků do PowerPointu

Poznámky v prezentacích

Titulky v prezentacích

Základní informace

Rozdíl mezi otevřenými a skrytými titulky, titulky, poznámkami a přepisem

Pro účely tohoto článku platí následující podmínky:

  • Popisky: řada slov v dolní části prezentace, která sděluje dialog

  • Titulky: řada slov v dolní části prezentace, která překládá cizí dialog

  • Poznámky: řada slov nadřízená na tělo prezentace, které sděluje dialog nebo přeložit cizí dialog

  • Přepis: psaný záznam dialogu

  • Otevřené: jsou vždycky v zobrazení a nelze je vypnout.

  • Zavřené a vypnuté prohlížečem

Slovo o části 508 zákona o rehabilitaci

V 1998 Congress změnili rehabilitaci, aby pro osoby s postižením vyžadovaly federální agentury k zpřístupnění jejich elektronických a informačních technologií. V části Tento akt se po přidání zvuku do prezentace aplikace PowerPoint klasifikuje jako multimediální produkt: produkty, které zahrnují více než jedno médium a zahrnují, ale nejsou omezené na, programy pro video, prezentaci mluveného komentáře a vygenerované počítače. Freelance. Pro splnění požadavků bodu 508 musí prezentace dodržovat následující normy týkající se sluchových postižení:

  • Všechny školicí a informační hlasové a multimediální výrobky, které podporují poslání agentury bez ohledu na jejich formát, které obsahují řeč nebo jiné zvukové informace nezbytné pro porozumění obsahu, jsou otevřené nebo zavřené.

  • Všechny školicí a informační hlasové a multimediální výrobky, které podporují poslání agentury bez ohledu na jejich formát, obsahují vizuální informace nezbytné pro porozumění obsahu, jsou popsané jako zvuk.

  • Zobrazení nebo prezentace alternativní textové prezentace nebo zvukového popisu je možné, pokud nejsou trvalé

Další informace o dalších požadavcích na oddíly 508 najdete v článku usnadnění přístupu k powerpointovým prezentacím.

Dostupné metody

Vizuální dialog se prezentacemi nabízí tři základní metody:

  • Převedení prezentace na video a přidání titulků

  • Publikování prezentace na webovou stránku a zahrnutí přepisu do poznámek

  • Vytváření a animování titulků pomocí textových polí a vlastních animací

Převod prezentace na video s titulky je ideální metodou, ale nedá se provést bez softwaru třetích stran. Použití části s poznámkami v snímku k zobrazení přepisů na webové stránce s rámečky představuje nejjednodušší, ale nejmenší způsob, protože není synchronizován s dialogem. Existuje mnoho různých postupů k použití vlastních animací, ale vytvoření efektu tradičních titulků, které se posunuje od dolního okraje obrazovky, pomocí dialogu vyžaduje nějaký bit.

Otevření titulků pro prezentace

V této části:

Přidání prostoru titulků do předloh
snímkůVytvoření efektů posouvání pro zástupné symboly
titulků přidání zástupnýchsymbolů titulků do předloh
snímků Přidání titulkůk snímkům
přidánítextu k popisku Zástupné symbolyOdebrání nadbytečných titulků

: zahrnují se zvukové efekty.


Vytvoření vlastní šablony titulků
Zatím jste neprovedli upgrade na PowerPoint 2007?

Přidání prostoru titulků do předloh snímků

Pokud nebudete chtít poznámky používat u všech vizuálních dialogů, první věc, kterou potřebujete, je uvolnit místo na snímcích, aby se v dolní části obrazovky přidaly titulky. Nejvhodnější metodou je používat předlohu snímků a vlastní rozložení.

  1. Odeberte zástupné symboly pro datum, zápatí a číslování stránek z předlohy snímků, protože tento prostor pro titulky potřebujete. Zrušte zaškrtnutí políčka zápatí na pásu karet pro všechna rozložení předloh snímků.

    Add captions, annotations, or subtitles to presentations

    Skupina rozložení předlohy na kartě Předloha snímků

  2. Upravte návrh tak, aby se prostor pro titulky vytvářely. Do textového pole vložit zástupný text v dolní části každého rozložení předlohy snímků použitého v prezentaci:

    • Písma Výška:. 75 ', Šířka: 10 '

    • Umístit Vodorovně: 0, svisle: 6,75

    • Doby Vlevo: 1, vpravo: 1 ', horní:. 05 ', dole:. 05 '

    • Svislé zarovnání: vycentrovat uprostřed, vodorovné zarovnání: na střed

    • NePřizpůsobovat, neZmenšovat text při přeTečení, nezobrazovat velikost obrazce tak, aby se text vešel, neZalamovat text ve tvaru

    • Souvislá Výplň: černá, čára: bez čáry

    • Font: Arial (text) 12 bodů, bílá

    • Odebrání odRážek

    • Odebrání zarážek tabulátoru

  3. Do nového zástupného symbolu titulku můžete přidat vlastní textovou výzvu .

    Add captions, annotations, or subtitles to presentations

    Před zobrazením rozložení předlohy snímků s nadpisem a obsahem

    Add captions, annotations, or subtitles to presentations

    Po zobrazení rozložení Předloha snímků s nadpisem a obsahem

  4. Klikněte na vnější okraj zástupného symbolu titulku a pomocí kláves se šipkami ho přesuňte přímo pod snímek.

  5. Přidání obdélníkového obrazce se stejnou velikostí a nastavením jako zástupný symbol v dolní části snímku. Toto je pozadí, na kterém se titulky zobrazují. Nechcete mít v obdélníku žádný text, ani nechcete, aby byl zástupný.

Add captions, annotations, or subtitles to presentations

Obrazec obdélník přidaný do rozložení předlohy snímků

Vytvoření efektů posouvání pro záStupné symboly titulků

Teď můžete vytvořit vlastní animace, které umožní, aby se titulky posunuly v dolní části, aby se mohly synchronizovat s mluveným komentářem.

  1. Na pásu karet klikněte na kartu animace a pak klikněte na vlastní animace. Klikněte na Přidat efekt, dráhy pohybu, 6. Vytváření.

    Add captions, annotations, or subtitles to presentations

    Předloha snímků se šipkou ukazující dráhu pohybu

  2. V podokně vlastní animace klikněte na rozevírací seznam vedle dráhy pohybu a potom klikněte na možnosti efektu.

    Add captions, annotations, or subtitles to presentations

    Podokno vlastní animace

  3. V dialogovém okně up změňte na kartě efekt nastavení zamknuté a zrušte zaškrtnutí políčka hladké zahájení a hladký konec.

    Add captions, annotations, or subtitles to presentations

  4. Změna po animaci, která se skryje při příštím kliknutí myší

  5. Klikněte na kartu animace textu a změňte skupinový text na všechny odstavce najednou a zrušte zaškrtnutí políčka animovat připojený obrazec.

    Add captions, annotations, or subtitles to presentations

  6. Klikněte na OK.

  7. Klikněte na červenou šipku a změňte velikost cesty pohybu přetažením červené šipky přímo dolů v obdélníku pozadí.

    Add captions, annotations, or subtitles to presentations

    Předloha snímků se změněnou velikostí dráhy pohybu

  8. Velikost zobrazení změníte přetažením posuvníku v pravém dolním rohu. Chcete mít možnost zobrazit velké množství oblasti kolem snímku. Zvolím 30%.

    Add captions, annotations, or subtitles to presentations

    Stavový řádek ukazuje zvětšení 30%

Přidání záStupných symbolů titulků do předloh snímků

  1. Na pásu karet klikněte na kartu Domů, protože teď se chystáme pomocí kopírování a vložení vytvořit zbývající zástupné symboly titulků.

    Add captions, annotations, or subtitles to presentations

    Kopírování a vkládání ikon ve skupině Schránka na kartě Domů

  2. Klikněte na vnější okraj zástupného symbolu titulku a pak kliknutím na ikonu Kopírovat a Vložit vložte zástupný symbol pro další titulek.

    Add captions, annotations, or subtitles to presentations

    Předloha snímků se dvěma zástupnými symboly titulků

  3. Klikněte na zástupný symbol pro nový titulek a pomocí kláves se šipkami přesuňte nový zástupný symbol popisku, dokud nebude přímo pod prvním.

  4. Stejným způsobem klikněte na novou dráhu pohybu a pomocí kláves se šipkami ji přesuňte, dokud se nepřesunete přímo na první dráhu pohybu.

    Tip:   Podržte KLÁVESu CTRL a klávesy se šipkami umožňují přesouvat objekty po menších úsecích.

    Add captions, annotations, or subtitles to presentations

    Předloha snímků s dráhami pohybu navrchu

  5. Tyto kroky opakujte, dokud nebudete mít tolik zástupných symbolů titulků, kolik budete potřebovat.

    Každý zástupný symbol pro titulek bude obsahovat přibližně 3 řádky textu. Podle potřeby upravte velikost obrazovky, abyste viděli, co děláte. V mém příkladu jsem vytvořil (a) součet 10 zástupných symbolů titulků. Na každý snímek se zobrazí přibližně 30 řádků textu titulků. Musíte být přesně na umístění cest pohybu, protože určují vzhled textu. Samotné zástupné symboly titulků ale můžete roztáhnout více nebo méně, aby se daly snadno upravit.

    Add captions, annotations, or subtitles to presentations

    Předloha snímků s 10 zástupnými symboly titulků

    Pokud chcete přidat titulky ke zbývajícím rozložením předlohy snímků, klikněte mimo oblast přímo nad a vlevo od obdélníku pozadí titulku.

  6. Podržte levé tlačítko myši a přetáhněte obdélník tak, aby zahrnoval všechny zástupné symboly titulků. Tím vyberete všechny položky najednou.

    Glenna Shaw Captions

    Předloha snímků se všemi vybranými zástupnými symboly titulků

  7. Teď klikněte na ikonu Kopírovat na kartě Domů, přejděte na rozložení předlohy snímků tam, kam je chcete zkopírovat, klikněte kamkoli v oblasti pro úpravy snímků a klikněte na ikonu Vložit.

    10 Caption Placeholders

    Předloha snímků s úchyty pro výběr všech zástupných symbolů titulků

  8. Klikněte na ikonu automatického textu, která se zobrazí, a zvolte zachovat formátování zdroje.

    Slide master with formatting options displayed

    Slide master with formatting options displayed

  9. Opakujte tento postup pro všechna rozložení předloh snímků, která používáte v prezentaci. Upravte další zástupné symboly na těchto rozloženích tak, aby vyhovovaly místnosti pro titulky.

  10. Zobrazení předlohy snímků teď můžete zavřít kliknutím na kartu předlohy snímků na pásu karet a kliknutím na Zavřít předlohu.

    Slide Master tab

    Slide Master tab

Přidání titulků k snímkům

Když jste teď vytvořili vlastní rozložení pomocí zástupných symbolů titulků, můžete je používat se snímky v prezentaci. Když vytvoříte nový snímek pomocí jednoho z vašich vlastních rozložení, budou zástupné symboly titulků na snímku a připravené k vyplnění.

Použití vlastních rozložení

Zástupné symboly titulků se nemusí objevit na žádném nebo všech existujících snímcích. Platí to obzvláště v případě, že pracujete na prezentaci, která byla vytvořena v PowerPointu 2003. Nová rozložení použijte na všechny snímky, které nezobrazují zástupné symboly titulků. V případě potřeby upravte vzhled snímků tak, aby vyhovovaly místnosti pro titulky.

Přidání textu do záStupných symbolů titulků

Toto je poměrně snadná část.

Začněte od prvního zástupného symbolu pod snímkem, zadejte text do každého zástupného symbolu pro titulky. Dejte pozor, abyste neklepli do žádného zástupného symbolu. Pokud jste zadali text do oddílu poznámky, zkopírujte a vložte text z poznámek do zástupných symbolů v blocích. Nemějte obavy, že máte moc zástupných symbolů titulků. DoKončete všechny snímky.

Slide master with text in the caption placeholders

Slide master with text in the caption placeholders

Odebrání nadbytečných titulků

Pokud máte příliš mnoho zástupných symbolů titulků, opravdu je neodeberete, protože jsou v rozložení předlohy. Místo toho si je nemusíte nechat zobrazit odebráním vlastní animace.

  1. Pokud chcete zobrazit podokno vlastní animace, klikněte na kartu animace a vlastní animace.

  2. Klikněte na vlastní animaci zástupného symbolu pro první titulek.

  3. Klikněte na šipku rozevíracího seznamu a na snímek Kopírovat efekty.

    Custom Animation pane displaying placeholder animations

    Custom Animation pane displaying placeholder animations

  4. Vyberte prázdné zástupné symboly kliknutím na každou z nich a podržte klávesu SHIFT.

    Selected empty placeholder animations in the Custom Animation pane

    Selected empty placeholder animations in the Custom Animation pane

  5. Klikněte na tlačítko Odebrat.

    Custom Animation pane without the empty placeholders

    Custom Animation pane without the empty placeholders

    V průběhu prezentace se teď nezobrazují zástupné symboly titulků.

Začlenění vlastních animací

Pravděpodobně máte vlastní animace, které jste do prezentace přidali, takže je budete muset "připojovat" do animací pro titulky.

  1. Přejděte na libovolný snímek, který obsahuje vlastní animace, a opakujte kroky pro zkopírování zástupných animací titulků na snímek.

  2. Pak přejeďte animacemi v podokně vlastní animace, abyste titulky propohybovali do vlastních animací.

    Uvědomte si, že titulky jsou nastavené tak, aby zmizely, když kliknete na další kliknutí, abyste mohli toto nastavení změnit a pro příslušný text titulku přidat ukončovací animace.

    V příkladu níže mám animaci aplikovanou na obrázek dětí.

  3. Chcete-li toto nastavení přizpůsobit, odeberu jste z prvního titulku možnost skrýt při kliknutí myší a Přidali jste po animaci obrázku dětí ukončovací animaci, která zmizí. Nezapomeňte změnit nastavení časování animací.

  4. Nastavte skupinový text na všechny odstavce najednou a zrušte zaškrtnutí políčka animovat připojený obrazec. Po ukončení animace prvního titulu se také zvolí, že se další titulek automaticky zobrazí.

Abyste měli jistotu, že vlastní animace fungují správně, ujistěte se, že testujete každý snímek.

Custom Animation pane with both custom animations and caption placeholder animations

Custom Animation pane with both custom animations and caption placeholder animations

Zahrnutí zvukových efektů

Pokud máte v prezentaci zvukové efekty, přidejte jejich popis do textu s popisky. Popis uzavřete do hranatých závorek [], abyste označili, že je to zvuk, třeba [vítr ventilátor].

Nemusí být nutné, aby prezentace byla 508 kompatibilní, protože nemůžete přidat nebo odvolávat obsah prezentace, ale je to considerate.

Nahrávání mluveného komentáře a/nebo vyzkoušení časování

Pokud se jedná o novou prezentaci, nahrajte mluvený komentář a ujistěte se, že jste do mluveného komentáře zahrnuli časování.

Pokud se jedná o existující prezentaci a nechcete znovu nahrávat mluvený komentář, můžete nahrávat a ukládat jenom časování. To se provádí pomocí funkce vyzkoušet časování . To je užitečné také v případě, že chcete, aby prezentace s plně čitelným vizuálním dialogem, ať už jste v prezentaci nebo ne, se rozhodnete.

Vytvoření vlastní šablony titulků

Když teď vytvoříte vlastní zástupné symboly a rozložení, můžete je uložit jako vlastní šablony , abyste je mohli opakovaně používat. Tuto šablonu můžete přizpůsobit pomocí mnoha různých návrhů a zachovat tak integritu zástupných symbolů a rozložení titulků.

Zatím jste neprovedli upgrade na PowerPoint 2007?

Titulky můžete přidávat, ale nepůjde o flexibilní. Řiďte se stejnými směry, kromě toho, že nebudete vytvářet vlastní zástupné symboly, vytvářet textová pole na jednotlivých snímcích a kopírovat je na všechny snímky.

Poznámky v prezentacích

Vzhledem k tomu, že poznámky přímo na snímku jsou snadno v PowerPointu.

Přidání poznámek ke snímku

Nejdřív rozhodněte, jak a/nebo proč chcete poznámku zahrnout a přidat na snímek. Třeba na snímku nahoře měl obrázek dětí, který je animovaný pro náhled. Při přehrávání tohoto efektu mám také zvukový efekt dětí jakou. Proto bych chtěl přidat poznámku, která vizuálně zobrazuje zvukový efekt dětské jakouy. K tomu je možné přidat a animovat obrazec volání pomocí slov [děti jakou] v hranatých závorkách a zobrazit tak zvukový efekt, který se má použít s animací.

Slide with animated call out shape indicating the sound of children laughing

Slide with animated call out shape indicating the sound of children laughing

Poznámky nemusí být v obrazci, ale pomáhají je zvýraznit, když je budete chtít použít. A budete se muset přizpůsobit pomocí vlastních animací.

Titulky v prezentacích

Vzhledem k tomu, že titulky se obvykle používají v cizím jazyce, jednoduše Přeložte text v titulcích do požadovaného jazyka a používejte stejné postupy popsané v části Přidání titulků nebo titulků v PowerPointu. Můžete také použít poznámky k titulkům nebo kombinaci obou.

Distribuce prezentací

Vzhledem k tomu, že je to v ideálním případě to, aby se prohlížeč zobrazil s titulky nebo bez titulků, můžete to udělat tak, že prezentaci rozdáte v obou možnostech: pomocí titulků/titulků a bez titulků/titulků.

Fotka Glenny Shaw

Glenna Shaw je nejoceněnější profesionální (MVP) pro PowerPoint a vlastník Glenna Shaw vizuální komunikace. Obsahuje certifikát v příStupnské informační technologii a je certifikovaným odborníkem na řízení projektů s federální vládou.

Příbuzná témata

Usnadnění přístupu k powerpointovým prezentacím

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×