Přidání tabulky do snímku

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Můžete přidat tabulky do snímku tak, že vytvoříte ho přímo na PowerPoint. Můžete taky zkopírovat a vložit tabulku z Word nebo Excel.

Není možné převést existující textu snímku na tabulku. Vložit prázdnou tabulku a pak do něj přidat text.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

53 sekund

Níže vyberte nadpis, abyste otevřeli příslušný oddíl a podívali se na podrobné pokyny.

  1. Vyberte snímek, do kterého chcete přidat tabulku.

  2. Na kartě Vložení vyberte Tabulka.

    Zobrazuje možnost Tabulka na kartě Vložení na pásu karet v PowerPointu.

  3. V dialogovém okně Vložit tabulku udělejte jednu z těchto věcí:

    • Myší vyberte požadovaný počet řádků a sloupců.

    • Vyberte Vložit tabulku a pak zadejte číslo do seznamů Počet sloupců a Počet řádků.

      Zobrazuje dialog Vložit tabulku v PowerPointu.

  4. Pokud chcete přidat text do buněk tabulky, klikněte na buňku a potom napište text. Po napsání textu klikněte mimo tabulku.

    Tipy: 

    • Pokud chcete rychle vložit nový řádek na konec tabulky, klikněte do poslední buňky v posledním řádku a stiskněte TAB.

    • Přidat řádky nebo sloupce, klikněte pravým tlačítkem myši na buňku, klepněte na tlačítko Vložit na minipanelu nástrojů a zvolte místo, kam chcete vložit řádek nebo sloupec.

    • Pokud chcete odstranit řádky nebo sloupce, klikněte pravým tlačítkem myši na buňku, na minipanelu nástrojů klikněte na Odstranit a zvolte, co chcete odstranit.

Začátek stránky

  1. Ve Wordu klikněte na tabulku, kterou chcete zkopírovat, a pak přejděte na Rozložení > Vybrat > Vybrat tabulku.

  2. Na kartě Domů, ve skupině Schránka zvolte Kopírovat.

  3. V powerpointové prezentaci vyberte snímek, do kterého chcete tabulku zkopírovat, a potom na kartě Domů ve skupině Schránka klikněte na Vložit.

Tip: Tabulku můžete zkopírovat také z prezentace aplikace PowerPoint do listu aplikace Excel nebo dokumentu aplikace Word.

Začátek stránky

  1. Chcete-li kopírovat tabulku z listu aplikace Excel, klikněte na levou horní buňku seskupení, které chcete kopírovat, a tažením vyberte požadované řádky a sloupce.

  2. Na kartě Domů, ve skupině Schránka zvolte Kopírovat.

  3. V powerpointové prezentaci vyberte snímek, do kterého chcete zkopírovat skupinu buněk, a potom na kartě Domů ve skupině Schránka klikněte na Vložit.

Tip: Tabulku můžete zkopírovat také z prezentace aplikace PowerPoint do listu aplikace Excel nebo dokumentu aplikace Word.

Začátek stránky

Vložit tabulku z Excelu do prezentace, bude vložený objekt OLE. Pokud změníte Motiv (barev, písem a efektů) prezentace, motiv neaktualizuje tabulku, kterou jste vložili z aplikace Excel. Také nebudete moct upravit tabulku pomocí možností v aplikaci PowerPoint.

  1. Vyberte snímek, do kterého chcete vložit tabulku Excelu.

  2. Přejděte na Vložení > Tabulky a pak zvolte Tabulka Excelu.

  3. Chcete-li přidat text do buňky tabulky, klikněte na buňku a poté zadejte požadovaný text.

    Po zadání textu klikněte mimo tabulku.

    Tip: Chcete-li tabulku Excelu upravit poté, co jste zrušili její výběr, poklikejte na ni.

Po přidání tabulky do prezentace můžete nástroje tabulky v PowerPointu tabulku dle libosti formátování, styl nebo další typy změn. Zjistěte, jak upravit, co jste přidali do Powerpointové prezentace, najdete v článku Změna vzhledu tabulky.

Začátek stránky

Viz také

Přidání nebo odstranění řádků a sloupců tabulky

Můžete přidat tabulky do snímku, přidat nebo odebrat řádky a sloupce a použít základní formátování v PowerPoint 2016 pro Mac tabulky.

Vložení tabulky

  1. Vyberte snímek, kam chcete přidat tabulku.

  2. Na kartě Vložení klikněte na Tabulka.

  3. V nabídce Vložit tabulku udělejte jednu z následujících akcí:

    • Přesuňte kurzor po mřížce zvýraznil požadovaný počet sloupců a řádků a potom klikněte na Vložit tabulku.

      Vložení tabulky pomocí mřížky

    • Klikněte na Vložit tabulku a poté zadejte číslo do polí počet sloupců a počet řádků.

      Vložení tabulky Položka nabídky

  4. Přidání textu do buňky tabulky, klikněte na buňku a poté zadejte požadovaný text. Po zadání textu klikněte mimo tabulku.

Tipy: 

  • Pokud chcete rychle vložit nový řádek na konec tabulky, klikněte do poslední buňky v posledním řádku a stiskněte TAB.

  • Přidat sloupce nebo řádky, Ctrl a kliknutí nebo klikněte pravým tlačítkem myši na buňku, přejděte na Vložit a pak vyberte jednu z možností.

  • Odstranit řádky nebo sloupce, Ctrl a kliknutí nebo klikněte pravým tlačítkem myši na buňku, přejděte na příkaz Odstranit a pak zvolte jednu z možností.

Můžete přidat tabulky do snímku tak, že vytvoříte ho přímo na PowerPoint Online. Můžete taky zkopírovat a vložit z Word Online, Outlook na webu nebo aplikace klasické pracovní plochy Office (Word, Excel, PowerPoint ).

Níže vyberte nadpis, abyste otevřeli příslušný oddíl a podívali se na podrobné pokyny.

  1. Vyberte snímek, do kterého chcete přidat tabulku.

  2. Na kartě Vložení vyberte Tabulka.

  3. V mřížce rozevíracího seznamu pomocí myši zvolte požadovaný počet řádků a sloupců, které chcete.

    Na kartě Vložení vyberte Tabulka.

    Prázdná tabulka se přidá na snímku.

  4. Pokud chcete přidat text do buněk tabulky, klikněte na buňku a potom napište text. Po napsání textu klikněte mimo tabulku.

    • Pokud chcete rychle vložit nový řádek na konec tabulky, klikněte do poslední buňky v posledním řádku a stiskněte TAB.

    • Přidat řádky nebo sloupce, klikněte pravým tlačítkem myši na buňku, klepněte na tlačítko Vložit na minipanelu nástrojů a zvolte místo, kam chcete vložit řádek nebo sloupec.

    • Pokud chcete odstranit řádky nebo sloupce, klikněte pravým tlačítkem myši na buňku, na minipanelu nástrojů klikněte na Odstranit a zvolte, co chcete odstranit.

  1. V Word Online, klikněte na tabulku, kterou chcete zkopírovat a pak přejděte na rozložení > Vybrat > Vybrat tabulku.

  2. Na kartě Domů, ve skupině Schránka zvolte Kopírovat.

  3. V prezentaci PowerPoint Online vyberte snímek, do které chcete kopírovat do tabulky a potom ve skupině Schránka na kartě Domů klikněte na Vložit.

Tip: Můžete taky zkopírovat a vložit tabulku z prezentace PowerPoint Online do dokumentu Word Online.

Z Excel Online můžete zkopírovat skupinu buněk nebo celého listu do PowerPoint Online.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×