Office
Přihlásit se
Přidání spojnice trendu nebo průměru do grafu

Přidání spojnice trendu nebo průměru do grafu

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Pokud chcete zobrazit trendy dat nebo klouzavé průměry ve vytvořeném grafu, můžete přidat spojnici trendu. Spojnici trendu taky můžete rozšířit až za současná data, abyste usnadnili předpovídání budoucích hodnot. Třeba následující lineární spojnice trendu předpovídá dvě čtvrtletí dopředu a jasně ukazuje vzestupný trend, který vypadá slibně pro budoucí prodeje.

Graf se spojnicí trendu

Spojnice trendu můžete přidat do dvourozměrného grafu, který není skládaný (tj. plošný, pruhový, sloupcový, čárový, burzovní, bodový nebo bublinový).

Není naopak možnéSpojnice trendu přidat do skládaného, prostorového, paprskového, výsečového, plošného ani prstencového grafu.

Přidání spojnice trendu

  1. V grafu klikněte na datovou řadu, ke které chcete přidat spojnici trendu nebo klouzavý průměr.

    Spojnice trendu začne v prvním datovém bodě zvolené datové řady.

  2. Klikněte na tlačítko Prvky grafu Tlačítko Prvky grafu vedle pravého horního rohu grafu.

  3. Zaškrtněte políčko Spojnice trendu.

  4. Pokud chcete zvolit jiný typ spojnice trendu, klikněte na šipku vedle Spojnice trendu a potom klikněte na Exponenciální, Lineární prognóza nebo Klouzavý průměr pro dvě období. Pro další spojnice trendu klikněte na Další možnosti.

  5. Pokud zvolíte Další možnosti, klikněte na požadovanou možnost v podokně Formát spojnice trendu v části Možnosti spojnice trendu.

    Podokno Formát spojnice trendu

    • Pokud vyberete typ Polynomický, zadejte do číselníku Pořadí nejvyšší mocninu nezávislé proměnné.

    • Pokud vyberete typ Klouzavý průměr, zadejte do číselníku Období počet období, která chcete použít pro výpočet klouzavého průměru.

    • Pokud chcete určit bod, kde spojnice trendu protíná svislou osu (osu hodnot), vyberte Hodnota Y a zadejte hodnotu bodu na svislé ose.

Tip:  Spojnice trendu je nejpřesnější, když její hodnota spolehlivosti R (číslo od 0 do 1, které udává, jak přesně odpovídají předpokládané hodnoty spojnice trendů skutečným datům) se blíží nebo rovná 1. Když ke svým datům přidáte spojnici trendu, aplikace Excel vypočítá hodnotu spolehlivosti R automaticky. Tuto hodnotu v grafu zobrazíte zaškrtnutím políčka Zobrazit hodnotu spolehlivosti R (podokno Formát spojnice trendu, Možnosti spojnice trendu).

Tipy

  • Pokud změníte graf nebo datovou řadu tak, že už nebude podporovat související spojnici trendu, například změníte typ grafu na prostorový nebo změníte zobrazení kontingenčního grafu nebo přidružené kontingenční tabulky, spojnice trendu už se v grafu nebude zobrazovat.

  • Pro data na řádku bez grafu můžete použít automatické vyplňování nebo některou ze statistických funkcí, jako je například LOGLINTREND() nebo LINTREND(), a vytvořit data pro nejvhodnější lineární nebo exponenciální čáry.

Přidání spojnice trendu

  1. V neskládaném, dvojrozměrném, plošném, pruhovém, sloupcovém, spojnicovém, burzovním, XY bodovém nebo bublinovém grafu klikněte na datovou řadu, ke které chcete přidat spojnici trendu nebo klouzavý průměr, nebo ji vyberte v seznamu prvků grafu pomocí následujícího postupu:

    1. Klikněte na libovolné místo v grafu.

      Zobrazí se Nástroje grafu s kartami Návrh, Rozložení a Formát.

    2. Na kartě Formát ve skupině Aktuální výběr klikněte na šipku vedle rozevíracího seznamu Prvky grafu a potom klikněte na požadovaný prvek grafu.

      Skupina Aktuální výběr na kartě Formát (Nástroje grafu)

  2. Poznámka: Pokud vyberete graf, který má více než jednu datovou řadu, aniž byste vybrali datovou řadu, Excel zobrazí dialogové okno Přidat spojnici trendu. V seznamu klikněte na požadovanou datovou řadu a potom klikněte na OK.

  3. Na kartě Rozložení klikněte ve skupině Analýza na tlačítko Spojnice trendu.

    Skupina Analýza na kartě Formát (Nástroje grafu)

  4. Udělejte jednu z těchto věcí:

    1. Klikněte na předdefinovanou možnost spojnice trendu, kterou chcete použít.

      Poznámka: Spojnice trendu se použije, aniž by vám bylo umožněno vybrat konkrétní možnosti.

    2. Klikněte na Další možnosti spojnice trendu a potom v kategorii Možnosti spojnice trendu klikněte v části Typ trendu a regrese na požadovaný typ spojnice trendu.

Typ

Získáte

Lineární

Lineární spojnice trendu používající pro výpočet nejnižších druhých mocnin odpovídajících přímce tuto lineární rovnici:

rovnice

kde m je směrnice a b je průsečík s osou Y.

Logaritmická

Logaritmická spojnice trendu používající pro výpočet nejnižších druhých mocnin procházejících body následující rovnici:

rovnice

kde c a b jsou konstanty a In je přirozený logaritmus.

Polynomická

Polynomická nebo křivočará spojnice trendu používající pro výpočet nejnižších druhých mocnin procházejících body následující rovnici:

rovnice

kde b a Proměnná jsou konstanty.

Výkon

Spojnice trendu výkonu používající pro výpočet nejnižších druhých mocnin procházejících body následující rovnici:

rovnice

kde c a b jsou konstanty.

Poznámka: Tato možnost není k dispozici, pokud data obsahují nulové nebo záporné hodnoty.

Exponenciální

Exponenciální spojnice trendu používající pro výpočet nejnižších druhých mocnin procházejících body následující rovnici:

rovnice

kde c a b jsou konstanty a e je základ přirozeného logaritmu.

Poznámka: Tato možnost není k dispozici, pokud data obsahují nulové nebo záporné hodnoty.

Klouzavý průměr

Spojnice trendu klouzavého průměru používající následující rovnici: rovnice

Poznámka: Počet bodů ve spojnici trendu klouzavého průměru se rovná celkovému počtu bodů v řadě zmenšenému o číslo zadané pro toto období.

Hodnota spolehlivosti R

Spojnice trendu zobrazující hodnotu spolehlivosti R v grafu pomocí následující rovnice:

rovnice

Tato možnost spojnice trendu je dostupná na kartě Možnosti v dialogovém okně Přidat spojnici trendu nebo Formát spojnice trendu.

Poznámka: Hodnota spolehlivosti R, kterou můžete zobrazit se spojnicí trendu, není přizpůsobená hodnota spolehlivosti R. Excel používá pro logaritmické a exponenciální spojnice trendu a spojnice trendu výkonu transformovaný regresní model.

  1. Pokud vyberete typ Polynomický, zadejte do číselníku Pořadí nejvyšší mocninu nezávislé proměnné.

  2. Pokud vyberete typ Klouzavý průměr, zadejte do číselníku Období požadovaný počet období, která chcete použít pro výpočet klouzavého průměru.

  3. Pokud přidáte klouzavý průměr do bodového grafu XY, je tento průměr založen na pořadí hodnot X vynesených v grafu. Pokud chcete získat požadovaný výsledek, budete pravděpodobně muset před přidáním klouzavého průměru hodnoty X seřadit.

  4. Pokud spojnici trendu přidáte do spojnicového, sloupcového, plošného nebo pruhového grafu, vypočítá se spojnice trendu na základě předpokladu, že hodnoty X jsou 1, 2, 3, 4, 5, 6 atd. Tento předpoklad se vztahuje na číselné a textové hodnoty X. Pokud chcete spojnici trendu založit na číselných hodnotách X, měli byste použít XY bodový graf.

  5. Excel automaticky přiřadí spojnici trendu název. Tento název ale můžete změnit. V dialogovém okně Formát spojnice trendu v kategorii Možnosti spojnice trendu v části Název spojnice trendu klikněte na Vlastní a potom zadejte název do pole Vlastní.

Tipy

  • Můžete také vytvořit klouzavý průměr, který vyhladí kolísání dat a zobrazuje vzorek nebo trend jasněji.

  • Pokud změníte graf nebo datovou řadu tak, že už nebude podporovat související spojnici trendu, například změníte typ grafu na prostorový nebo změníte zobrazení kontingenčního grafu nebo přidružené kontingenční tabulky, spojnice trendu už se v grafu nebude zobrazovat.

  • Pro data na řádku bez grafu můžete použít automatické vyplňování nebo některou ze statistických funkcí, jako je například LOGLINTREND() nebo LINTREND(), a vytvořit data pro nejvhodnější lineární nebo exponenciální čáry.

Co ještě chcete udělat?

  1. V neskládaném, dvojrozměrném, plošném, pruhovém, sloupcovém, spojnicovém, burzovním, XY bodovém nebo bublinovém grafu klikněte na spojnici trendu, kterou chcete změnit, nebo ji vyberte v seznamu prvků grafu pomocí následujícího postupu.

    1. Klikněte na libovolné místo v grafu.

      Zobrazí se Nástroje grafu s kartami Návrh, Rozložení a Formát.

    2. Na kartě Formát ve skupině Aktuální výběr klikněte na šipku vedle rozevíracího seznamu Prvky grafu a potom klikněte na požadovaný prvek grafu.

      Skupina Aktuální výběr na kartě Formát (Nástroje grafu)

  2. Na kartě Rozložení ve skupině Analýza klikněte na Spojnice trendu a potom klikněte na Další možnosti spojnice trendu.

    Skupina Analýza na kartě Formát (Nástroje grafu)

  3. Pokud chcete změnit barvu, styl nebo možnosti stínu spojnice trendu, klikněte na kategorii Barva čáry, Styl čáry nebo Stín a pak vyberte požadované možnosti.

  1. V neskládaném, dvojrozměrném, plošném, pruhovém, sloupcovém, spojnicovém, burzovním, XY bodovém nebo bublinovém grafu klikněte na spojnici trendu, kterou chcete změnit, nebo ji vyberte v seznamu prvků grafu pomocí následujícího postupu.

    1. Klikněte na libovolné místo v grafu.

      Zobrazí se Nástroje grafu s kartami Návrh, Rozložení a Formát.

    2. Na kartě Formát ve skupině Aktuální výběr klikněte na šipku vedle rozevíracího seznamu Prvky grafu a potom klikněte na požadovaný prvek grafu.

      Skupina Aktuální výběr na kartě Formát (Nástroje grafu)

  2. Na kartě Rozložení ve skupině Analýza klikněte na Spojnice trendu a potom klikněte na Další možnosti spojnice trendu.

    Skupina Analýza na kartě Formát (Nástroje grafu)

  3. Pokud chcete zadat počet období, která chcete zahrnout do odhadu, klikněte v části Odhad na číslo v poli Dopředu nebo Dozadu.

  1. V neskládaném, dvojrozměrném, plošném, pruhovém, sloupcovém, spojnicovém, burzovním, XY bodovém nebo bublinovém grafu klikněte na spojnici trendu, kterou chcete změnit, nebo ji vyberte v seznamu prvků grafu pomocí následujícího postupu.

    1. Klikněte na libovolné místo v grafu.

      Zobrazí se Nástroje grafu s kartami Návrh, Rozložení a Formát.

    2. Na kartě Formát ve skupině Aktuální výběr klikněte na šipku vedle rozevíracího seznamu Prvky grafu a potom klikněte na požadovaný prvek grafu.

      Skupina Aktuální výběr na kartě Formát (Nástroje grafu)

  2. Na kartě Rozložení ve skupině Analýza klikněte na Spojnice trendu a potom klikněte na Další možnosti spojnice trendu.

    Skupina Analýza na kartě Formát (Nástroje grafu)

  3. Zaškrtněte políčko Hodnota Y a potom do pole Hodnota Y zadejte hodnotu určující bod na svislé ose (ose hodnot), ve kterém spojnice trendu protíná tuto osu.

    Poznámka: Toto můžete udělat, jenom pokud použijete exponenciální, lineární nebo polynomickou spojnici trendu.

  1. V neskládaném, dvojrozměrném, plošném, pruhovém, sloupcovém, spojnicovém, burzovním, XY bodovém nebo bublinovém grafu klikněte na spojnici trendu, kterou chcete změnit, nebo ji vyberte v seznamu prvků grafu pomocí následujícího postupu.

    1. Klikněte na libovolné místo v grafu.

      Zobrazí se Nástroje grafu s kartami Návrh, Rozložení a Formát.

    2. Na kartě Formát ve skupině Aktuální výběr klikněte na šipku vedle rozevíracího seznamu Prvky grafu a potom klikněte na požadovaný prvek grafu.

      Skupina Aktuální výběr na kartě Formát (Nástroje grafu)

  2. Na kartě Rozložení ve skupině Analýza klikněte na Spojnice trendu a potom klikněte na Další možnosti spojnice trendu.

    Skupina Analýza na kartě Formát (Nástroje grafu)

  3. Pokud chcete rovnici spojnice trendu zobrazit v grafu, zaškrtněte políčko Zobrazit rovnici v grafu.

    Poznámka: Rovnice spojnice trendu nejdou zobrazit pro klouzavý průměr.

Tip: Rovnice spojnice trendu se zaokrouhlí, aby byla srozumitelnější. Můžete ale změnit počet číslic pro popisek vybrané spojnice trendu v poli Desetinná místa na kartě Číslo v dialogovém okně Formát popisku spojnice trendu. (Karta Formát, skupina Aktuální výběr, tlačítko Formátovat výběr).

  1. V neskládaném, dvojrozměrném, plošném, pruhovém, sloupcovém, spojnicovém, burzovním, XY bodovém nebo bublinovém grafu klikněte na spojnici trendu, pro kterou chcete zobrazit hodnotu spolehlivosti R, nebo ji vyberte v seznamu prvků grafu pomocí následujícího postupu:

    1. Klikněte na libovolné místo v grafu.

      Zobrazí se Nástroje grafu s kartami Návrh, Rozložení a Formát.

    2. Na kartě Formát ve skupině Aktuální výběr klikněte na šipku vedle rozevíracího seznamu Prvky grafu a potom klikněte na požadovaný prvek grafu.

      Skupina Aktuální výběr na kartě Formát (Nástroje grafu)

  2. Na kartě Rozložení ve skupině Analýza klikněte na Spojnice trendu a potom klikněte na Další možnosti spojnice trendu.

    Skupina Analýza na kartě Formát (Nástroje grafu)

  3. Na kartě Možnosti spojnice trendu vyberte Zobrazit hodnotu spolehlivosti R.

Poznámka: Hodnota spolehlivosti R nejde zobrazit pro klouzavý průměr.

  1. V neskládaném, dvojrozměrném, plošném, pruhovém, sloupcovém, spojnicovém, burzovním, XY bodovém nebo bublinovém grafu klikněte na spojnici trendu, kterou chcete odebrat, nebo ji vyberte v seznamu prvků grafu pomocí následujícího postupu.

    1. Klikněte na libovolné místo v grafu.

      Zobrazí se Nástroje grafu s kartami Návrh, Rozložení a Formát.

    2. Na kartě Formát ve skupině Aktuální výběr klikněte na šipku vedle rozevíracího seznamu Prvky grafu a potom klikněte na požadovaný prvek grafu.

      Skupina Aktuální výběr na kartě Formát (Nástroje grafu)

  2. Udělejte jednu z těchto věcí:

    1. Na kartě Rozložení ve skupině Analýza klikněte na Spojnice trendu a potom klikněte na Žádná.

      Skupina Analýza na kartě Formát (Nástroje grafu)

    2. Stiskněte DELETE.

Tip: Spojnici trendu můžete také odebrat hned po jejím přidání do grafu kliknutím na Zpět Undo button na panelu nástrojů Rychlý přístup nebo stisknutím kombinace kláves CTRL+Z.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. V grafu vyberte datovou řadu, kterou chcete přidat spojnici trendu k a potom klikněte na kartu Grafu – návrh.

    Například ve spojnicovém grafu klikněte na některou ze spojnic grafu a všechny datové značky dané datové řady se vyberou.

    Graf na kartě Návrh

  3. Na kartě Grafu – návrh klikněte na Prvek grafu přidat a potom klikněte na tlačítko spojnice trendu.

    Přidání spojnice trendu

  4. Vyberte možnost spojnice trendu nebo klikněte na Další možnosti spojnice trendu.

    Možnosti spojnice trendu

    Máte na výběr z následujících možností:

    • Exponenciální

    • Lineární:

    • Logaritmická

    • Typ Polynomický

    • Napájení

    • Analytický nástroj Klouzavý průměr

    Můžete taky pojmenujte svůj spojnice trendu a zvolte Prognózování možnosti.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf spojnicí trendu a pak klikněte na kartu Grafu – návrh.

    Graf na kartě Návrh

  3. Klikněte na Přidat prvek grafu, klikněte na tlačítko spojnice trendu a pak klikněte na žádná.

    Odebrání trandline

    Můžete taky kliknout na příslušnou spojnici trendu a potom stisknout DELETE.

Word

  1. V nabídce Zobrazit klikněte na Rozložení při tisku.

  2. V grafu vyberte datovou řadu, ke které chcete přidat spojnici trendu, a potom klikněte na kartu Rozložení grafu

    Ve spojnicovém grafu třeba klikněte na některou ze spojnic grafu a všechny datové značky dané datové řady se vyberou.

  3. V části Analýza klikněte na Spojnice trendu a potom klikněte na požadovanou spojnici trendu.

    Chart Layout tab, Analysis group

    Pokud se zobrazí dialogové okno Přidat spojnici trendu, vyberte řadu, ke které chcete spojnici trendu přidat.

    Pokud chcete upravit název spojnice trendu nebo přidat popisek rovnice, klikněte v části Analýza na Spojnice trendu a potom klikněte na Možnosti spojnice trendu. V navigačním podokně klikněte na Možnosti a proveďte požadované změny.

  1. V nabídce Zobrazit klikněte na Rozložení při tisku.

  2. Klikněte na graf se spojnicí trendu a potom klikněte na kartu Rozložení grafu.

  3. V části Analýza klikněte na Spojnice trendu a potom klikněte na Bez spojnice trendu.

    Chart Layout tab, Analysis group

    Můžete taky kliknout na příslušnou spojnici trendu a potom stisknout DELETE.

PowerPoint

  1. V grafu vyberte datovou řadu, ke které chcete přidat spojnici trendu, a potom klikněte na kartu Rozložení grafu

    Ve spojnicovém grafu třeba klikněte na některou ze spojnic grafu a všechny datové značky dané datové řady se vyberou.

  2. V části Analýza klikněte na Spojnice trendu a potom klikněte na požadovanou spojnici trendu.

    Chart Layout tab, Analysis group

    Pokud se zobrazí dialogové okno Přidat spojnici trendu, vyberte řadu, ke které chcete spojnici trendu přidat.

    Pokud chcete upravit název spojnice trendu nebo přidat popisek rovnice, klikněte v části Analýza na Spojnice trendu a potom klikněte na Možnosti spojnice trendu. V navigačním podokně klikněte na Možnosti a proveďte požadované změny.

  1. Klikněte na graf se spojnicí trendu a potom klikněte na kartu Rozložení grafu.

  2. V části Analýza klikněte na Spojnice trendu a potom klikněte na Bez spojnice trendu.

    Chart Layout tab, Analysis group

    Můžete taky kliknout na příslušnou spojnici trendu a potom stisknout DELETE.

Excel

  1. V grafu vyberte datovou řadu, ke které chcete přidat spojnici trendu, a potom klikněte na kartu Rozložení grafu

    Ve spojnicovém grafu třeba klikněte na některou ze spojnic grafu a všechny datové značky dané datové řady se vyberou.

  2. V části Analýza klikněte na Spojnice trendu a potom klikněte na požadovanou spojnici trendu.

    Chart Layout tab, Analysis group

    Pokud se zobrazí dialogové okno Přidat spojnici trendu, vyberte řadu, ke které chcete spojnici trendu přidat.

    Tip: Pokud chcete upravit název spojnice trendu nebo přidat popisek rovnice, klikněte v části Analýza na Spojnice trendu a potom klikněte na Možnosti spojnice trendu. V navigačním podokně klikněte na Možnosti a proveďte požadované změny.

  1. Klikněte na graf se spojnicí trendu a potom klikněte na kartu Rozložení grafu.

  2. V části Analýza klikněte na Spojnice trendu a potom klikněte na Bez spojnice trendu.

    Chart Layout tab, Analysis group

    Můžete taky kliknout na příslušnou spojnici trendu a potom stisknout DELETE.

Viz taky

Úprava dat v grafu

Animace textu, objekty a grafy v PowerPointu for Mac

Další informace o jednotlivých možnostech spojnice trendu

Tento typ spojnice trendu vytvoří co nejvíce odpovídající přímku pro jednoduché lineární množiny dat. Data jsou lineární, pokud průběh jejich datových bodů připomíná přímku. Lineární spojnice trendu obvykle zobrazuje, že něco rovnoměrně roste nebo klesá.

Lineární spojnice trendu používá pro výpočet nejnižších druhých mocnin odpovídajících přímce tuto lineární rovnici:

rovnice

kde m je směrnice a b je průsečík s osou Y.

Následující lineární spojnice trendu ukazuje trvale se zvyšující prodej ledniček za období 8 let. Všimněte si, že hodnota spolehlivosti R (číslo od 0 do 1, které udává, jak přesně odpovídají předpokládané hodnoty spojnice trendů skutečným datům) je 0,9792, což značí dobré přizpůsobení přímky výchozím datům.

Bodový graf s lineární spojnicí trendu

S přizpůsobenou křivkou je tato spojnice trendu vhodná u dat, která rychle stoupají nebo klesají a postupně se vyrovnávají. U logaritmické spojnice trendu je možné použít kladné i záporné hodnoty.

Logaritmická spojnice trendu používá pro výpočet nejnižších druhých mocnin procházejících body následující rovnici:

rovnice

kde c a b jsou konstanty a In je přirozený logaritmus.

Následující logaritmická spojnice trendu zobrazuje předpokládaný růst počtu živočichů v omezeném životním prostoru. Při zmenšování prostoru se růst populace stabilizuje. Všimněte si, že hodnota spolehlivosti R se rovná 0,933, což znamená relativně dobré přizpůsobení křivky datům.

Bodový graf s logaritmickou spojnicí trendu

Tato spojnice trendu je užitečná u kolísajících dat. Třeba když analyzujete zisky a ztráty u velkých množin dat. Stupeň polynomu může být určen počtem kolísání v datech nebo počtem zakřivení (maxim a minim) v křivce. Polynomická spojnice trendu 2. stupně má obvykle jenom jedno maximum nebo minimum. Stupeň 3 má obvykle jedno nebo dvě maxima nebo minima a stupeň 4 má až tři maxima nebo minima.

Polynomická nebo křivočará spojnice trendu používá pro výpočet nejnižších druhých mocnin procházejících body následující rovnici:

rovnice

kde b a Proměnná jsou konstanty.

V následujícím příkladu znázorňuje polynomická spojnice trendu 2. stupně (jedno maximum) závislost mezi rychlostí jízdy a spotřebou paliva. Všimněte si, že hodnota spolehlivosti R se rovná 0,979, bylo teda dosaženo dobrého přizpůsobení křivky datům.

Bodový graf s polynomickou spojnicí trendu

Tato zakřivená spojnice trendu je užitečná pro množiny dat, které porovnávají naměřené hodnoty zvyšující se stálou rychlostí. Například akcelerace závodního auta v 1sekundových intervalech. Mocninnou spojnici trendu nejde vytvořit pro data obsahující nulové nebo záporné hodnoty.

Mocninný typ spojnice trendu používá pro výpočet nejnižších druhých mocnin procházejících body následující rovnici:

rovnice

kde c a b jsou konstanty.

Poznámka: Tato možnost není k dispozici, pokud data obsahují nulové nebo záporné hodnoty.

Následující graf měření vzdálenosti zobrazuje vzdálenost v metrech po sekundách. Mocninná spojnice trendu názorně představuje zvyšující se zrychlení. Všimněte si, že hodnota spolehlivosti R se rovná 0,986, jedná se teda o téměř dokonalé přizpůsobení křivky datům.

Bodový graf se spojnicí trendu výkonu

Tato zakřivená spojnice trendu je užitečná v případě, kdy se datové hodnoty zvyšují nebo snižují konstantně se zvyšujícími rychlostmi. Tuto spojnici trendu nejde vytvořit, jestliže data obsahují nulové nebo záporné hodnoty.

Exponenciální spojnice trendu používá pro výpočet nejnižších druhých mocnin procházejících body následující rovnici:

rovnice

kde c a b jsou konstanty a e je základ přirozeného logaritmu.

Následující exponenciální spojnice trendu zobrazuje snižující se množství uhlíku 14 v objektech během jejich stárnutí. Všimněte si, že hodnota spolehlivosti R se rovná 0,990, bylo teda dosaženo téměř dokonalého přizpůsobení křivky datům.

Graf s exponenciální spojnicí trendu

Tato spojnice trendu vyrovnává kolísání dat ke srozumitelnějšímu zobrazení průběhu nebo trendu. Při vytvoření klouzavého průměru je vypočítán průměr z určitého počtu datových bodů (nastaveného v číselníku Období) a hodnota průměru je použita jako bod ve spojnici. Pokud je třeba v číselníku Období nastavená hodnota 2, je jako první bod ve spojnici trendu klouzavého průměru použit průměr z prvních dvou datových bodů. Jako druhý bod ve spojnici trendu je použitý průměr z druhého a třetího datového bodu atd.

Spojnice trendu klouzavého průměru využívá tuto rovnici:

rovnice

Počet bodů ve spojnici trendu Klouzavý průměr se rovná celkovému počtu bodů v řadě zmenšenému o číslo zadané pro toto období.

U bodového grafu je spojnice trendu založená na pořadí hodnot x v grafu. Pro lepší výsledky hodnoty x před přidáním klouzavého průměru seřaďte.

V následujícím příkladu zobrazuje spojnice trendu klouzavého průměru trend prodeje nemovitostí za období 26 týdnů.

Bodový graf se spojnicí trendu klouzavého průměru

Viz také

Vytvoření grafu od začátku do konce

Formát prvků grafu

Přidání popisků dat ke grafu

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×