Přidání prvků, které se opakují na všech stránkách

Poznámka: Tento článek svou práci splnil a brzy zmizí. Abychom předešli strastem s hláškou „Stránka nebyla nalezena“, odebíráme odkazy, o kterých víme. Pokud jste na tuto stránku vytvořili nějaké odkazy, odeberte je prosím. Společně tak zajistíme lepší orientaci na webu.

Poznámky: 

Pokud chcete, aby se určité prvky (například text nebo obrázky) zobrazovaly na více stránkách v dokumentu, můžete vytvořit stránku předlohy, která bude tyto prvky obsahovat. Stránky, které vytvoříte ze stránky předlohy, budou zobrazovat její prvky. Stránky předlohy můžou obsahovat i vodítka pravítek, která vám pomohou zajistit správné a konzistentní umístění textových polí a dalších prvků na všech stránkách v dokumentu.

V dokumentu můžete mít více stránek předlohy a různé stránky obsahu mohou být založené na různých stránkách předlohy.

Přidání prvků na stránku předlohy

  1. V nabídce Zobrazení klikněte na Rozložení publikování.

    Pokud se zobrazí zpráva s dotazem, jestli chcete vytvořit nový dokument v zobrazení rozložení publikování, klikněte na Pokračovat.

  2. V pravém dolním rohu okna dokumentu klikněte na kartu Stránky předlohy.

    Teď vidíte stránku předlohy.

  3. Přidejte na ní prvky, které chcete zobrazit na každé ze stránek – například obrázek nebo textové pole.

    Tento obrázek a textové pole se zobrazí na každé stránce.

    Stránka předlohy s textem a obrázkem

  4. V pravém dolním rohu okna dokumentu klikněte na kartu Úplný obsah.

    Stránka předlohy se zavře a uvidíte běžnou stránku.

Použití různých stránek předlohy v dokumentu

  1. V nabídce Zobrazení klikněte na Rozložení publikování.

    Pokud se zobrazí zpráva s dotazem, jestli chcete vytvořit nový dokument v zobrazení rozložení publikování, klikněte na Pokračovat.

  2. V pravém dolním rohu okna dokumentu klikněte na kartu Stránky předlohy.

    Teď vidíte stránku předlohy.

  3. Klikněte na kartu Záhlaví a zápatí a pak v části Možnosti udělejte jednu z těchto věcí:

Co chcete udělat

Akce

Použít jinou stránku předlohy na první stránce v dokumentu

Zaškrtněte políčko Jiné na první stránce.

Použít jiné stránky předlohy na lichých a sudých stránkách

Zaškrtněte políčko Různé liché a sudé stránky.

Nastavit následující stránku stejnou jako stránku předlohy

Vyberte Propojit s předchozím.

  1. V pravém dolním rohu okna dokumentu klikněte na kartu Úplný obsah.

    Stránka předlohy se zavře a uvidíte běžnou stránku.

    Tip: Pokud chcete v dokumentu vytvořit další stránky předlohy, klikněte na kartu Veškerý obsah a potom v nabídce Vložit klikněte na Nová předloha. Klikněte na kartu Stránky předlohy a pak se posuňte dolů na novou stránku předlohy a můžete ji začít upravovat.

Viz taky

Přidání nebo odstranění stránky

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×