Office
Přihlásit se

Přidání poštovních čárových kódů do štítků nebo obálek v aplikaci Publisher

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Poštovní služby USA (slevy) vyvinuté doručení čárky čárový kód (DPBC) pro automatizaci třídění pošty písmeno k bodům jedinečné doručení více než 100 miliónů ve Spojených státech. Přidání poštovní čárové kódy pro každou obálku nebo štítek ve vaší poštovní může splňujete požadavky na slevy automatizaci.

Address label with barcode

Požadavky na poštovní čárový kód

Než přidáte poštovních čárových kódů do štítky a obálky, musí mít poštovní čárový kód písmo nainstalované v počítači. Písma čárového kódu můžete získat z různých společnosti. Vyhledejte společnost, která čárové kódy, vyhledejte "čárového kódu písma" nebo "písmo pro čárové kódy" online.

Důkladně si přečtěte v dokumentaci dodané s čárového kódu písmo, které máte zakoupit. Dokumentace by měl vypisovat přesně jaké znaky a čísla budete muset vytvořit platný čárový kód, jakož i velikost písma a použijte, pokud se chcete setkat požadavky na slevy, jak vytvořit long pruzích tohoto snímku na začátek a konec čárový kód a další.

SLEVY pokyny pro poštovní čárové kódy se liší podle typu pošty (písmeno odpověď, časopisy a tak dále). Ujistěte se, že kontrola pokynů pro požadavky, které se týkají určitého použití. Hromadné korespondence sazby vyžadují podle určitých zpracování a poštovní postupy. Kromě toho USPS pravidelně změní způsob výpočtu poštovní čárové kódy. Z těchto důvodů nezapomeňte pro práci s místní poštovní.

Přidání čárových kódů na štítky nebo obálky stejným způsobem jako přidání jména a adresy, Příprava zdroje dat a pomocí hromadné korespondence.

Zdroj dat je seznam příjemců aplikace Microsoft Office Publisher, Microsoft Office Access databázovou tabulku, list aplikace Microsoft Office Excel, seznam kontaktů aplikace Microsoft Office Outlook nebo jiný strukturovaných soubor uložení jména a adresy, který můžete Chcete sloučit na štítky nebo obálky.

Daného zdroje dat, musíte vytvořit sloupec pro čárové kódy. Každý řádek ve sloupci čárového kódu musí obsahovat kombinaci znaků a čísla, která bude tisknout písmem poštovní čárový kód jako dva dlouhé pruhy rámec čárového kódu POŠTOVNÍHO + 4, kód doručení bod kódu a opravný znak.

Excel worksheet containing Barcode column

1. každý sloupec ve zdroji dat představuje kategorii informací. Můžete přidat konkrétní informace uložené v jednotlivých řádcích sloupec, který má na tištěné štítky nebo obálky vložením sloupce zástupný symbol (nazývané také datové pole) do počáteční štítky nebo obálky publikace.

2 znaky a čísla v této buňce definovat poštovní čárový kód pro adresu, která je ve stejném řádku. V tomto příkladu závorky představují dlouhé pruhy rámec čárový kód. V dokumentaci dodané s poštovní čárový kód písma, kterou chcete zjistit, které byste měli použít znaky.

3. na informace v jednotlivých řádcích odpovídá informace, které se zobrazí na jednom štítky nebo obálky.

Přidání čárových kódů ke zdroji dat

Pokud ještě nemáte poštovní seznam, který můžete použít jako zdroj dat, musíte ho vytvořit. Informace o vytváření poštovních seznamů najdete v tématu Tipy pro poštovní seznamy.

Pokud už máte seznam adresátů, budete muset přidat čísla čárového kódu pro každý záznam. Číselným můžete zadat do sloupce ve zdroji dat, který chcete použít pro hromadnou korespondenci.

Pokud jste vytvořili zdroje dat v aplikaci Publisher, můžete následující postup aktualizace zdroje dat. Pokud jste vytvořili zdroje dat v aplikaci Access, Excel, Outlook nebo jiného programu, je nejlepší aktualizovat zdroje dat v jedné aplikaci, která jste použili k jeho vytvoření. Můžete také upravit zdroj dat, který byl vytvořený v některém z těchto aplikacích po připojení k seznamu příjemců při hromadné korespondenci v aplikaci Publisher.

Aktualizace zdroje dat

  1. V aplikaci Publisher, klikněte na korespondence > Vybrat příjemce > použít existující seznam.

  2. Vyberte zdroj dat, který chcete upravit a pak klikněte na Otevřít.

  3. V dialogovém okně Upravit zdroj dat klikněte na Vlastní nastavení sloupců.

  4. V dialogovém okně Vlastní seznam adres klikněte na Přidat.

  5. V dialogovém okně Přidat pole zadejte pole název (neboli záhlaví sloupce), například Čárový kód, klikněte na tlačítko OK a klikněte na tlačítko OK.

  6. V dialogovém okně Upravit zdroj dat klikněte na první buňku v novém sloupci, ve které chcete zadat data.

  7. Zadejte čárový kód a potom stisknutím klávesy Šipka dolů přejděte na řádek, nad.

  8. Opakujte, dokud nepřidáte všechny čárové kódy, které chcete použít.

  9. Kliknutím na OK uložte a zavřete soubor.

    Poznámka: I když máte čárového kódu sloupce ve zdroji dat, přesto musíte mít samostatný sloupec PSČ požadovaná poštovní SMĚROVACÍ čísla a dalších poštovní směrovací čísla neprojeví do pole Adresa na tištěné štítky nebo obálky.

Po nastavení zdroje dat jste připraveni otevřete publikaci obálku nebo štítek. Pokud už máte publikaci, která jste použili k odesílání pošty v minulosti, můžete jednoduše otevřít publikace. Pokud spouštíte od začátku, otevřete publikaci, která odpovídá velikost obálky nebo štítky, na které chcete vytisknout jména, adresy a čárové kódy. Pokud při tisku štítků, poznámky na číslo výrobku, například 5160 nebo L7163, přidružených k balíčku popisky, které jste si koupili. Budete potřebovat toto číslo otevřete správnou publikaci.

Otevření existující publikace

  1. V aplikaci Publisher, klikněte na soubor > Otevřít.

  2. Vyhledejte a otevřete požadované publikace obálku nebo štítek.

Začněte úplně od začátku s obálkami

  • V seznamu publikace proveďte jednu z následujících akcí:

    • Začínat obálce předem připravené do pole Hledat online šablony zadejte obálky, poklikejte na šablonu a pak ho upravit tak, že zobrazíte všechny změny, které chcete.

    • Začínat jednoduchým prázdné obálky, klikněte na Další velikosti prázdných stránek a ve skupinovém rámečku Typ publikací, klikněte na obálky.

Začněte úplně od začátku s popisky

Mnoho publikací můžete nastavit u konkrétního výrobce štítků. Můžete třeba navrhování štítků pomocí jednoho z návrhů v aplikaci Publisher a vytištění publikace na papír formátu štítku konkrétního výrobce, například Avery, NCR nebo Printec.

  1. V aplikaci Publisher klikněte na Další velikosti prázdných stránek a ve skupinovém rámečku Typ publikací, klikněte na Poštovní štítky, Štítky na média nebo Jiné štítky.

  2. Jak najdu název výrobce štítků a rozbalte položku seznamu.

  3. Projděte si seznam publikací štítků a poklikejte na číslo výrobku nebo velikost, která odpovídá vašemu balení štítků.

    Pokud nevidíte číslo publikace, které odpovídají číslo na vašem balení, podívejte se na balíček a dodané s popisky. Další čísla product může být uvedeno, které jsou dostupné v aplikaci Publisher, která odpovídají velikost a rozložení popisky v balíček, který jste si koupili. Například pokud chcete vytisknout Avery 8163, můžete zvolit Avery 8463 8663, 15163 nebo 18163 v aplikaci Publisher.

Štítky nebo obálky po otevření publikace, že budete chtít připojit ke zdroji dat, což je soubor, který obsahuje názvy, adresami a čárovými kódy, které chcete přidat. Po vytvoření připojení bude připravená k přidání zástupných symbolů (polí hromadné korespondence) do publikace vyznačte, kde adresu a čárový kód se zobrazí na tištěné štítky nebo obálky.

Chcete-li sloučit obrázky do stránky publikace, přidání loga společnosti, například – zdroj dat musí obsahovat názvy souborů nebo cesty pro soubory obrázků, které chcete sloučit. Nezahrnujte zdroj dat skutečné obrázky.

Připojení ke zdroji dat

  1. Klikněte na korespondence > hromadnou korespondenci > podrobné Hromadná korespondence.

  2. V podokně úloh hromadné korespondence v části Vytvoření seznamu příjemců, klikněte na použít existující seznam a potom klikněte na Další: vytvoření nebo připojení k seznamu příjemců.

  3. V dialogovém okně Vybrat zdroj dat klikněte na zdroj dat, který obsahuje čárové kódy.

    Ve výchozím nastavení uloží aplikace Microsoft Publisher zdroje dat ve složce Zdroje dat. Budete muset zdroj dat vyhledejte.

  4. Klikněte na Otevřít.

    V závislosti na typu zdroje dat, kterou jste vybrali jiných dialogových oknech zobrazit konkrétní informace. Například je-li zdroj dat v aplikaci Microsoft Excel sešit s informacemi o do víc listů, potřebujete vyberte list, který obsahuje informace, které chcete a klikněte na tlačítko OK.

  5. Dialogovém okně Příjemci hromadné korespondence nabízí možnost filtrování nebo řazení položek v datovém souboru. Můžete třeba odeslat hromadnou korespondenci jenom pro zákazníky v určitém městě. Pokud nechcete zúžit nebo v ní seřadit informace, klikněte na OK. Pokud chcete zúžit nebo v ní seřadit informace, můžete udělat některé nebo všechny z následujících možností před kliknutím na OK.

    • Pokud nechcete, aby informace v určitém řádku zobrazit na štítky nebo obálky, klikněte na začátku řádku zrušte zaškrtnutí políčka.

    • Řazení řádků v pořadí vzestupně nebo sestupně informací v určitém sloupci, klepněte na záhlaví sloupce.

    • Chcete-li zúžit seznam řádků podle určitého kritéria, klikněte na šipku vedle záhlaví sloupce.

      Poznámka: Pokud jste použili souboru Kontakty aplikace Outlook jako zdroje dat a uložené čárové kódy v některém z polí uživatele (například uživatel pole 1 ), budete muset posunout daleko napravo v dialogovém okně Příjemci hromadné korespondence najdete v článku tohoto pole. Umístění pole v dialogovém okně můžete změnit přetažením záhlaví sloupce na pole doleva nebo doprava.

  6. Klikněte na OK se vraťte do podokna úloh hromadné korespondence.

Přidání a formátování zástupných symbolů na obálky nebo štítky

Zástupné symboly, neboli datových polí odpovídají záhlaví sloupců ze zdroje dat. Vložením pole data čárových kódů v publikaci štítky nebo obálky označíte místo, kam chcete informace z čárového kódu sloupce zobrazit v vytištěné kopie. Pole můžete naformátovat tak, aby informace na tištěné štítky nebo obálky vypadá tak, aby vám vyhovoval vypadat. Potřebujete formátu čárového kódu pole tak, že informace v tomto poli se vytiskne písmem poštovní čárový kód.

Přidání a formátování zástupných symbolů na obálky

  1. Pokud jste vytvořili sadu informací o zaměstnání, je vložen jako zpáteční adresy. Pokud není a pokud se nevytiskne na obálky, že už máte zpáteční adresu tisku na nich nebo pokud je aplikace vytvořená velikost prázdná stránka pro vytvoření publikace obálky, přidejte zpáteční adresu.

    • Je-li ukázkový text zpáteční adresy, klikněte na něj a potom zadejte svoji zpáteční adresu.

    • Pokud existuje žádné zpáteční adresu textové pole, klikněte na Vložení > Nakreslit textové pole Obrázek tlačítka .

      Na obálku šikmo tažením vytvořte textové pole pro zpáteční adresu a potom zadejte svoji zpáteční adresu.

  2. Teď přidejte pole pro adresu a čárový kód.

    • Pokud je ukázkový text poštovní adresy na obálku, přejděte k dalšímu kroku.

    • Pokud existuje žádné textové pole pro adresu zasílat poštu, klikněte na Vložení > Nakreslit textové pole Obrázek tlačítka .

      Na obálku přetáhněte šikmo vytvořte textové pole pro adresu příjemce.

  3. Klikněte na Vložení > Nakreslit textové pole znovu Obrázek tlačítka .

    V obálky nad textového pole poštovní adresa přetáhněte šikmo k vytvoření druhého textového pole pro čárový kód. Kreslení textového pole podle posun nastavil slevy pruhu kód pokyny.

    Například pravděpodobně čárového kódu musí být alespoň.04 palce nejste v horní části textového pole poštovní adresa, na konec textového pole Čárový kód a okraje obálky. Textové pole bude pravděpodobně třeba téměř 3 palce dlouho tak, aby zahrnoval celý vytištěný čárový kód.

    Poznámka: Je potřeba zkontrolovat slevy pokyny pro měření posun od dalších prvků na obálku.

  4. Klikněte do textového pole poštovní adresa.

  5. V podokně úloh hromadné korespondence v části Další položky, klikněte na Blok adresy.

  6. V dialogovém okně Vložit blok adresy vyberte formát jmen příjemců a potom klikněte na tlačítko Shoda polí.

  7. Ujistěte se, že každá součást adresy uvedená na levé straně, kterou používáte v adresy vaší je porovnána s sloupce ze zdroje dat na pravé straně v dialogovém okně Shoda polí. Klikněte na tlačítko OK a potom klikněte na OK.

    «Blok adresy» pole se zobrazí v publikaci obálky.

  8. Klikněte do textového pole čárového kódu. V podokně úloh hromadné korespondence v části připravit publikaci klikněte na pole čárového kódu dat v seznamu a přidejte pole «Čárového kódu» do publikace obálky.

    List of data fields in Mail Merge task pane

    Pokud sloučení čárové kódy z kontaktů aplikace Outlook souboru na pole obsahující čárové kódy je pravděpodobně s názvem uživatele pole 1, 2 pole uživatele, uživatel pole 3 nebo uživatele pole 4.

  9. Vyberte pole «Čárový kód» nebo «Pole uživatele», který jste právě přidali, včetně dvojitými šipkami ("").

  10. Klikněte na Domů > písmo.

  11. V dialogovém okně písmo v části písmo vyberte písmo poštovní čárový kód.

    Ve skupinovém rámečku velikost vyberte požadovanou velikost písma, podle dokumentaci písma splňuje požadavky na slevy.

  12. Klikněte na OK.

    Pole «Čárový kód» nebo «Pole uživatele» může změnit velikost a vzhled.

    Můžete změnit písmo, velikost, barvu apod i poštovní adresy textu. Jenom «Blok adresy», zaškrtněte políčko včetně dvojitými šipkami ("") a proveďte požadované formátování.

Přidání a formátování zástupných symbolů na štítky

  1. Přidání pole pro adresu a čárový kód jedním z těchto věcí:

    • Je-li ukázkový text na štítku, klikněte na něj. Umístěte ukazatel myši nad vymazat kulaté kruh v horní části textového pole. Přetáhnutím textové pole o dvoutřetinovou nebo polovině původní velikosti. Klikněte mimo textové pole pro zrušení výběru textového pole.

    • Pokud je v popisku není ukázkový text, klikněte na Vložení > Nakreslit textové pole Obrázek tlačítka .

      V popisku, přetáhněte šikmo vytvořte poštovní adresy textové pole, která je o polovinu dvoutřetinovou výšky a téměř celou délka popisku kromě asi.25 palců na každé straně. Nezapomeňte ponechat přibližně.125 palce místa v dolní části i popisek.

  2. Klikněte na Vložení > Nakreslit textové pole Obrázek tlačítka .

    Tažením šikmo vytvořte textové pole Čárový kód na prázdnou oblast horní popisku. Zkontrolujte toto nové textové pole stejnou délku jako u textového pole na popisek a nechejte mezerou.04 palce mezi horním okrajem textového pole a začátek popisek a mezi dolním okrajem textového pole Čárový kód a textové pole pod ním.

  3. Klikněte do textového pole poštovní adresa na štítku. V podokně úloh hromadné korespondence v části Další položky klikněte na tlačítko Blok adresy.

  4. V dialogovém okně Vložit blok adresy vyberte formát jmen příjemců a potom klikněte na tlačítko Shoda polí.

  5. Ujistěte se, že každá součást adresy uvedená na levé straně, kterou používáte v adresy vaší je porovnána s sloupce z datového souboru na pravé straně v dialogovém okně Shoda polí. Klikněte na tlačítko OK a potom klikněte na OK.

    «Blok adresy» pole se zobrazí v publikaci štítku.

  6. Klikněte do textového pole čárového kódu. V podokně úloh hromadné korespondence v části připravit publikaci klikněte na pole čárového kódu dat v seznamu a přidejte pole «Čárového kódu» do publikace obálky.

    List of data fields in Mail Merge task pane

    Pokud sloučení čárové kódy z kontaktů aplikace Outlook souboru na pole obsahující čárové kódy je pravděpodobně s názvem uživatele pole 1, 2 pole uživatele, uživatel pole 3 nebo uživatele pole 4.

  7. Vyberte «čárový kód» «pole uživatele» jste právě přidali, včetně dvojitými šipkami ("").

  8. Klikněte na Domů > písmo.

  9. V dialogovém okně písmo v části písmo vyberte písmo poštovní čárový kód. Ve skupinovém rámečku velikost vyberte požadovanou velikost písma, podle dokumentaci písma splňuje požadavky na slevy. Klikněte na OK.

    Pole «Čárový kód» nebo «Pole uživatele» může změnit velikost a vzhled.

    Můžete změnit písmo, velikost, barvu a další i poštovní adresy textu. Jenom vyberte pole «Blok adresy» a proveďte požadované formátování.

Teď jste připraveni sloučení informací z datového souboru do publikace a vytvořit nový štítek nebo obálka pro každý řádek informace, které chcete sloučit. Když zobrazíte náhled publikace, poznáte nějaké problémy, které je potřeba opraví před tiskem.

Zobrazení náhledu adresami a čárovými kódy

  1. Pokud chcete postupně zobrazit náhled jednotlivých záznamů, zobrazte náhled jednotlivých položek ve sloučené publikaci pomocí navigačních tlačítek Tlačítko Vpřed Tlačítko Zpět .

    Tady je způsob jednu sloučení publikace může vypadat:

    Preview of label with barcode

  2. Pokud se zobrazí problémy, teď je čas vyřešit. Příklady, které můžete narazit na problémy:

    • Některé z čárového kódu chybí

      Textové pole Čárový kód může být příliš krátký umožňuje zobrazit celý čárový kód. Klikněte na ohraničení textového pole a potom přetáhněte bílé ty textového pole správnou délku.

    • Adresy nezobrazují správně

      Adresy nemusí zobrazit správně. V podokně úloh hromadné korespondence klikněte na odkaz Blok adresy. Přesunutí ukazatele na levém horním rohu textového pole, které obsahuje blok adresy, klikněte na rozevírací nabídku Slučovací pole Merge Field options a potom klikněte na Změnit blok adresy.

      V dialogovém okně Změnit blok adresy klikněte na tlačítko Shoda polí. Ujistěte se, že každá součást adresy uvedená na levé straně, kterou používáte v adresy vaší je porovnána s sloupce ze zdroje dat na pravé straně v dialogovém okně Shoda polí. Klikněte na tlačítko OK a potom klikněte na OK.

    • Formátování textu není vypadal podle vašich představ

      Můžete chtít změnit písmo nebo velikost písma a barvy písma v blok adresy. «Blok adresy», zaškrtněte políčko včetně dvojitými šipkami ("").

      Klikněte na Domů > písmo proveďte požadované změny.

  3. Pokud budete spokojeni s náhledy v dolní části podokna úloh klikněte na Další: Vytvoření sloučených publikací.

Teď jste připraveni tisknout. Pokud tisknout adresami a čárovými kódy na obálky vytisknout publikace jako samostatných listech. Pokud adresami a čárovými kódy vytisknout popisky, můžete vytisknout rozsah adresy a jejich čárových kódů na celé stránky štítků nebo je můžete vytisknout víc kopií stejnou adresou a jeho přidružený čárové kódy na všech štítcích na listu.

Tisk adresami a čárovými kódy na obálky

Po vytvoření obálky a vyberte požadovanou velikost stránky, budete chtít tisknout obálky.

  1. V podokně úloh hromadné korespondence klikněte na Tisk a potom klikněte na kartu Nastavení papíru a publikace.

  2. Zaškrtněte políčko okna náhledu. Pokud si nejste jisti, jak vložit obálku, klikněte na zobrazení, jak vložit papíru a potom klikněte na tlačítko otevřete dialogové okno Nastavení obálky.

  3. V dialogovém okně Nastavení obálky obrázek se modrý okraj možnost doporučené tiskárny.
    Ilustrace nastavení obálky

    Počet zásobníku a možnosti se liší v závislosti na výrobce, typ a model tiskárny, kterou používáte.

  4. Klikněte na tlačítko OK a potom klikněte na Tisk.

  5. Klikněte na soubor > Uložit uložte publikaci.

    Poznámka: Mějte na paměti, že co ukládáte není sadu obálek, které mají vytisknout. Místo toho ukládáte publikace s jeho připojení zdroje dat a jejich pole zástupný symbol. Po uložení publikace, můžete rychle vytvořit jinou sadu obálek, když potřebujete. Pokud chcete publikaci udržuje odkaz na zdroj dat, který jste připojení k tak, aby se můžete přejít na Náhled krok.

Tisk adresami a čárovými kódy na štítky

  1. Klikněte na Soubor > Tisk.

  2. Proveďte jednu z následujících akcí:

    • Nastavit štítky tak, aby jiná adresa a jeho čárového kódu vytiskl na každém štítku na listu, klikněte na více stránek na list.

    • Nastavit štítky, aby na všech štítcích na jeden list vytisknout víc kopií stejnou adresou a jeho čárového kódu klikněte na více kopií na list.

  3. Zobrazení náhledu tištěné výsledku a ujistěte se, správně zarovná informací popisku na listu se štítky. V podokně úloh hromadné korespondence v části Vytvoření sloučených publikací klikněte na Náhled. Pokud potřebujete, upravte zarovnání adresami a čárovými kódy na štítcích.

    Jak na to?

    1. Klikněte na Zavřít zavřete okno náhledu před tiskem.

    2. Klikněte na Soubor > Tisk.

    3. V části Nastavení vyberte nastavení má a ujistěte se, zaškrtněte políčko Uložit nastavení publikace.

    4. V podokně úloh hromadné korespondence v části Vytvoření sloučených publikací klikněte na Náhled znovu a zkontrolujte výsledek provedených úprav.

  4. V podokně úloh hromadné korespondence v části Vytvoření sloučených publikací klikněte na Tisk. Zvolte požadované možnosti tisku.

  5. Klikněte na soubor >Uložit uložte publikaci.

    Poznámka: Mějte na paměti, že co ukládáte není sadu obálek, které mají vytisknout. Místo toho ukládáte publikace s jeho připojení zdroje dat a jejich pole zástupný symbol. Uložení publikace, můžete rychle vytvořit jinou sadu obálek případě potřeby. Pokud chcete publikaci udržuje odkaz na zdroj dat, aby připojujete, můžete přejít rovnou k náhledu kroku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×