Přidání přechodů mezi snímky

Přidání přechodů mezi snímky

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Přechody mezi snímky jsou efekty, ke kterým dochází při přechodu z jednoho snímku na další během prezentace. Můžete ovládat rychlost, přidání zvuku a upravit vlastnosti přechodové efekty.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.
49 sekund

  1. V podokně miniatur vyberte snímek, kam chcete použít nebo změnit přechody. Přechod na předchozí snímek začne se a uzavřít na snímku můžete vybrat.

    Zobrazuje podokno snímků v PowerPointu s vybraným třetím snímkem.

  2. Na kartě přechody najdete v galerii přechodu požadovaný efekt. Klikněte na Další tlačítko Tlačítko Více zobrazíte galerii celý. Klikněte na efekt, který chcete použít pro tento snímek ho vyberte a zobrazíte náhled.

  3. Klikněte na Možnosti efektu a změnit, jaký bude průběh přechodu – například, které strany se nový snímek objeví z.

  4. Volitelné:

    • Nastavení rychlosti přechodu přejde, zadejte čas v poli Doba trvání. Nastavte požadovanou velikost vyšší před přechodem pomaleji přejděte. Další informace o časování přechodu najdete v tématu Nastavení rychlosti a načasování přechodů.

    • Přidání zvuku k přechodu, vyberte zvuk v poli zvukového nebo vyberte Jiný zvuk zvolit zvukový soubor z počítače.

    • Pokud chcete všechny snímky v prezentaci přechod stejným způsobem jako, klikněte na Použít u všech.

  5. Kliknutím na Náhled se můžete podívat, jak bude přechod se vším tím, co jste pro něho nastavili, vypadat.

Pamatujte na to, že přechod má vliv na to, jak se snímek objeví, ne na to, jak zmizí. Takže když budete chtít odebrat závěrečné efekty pro snímek 2, odeberte přechod ze snímku 3.

  • Klikněte na snímek, který nemá mít žádný přechod. Potom na kartě Přechody v galerii přechodů klikněte na Žádný.

    Zobrazuje přechody na pásu karet v PowerPointu.

    Zpět k našemu příkladu: Pokud snímek 3 nemá žádný přechod, zobrazí se hned po tom, co zmizí snímek 2.

  • Pokud chcete odebrat přechody ze všech snímků, vyberte v prezentaci v podokně miniatur všechny snímky (Ctrl+A) a potom na kartě Přechody v galerii Přechody klikněte na Žádný.

Pokud se místo přechodů, které jste si zvolili, objeví blikající černé obrazovky, zkuste toto:

  1. Klikněte na Soubor > Možnosti > Upřesnit.

  2. V části Zobrazení vyberte Zakázat hardwarovou akceleraci grafiky prezentace.

Pokud hledáte informace o tom, jak přidat animaci prvky textu nebo objektů do jednoho snímku, přečtěte si článek animace textu nebo objektů.

  1. Na levé straně okna se snímkem, v podokně, které obsahuje karty Osnova a snímky klikněte na kartu snímky.

  2. Vyberte libovolnou miniatur snímků ze snímků, ve kterých chcete použít nebo změnit přechody snímků.

  3. Na kartě přechody klikněte ve skupině Přechod na tento snímek klikněte na efekt přechodu mezi snímky.

    Další efekty přechodu zobrazíte kliknutím na Další tlačítko Tlačítko Více .

  4. Nastavení doby trvání přechodu snímku na předchozí snímek od aktuálního snímku na kartě přechody klikněte ve skupině časování zadejte nebo vyberte požadovanou rychlost v poli Doba trvání.

    Můžete určit, jak dlouho před aktuálního snímku přejde na další:

    • Chcete-li další snímek při kliknutí myší ve skupině časováníNa kliknutí myší zaškrtněte políčko.

    • Chcete-li další snímek po určité době, ve skupině časování zadejte počet sekund, které mají v poli Po.

  5. Volitelné:

    • Stejné chcete přechod použít u celou dobu prezentace, ve skupině časování klikněte na použít u všech.

    • Přizpůsobitelné přechod použít vlastnosti dostupné pro většinu (ale ne všech) přechody ve skupině Přechod na tento snímek klikněte na Možnosti efektu a vyberte požadovanou možnost.

  1. Na levé straně okna se snímkem, v podokně, které obsahuje karty Osnova a snímky klikněte na kartu snímky.

  2. Vyberte miniatur snímků snímků, ve které chcete přidat zvuk přechod.

  3. Na kartě přechody klikněte ve skupině časování klikněte na šipku vedle Zvuk a pak udělejte jednu z těchto věcí:

    • Pokud chcete přidat zvuk v seznamu, vyberte požadovaný zvuk.

    • Pokud chcete přidat zvuk nenachází v seznamu, vyberte Jiný zvuk, vyhledejte zvukový soubor, který chcete přidat a klikněte na tlačítko Otevřít.

  4. Volitelné: Přidání přechodu zvukový všechny snímky v prezentaci, ve skupině Přechod na tento snímek klikněte na použít u všech.

  1. Na levé straně okna se snímkem, v podokně, které obsahuje karty Osnova a snímky klikněte na kartu snímky.

  2. Vyberte miniatur snímků snímků, ze kterých chcete odebrat přechody.

  3. Na kartě přechody klikněte ve skupině Přechod na tento snímek klikněte na žádný.

  4. Volitelné: Pokud chcete odebrat přechody ze celou dobu prezentace, ve skupině Přechod na tento snímek klikněte na použít u všech.

Pokud hledáte informace o tom, jak přidat přechody prvky textu nebo objektů, přečtěte si článek animace textu nebo objektů.

  1. Na levé straně okna se snímkem, v podokně, které obsahuje karty Osnova a snímky klikněte na kartu snímky.

  2. Vyberte libovolnou miniatur snímků ze snímků, ve kterých chcete použít nebo změnit přechody snímků.

  3. Na kartě animace klikněte ve skupině Přechod na tento snímek klikněte na efekt přechodu mezi snímky.

    Další efekty přechodu zobrazíte kliknutím na Další tlačítko Tlačítko Více .

  4. Chcete-li nastavit rychlost přechodu mezi snímky ve skupině Přechod na tento snímek klikněte na šipku vedle Rychlosti přechodu a pak vyberte požadovanou rychlost.

    Můžete určit, jak dlouho před aktuálního snímku přejde na další:

    • Chcete-li další snímek při kliknutí myší na kartě animace klikněte ve skupině Přechod na tento snímek zaškrtněte políčko Na kliknutí myší.

    • Chcete-li další snímek po určité době, na kartě animace klikněte ve skupině Přechod na tento snímek zadejte počet sekund, které chcete do pole Automaticky po.

  5. Volitelné: Stejné chcete přechod použít u celou dobu prezentace, ve skupině Přechod na tento snímek klikněte na použít u všech.

  1. Na levé straně okna se snímkem, v podokně, které obsahuje karty Osnova a snímky klikněte na kartu snímky.

  2. Vyberte miniatur snímků snímků, ve které chcete přidat zvuk přechod.

  3. Na kartě animace klikněte ve skupině Přechod na tento snímek klikněte na šipku vedle Přechodu zvuk a pak udělejte jednu z těchto věcí:

    • Pokud chcete přidat zvuk v seznamu, vyberte požadovaný zvuk.

    • Pokud chcete přidat zvuk nenachází v seznamu, vyberte Jiný zvuk a vyhledejte zvukový soubor, který chcete přidat.

  4. Volitelné: Přidání přechodu zvukový všechny snímky v prezentaci, ve skupině Přechod na tento snímek klikněte na použít u všech.

  1. Na levé straně okna se snímkem, v podokně, které obsahuje karty Osnova a snímky klikněte na kartu snímky.

  2. Vyberte miniatur snímků snímků, ze kterých chcete odebrat přechody.

  3. Na kartě animace klikněte ve skupině Přechod na tento snímek klikněte na Bez přechodu.

  4. Volitelné: Pokud chcete odebrat přechody ze celou dobu prezentace, ve skupině Přechod na tento snímek klikněte na použít u všech.

Pokud hledáte informace o tom, jak přidat přechody prvky textu nebo objektů, přečtěte si článek animace textu nebo objektů.

Přidání přechodu ke snímku

  1. V podokně miniatur klikněte na snímek, u kterého chcete přechod použít. Nastavení přechodu určuje, jakým způsobem se snímek objeví a jakým způsobem zmizí snímek předcházející. V následujícím příkladu použijeme přechod Prolnutí na snímek číslo 3. To znamená, že snímek číslo 2 bude postupně mizet a snímek číslo 3 se bude postupně objevovat.

    Select the slide you want to add a transition to in the Thumbnail pane
  2. Na kartě přechody najdete v galerii přechodu požadovaný efekt. Klikněte na šipku dolů zobrazíte galerii celý. Klikněte na efekt, že se má pro tento snímek a zobrazíte náhled.

  3. Pokud chcete změnit to, jaký bude průběh přechodu (například ze které strany se nový snímek objeví), klikněte na Přechody > Možnosti efektu.

  4. Pokud chcete nastavit, jak rychle přechod proběhne, zadejte čas do pole Doba trvání. Čím vyšší číslo zadáte, tím bude přechod pomalejší.

  5. Kliknutím na Náhled se můžete podívat, jak bude přechod se vším tím, co jste pro něho nastavili, vypadat.

    Tlačítko Náhled na kartě Přechody

    Tip: Pokud chcete, aby byl přechod mezi všemi snímky v prezentaci stejný, klikněte na pásu karet na Použít u všech.
    Apply to all button on Transitions tab

Odebrání přechodu

  • Klikněte na snímek, u kterého chcete přechod odebrat. Potom na kartě Přechody v galerii přechodů klikněte na Žádný.

    Zvýrazněná možnost odebrání přechodu

Nezapomeňte, že přechod určuje, jakým způsobem se snímek objeví a jakým způsobem předchozí snímek zmizí. Pokud tedy například nechcete, aby měl snímek číslo 2 závěrečný efekt, musíte odebrat přechod ze snímku číslo 3.

Tip: Vidíte, které snímky mají přechodu efektu použít tak, že hledáte ikonu přechodu v podokně miniatur.
A shooting star icon shows that a slide has a transition effect applied

Související informace

Animace textů a objektů v PowerPointu for Mac

Vytvořte záznam své prezentace v PowerPointu pro Mac

Přechody lze dynamické přejdete z jednoho snímku na další během prezentace. Přidání přechodu pouze jeden snímek, různých přechodů na jiné snímky nebo stejné přechodu na všech snímcích.

Přidání přechodu ke snímku

  1. V navigačním podokně klikněte na snímek, který chcete použít přechod. Postup:

    1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

    2. V horní části navigačního podokna klikněte na kartu Snímky  Karta Snímky a potom klikněte na snímek. V závislosti na šířce navigačního podokna se na kartách zobrazí buď názvy Slides named tab a Outline named tab , nebo ikony Snímky  Karta Snímky a Osnova Outline tab .

  2. Na kartě přechody klikněte v části Přechod na tento snímek přechod, který chcete použít.

    Transitions tab, Transition to This Slide group

    Pokud chcete zobrazit víc přechodů, najeďte myší na přechod a klikněte na More Down Arrow .

    Chcete-li změnit variantu přechodu, například směru, kterým přejde na obrazovce klikněte na Možnosti efektu a vyberte variaci, kterou chcete. Nebo můžete změnit další možnosti, jako je doba trvání, zvuk nebo Posun snímku.

    Drag Section

Přechod použít u všech snímků

  1. Na kartě přechody klikněte v části Přechod na tento snímek, klikněte na požadovaný přechod –rozetmívání, například.

    Transitions tab, Transition to This Slide group

    Pokud chcete zobrazit víc přechodů, najeďte myší na přechod a klikněte na More Down Arrow .

  2. Měnit přechod, například směru, kterým přejde na obrazovce klikněte na Možnosti efektu a vyberte variaci, kterou chcete. Nebo můžete změnit další možnosti, jako je doba trvání, zvuk nebo Posun snímku.

    Drag Section

  3. Ve skupinovém rámečku Použít klikněte na Všechny snímky.

    Transitions tab, Apply to group

Změna doby trvání přechodu

  1. V navigačním podokně vyberte snímek nebo snímky, které chcete změnit přechody. Postup:

    1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

    2. V horní části navigačního podokna klikněte na kartu snímky   Karta Snímky a potom klikněte na snímku. Pokud chcete vybrat víc snímků, podržte stisknutou klávesu COMMAND postupně klikněte na snímky. Nebo pokud uspořádání snímků do oddílů, vyberte celou skupinu snímků kliknutím na název oddílu. V závislosti na šířku v navigačním podokně zobrazí se buď Slides named tab a Outline named tab s názvem karty nebo snímky   Karta Snímky a osnovy   Outline tab ikonu karty.

  2. Na kartě přechody klikněte v části Přechod na tento snímek, do pole trvání zadejte počet sekund nebo minut požadovaného trvání přechodu.

    Transitions tab, Transition to This Slide group

Přidání zvuku

  1. V navigačním podokně vyberte snímek nebo snímky, které chcete změnit přechody. Postup:

    1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

    2. V horní části navigačního podokna klikněte na kartu snímky   Karta Snímky a potom klikněte na snímku. Pokud chcete vybrat víc snímků, podržte stisknutou klávesu COMMAND postupně klikněte na snímky. Nebo pokud uspořádání snímků do oddílů, vyberte celou skupinu snímků kliknutím na název oddílu. V závislosti na šířku v navigačním podokně zobrazí se buď Slides named tab a Outline named tab s názvem karty nebo snímky   Karta Snímky a osnovy   Outline tab ikonu karty.

  2. Na kartě přechody klikněte v části Přechod na tento snímek, klikněte v nabídce zvukové místní zvukového efektu.

    Transitions tab, Transition to This Slide group

    Tip: Přehrát vlastní zvuk, klikněte na místní nabídku a vyhledejte zvukový soubor Jiný zvuk.

Vyberte, jak k snímky

  1. V navigačním podokně vyberte snímek nebo snímky, které chcete změnit přechody. Postup:

    1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

    2. V horní části navigačního podokna klikněte na kartu snímky   Karta Snímky a potom klikněte na snímku. Pokud chcete vybrat víc snímků, podržte stisknutou klávesu COMMAND postupně klikněte na snímky. Nebo pokud uspořádání snímků do oddílů, vyberte celou skupinu snímků kliknutím na název oddílu. V závislosti na šířku v navigačním podokně zobrazí se buď Slides named tab a Outline named tab s názvem karty nebo snímky   Karta Snímky a osnovy   Outline tab ikonu karty.

  2. Na kartě přechody klikněte v části Advance snímku zaškrtněte políčko Po nebo Na kliknutí myší.

    Transitions tab, Advance Slide group

    Pokud se Po zaškrtněte políčko, zadejte požadovaný počet sekund.

Odebrání přechodů

  1. V navigačním podokně vyberte snímek nebo snímky, které chcete odebrat přechody. Postup:

    1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

    2. V horní části navigačního podokna klikněte na kartu snímky   Karta Snímky a potom klikněte na snímku. Pokud chcete vybrat víc snímků, podržte stisknutou klávesu COMMAND postupně klikněte na snímky. Nebo pokud uspořádání snímků do oddílů, vyberte celou skupinu snímků kliknutím na název oddílu. V závislosti na šířku v navigačním podokně zobrazí se buď Slides named tab a Outline named tab s názvem karty nebo snímky   Karta Snímky a osnovy   Outline tab ikonu karty.

  2. Na kartě přechody klikněte v části Přechod na tento snímek, klikněte na žádný.

    Žádné

Viz také

Přechod použít u všech snímků

Přechody v dřívějších verzích aplikace PowerPoint

Přidat nebo změnit přechody snímků

  1. V podokně miniatur vyberte snímek, kam chcete použít nebo změnit přechody. Přechod na předchozí snímek začne se a uzavřít na snímku můžete vybrat.

    Zobrazuje podokno snímků v PowerPointu s vybraným třetím snímkem.

  2. Na kartě přechody najdete v galerii přechodu požadovaný efekt.

  3. Klikněte na Možnosti efektu můžete určit, jaký bude průběh přechodu.

  4. Volitelné:

    • Nastavení rychlosti přechodu přejde, zadejte čas v poli Doba trvání na pásu karet. Nastavte požadovanou velikost vyšší před přechodem pomaleji přejděte. Další informace o časování přechodu najdete v tématu Nastavení rychlosti a načasování přechodů.

    • Pokud chcete všechny snímky v prezentaci přechod stejným způsobem jako, klikněte na Použít u všech.

  5. Přechod v akci zobrazíte vyberte snímek, který začíná přechodu a klikněte na ikonu prezentace Tlačítko Zahájit prezentace v pravém dolním rohu okna prohlížeče.

    Spuštění prezentace od aktuálního snímku, kliknutím na tlačítko prezentace v pravém dolním rohu vašeho prohlížeče.

    (Toto tlačítko spuštění prezentace v aktuálně vybraných snímků, spíše než prezentace od začátku prezentace na začátku.)

Myslete na to, že přechodu se týká úvodní do snímku, není v tom, jak se zavře. Takže pokud chcete odebrat závěrečné efekty snímek 2, například odebrání přechodu snímek 3.

  • Klikněte na snímek, do kterého chcete mít žádný přechod. Potom na kartě přechody v galerii přechody klikněte na žádná.

    Zobrazuje přechody na pásu karet v PowerPointu.

    Zpět k našemu příkladu: Pokud snímek 3 nemá žádný přechod, zobrazí se hned po tom, co zmizí snímek 2.

    Pokud chcete odebrat přechody ze všech snímků, klikněte na použít u všech na pásu karet po kliknutí na žádný.

Pokud hledáte informace o tom, jak přidat animaci prvky textu nebo objektů do jednoho snímku, přečtěte si článek animace textu nebo objektů.

Přidání přechodu

  1. Otevřete prezentaci.

  2. Na tabletu s Androidem klepněte na kartě přechody.

    Karta Přechody

    Na telefonu s Androidem, klepněte na ikonu úpravy Ikona Upravit nahoře pravém rohu obrazovky, klepněte na Domů a potom klepněte na přechody.

  3. Klepněte na šipku dolů a rozbalte Přechodové efekty. Zobrazí se Galerie efektů přechodů seskupené do kategorie Subtleúsměvem a dynamické.

    Efekty přechodu:

  4. Výběr přechodu; například klepněte na způsobů mít jeden snímek postupně přeměna na další snímek.

  5. Klepněte na Možnosti efektu a vyberte směr přechod.

    Možnosti efektu

  6. (Volitelné) Klepněte na použít u všech stejné přechod použít u všech snímků v prezentaci.

Odebrání přechodu

  1. Na tabletu s Androidem klepněte na kartě přechody. Na telefonu s Androidem, klepněte na ikonu úpravy Ikona Upravit nahoře pravém rohu obrazovky, klepněte na Domů a potom klepněte na přechody.

  2. Rozbalte přechodové efekty.

  3. Klepněte na žádný.

    Odebrání přechodů

Přidání přechodu

  1. Otevřete prezentaci.

  2. Na svém Ipadu klepněte na kartě přechody.

    Karta Přechody

    Na svém Iphonu klepněte na ikonu úpravy Ikona Upravit , klepněte na Domů a klepněte na přechody.

  3. Klepněte na efekt přechodu. Zobrazí se Galerie efektů přechodů seskupené do kategorie Subtle a úsměvem.

    Efekty přechodu:

  4. Výběr přechodu; například klepněte na způsobů mít jeden snímek postupně přeměna na další snímek.

  5. Klepněte na Možnosti efektu a vyberte efekt. (Tyto možnosti budou lišit v závislosti na přechod, které zvolíte.)

    Možnosti efektu

  6. (Volitelné) Klepněte na použít u všech stejné přechod použít u všech snímků v prezentaci.

Odebrání přechodu

  1. Na svém Ipadu klepněte na kartě přechody. Na svém Iphonu klepněte na ikonu úpravy Ikona Upravit , klepněte na Domů a klepněte na přechody.

  2. Klepněte na efekt přechodu.

  3. Klepněte na žádný.

    Odebrání přechodů

Přidání přechodu

  1. Otevřete prezentaci.

  2. Klepněte na kartě přechody.

    Karta Přechody

    Ve Windows phone poklepejte na snímek potřeby a pak klepněte na Další Další v pravém dolním rohu obrazovky, klepněte na Domů a klepněte přechody.

  3. Klepněte na šipku dolů a rozbalte Přechodové efekty. Zobrazí se Galerie efektů přechodů seskupené do kategorie Subtleúsměvem a dynamické.

    Efekty přechodu:

  4. Výběr přechodu; například klepněte na způsobů mít jeden snímek postupně přeměna na další snímek.

  5. Klepněte na Možnosti efektu a vyberte směr přechod.

    Možnosti efektu

  6. Klepněte na Náhled zobrazíte efekt použitý na snímku.

    Zobrazení náhledu přechodů

  7. (Volitelné) Klepněte na použít u všech stejné přechod použít u všech snímků v prezentaci.

Odebrání přechodu

  1. Klepněte na kartě přechody. Ve Windows phone poklepejte na snímek potřeby a pak klepněte na Další Další v pravém dolním rohu obrazovky, klepněte na Domů a klepněte přechody.

  2. Rozbalte přechodové efekty.

  3. Klepněte na žádný.

    Odebrání přechodů

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×