Přidání ohraničení na snímek

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Ohraničení můžete přidat do snímku přidali prvek návrhu v prezentaci. Během PowerPoint přidáte ohraničení není konkrétní nástroj, máte několik způsobů, jak provedení úkolu: vytvoření jednoduchého ohraničení pomocí obrysu obrazce nebo pomocí hledání obrázků Bingem můžete vyhledat a vložit ohraničení.

Vytvoření jednoduchého ohraničení pomocí Obrys obrazce

  1. Klikněte na Vložit a klikněte na rozevírací nabídku obrazce.

    Na kartě Vložení je nabídka obrazce.
  2. Vyberte obrazec v kategorii obdélníků.

  3. Nakreslete obrazec na požadovanou velikost, umístěte kurzor na levý horní roh. Podržte levé tlačítko myši a přetáhněte kurzor na vpravo dole.

    (Karta Formát je k dispozici na pásu karet po výběru obrazce klepnutím.)

    Po výběru obrazce, zobrazí se karta formát.
  4. Aby se vyloučila barvu pozadí, klikněte na kartu Formát a klikněte na rozevírací nabídka Výplň obrazce. Klikněte na bez výplně.

    V nabídce Výplň obrazce vyberte možnost bez výplně.
  5. Volitelné. Klikněte pravým tlačítkem myši na ohraničení a vyberte příkaz Formát obrazce. Pomocí panelu Formát obrazce na pravé straně upravte vzhled čáry ohraničení.

    V místní nabídce klikněte na formát obrazce. Na panelu Formát obrazce v části čára formátování ohraničení.

Vložení ohraničení pomocí hledání obrázků Bingem

Můžete taky vyhledávat nové ohraničení použít v prezentaci. PowerPoint pomocí hledání obrázků Bingem najděte a stáhněte si ohraničení. Nové obrázky ohraničení můžete vyhledávat, pokud jste připojení k Internetu.

  1. Na snímku, kam chcete přidat ohraničení, klikněte na Vložení > Online obrázky.

  2. Zadejte hledané fráze, třeba okraje nebo ohraničení květinou v poli hledání obrázků Bingem a stiskněte klávesu Enter.

    Výsledky hledání pro PowerPoint ohraničení v Bingu.
  3. Vyberte ohraničení obrázku a klikněte na Vložit přidáte do snímku.

    Poznámka: Výsledky hledání obrázků Bingem vyvoláte obrázky, které jsou licencován Creative Commons. Další informace najdete v tématu Přidání klipartu do souboru.

Viz také

Přidání okraje ke stránce

Vytvoření jednoduchého ohraničení pomocí Obrys obrazce

  1. Na kartě Vložení ve skupině Ilustrace klikněte na šipku pod obrazce.

    Vložení obrazců

  2. V části Naposledy použité obrazce klikněte na obrazec obdélníku.

  3. Na snímku přetáhněte kreslení obdélník, ve kterém je skoro stejně velká jako snímek.

  4. Klikněte pravým tlačítkem myši na obdélník, klikněte na Formát obrazce a pak udělejte toto:

    • Chcete-li odebrat barvy pozadí obdélník, v dialogovém okně Formát obrazce, klikněte na Výplň v levém podokně. a potom klikněte na bez výplně.

    • Chcete-li změnit barvu obrysu obdélník, v dialogovém okně Formát obrazce klikněte na Barva čáry v levém podokně. Klikněte na šipku vedle tlačítka Barva výplně Obrázek tlačítka a potom klikněte na požadovanou barvu.

    • Osnovy širší nebo užší, přerušovanou nebo jiného stylu v okně Formát obrazce, klikněte na Styl čáry v levém podokně. Pokud chcete změnit šířku čáry, vedle šířku, klikněte nahoru nebo dolů šipky pro změnu velikosti bodu čáry. Pokud chcete změnit styl čáry, klikněte na šipku vedle položky Typ složené čáry nebo Typ přerušované čáry vyberte požadovaný styl.

Použití klipartů při vytváření složitější ohraničení

Existuje desítky styly klipart, který slouží k vytvoření ohraničení na snímku. Některé styly ohraničení jsou ve tvaru prázdný obdélník a musíte udělat stačí změnit velikost, aby vypadaly jako ohraničení na okraji snímku. Další styly ohraničení obrázek klipartu jsou plné obrazců a budete muset zkopírujte a vložte nebo Otočení nebo překlopení obrazce snažíme usnadnit jeho opakujte kolem okrajů snímku.

  1. Pokud používáte aplikaci PowerPoint 2010 na kartě Vložení klikněte ve skupině obrázky na Klipart.

    Pokud používáte PowerPoint 2007, na kartě Vložení klikněte ve skupině Ilustrace na Klipart.

  2. V podokně úloh Klipart klikněte do pole Hledat zadejte ohraničenía klepněte na tlačítko Přejít.

  3. V seznamu výsledků, poklikejte na okraj, který chcete použít a potom změňte velikost, kopírování, vložení , otočení nebo překlopení tvaru ho, aby vypadal tak, jak chcete.

Viz také

Vylepšení vzhledu dokumentů nebo obrázků s ohraničením

Použití nebo odebrání ohraničení buněk na listu

Vytvoření jednoduchého ohraničení pomocí Obrys obrazce

  1. Vyberte snímek, který potřebujete, a klikněte na Vložení > Obrazce > Obdélník.

    Tip: Pokud chcete přidat ohraničení ke všem snímkům, bude se vám hodit Předloha snímků.

  2. Kliknutím a tažením myší nakreslete obdélník tak, aby téměř vyplnil celý snímek.

  3. Na kartě Formát obrazce klikněte na Podokno Formát.

    PowerPoint for Mac Shape Format tab
  4. V podokně Možnosti obrazce na pravé straně klikněte v části Výplň na Bez výplně.

    Výběr možnosti Bez výplně v nabídce Možnosti obrazce
  5. V podokně Formát obrazce v části Čára nastavte podle potřeby barvu a styl čáry.

    Set the color and line style you want

Umožňuje vytvářet složitější ohraničení obrázky z Bingu

  1. Vyhledejte na Bingu ohraničení snímků.

    Důležité informace: Bing vám nabízí přístup k tisícům obrázků založených na webovém licenčním systému Creative Commons. Nezapomínejte, že je vaší povinností respektovat práva jiných vlastníků, včetně autorských práv.

  2. Podržte CTRL a klikněte na obrázek, který se vám líbí. Pak klikněte na Uložit obrázek jako a stáhněte si ho do počítače.

  3. V PowerPointu klikněte na Návrh > Formát pozadí.

    Formát pozadí na kartě Návrh
  4. V podokně Formát pozadí na pravé straně klikněte na Výplň > Obrázková nebo texturová výplň.

    Picture Fill option in the Format Background pane
  5. V části Vložit obrázek z klikněte na soubor, vyhledejte ohraničení jste si stáhli a klikněte na Vložit.

  6. Pokud se načtený obrázek nevejde do snímku, zkontrolujte, jestli jsou všechny hodnoty posunu v podokně Formát pozadí nastavené na nula procent (0 %).

    Offset values in Format Background pane
  7. Pokud chcete toto ohraničení použít u všech snímků, klikněte na Použít u všech.

Viz také

Přesunutí, otočení nebo seskupení obrázku, textového pole nebo jiného objektu

Oříznutí obrázku

Vytvoření jednoduchého ohraničení pomocí Obrys obrazce

  1. Klikněte na Vložit a klikněte na rozevírací nabídku obrazce.

    Nabídku obrazce zahrnuje skupinu obdélníků můžete vybírat
  2. Vyberte obrazec v kategorii obdélníků.

  3. Malé výchozí obdélník je znázorněna na snímku.

  4. K odstranění barvy uvnitř obrazce, klikněte na kartu Formát a vyberte rozevírací nabídka Výplň obrazce. Klikněte na bez výplně.

    (Karta Formát je k dispozici na pásu karet po výběru obrazce klepnutím.)

    V nabídce Výplň obrazce v PowerPointu Online
  5. Na kartě Formát vyberte Obrys obrazce a zvolte barvu, kterou chcete použít pro ohraničení.

    Nabídka Obrys obrazce v PowerPointu Online
  6. Znovu vyberte Obrys obrazce. Pomocí možností weight (váha) a Typ čáry v dolní části nabídky a vyberte si tloušťku čáry a styl, který chcete ohraničení.

  7. Přetáhněte úchyty obrazce na velikost a umístění ohraničení na snímku.

Vložení ohraničení pomocí hledání obrázků Bingem

Můžete taky vyhledávat nové ohraničení použít v prezentaci. PowerPoint pomocí hledání obrázků Bingem najděte a stáhněte si ohraničení. Nové obrázky ohraničení můžete vyhledávat, pokud jste připojení k Internetu.

  1. Na snímku, kam chcete přidat ohraničení, klikněte na Vložení > Online obrázky.

  2. Zadejte hledané fráze, třeba okraje nebo ohraničení květinou v poli hledání obrázků Bingem a stiskněte klávesu Enter.

    Výsledky hledání pro PowerPoint ohraničení v Bingu.
  3. Vyberte ohraničení obrázku a klikněte na Vložit přidáte do snímku.

    Poznámka: Výsledky hledání obrázků Bingem vyvoláte obrázky, které jsou licencován Creative Commons. Další informace najdete v tématu Přidání klipartu do souboru.

Viz také

Přidání okraje ke stránce

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×