Přidání obrázku jako pozadí (nebo vodoznaku) do snímků

Přidání obrázku jako pozadí (nebo vodoznaku) do snímků

Používání obrázků jako vodoznaku za textem snímků je skvělý způsob, jak zobrazit logo nebo jiný výstižný obrázek. V PowerPointu můžete upravit průhlednost obrázku potom, když ho umístíte na snímek.

Příklad snímku, který má obrázek jako pozadí
Příklad obrázkového vodoznaku

Další možnost: Textový vodoznak

Chcete raději textový vodoznak?    To je jiný proces. Pokyny najdete v článku Přidání vodoznaku KONCEPT na pozadí snímků.

Příklad textového vodoznaku „DRAFT“ (Koncept) použitého jako pozadí snímku v PowerPointu
Příklad textového vodoznaku

Níže vyberte nadpis příslušného oddílu, abyste ho otevřeli a podívali se na podrobné pokyny:

Vyplníte celé pozadí snímku obrázkem a potom upravíte průhlednost obrázku tak, aby nepřekrýval jiný obsah na snímku.

  1. Zvolte obrázek, který chcete použít. Obrázek bude líp pasovat, pokud jeho orientace (na šířku nebo na výšku) bude odpovídat orientaci snímku.

    Proč?   PowerPoint změní velikost obrázku, aby vyplnil celé pozadí snímku. Pokud má obrázek jiný obecný tvar než snímek, na kterém je umístěný, můžou vnější části obrázku přesahovat okraje snímku a nemusí být na něm vidět.

  2. Přejděte na snímek, kam chcete vložit obrázek. Na kartě Návrh na pásu karet panelu nástrojů vyberte Formát pozadí.

    Tlačítko Formát pozadí je na kartě Návrh na pásu karet v PowerPointu.
  3. V podokně Formát pozadí, které se objeví na pravé straně, vyberte Obrázek nebo texturová výplň.

    Pokud chcete vložit obrázek jako pozadí, vyberte nejdříve Obrázek nebo texturová výplň.
  4. V části Vložit obrázek z vyberte Soubor.

  5. V dialogovém okně Vložit obrázek vyhledejte požadovaný obrázek, vyberte ho a pak vyberte Vložit.

    Můžete také vložit obrázek ze schránky Windows (možnost Schránka) nebo z webu nebo OneDrivu (možnost Online).

    Dialogové okno Vložit obrázek
  6. Po vložení obrázku přejděte zpátky do podokna Formát pozadí a přetažením posuvníku Průhlednost nastavte procento průhlednosti.

    Úprava obrázku přetažením jezdce průhlednosti
  7. (Volitelné) Pokud chcete zahrnout tento obrázek jako pozadí na všechny snímky v prezentaci, vyberte Použít u všech v dolní části podokna Formát pozadí.

  8. Kliknutím na Soubor > Uložit uložte provedené změny.

    Velikost vybraného obrázku se nastaví tak, aby vyplnila celé pozadí snímku. Na rozdíl od obrázků v popředí nelze velikost tak snadno změnit, můžete ale upravit umístění obrázku v nastavení Posun. Také můžete použít možnost Vytvořit z obrázku texturu z dlaždic, s kterou se obrázek bude vodorovně a svisle opakovat na celém pozadí.

Nakreslete obrazec, vyplňte ho obrázkem a pak upravte průhlednost obrázku:

  1. Na pásu karet vyberte na kartě Vložení tlačítko Obrazce. V galerii, která se zobrazí, zvolte nějaký obrazec, například obdélník.

  2. Nakreslete obrazec na snímku.

    Důležité je, aby obrazec měl stejný poměr stran jako obrázek, který v dalších krocích přidáte. Pokud je poměr stran obrázku a obrazce jiný, bude obrázek zkreslený.

  3. Odeberte obrys obrazce: Klikněte na obrazec pravým tlačítkem a pak klikněte na tlačítko Obrys, které se zobrazí. V galerii, která se otevře, vyberte Bez obrysu.

  4. Klikněte pravým tlačítkem myši znovu na obrazec a pak klikněte na Formát obrazce.

    Otevře se podokno Formát obrazce.

  5. V podokně Formát obrazce klikněte v části Výplň na možnost Obrázek nebo texturová výplň.

    Tlačítko pro obrázkovou nebo texturovou výplň v podokně Formát obrázku

  6. Klikněte na tlačítko Soubor. V dialogovém okně Vložit obrázek najděte soubor obrázku, který chcete vložit. Obrázek vyberte a pak vyberte tlačítko Vložit.

  7. S obrázkem zobrazeným uvnitř obrazce přesuňte posuvník Průhlednost v podokně Formát obrázku a upravte tak průhlednost obrázku na požadovanou úroveň.

    Posuvník průhlednosti v podokně Formát obrázku

Tento postup je určený pro obrázek nebo texturu zcela vyplňující pozadí snímku.

  1. V normálním zobrazení vyberte snímek, na jehož pozadí je vzorek nebo obrázek, který chcete odebrat.

  2. Na kartě Návrh na pásu karet vyberte ve skupině Přizpůsobit úplně vpravo možnost Formát pozadí.

    Tlačítko Formát pozadí je na kartě Návrh na pásu karet v PowerPointu.
  3. V podokně Formát pozadí vyberte v části Výplň možnost Souvislá výplň.

    V podokně Formát pozadí vyberte Souvislá výplň.
  4. Vyberte šipku dolů vedle tlačítka Barva. Zobrazí se galerie barev. Vyberte bílou barvu.

    Stávající pozadí se odebere a pozadí snímku je teď bílé.

  5. Pokud chcete provést stejnou změnu u dalších snímků v prezentaci, zvolte možnost Použít u všech v dolní částí podokna Formát pozadí.

Níže klikněte na nadpis příslušného oddílu, abyste ho otevřeli a podívali se na podrobné pokyny:

Vyplníte celé pozadí snímku obrázkem a potom upravíte průhlednost obrázku tak, aby nepřekrýval jiný obsah na snímku.

  1. Rozhodněte se, který obrázek chcete použít. Obrázek bude líp pasovat, pokud jeho orientace (na šířku nebo na výšku) bude odpovídat orientaci snímku.

    Proč?   PowerPoint změní velikost obrázku, aby vyplnil celé pozadí snímku. Pokud má obrázek jiný obecný tvar než snímek, na kterém je umístěný, budou části obrázku přesahovat okraje snímku a nebudou na něm vidět.

  2. V podokně miniatur na levé straně okna PowerPointu vyberte snímek, kam chcete vložit obrázek. Klikněte pravým tlačítkem myši na miniaturu a vyberte Formát pozadí.

    Kliknutí pravým tlačítkem myši na miniaturu snímku a přidání obrázku jako pozadí na snímek
  3. V dialogovém okně Formát pozadí vyberte Obrázek nebo texturová výplň.

    Dialogové okno Formát pozadí
  4. V části Vložit obrázek z vyberte Soubor.

  5. V dialogovém okně Vložit obrázek vyhledejte požadovaný obrázek, vyberte ho a pak vyberte Otevřít.

    Dialogové okno Vložit obrázek

    (Také můžete vložit klipart nebo obrázek ze schránky Windows.)

  6. Po vložení obrázku nastavte přetažením posuvníku Průhlednost doprava požadované procento průhlednosti. Změna se okamžitě projeví v obrázku.

    Dialogové okno Formát pozadí má posuvník průhlednosti pro úpravy obrázku.
  7. (Volitelné) Pokud chcete zahrnout tento obrázek jako pozadí na všechny snímky v prezentaci, vyberte Použít u všech v dolní části dialogového okna Formát pozadí.

  8. Kliknutím na Zavřít uložte změny a zavřete dialogové okno.

    Velikost vybraného obrázku se nastaví tak, aby vyplnila celé pozadí snímku. Na rozdíl od obrázků v popředí nelze velikost tak snadno změnit, můžete ale upravit umístění obrázku v nastavení Posun v dialogovém okně Formát pozadí. Také můžete použít možnost Vytvořit z obrázku texturu z dlaždic, s kterou se obrázek bude vodorovně a svisle opakovat na celém pozadí.

Nakreslete obrazec, vyplňte ho obrázkem a pak upravte průhlednost obrázku:

  1. Na pásu karet vyberte na kartě Vložení tlačítko Obrazce. V galerii, která se zobrazí, zvolte nějaký obrazec, například obdélník.

  2. Nakreslete obrazec na snímku.

    Dejte pozor, aby obrazec měl stejný poměr stran jako obrázek, který v dalších krocích k obrazci přidáte. Pokud je poměr stran obrázku a obrazce jiný, bude obrázek zkreslený.

  3. Odeberte obrys vybraného obrazce: Nechte obrazec vybraný a na pásu karet na kartě Nástroje kreslení – Formát vyberte Obrys obrazce a pak vyberte Bez obrysu.

    Vyberte Obrys obrazce a v zobrazené nabídce zvolte Bez obrysu.
  4. Klikněte na obrazec pravým tlačítkem a vyberte Formát obrazce.

    Otevře se dialogové okno Formát obrazce.

  5. V části Výplň vyberte možnost Obrázek nebo texturová výplň a pak vyberte tlačítko Soubor.

    Dialogové okno Formát obrázku

    Otevře se dialogové okno Vložit obrázek.

  6. V dialogovém okně Vložit obrázek vyhledejte požadovaný obrázek, vyberte ho a pak vyberte Vložit.

    Dialogové okno Vložit obrázek

    Obrázek se přidá do snímku – dovnitř obrazce. Abyste ho uviděli, budete možná muset odsunout dialogové okno Formát obrázku. Nechte toto dialogové okno otevřené, abyste mohli nastavit průhlednost.

  7. S obrázkem zobrazeným uvnitř obrazce přesuňte posuvník Průhlednost v dialogovém okně Formát obrázku doprava a upravte tak průhlednost obrázku na požadovanou úroveň.

    Posunutím posuvníku Průhlednost upravte obrázek pozadí.

  8. Vyberte Zavřít a zavřete tak dialogové okno.

Tento postup je určený pro obrázek nebo texturu zcela vyplňující pozadí snímku.

  1. V normálním zobrazení vyberte snímek, na jehož pozadí je vzorek nebo obrázek, který chcete odebrat.

  2. Na Návrh na pásu karet vyberte ve skupině Pozadí úplně vpravo možnost Styly pozadí a pak vyberte Formát pozadí.

    Úplně vpravo na kartě Návrh vyberte Styly pozadí a pak zvolte Formát pozadí.

    Otevře se dialogové okno Formát pozadí.

  3. V dialogovém okně vyberte na kartě Výplň možnost Souvislá výplň.

    Formát pozadí
  4. Vyberte šipku dolů vedle tlačítka Barva a v galerii možností vyberte bílou barvu.

    Stávající pozadí se odebere a pozadí snímku je teď bílé.

  5. Pokud chcete provést stejnou změnu u dalších snímků v prezentaci, vyberte možnost Použít u všech.

  6. Vyberte Zavřít.

Níže klikněte na nadpis příslušného oddílu, abyste ho otevřeli a podívali se na podrobné pokyny:

Vyplníte celé pozadí snímku obrázkem a potom upravíte průhlednost obrázku tak, aby nepřekrýval jiný obsah na snímku.

  1. Rozhodněte se, který obrázek chcete použít. Obrázek bude líp pasovat, pokud jeho orientace (na šířku nebo na výšku) bude odpovídat orientaci snímku.

    Proč?   PowerPoint změní velikost obrázku, aby vyplnil celé pozadí snímku. Pokud má obrázek jiný obecný tvar než snímek, na kterém je umístěný, budou části obrázku přesahovat okraje snímku a nebudou na něm vidět.

  2. V podokně miniatur na levé straně okna PowerPointu vyberte snímek, kam chcete vložit obrázek. Klikněte pravým tlačítkem myši na miniaturu a vyberte Formát pozadí.

    Kliknutí pravým tlačítkem myši na miniaturu snímku a přidání obrázku jako pozadí na snímek
  3. V dialogovém okně Formát pozadí vyberte Obrázek nebo texturová výplň.

    Dialogové okno Formát pozadí
  4. V části Vložit z vyberte Soubor.

  5. V dialogovém okně Vložit obrázek vyhledejte požadovaný obrázek, vyberte ho a pak vyberte Vložit.

    Dialogové okno Vložit obrázek

    (Také můžete vložit klipart nebo obrázek ze schránky Windows.)

  6. Po vložení obrázku nastavte přetažením posuvníku Průhlednost doprava požadované procento průhlednosti. Změna se okamžitě projeví v obrázku.

    Úprava obrázku jako pozadí posunutím posuvníku průhlednosti
  7. (Volitelné) Pokud chcete zahrnout tento obrázek jako pozadí na všechny snímky v prezentaci, vyberte Použít u všech v dolní části dialogového okna Formát pozadí.

  8. Kliknutím na Zavřít uložte změny a zavřete dialogové okno.

    Velikost vybraného obrázku se nastaví tak, aby vyplnila celé pozadí snímku. Na rozdíl od obrázků v popředí nelze velikost tak snadno změnit, můžete ale upravit umístění obrázku v nastavení Posun v dialogovém okně Formát pozadí. Také můžete použít možnost Vytvořit z obrázku texturu z dlaždic, s kterou se obrázek bude vodorovně a svisle opakovat na celém pozadí.

Vložte obrázek do obrazce o přesně požadované velikosti a pak upravte jeho průhlednost:

  1. Na pásu karet vyberte na kartě Vložení tlačítko Obrazce. V galerii, která se zobrazí, zvolte nějaký obrazec, například obdélník. Nakreslete tento obrazec přes obrázek, který jste vložili v 1. kroku.

  2. Nakreslete obrazec na snímku.

    Dejte pozor, aby obrazec měl stejný poměr stran jako obrázek, který v dalších krocích k obrazci přidáte. Pokud je poměr stran obrázku a obrazce jiný, bude obrázek zkreslený.

  3. Odeberte obrys vybraného obrazce: Na pásu karet na kartě Nástroje kreslení – Formát vyberte Obrys obrazce a pak vyberte Bez obrysu.

    Vyberte Obrys obrazce a v zobrazené nabídce zvolte Bez obrysu.
  4. Klikněte na obrazec pravým tlačítkem a vyberte Formát obrazce.

    Otevře se dialogové okno Formát obrazce.

  5. V části Výplň vyberte možnost Obrázek nebo texturová výplň a pak vyberte tlačítko Soubor.

    Dialogové okno Formát obrázku

    Otevře se dialogové okno Vložit obrázek.

  6. V dialogovém okně Vložit obrázek vyhledejte požadovaný obrázek, vyberte ho a pak vyberte Vložit.

    Dialogové okno Vložit obrázek

    Obrázek se přidá do snímku – dovnitř obrazce. Abyste ho uviděli, budete možná muset odsunout dialogové okno Formát obrázku. Nechte toto dialogové okno otevřené, abyste mohli nastavit průhlednost.

  7. S obrázkem zobrazeným uvnitř obrazce přesuňte posuvník Průhlednost v dialogovém okně Formát obrázku doprava a upravte tak průhlednost obrázku na požadovanou úroveň.

    Úprava obrázku jako pozadí posunutím posuvníku průhlednosti

  8. Vyberte Zavřít a zavřete tak dialogové okno.

Tento postup je určený pro obrázek nebo texturu zcela vyplňující pozadí snímku.

  1. V normálním zobrazení vyberte snímek, na jehož pozadí je vzorek nebo obrázek, který chcete odebrat.

  2. Na Návrh na pásu karet vyberte ve skupině Pozadí úplně vpravo možnost Styly pozadí a pak vyberte Formát pozadí.

    Obrázek karty Návrh

    Otevře se dialogové okno Formát pozadí.

  3. V dialogovém okně vyberte na kartě Výplň možnost Souvislá výplň.

    V dialogovém okně Formát pozadí vyberte Souvislá výplň.
  4. Vyberte šipku dolů vedle tlačítka Barva. Zobrazí se galerie barev. Vyberte bílou barvu.

    Stávající pozadí se odebere a pozadí snímku je teď bílé.

  5. Pokud chcete provést stejnou změnu u dalších snímků v prezentaci, vyberte možnost Použít u všech.

  6. Vyberte Zavřít.

Viz také

Přidání videa na pozadí snímků

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×