Přidání nebo změna efektu u obrázku

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Můžete být díky dokonalejšímu obrázku přidáním efektů, například stíny, záře, odraz, měkké okraje, zkosení a 3D otočení (3D).

Můžete také Přidat grafického efektu u obrázku nebo Změna jasu, kontrastu a ostrosti obrázku.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.
Toto video ukazuje několik způsobů, jak nastavit obrázek. Doba trvání: 1:35

Přidání efektu u obrázku

  1. Vyberte obrázek, u kterého chcete přidat nebo změnit efekt.

    Poznámka: Pokud chcete přidat stejného účinku více obrázků, klikněte první z nich, stiskněte a podržte klávesu CTRL a klikněte na další obrázky. Pokud používáte Word, musíte zkopírovat obrázky kreslicí plátno Pokud již nejsou tam. Klikněte na Vložení > obrazce > Nové kreslicí plátno. (Po přidání nebo změna efektu, můžete je zkopírovat zpátky na původní místo v dokumentu.)

  2. V části Nástroje obrázku na kartě Formát klikněte ve skupině Styly obrázků na možnost Efekty obrázků.

  3. Umístěním ukazatele myši na jednu z možností Efekty obrázků zobrazíte nabídku různých způsobů pro použití jednotlivých efektů. Umístíte-li ukazatel myši na některý z efektů nabídky, daný efekt se zobrazí jako náhled na obrázku v dokumentu.

    Pomocí možnosti Efekty obrázků můžete přidat stín, měkké okraje, zkosení nebo jiné vizuální efekty.

    Poznámky: 

    • Chcete-li přidávaný efekt přizpůsobit, klikněte na položku Možnosti v dolní části jednotlivých nabídek efektů. Pokud jste například otevřeli nabídku Stín, klikněte na položku Možnosti stínů a proveďte vlastní úpravy efektu stínu.

    • Pokud nevidíte kartu Nástroje obrázku nebo Formát, dvojitým kliknutím vyberte obrázek. Pokud je v horní části okna programu vedle názvu souboru zobrazen text [Režim kompatibility], zkuste místo staršího formátu souboru, jako je DOC nebo XLC, dokument uložit do formátu, jako je DOCX nebo XLSX, a potom akci opakujte.

Odstranění efektu z obrázku

Má každá kategorie efekt obrázku bez <Effect název > možnost v horní části jeho nabídky. Vyberte tuto možnost vypnout efekt nepotřebného oddílu.

Například, pokud chcete odstranit stín, přejděte na Efekty obrázků > stín > Bez stínu.

  1. Vyberte obrázek, u kterého odebrání efektu.

  2. V části Nástroje obrázku klikněte na kartě Formát vyberte ve skupině Styly obrázkůEfekty obrázků.

  3. Vyberte kategorii Efekty obrázků, do které chcete odebrat. V nabídce, která se zobrazí, je první možnost bez <Effect název > (například Bez stínu nebo Bez odrazu ). Vyberte příslušnou volbu odebrat druh efektu z obrázku.

    Efekt obrázku, které nechcete výběrem možnosti bez efektu vypněte.

Můžete být díky dokonalejšímu obrázku přidáním efektů, například stíny, záře, odraz, měkké okraje, zkosení a 3D otočení (3D).

Můžete také Přidat grafického efektu u obrázku nebo Změna jasu, kontrastu a ostrosti obrázku.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.
Toto video ukazuje několik způsobů, jak nastavit obrázek. Doba trvání: 1:35
  1. Klikněte na obrázek, u kterého chcete přidat nebo změnit efekt.

    Poznámka: Pokud chcete přidat stejný efekt do více obrázků, klikněte na první obrázek a podržte stisknutou klávesu CTRL. Postupně klikněte na ostatní obrázky. Pokud používáte Word, je potřeba zkopírovat obrázky na kreslicí plátno, pokud tam nejsou. Klikněte na Vložení > Obrazce > Nové kreslicí plátno. (Po přidání nebo změně efektu je můžete zkopírovat zpátky do původního umístění v dokumentu.)

  2. V části Nástroje obrázku na kartě Formát klikněte ve skupině Styly obrázků na možnost Efekty obrázků.

    Skupina Styly obrázků na kartě Formát – Nástroje obrázků

    Pokud nevidíte kartu Nástroje obrázku nebo Formát, dvojitým kliknutím vyberte obrázek. Pokud je v horní části okna programu vedle názvu souboru zobrazen text [Režim kompatibility], zkuste místo staršího formátu souboru, jako je DOC nebo XLC, dokument uložit do formátu, jako je DOCX nebo XLSX, a potom akci opakujte.

  3. Proveďte jednu nebo více následujících akcí:

    • Pokud chcete přidat nebo změnit předdefinované kombinace efektů, přejděte na příkaz Předvolba a klikněte na požadovaný efekt.

      Když chcete předdefinovaný efekt přizpůsobit, klikněte na položku Prostorové možnosti a pak upravte požadované možnosti.

    • Pokud chcete přidat nebo změnit stín, přejděte na položku Stín a klikněte na požadovaný stín.

      Když chcete stín přizpůsobit, klikněte na položku Možnosti stínů a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit odraz, přejděte na položku Odraz a klikněte na požadovanou variantu odrazu.

      Když chcete odraz přizpůsobit, klikněte na položku Možnosti odrazu a upravte požadované možnosti.

    • Pokud chcete přidat nebo změnit záři, přejděte na položku Záře a klikněte na požadovanou variantu záře.

      Pokud si chcete přizpůsobit barvy záře, klikněte na Další zářivé barvy a zvolte požadovanou barvu. Pokud chcete zvolit barvu, která není součástí barev motivu, klikněte na Další barvy a pak klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Pokud později změníte motiv dokumentu, nebudou se vlastní barvy a barvy na kartě Standardní aktualizovat.

      Pokud chcete variantu záře přizpůsobit, klikněte na Možnosti záře a pak zvolte požadované možnosti.

    • Když budete chtít přidat nebo změnit měkký okraj, přejděte na položku Měkké okraje a klikněte na požadovanou velikost okraje.

      Když budete chtít měkký okraj přizpůsobit, klikněte na položku Možnosti měkkých okrajů a upravte požadované možnosti.

    • Pokud chcete přidat nebo změnit hranu, přejděte na položku Zkosení a klikněte na požadované zkosení.

      Když chcete zkosení přizpůsobit, klikněte na položku Prostorové možnosti a upravte požadované možnosti.

    • Pokud chcete přidat nebo změnit otočení v prostoru, přejděte na položku Otočení v prostoru a klikněte na požadované otočení.

      Pokud chcete přizpůsobit otočení, klikněte na položku Možnosti prostorového otočení a upravte požadované možnosti.

      Poznámky: 

      • Další informace o možnostech v těchto příčky klikněte na tlačítko Nápověda   Obrázek tlačítka Nápověda v horní části dialogu Formát obrázku.

Odstranění efektu z obrázku

Má každá kategorie efekt obrázku bez <Effect název > možnost v horní části jeho nabídky. Vyberte tuto možnost vypnout efekt nepotřebného oddílu.

Například, pokud chcete odstranit stín, přejděte na Efekty obrázků > stín > Bez stínu.

  1. Vyberte obrázek, u kterého odebrání efektu.

  2. V části Nástroje obrázku klikněte na kartě Formát vyberte ve skupině Styly obrázkůEfekty obrázků.

  3. Vyberte kategorii Efekty obrázků, do které chcete odebrat. V nabídce, která se zobrazí, je první možnost bez <Effect název > (například Bez stínu nebo Bez odrazu ). Vyberte příslušnou volbu odebrat druh efektu z obrázku.

    Efekt obrázku, které nechcete výběrem možnosti bez efektu vypněte.

Můžete být díky dokonalejšímu obrázku přidáním efektů, například stíny, záře, odraz, měkké okraje, zkosení a 3D otočení (3D).

Můžete také Přidat grafického efektu u obrázku nebo Změna jasu, kontrastu a ostrosti obrázku.

  1. Klikněte na obrázek, u kterého chcete přidat nebo změnit efekt.

    Poznámka: Pokud chcete přidat stejný efekt do více obrázků, klikněte na první obrázek a podržte stisknutou klávesu CTRL. Postupně klikněte na ostatní obrázky. Pokud používáte Word, je potřeba zkopírovat obrázky na kreslicí plátno, pokud tam nejsou. Klikněte na Vložení > Obrazce > Nové kreslicí plátno. (Po přidání nebo změně efektu je můžete zkopírovat zpátky do původního umístění v dokumentu.)

  2. V části Nástroje obrázku na kartě Formát klikněte ve skupině Styly obrázků na možnost Efekty obrázků.

    Karta Nástroje obrázku

    Pokud nevidíte kartu Nástroje obrázku nebo Formát, vyberte obrázek tak, že na něj poklikáte. Pokud se v horní části okna aplikace Office Excel 2007 zobrazuje vedle názvu souboru text [Režim kompatibility], zkuste dokument uložit jako dokument Microsoft Office 2007 (namísto dokumentu Office 2003) a zkuste to znovu.

  3. Proveďte jednu nebo více následujících akcí:

    • Pokud chcete přidat nebo změnit předdefinované kombinace efektů, přejděte na příkaz Předvolba a klikněte na požadovaný efekt.

      Když chcete přizpůsobit předdefinovaný efekt, klikněte na položku Prostorové možnosti a zvolte požadované možnosti. Další informace o možnostech v podokně Prostorový efekt si zobrazíte kliknutím na Nápověda Obrázek tlačítka Nápověda v horní části dialogového okna Formát obrázku.

    • Pokud chcete přidat nebo změnit stín, přejděte na položku Stín a klikněte na požadovaný stín.

      Když budete chtít stín přizpůsobit, klikněte na položku Možnosti stínů a zvolte požadované možnosti. Další informace o možnostech v podokně Stín si zobrazíte kliknutím na Nápověda Obrázek tlačítka Nápověda v horní části dialogového okna Formát obrázku.

    • Pokud chcete přidat nebo změnit odraz, přejděte na položku Odraz a klikněte na požadovanou variantu odrazu.

    • Pokud chcete přidat nebo změnit záři, přejděte na položku Záře a klikněte na požadovanou variantu záře.

      Když budete chtít upravit barvy záře, klikněte na položku Varianty záře a zvolte požadovanou barvu. Pokud chcete vybrat barvu, která není k dispozici u možnosti Barvy motivu, klikněte na Další barvy a pak klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastní barvy a barvy na kartě Standardní se nebudou aktualizovat, pokud později motiv dokumentu změníte. Další informace o motivech najdete v tématu Vše o motivech, rychlých stylech, stylech buněk a stylech pozadí.

    • Když budete chtít přidat nebo změnit měkký okraj, přejděte na položku Měkké okraje a klikněte na požadovanou velikost okraje.

    • Pokud chcete přidat nebo změnit hranu, přejděte na položku Zkosení a klikněte na požadované zkosení.

      Když budete chtít zkosení přizpůsobit, klikněte na položku Prostorové možnosti a zvolte požadované možnosti. Další informace o možnostech v podokně Prostorový efekt si zobrazíte kliknutím na Nápověda Obrázek tlačítka Nápověda v horní části dialogového okna Formát obrázku.

    • Pokud chcete přidat nebo změnit otočení v prostoru, přejděte na položku Otočení v prostoru a klikněte na požadované otočení.

      Když chcete otočení přizpůsobit, klikněte na položku Možnosti prostorového otočení a zvolte požadované možnosti. Další informace o možnostech v podokně Otočení v prostoru si zobrazíte kliknutím na Nápověda Obrázek tlačítka Nápověda v horní části dialogového okna Formát obrázku.

    • Pokud chcete odebrat efekt přidaný k obrázku, přejděte na položku nabídky pro daný efekt a potom odeberte efekt kliknutím na příslušnou možnost. Pokud chcete například odebrat stín, přejděte na položku Stín a klikněte na možnost Bez stínu.

Viz taky

Úprava obrázků v aplikaci Fotky ve Windows 10

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×