Přidání nebo odebrání zástupných symbolů z rozložení snímku

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Zástupný symbol v PowerPoint je kontejner předformátované na snímku pro obsah (text, grafiku nebo video). Předdefinovaných formátování usnadňuje konzistentní Formátovat snímky.

Formátovat zástupný symbol v zobrazení Předloha snímků. Pak použijte tento zástupný symbol – přidání obsahu do ní – v normálním zobrazení.

Ikon snímek se dvěma zástupnými texty:

  1. Zástupný symbol (nahoře) nadpisu výzvu k zadání textu a formáty v záhlaví výchozí písmo, velikost a barvu

  2. (Dole) zástupných symbolů obsahu je možné zadat textu, nebo tabulku, graf, obrázek SmartArt, obrázek nebo video, jak je uvedeno na ikony ve středu.

Snímek nadpis a obsah se dvěma zástupnými texty

Přidání zástupného symbolu do rozložení snímku

Zástupné symboly se dají přidat jenom do rozložení snímků, ne do jednotlivých snímků v prezentaci. Pokud jste s rozloženími snímků ještě nepracovali, přečtěte si nejdřív témata Co je rozložení snímku a Co je předloha snímků.

  1. Na kartě Zobrazení klikněte na Předloha snímků.

  2. V podokně miniatur, umístěném vlevo, klikněte na rozložení snímku, do kterého chcete přidat jeden nebo několik zástupných symbolů.

  3. Na kartě Předloha snímků klikněte na Vložit zástupný symbol a potom klikněte na typ zástupného symbolu, který chcete přidat.

    Zobrazí v PowerPointu tlačítko Vložit zástupný symbol v zobrazení předlohy snímků.

  4. V rozložení snímku klikněte na libovolné místo a přetažením vyznačte umístění zástupného symbolu. Můžete přidat tolik zástupných symbolů, kolik chcete.

  5. Pokud chcete přidat zástupný text, je možné upravit text výzvy, která se zobrazí v něm:

    Vyberte výchozí text v zástupném symbolu a nahraďte vlastním textem výzvy.

    Přejděte na kartu Domů formátovat text výzvy, jaký se má zobrazit.

    Nechte text vybraný můžete změnit písmo nebo Velikost písma. Pokud se zobrazí nechtěná odrážka před svého vlastního textu výzvy, ve skupině Odstavec klikněte na šipku dolů vedle tlačítka odrážky a potom klikněte na žádná.

  6. Až skončíte, na kartě Předloha snímků klikněte na Zavřít předlohu.

  7. Pokud chcete zobrazit revize v normálním zobrazení, proveďte jednu z následujících akcí:

    • Když chcete použít nově změněné rozložení u existujícího snímku, vyberte v seznamu miniatur daný snímek, klikněte na kartě Domů na Rozložení a vyberte upravené rozložení.

    • Pokud chcete přidat nový snímek s daným rozložením (s nově přidanými zástupnými symboly), klikněte na kartě Domů na Nový snímek a vyberte upravené rozložení snímku.

Změna zástupného symbolu změníte jeho velikost, přesunutím, nebo změňte písmo, velikost, případ, barvy nebo řádkování textu v něm obsažené. Můžete taky odstranit zástupný symbol v rozložení snímku nebo jednotlivých snímku tak, že ho vyberete a stisknete klávesu Delete.

Nahrazení příkazový řádek textu v zástupném symbolu

Pokud vytváříte šablony a chcete přidat zvláštní pokyny pro obsah má být přidán do zástupného symbolu ve snímku, můžete nahradit text výzvy v zobrazení předlohy snímků. V následujícím příkladu "Kliknutím vložíte nadpis projektu" nahradí výchozí příkazový řádek textu v zástupném symbolu název.

  1. V nabídce Zobrazit přejděte na Zobrazení předlohy a pak klikněte na Předloha snímků.

  2. V zobrazení předlohy snímků klikněte na první rozložení snímků pod předlohou v navigačním podokně. Jsou rozložení snímků pod předlohou snímku, který je na horním snímek v navigačním podokně.

  3. Nahrazení zástupného textu, vyberte text klikněte na Upravit předlohu styl a potom zadejte nebo vložte vlastního textu, klikněte na Přidat název projektu.

    Změny zástupný text záhlaví kliknutím přidat název projektu který najdete v článku tento nový výzvy text v zástupném symbolu když se vrátíte do normálního zobrazení.

  4. Po dokončení změn v zobrazení Předloha snímků na kartě Předloha snímků klikněte na tlačítko Zavřít předlohy se vrátíte do normálního zobrazení.

    Tip: Změny předlohy snímků a odpovídající rozložení snímků se dočasně přidají do motivu použitého v prezentaci. Je-li použít jiný motiv změny v předloze snímků ignorovány. Pokud chcete zachovat změny pro budoucí použití, ve skupině Upravit motiv, klikněte na motivy a potom klikněte na Uložit aktuální motiv.

Změna příkazový řádek textu v zástupném symbolu

Pokud vytváříte šablony a chcete přidat zvláštní pokyny pro obsah má být přidán do zástupného symbolu ve snímku, můžete nahradit obecné výzvu pro tento zástupný symbol.

  1. Na kartě Zobrazení vyberte ve skupině Zobrazení předlohy tlačítko Předloha snímků.

  2. V zobrazení Předloha snímků, v podokně miniatur vyberte rozložení, které chcete upravit.

  3. V podokně hlavní na rozložení, vyberte aktuální text výzvy (například klikněte na tlačítko pro úpravy textu a potom zadejte text, můžete místo toho použít.

  4. Po dokončení změn v zobrazení Předloha snímků na kartě Předloha snímků vyberte Zavřít předlohu se vrátíte do normálního zobrazení.

    Tip: Změny předlohy snímků a odpovídající rozložení snímků se dočasně přidají do motivu použitého v prezentaci. Je-li použít jiný motiv změny v předloze snímků ignorovány. Pokud chcete zachovat změny pro budoucí použití, ve skupině Upravit motiv, klikněte na motivy a potom klikněte na Uložit aktuální motiv.

Odstranění zástupného symbolu

Doporučujeme, ale nechcete odeberete zástupného symbolu z předdefinovaných snímku rozložení. Pokud chcete provést změny, jako je duplicitní tohoto rozložení, ji pojmenovat různých a upravovat tuto kopii.

  1. Na kartě Zobrazení klikněte na Předloha snímků.

  2. V levém podokně miniatur klikněte na rozložení snímku, který chcete upravit.

  3. Vyberte zástupný symbol na rozložení a potom stiskněte klávesu Delete.

Následující obrázek je příkladem rozložení předdefinované snímku, která obsahuje zástupný symbol textu nadpisu, dvě podnadpisů zástupné texty a dvěma zástupnými texty, na které můžete přidat text, tabulku, graf, Obrázek SmartArt, obrázek nebo video nebo zvukového klipu.

Zástupné symboly v rozložení

Můžete přidat zástupné symboly kdekoli v rozložení snímku a přidání vlastního textu výzvy k vyzvat uživatele k zadání určitý typ obsahu. Můžete taky přizpůsobit text konkrétnější pokynů.

Důležité informace: Upravená rozložení snímku poté, co jste už vytvořili několika snímků, které používají tohoto rozložení, musíte použít rozložení snímků. V tématu "Použití aktualizací s tak, aby se na snímcích" v článku Úprava a opakované použití rozložení snímku.

  1. Na kartě Zobrazení klikněte ve skupině Zobrazení předlohy na Předloha snímků.

  2. V podokně, které obsahuje předlohy snímků a rozložení klikněte na rozložení, které chcete přidat jeden nebo více zástupných symbolů.

  3. Na kartě Předloha snímků klikněte ve skupině Rozložení předlohy klikněte na Vložit zástupný symbol a potom klikněte na typ zástupného symbolu, který chcete.

    Vložení zástupného symbolu

  4. Klikněte na místo na rozložení a potom tažením nakreslete na zástupný symbol.

  5. Pokud chcete přidat zástupný text, můžete přidat vlastní text.

    Vyberte výchozí text v zástupném symbolu a nahraďte vlastním textem výzvy.

    Poznámka: Pokud se před vlastního textu výzvy zobrazí nechtěná odrážka, klikněte na kartě Domů ve skupině Odstavec klikněte na šipku dolů vedle tlačítka odrážky a potom klikněte na žádná.

  6. Chcete-li do rozložení přidat další zástupné symboly, opakujte kroky 2 až 4.

    Poznámka: Při přidání zástupných symbolů rozložení, pokud obsahu v těchto zástupných symbolů se změní na rozložení účel, můžete taky přejmenovat rozložení. K tomu, klikněte pravým tlačítkem myši na miniaturu rozložení snímku, klikněte na Přejmenovat rozložení, zadejte nový název a potom klikněte na Přejmenovat.

  7. Na kartě Předloha snímků klikněte ve skupině Zavřít klikněte na Zavřít předlohu se vrátíte do normálního zobrazení.

  8. V seznamu miniatur snímků vyberte snímek, který chcete znovu použít rozložení se zástupnými symboly nově přidaný do.

  9. Na kartě Domů ve skupině snímky klikněte na rozložení a potom klikněte na upravený rozložení.

    Poznámka: Další informace o rozloženích najdete v tématu Vytvoření nového vlastního rozložení.

Přidání zástupných symbolů rozložení snímku

Zástupné symboly jsou polí v rozložení snímku, pomocí kterého můžete přidávat obsah při vytváření prezentace. V zobrazení předlohy snímků můžete přidat zástupné symboly do nového rozložení snímku nebo změna vzhledu některé ze stávajících rozložení snímku.

  1. Na kartě zobrazení ve skupině Zobrazení předlohy klikněte na Předloha snímků.

  2. V navigačním podokně klikněte na rozložení snímku, které chcete změnit. Rozložení snímků jsou pod předlohou snímků, což je první snímek nahoře v navigačním podokně.

  3. Ve skupině Rozložení předlohy klikněte na šipku vedle tlačítka Vložit zástupný symbol a potom klikněte na typ zástupného symbolu, který chcete vložit. Možnosti jsou u obsahu, obsahu (svislá osa), Text, Text (svislá osa), obrázku, grafu, tabulky, obrázky SmartArt, média a Online obrázky.

    Snímek obrazovky znázorňuje dostupné možnosti z vložit zástupný symbol rozevíracího seznamu, které obsahují obsah, obsah (svislá osa), Text, Text (svislá osa), obrázku, grafu, tabulky, obrázky SmartArt, média a Online obrázky.

  4. Na snímku přetáhněte ukazatel myši umístěte zástupný symbol na snímku.

  5. Udělejte něco z tohoto:

    Co chcete udělat

    Akce

    Změnit velikost zástupného symbolu

    Vyberte zástupného symbolu, umístěte ukazatel myši Úchyt pro úpravu velikosti a pak přetáhněte úchyt na zástupný symbol požadovanou velikost.

    Přesunutí zástupného symbolu

    Vyberte zástupný symbol a přetáhněte ho na nové místo.

    Formátování zástupného symbolu

    Vyberte zástupný symbol, klikněte na kartu Formát obrazce a proveďte požadované změny. Například, pokud chcete změnit barvu výplně zástupný symbol, v seznamu Styly obrazců, klepněte na Výplň obrazce.

  6. Po dokončení změn v zobrazení Předloha snímků na kartě Předloha snímků klikněte na tlačítko Zavřít předlohy se vrátíte do normálního zobrazení.

    Tip: Změny předlohy snímků a odpovídající rozložení snímků se dočasně přidají do motivu použitého v prezentaci. Je-li použít jiný motiv změny v předloze snímků ignorovány. Pokud chcete zachovat změny pro budoucí použití, ve skupině Upravit motiv, klikněte na motivy a potom klikněte na Uložit aktuální motiv.

Nahrazení příkazový řádek textu v zástupném symbolu

Pokud vytváříte šablony a chcete přidat zvláštní pokyny pro obsah má být přidán do zástupného symbolu ve snímku, můžete nahradit text výzvy v zobrazení předlohy snímků. V následujícím příkladu "Kliknutím vložíte nadpis projektu" nahradí výchozí příkazový řádek textu v zástupném symbolu název.

  1. V nabídce Zobrazit přejděte na Zobrazení předlohy a pak klikněte na Předloha snímků.

  2. V zobrazení předlohy snímků klikněte na první rozložení snímků pod předlohou v navigačním podokně. Jsou rozložení snímků pod předlohou snímku, který je na horním snímek v navigačním podokně.

  3. Nahrazení zástupného textu, vyberte text klikněte na Upravit předlohu styl a potom zadejte nebo vložte vlastního textu, klikněte na Přidat název projektu.

    Změny zástupný text záhlaví kliknutím přidat název projektu který najdete v článku tento nový výzvy text v zástupném symbolu když se vrátíte do normálního zobrazení.

  4. Po dokončení změn v zobrazení Předloha snímků na kartě Předloha snímků klikněte na tlačítko Zavřít předlohy se vrátíte do normálního zobrazení.

    Tip: Změny předlohy snímků a odpovídající rozložení snímků se dočasně přidají do motivu použitého v prezentaci. Je-li použít jiný motiv změny v předloze snímků ignorovány. Pokud chcete zachovat změny pro budoucí použití, ve skupině Upravit motiv, klikněte na motivy a potom klikněte na Uložit aktuální motiv.

Odebrání zápatí prvky rozložení snímku

Zástupné symboly pro zápatí jsou zahrnuty ve výchozím nastavení při přidávání nové rozložení snímku. Zápatí se skládá ze tří prvků: datum a čas, text zápatí a číslo snímku. Formátování, velikost a umístění zástupné symboly pro zápatí se dědí od prvky zápatí v předloze snímků, s výjimkou Pokud upravíte zástupný symbol zápatí přímo v rozložení snímku.

Důležité informace: I když zápatí prvků představují na předlohu snímků a rozložení snímků v zobrazení předlohy snímků, musíte zapnout je před se zobrazují na snímky v prezentaci. Pokud chcete vypnout záhlaví a zápatí, klikněte na nabídku Vložit a klikněte na záhlaví a zápatí.

  1. V nabídce Zobrazit přejděte na Zobrazení předlohy a pak klikněte na Předloha snímků.

  2. V navigačním podokně klikněte na rozložení snímku, které chcete změnit. Rozložení snímků jsou pod předlohou snímků, což je první snímek nahoře v navigačním podokně.

  3. Na kartě Předloha snímků na Rozložení předlohy zrušte zaškrtnutí políčka zápatí.

    Snímek obrazovky znázorňuje možnosti záhlaví a zápatí ve skupině rozložení předlohy.

  4. Po dokončení změn v zobrazení předlohy snímků se kliknutím na tlačítko Close Master (Zavřít předlohu) na panelu zpráv vrátíte do normálního zobrazení.

    Tip: Změny předlohy snímků a odpovídající rozložení snímků se dočasně přidají do motivu použitého v prezentaci. Je-li použít jiný motiv změny v předloze snímků ignorovány. Pokud chcete zachovat změny pro budoucí použití, ve skupině Upravit motiv, klikněte na motivy a potom klikněte na Uložit aktuální motiv.

Přidání zástupných symbolů rozložení snímku

Zástupné symboly jsou polí v rozložení snímku, pomocí kterého můžete přidávat obsah při vytváření prezentace. V zobrazení předlohy snímků můžete přidat zástupné symboly do nového rozložení snímku nebo změna vzhledu některé ze stávajících rozložení snímku.

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na Slide Master (Předloha snímků).

  2. V navigačním podokně klikněte na rozložení snímku, které chcete změnit. Rozložení snímků jsou pod předlohou snímků, což je první snímek nahoře v navigačním podokně.

  3. Klikněte na kartě Předloha snímků a v části Rozložení upravit, proveďte některou z následujících akcí:

    Slide Master tab, Edit Layout group

    Chcete-li vložit zástupný symbol pro

    Akce

    Název

    Poznámka: Zástupný symbol jedinou "oficiální" nadpisu jsou povoleny na každý snímek, protože text, který přidáte do zástupného symbolu nadpis v normálním zobrazení se změní na nadpis snímku v přehledu uvést.

    Název zaškrtněte políčko.

    Název svislé

    Poznámka: Zástupný symbol jedinou "oficiální" nadpisu jsou povoleny na každý snímek, protože text, který přidáte do zástupného symbolu nadpis v normálním zobrazení se změní na nadpis snímku v přehledu uvést.

    Název svislé zaškrtněte políčko.

    Zástupný symbolu obsahu

    Klikněte na šipku vedle tlačítka Vložit zástupný symbol a potom klikněte na obsah   Content Placeholder .

    Svislý obsahu

    Klikněte na šipku vedle tlačítka Vložit zástupný symbol a potom klikněte na Svislé obsahu   Vertical Content Placeholder .

    Text

    Klikněte na šipku vedle tlačítka Vložit zástupný symbol a potom klikněte na Text   Text Placeholder .

    Svislý Text

    Klikněte na šipku vedle tlačítka Vložit zástupný symbol a potom klikněte na Svislého textu   Vertical Text Placeholder .

    Graf

    Klikněte na šipku vedle tlačítka Vložit zástupný symbol a potom klikněte na graf   Chart Placeholder .

    Tabulka

    Klikněte na šipku vedle tlačítka Vložit zástupný symbol a potom klikněte na tabulku   Table Placeholder .

    Obrázek SmartArt

    Klikněte na šipku vedle tlačítka Vložit zástupný symbol a potom klikněte na Obrázek SmartArt   SmartArt Graphic Placeholder .

    Videa

    Klikněte na šipku vedle tlačítka Vložit zástupný symbol a potom klikněte na média   Media Placeholder .

    Kliparty

    Klikněte na šipku vedle tlačítka Vložit zástupný symbol a potom klikněte na Klipart   Clip Art Placeholder .

    Obrázek

    Klikněte na šipku vedle tlačítka Vložit zástupný symbol a potom klikněte na Obrázek   Picture Placeholder .

  4. Na snímku přetáhněte ukazatel myši umístěte zástupný symbol na snímku.

  5. Udělejte něco z tohoto:

    Co chcete udělat

    Akce

    Změnit velikost zástupného symbolu

    Vyberte zástupného symbolu, umístěte ukazatel myši Úchyt pro úpravu velikosti a pak přetáhněte úchyt na zástupný symbol požadovanou velikost.

    Přesunutí zástupného symbolu

    Vyberte zástupný symbol a přetáhněte ho na nové místo.

    Formátování zástupného symbolu

    Vyberte zástupný symbol, klikněte na kartu Formát a proveďte požadované změny. Například pokud chcete změnit barvu výplně zástupný symbol, v seznamu Styly obrazců klikněte na Výplň.

  6. Po dokončení změn v zobrazení předlohy snímků se kliknutím na tlačítko Close Master (Zavřít předlohu) na panelu zpráv vrátíte do normálního zobrazení.

    Tip: Změny v předloze snímků a odpovídajících rozloženích snímků se dočasně přidají k motivu, který je použitý v prezentaci. Pokud použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete změny zachovat pro budoucí použití, klikněte na kartě Themes (Motivy) v části Themes (Motivy) na Save Theme (Uložit motiv).

Nahrazení příkazový řádek textu v zástupném symbolu

Pokud vytváříte šablony a chcete přidat zvláštní pokyny pro obsah má být přidán do zástupného symbolu ve snímku, můžete nahradit text výzvy v zobrazení předlohy snímků. V následujícím příkladu "Kliknutím vložíte nadpis projektu" nahradí výchozí příkazový řádek textu v zástupném symbolu název.

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na Slide Master (Předloha snímků).

  2. V zobrazení předlohy snímků klikněte na první rozložení snímků pod předlohou v navigačním podokně. Jsou rozložení snímků pod předlohou snímku, který je na horním snímek v navigačním podokně.

  3. Nahrazení zástupného textu, vyberte text klikněte na Upravit předlohu styl a potom zadejte nebo vložte vlastního textu, klikněte na Přidat název projektu.

    Změny zástupný text záhlaví kliknutím přidat název projektu který najdete v článku tento nový výzvy text v zástupném symbolu když se vrátíte do normálního zobrazení.

  4. Po dokončení změn v zobrazení předlohy snímků se kliknutím na tlačítko Close Master (Zavřít předlohu) na panelu zpráv vrátíte do normálního zobrazení.

    Tip: Změny v předloze snímků a odpovídajících rozloženích snímků se dočasně přidají k motivu, který je použitý v prezentaci. Pokud použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete změny zachovat pro budoucí použití, klikněte na kartě Themes (Motivy) v části Themes (Motivy) na Save Theme (Uložit motiv).

Odebrání zápatí prvky rozložení snímku

Zástupné symboly pro zápatí jsou zahrnuty ve výchozím nastavení při přidávání nové rozložení snímku. Zápatí se skládá ze tří prvků: datum a čas, text zápatí a číslo snímku. Formátování, velikost a umístění zástupné symboly pro zápatí se dědí od prvky zápatí v předloze snímků, s výjimkou Pokud upravíte zástupný symbol zápatí přímo v rozložení snímku.

Důležité informace: I když zápatí prvků představují na předlohu snímků a rozložení snímků v zobrazení předlohy snímků, musíte zapnout je před se zobrazují na snímky v prezentaci. Pokud chcete vypnout záhlaví a zápatí, klikněte na nabídku Vložit a klikněte na záhlaví a zápatí.

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na Slide Master (Předloha snímků).

  2. V navigačním podokně klikněte na rozložení snímku, které chcete změnit. Rozložení snímků jsou pod předlohou snímků, což je první snímek nahoře v navigačním podokně.

  3. Klikněte na kartě Předloha snímků a v části Upravit rozložení, zrušte zaškrtnutí políčka Povolit zápatí.

    Slide Master tab, Edit Layout group

  4. Po dokončení změn v zobrazení předlohy snímků se kliknutím na tlačítko Close Master (Zavřít předlohu) na panelu zpráv vrátíte do normálního zobrazení.

    Tip: Změny v předloze snímků a odpovídajících rozloženích snímků se dočasně přidají k motivu, který je použitý v prezentaci. Pokud použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete změny zachovat pro budoucí použití, klikněte na kartě Themes (Motivy) v části Themes (Motivy) na Save Theme (Uložit motiv).

Viz také

Vytvoření nebo změna rozložení snímků

Úpravy předlohy snímků

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×