Přidání nebo odebrání záhlaví nebo zápatí

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Pomocí nástroje záhlaví a zápatí v Publisher můžete vytvořit záhlaví a zápatí na kterékoli stránce předlohy. Záhlaví a zápatí můžou obsahovat automatická čísla stránek, aktuální datum a zobrazení času, vložené objekty a text, který budete potřebovat, například kapitol nebo bulletinu plakáty.

Přidání záhlaví nebo zápatí na stránku předlohy jednostránkové

  1. Na kartě Vložení ve skupině záhlaví a zápatí klikněte na záhlaví nebo zápatí.

    Publisher přepne na stránku předlohy, kde se zobrazí záhlaví a zápatí textová pole, spolu s nástrojů záhlaví a zápatí.

  2. Na panelu nástrojů vyberte požadované možnosti, zadejte záhlaví nebo zápatí a potom použijte písmo a odstavec nastavení, která chcete text záhlaví a zápatí.

  3. Na panelu nástrojů záhlaví a zápatí klikněte na Zavřít stránku předlohy.

Přidání záhlaví nebo zápatí na stránku předlohy dvě stránky

Přidání záhlaví a zápatí na protilehlé stránky tak, že je přidat na stránku předlohy jednostránkové a změňte stránku předlohy jednostránkové na stránku předlohy dvoustránkové.

  1. Na kartě zobrazení klikněte na Stránky předlohy.

  2. V podokně úloh Upravit stránky předlohy klikněte na šipku vedle jedné stránky předlohy, kde chcete vytvořit vystaveného záhlaví a zápatí a potom klikněte na Zobrazit záhlaví a zápatí.

    Záhlaví a zápatí textová pole se zobrazí na stránce předlohy spolu s nástrojů záhlaví a zápatí.

  3. Na panelu nástrojů vyberte požadované možnosti, zadejte požadovaný text záhlaví nebo zápatí a pak použijte nastavení odstavce, které chcete text záhlaví a zápatí.

  4. Ve skupině Stránka předlohy klikněte na Dvoustránková předloha.

    Teď můžete upravit záhlaví nebo zápatí na obou stránkách dvoustránkové stránky předlohy.

Skrytí záhlaví nebo zápatí na kterékoli stránce

Pomocí následujících kroků hlavní můžete skrýt záhlaví nebo zápatí na kterékoli stránce: Krok 1: vytvoření duplicitní stránky předlohy, krok 2 – odstranění záhlaví nebo zápatí a krok 3 – duplicitní stránku předlohy použijte na stránky publikace, ve které chcete skrýt záhlaví nebo zápatí.

Krok 1: Vytvoření duplicitní stránky předlohy

  1. Na kartě zobrazení klikněte na Stránky předlohy.

  2. V podokně úloh Upravit stránky předlohy vyberte stránku předlohy, kterou chcete duplikovat a ve skupině Stránka předlohy klikněte na příkaz duplicitní.

  3. V dialogovém okně Duplikovat stránku předlohy proveďte některou z následujících akcí:

    • V ID stránky (1 znak) zadejte identifikátor jednotlivých znaků pro novou stránku předlohy. Může to být libovolný jednotlivý znak sady Unicode.

    • Do pole Popis zadejte stručný popis nové stránky předlohy.

      Poznámka: Poznámka: Zobrazení tento popis se omezí na 40 znaků.

      Snímek obrazovky znázorňuje dialogové okno duplicitní stránky předlohy.

Krok 2: Odstranění záhlaví nebo zápatí

  • Odstranění obsahu záhlaví nebo zápatí na duplicitní stránku předlohy.

Krok 3: Použití duplicitní stránku předlohy na stránku publikace

  1. Na kartě Návrh stránky klikněte na Stránky předlohy > Upravit stránky předlohy.

  2. Klikněte pravým tlačítkem myši na stránku, kde chcete použít na stránku předlohy a pak vyberte Stránky předlohy.

    Snímek obrazovky se zobrazí místní nabídce vybranou možností pro stránky předlohy se dostupné možnosti stránky předlohy.

  3. Pokud je uveden stránku předlohy, kterou chcete použít, vyberte ji. V opačném případě vyberte možnost Použít stránku předlohy. V dialogovém okně Použít stránku předlohy vyberte stránku předlohy, kterou chcete použít na Vyberte stránku předlohy.

    Snímek obrazovky znázorňuje dialogové okno použít stránku předlohy.

  4. V seznamu použít na vyberte stránky, které mají použitý na stránky předlohy.

  5. Klikněte na OK.

Přidání záhlaví nebo zápatí na stránku předlohy jednostránkové

  1. V nabídce View klikněte na Header and Footer.

    Aplikace Publisher přepne na stránku předlohy, kde se zobrazí záhlaví a zápatí textová pole, spolu s nástrojů záhlaví a zápatí.

  2. Na panelu nástrojů vyberte požadované možnosti, zadejte záhlaví nebo zápatí a potom použijte písmo a odstavec nastavení, která chcete text záhlaví a zápatí.

  3. Na panelu nástrojů záhlaví a zápatí klikněte na Zavřít.

Přidání záhlaví nebo zápatí na stránku předlohy dvě stránky

Přidání záhlaví a zápatí na protilehlé stránky tak, že je přidat na stránku předlohy jednostránkové a změňte stránku předlohy jednostránkové na stránku předlohy dvoustránkové.

  1. Na kartě zobrazení klikněte na Stránky předlohy.

  2. V podokně úloh Upravit stránky předlohy klikněte na šipku vedle jedné stránky předlohy, kde chcete vytvořit vystaveného záhlaví a zápatí a potom klikněte na Upravit.

  3. V nabídce View klikněte na Header and Footer.

    Záhlaví a zápatí textová pole se zobrazí na stránce předlohy spolu sPanel nástrojůzáhlaví a zápatí.

  4. Na panelu nástrojů vyberte požadované možnosti, zadejte požadovaný text záhlaví nebo zápatí a pak použijte nastavení odstavce, které chcete text záhlaví a zápatí.

  5. V podokně úloh Upravit stránky předlohy klikněte na šipku vedle stránku předlohy upravujete a potom klikněte na změnit na dvě stránky.

    Teď můžete upravit záhlaví nebo zápatí na obou stránkách dvoustránkové stránky předlohy.

  6. Na panelu nástrojů Upravit stránky předlohy klikněte na Zavřít předlohu.

Skrytí záhlaví nebo zápatí na kterékoli stránce

Skrýt záhlaví nebo zápatí na kterékoli stránce pomocí vytvoření duplicitní stránky předlohy, odstranění záhlaví nebo zápatí a použít ji na stránku publikace místo, kam chcete záhlaví nebo zápatí skryté.

  1. Vytvořte duplicitní stránku předlohy, která obsahuje záhlaví a zápatí, které chcete skrýt.

    Jak na to?

    1. Na kartě zobrazení klikněte na Stránky předlohy.

    2. V podokně úloh Upravit stránky předlohy klikněte na šipku vedle stránky předlohy, kterou chcete duplikovat a potom klepněte na příkaz Duplikovat.

    3. V dialogovém okně Duplikovat stránku předlohy proveďte některou z následujících akcí:

      • V ID stránky (1 znak) zadejte identifikátor jednotlivých znaků pro novou stránku předlohy. Může to být libovolný jeden Unicode znak.

      • Do pole Popis zadejte stručný popis nové stránky předlohy.

        Poznámka: Zobrazení tohoto popis se omezí na 40 znaků.

      • Klikněte na OK.

  2. Odstranění obsahu záhlaví nebo zápatí na duplicitní stránku předlohy.

  3. Duplicitní stránku předlohy použijte na stránky publikace.

    Jak na to?

    1. V podokně úloh Upravit stránky předlohy klikněte na Zobrazit stránky publikace.

      Podokno úloh přepne Použít stránku předlohy.

    2. Přejděte na stránku, kam chcete stránku předlohy použijte.

    3. V podokně úloh Použít stránku předlohy, do pole pod ikonu stránce vyberte stránku předlohy, kterou chcete použít.

Viz taky

Vytvoření a úprava stránek předlohy

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×