Přidání nebo odebrání spojnice, vynášecí čáry, spojnice extrémů nebo vzrůstu v grafu

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Grafy v několika aplikace pro Office můžete přidat předdefinované čar nebo sloupců. Přidáním řádků, včetně spojnice, vynášecí čáry, spojnice extrémů a vzrůstu, konkrétní grafu můžete analyzovat data, která se zobrazí. Pokud už nechcete zobrazit čar nebo sloupců, můžete je odebrat.

Nové formátování grafů v Excel ? Klikněte na zde pro vizuální školicí bezplatné 5 minut k formátování grafů.

V Office 2010 nebo Office 2013 nebo Office 2016 můžete přidat nebo odstranit řádky v grafech většiny aplikací, včetně Excel, PowerPoint, Word

Přidání nebo odebrání řádků v grafech

Specifické typy řádkování a panelu jsou k dispozici v 2D skládaný pruhový graf a sloupcové grafy, spojnicové grafy, výsečový s dílčí výsečí a s dílčími pruhy výsečové grafy, plošných grafů a kontingenčních grafů.

V závislosti na použitém typu grafu můžete přidat jednu z následujících čar nebo sloupců:

  • Spojnice    Tyto řádky připojení Datová řada 2D skládaných pruhových a sloupcových grafů a zdůraznit tak rozdíl v měření mezi jednotlivých datových řad. Výsečový s dílčí výsečí a výsečový graf s dílčími pruhy zobrazit spojnice ve výchozím nastavení spojení hlavního výsečového grafu s vedlejším nebo pruhovém grafu. Spojnice

  • Vynášecí čáry    K dispozici v 2D a 3D plošný graf a spojnicové grafy, tyto řádky rozšířit z Datové body na vodorovné ose (kategorie) osu pomáhají objasnit, kde jedna Datová značka končí a další značka spuštění data. Vynášecíčáry

  • Spojnice extrémů    U 2D spojnicových grafů k dispozici a zobrazená ve výchozím nastavení Burzovní grafy, spojnice, které řádky rozšíření z nejvyšší hodnoty na nejnižší hodnotu v každé kategorii. Spojnice extrémů

  • Vzrůstu    Vhodné u spojnicových grafů s několik datových řad, vzrůstu označuje rozdíl mezi datových bodů v datové řadě první a poslední datové řady. Ve výchozím nastavení pruhů se také přidají do kontingenčních grafů, například otevření-maximum-minimum-závěr a objem-otevření-maximum-minimum-závěr. Vzrůstu

  1. Klikněte na skládaný pruhový 2D, sloupec, řádek, výsečový s dílčí výsečí, s dílčími pruhy výsečový, oblast nebo burzovní graf, ke kterému chcete přidat čar nebo sloupců.

    Zobrazí se Nástroje grafu s kartami Návrh, Rozložení a Formát.

  2. Na kartě rozložení klikněte ve skupině Analýza udělejte jednu z následujících akcí:

    • Klikněte na položku čáry a potom klikněte na požadovaný typ čáry.

      Poznámka: Různé typy jsou k dispozici u různých typů grafů.

    • Klikněte na Sloupce vzrůstu a poklesu a potom klikněte na Sloupce vzrůstu a poklesu. Skupina Analýza na kartě Formát (Nástroje grafu)

Tip: Můžete změnit formát spojnice, vynášecí čáry, spojnice extrémů nebo vzrůstu zobrazených v grafu pravým tlačítkem myši na čáru nebo panelu a potom klikněte na Formát < typ čáry nebo panel >.

  1. Klikněte na skládaný pruhový 2D, sloupec, řádek, výsečový s dílčí výsečí, s dílčími pruhy výsečový, oblast nebo burzovní graf, které se zobrazí předdefinované čar nebo sloupců.

    Zobrazí se Nástroje grafu s kartami Návrh, Rozložení a Formát.

  2. Na kartě rozložení klikněte ve skupině Analýza klikněte na řádky nebo Sloupce vzrůstu a poklesu a potom klikněte na žádná z diagramu odebrat čar nebo sloupců. Skupina Analýza na kartě Formát (Nástroje grafu)

Tip: Můžete také odebrat řádky nebo pruhy ihned po jejich přidání do diagramu klepnutím na tlačítko zpět na panelu Nástrojů Rychlý přístup nebo stisknutím kombinace kláves CTRL + Z.

V Excel můžete přidat předdefinované spojnice vynášecí čáry, spojnice extrémů a vzrůstu usnadnit konkrétní grafy. Excel grafy, například 2D skládaný pruhový graf a sloupcové grafy, spojnicové grafy, výsečový s dílčí výsečí a s dílčími pruhy výsečové grafy a plošné grafy, Burzovní grafy můžete upravit tak, aby informace, které chcete zobrazit. Pokud už nepotřebujete čar nebo sloupců, můžete je odebrat.

Další informace o kreslení vlastní čar najdete v článku kreslete nebo odstraňujte čáry nebo spojnice.

V závislosti na použitém typu grafu můžete přidat jednu z následujících čar nebo sloupců:

  • Spojnice    Tyto řádky připojení Datová řada 2D skládaných pruhových a sloupcových grafů a zdůraznit tak rozdíl v měření mezi jednotlivých datových řad. Výsečový s dílčí výsečí a výsečový graf s dílčími pruhy zobrazit spojnice ve výchozím nastavení spojení hlavního výsečového grafu s vedlejším nebo pruhovém grafu. Spojnice

  • Vynášecí čáry    K dispozici v 2D a 3D plošný graf a spojnicové grafy, tyto řádky rozšířit z Datové body na vodorovné ose (kategorie) osu pomáhají objasnit, kde jedna Datová značka končí a další značka spuštění data. Vynášecíčáry

  • Spojnice extrémů    U 2D spojnicových grafů k dispozici a zobrazená ve výchozím nastavení Burzovní grafy, spojnice, které řádky rozšíření z nejvyšší hodnoty na nejnižší hodnotu v každé kategorii. Spojnice extrémů

  • Vzrůstu    Vhodné u spojnicových grafů s několik datových řad, vzrůstu označuje rozdíl mezi datových bodů v datové řadě první a poslední datové řady. Ve výchozím nastavení pruhů se také přidají do kontingenčních grafů, například otevření-maximum-minimum-závěr a objem-otevření-maximum-minimum-závěr. Vzrůstu

  1. Klikněte na skládaný pruhový 2D, sloupec, řádek, výsečový s dílčí výsečí, s dílčími pruhy výsečový, oblast nebo burzovní graf, ke kterému chcete přidat čar nebo sloupců.

    Zobrazí se Nástroje grafu s kartami Návrh, Rozložení a Formát.

  2. Na kartě rozložení klikněte ve skupině Analýza udělejte jednu z následujících akcí:

    • Klikněte na položku čáry a potom klikněte na požadovanou možnost Typ čáry.

      Poznámka: Různé možnosti typ jsou k dispozici u různých typů grafů.

    • Klikněte na Sloupce vzrůstu a poklesu a potom klikněte na Sloupce vzrůstu a poklesu.

Tip: Můžete změnit formát spojnice, vynášecí čáry, spojnice extrémů nebo vzrůstu zobrazených v grafu. Další informace najdete v tématu formátování prvků grafu.

  1. Klikněte na skládaný pruhový 2D, sloupec, řádek, výsečový s dílčí výsečí, s dílčími pruhy výsečový, oblast nebo burzovní graf, které se zobrazí předdefinované čar nebo sloupců.

    Zobrazí se Nástroje grafu s kartami Návrh, Rozložení a Formát.

  2. Na kartě rozložení klikněte ve skupině Analýza klikněte na řádky nebo Sloupce vzrůstu a poklesu a potom klikněte na žádná z diagramu odebrat čar nebo sloupců.

    Tip: Můžete také odebrat řádky nebo pruhy ihned po jejich přidání do diagramu klepnutím na tlačítko zpět na panelu Nástrojů Rychlý přístup nebo stisknutím kombinace kláves CTRL + Z.

Do libovolné datové řady v oblasti, panelu, sloupec, řádek, burzovního, xy (bodové) nebo bublinový graf, který je 2D a ne skládaný můžete přidat další řádky.

  1. V nabídce Zobrazení klikněte na Rozložení při tisku.

  2. V grafu vyberte datovou řadu, kterou chcete přidat řádek a potom klikněte na kartu Grafu – návrh.

    Graf na kartě Návrh

    Například ve spojnicovém grafu klikněte na některou ze spojnic grafu a všechny datové značky dané datové řady se vyberou.

  3. Klikněte na Prvek grafu přidat a potom klikněte na Mřížka.

    Přidání nabídce prvků grafu

  4. Vyberte požadovanou možnost čáry nebo klikněte na Další možnosti čáry mřížky.

    Přidání mřížky

    V závislosti na typu grafu nemusí být některé možnosti dostupné.

  1. V nabídce Zobrazení klikněte na Rozložení při tisku.

  2. Klikněte na graf s řádky a potom klikněte na kartu Grafu – návrh.

    Graf na kartě Návrh

  3. Klikněte na Přidat prvek grafu, klikněte na možnost Mřížka a potom klikněte na Další možnosti čáry mřížky.

    Přidání mřížky

  4. Vyberte přepínač Bez čáry.

    Odebrat mřížky

    Můžete taky kliknout na příslušnou čáru a potom stisknout DELETE .

Word

  1. V nabídce Zobrazit klikněte na Rozložení při tisku.

  2. V grafu vyberte datovou řadu, ke které chcete přidat čáru, a potom klikněte na kartu Rozložení grafu

    Ve spojnicovém grafu třeba klikněte na některou ze spojnic grafu a všechny datové značky dané datové řady se vyberou.

  3. V části Analýza klikněte na Čáry a potom klikněte na požadovanou čáru.

    Karta Rozložení grafů, skupina Analýza

    V závislosti na typu grafu nemusí být některé možnosti dostupné.

  1. V nabídce Zobrazit klikněte na Rozložení při tisku.

  2. Klikněte na graf s čarami a potom klikněte na kartu Rozložení grafu.

  3. V části Analýza klikněte na Čáry a potom klikněte na Bez čar.

    Karta Rozložení grafů, skupina Analýza

    Můžete taky kliknout na příslušnou čáru a potom stisknout DELETE .

PowerPoint

  1. V grafu vyberte datovou řadu, ke které chcete přidat čáru, a potom klikněte na kartu Rozložení grafu

    Ve spojnicovém grafu třeba klikněte na některou ze spojnic grafu a všechny datové značky dané datové řady se vyberou.

  2. V části Analýza klikněte na Čáry a potom klikněte na požadovanou čáru.

    Karta Rozložení grafů, skupina Analýza

    V závislosti na typu grafu nemusí být některé možnosti dostupné.

  1. Klikněte na graf s čarami a potom klikněte na kartu Rozložení grafu.

  2. V části Analýza klikněte na Čáry a potom klikněte na Bez čar.

    Karta Rozložení grafů, skupina Analýza

    Můžete taky kliknout na příslušnou čáru a potom stisknout DELETE .

Excel

  1. V grafu vyberte datovou řadu, ke které chcete přidat čáru, a potom klikněte na kartu Rozložení grafu

    Ve spojnicovém grafu třeba klikněte na některou ze spojnic grafu a všechny datové značky dané datové řady se vyberou.

  2. V části Analýza klikněte na Čáry a potom klikněte na požadovanou čáru.

    Karta Rozložení grafů, skupina Analýza

    V závislosti na typu grafu nemusí být některé možnosti dostupné.

  1. Klikněte na graf s čarami a potom klikněte na kartu Rozložení grafu.

  2. V části Analýza klikněte na Čáry a potom klikněte na Bez čar.

    Karta Rozložení grafů, skupina Analýza

    Můžete taky kliknout na příslušnou čáru a potom stisknout DELETE .

Viz taky

Úprava dat v grafu

Změna grafu

Animace textu, objekty a grafy v PowerPointu for Mac

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×