Grafy

Přidání nebo odebrání názvů v grafu

Přidání nebo odebrání názvu grafu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Chcete-li graf snadněji pochopíte, můžete přidat název grafu a názvy os na jakýkoliv typ grafu. Názvy os jsou obvykle k dispozici u všech OS, které mohou být zobrazena v grafu, včetně hloubkové ose (řad) v 3D grafů. Některé typy grafů (například paprskové grafy) mají osy, ale nemůže zobrazit názvy os. Nemůžete přidat názvy os grafy, ve kterých není osy (třeba výsečový nebo prstencový graf).

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Přidání názvu grafu

  1. V grafu vyberte pole "Název grafu" a zadejte název.

  2. Vyberte znaménko plus.

  3. Kliknutím na šipku vedle názvu políčka Název grafu.

  4. Vyberte Pozici překryvný uprostřed stanovit název na graf nebo Další možnosti pro další možnosti.

  5. Klikněte pravým tlačítkem myši na název grafu styl. s možnostmi jako Výplň nebo Obrys.

Aktualizace názvu grafu

  1. Vyberte název grafu.

  2. Přidání rovnítko do řádku vzorců.

  3. Vyberte buňku, který chcete propojit změny názvu.

  4. Stiskněte klávesu Enter.

  1. Klikněte do libovolného místa v grafu, ke kterému chcete přidat název.

    Zobrazí se Nástroje grafu s kartami Návrh, Rozložení a Formát.

  2. Na kartě Rozložení klikněte ve skupině Popisky na tlačítko Název grafu.

    Obrázek pásu karet

  3. Klikněte na položku Překryvný název zarovnaný na střed nebo Nad grafem.

  4. Do textového pole Název grafu, které se zobrazí v grafu, zadejte požadovaný text.

    Pokud chcete začít nový řádek, stiskněte klávesu ENTER. Pokud chcete vložit konec řádku, kliknutím umístěte kurzor na místo, kam chcete konce řádku a stiskněte klávesu ENTER.

  5. Formátovat text do pole název, postupujte takto:

    1. Klikněte do pole název a potom vyberte text, který chcete formátovat.

    2. Na minipanelu nástrojů klikněte na požadované možnosti formátování.

      Můžete taky použít tlačítka formátování na pásu karet (kartaDomů, skupina písmo ). Celý název formátovat, můžete pravým tlačítkem myši, klikněte na Formát názvu grafu a potom vyberte požadované možnosti formátování.

  • Velikost textového pole Název přizpůsobí velikost textu. Nejde měnit velikost pole Nadpis a text může stát se jejím zkrácen, pokud je příliš velký maximální velikost.

  • Můžete přidat jenom jednu názvu grafu. Pokud chcete použít druhý název nebo název sub, můžete nakreslit textové pole v grafu a nepřesunete do umístění, že chcete (Nástroje grafu, rozložení, Vložení skupina Textové pole ).

  • Název do jiného umístění ručně přesunete přetažení textového pole název do požadovaného umístění.

  1. Klikněte do libovolného místa v grafu, ke kterému chcete přidat názvy os.

    Zobrazí se Nástroje grafu s kartami Návrh, Rozložení a Formát.

  2. Na kartě Rozložení klikněte ve skupině Popisky na tlačítko Názvy os.

    Obrázek pásu karet

  3. Udělejte jednu z těchto věcí:

    • Pokud chcete přidat název hlavní vodorovné osy (osy kategorií), klikněte na položku Název hlavní vodorovné osy a potom klikněte na požadovanou možnost.

      Pokud má graf vedlejší vodorovnou osu, můžete taky kliknout na Název vedlejší vodorovné osy.

    • Pokud chcete přidat název hlavní svislé osy (hodnoty), klikněte na Název hlavní svislé osy nebo Název vedlejší svislé osy a potom klikněte na požadovanou možnost.

      Pokud má graf vedlejší svislou osu, můžete taky kliknout na Název vedlejší svislé osy.

    • Pokud chcete přidat název hloubkové osy (osy řad), klikněte na Název hloubkové osy a potom klikněte na požadovanou možnost.

      Tato možnost je k dispozici, jenom pokud je vybraný skutečný prostorový graf, například prostorový sloupcový graf.

  4. Do textového pole Název osy, které se zobrazí v grafu, zadejte požadovaný text.

    Pokud chcete začít nový řádek, stiskněte klávesu ENTER. Pokud chcete vložit konec řádku, kliknutím umístěte kurzor na místo, kam chcete konce řádku a stiskněte klávesu ENTER.

  5. Formátovat text do pole název, postupujte takto:

    1. Klikněte do pole název a potom vyberte text, který chcete formátovat.

    2. Na minipanelu nástrojů klikněte na požadované možnosti formátování.

      Můžete taky použít tlačítka formátování na pásu karet (kartaDomů, skupina písmo. Celý název formátovat, můžete pravým tlačítkem myši, klikněte na Formát názvu osy a potom vyberte požadované možnosti formátování.

      Poznámky: 

      • Změníte-li typ grafu na graf, který nepodporuje názvy os (například výsečový graf), nebudou názvy os nadále zobrazeny. Názvy se znovu zobrazí po přepnutí na typ grafu, který podporuje názvy os.

      • Názvy os zobrazené u sekundárních os budou ztraceny při změně na typ grafu, který nezobrazuje sekundární osy.

  1. V grafu klikněte na název grafu nebo osy, který chcete propojit s buňkou listu.

  2. V listu klikněte na Řádek vzorců a poté napište znak rovná se (=).

  3. Vyberte buňku listu, která obsahuje data nebo text, který chcete zobrazit v daném grafu.

    Odkaz na buňku listu můžete taky zadat v řádku vzorců. Zadejte rovnítko, název listu a vykřičník, například: =List1!F2.

  4. Stiskněte ENTER.

  1. Klikněte na libovolné místo v grafu.

    Zobrazí se Nástroje grafu s kartami Návrh, Rozložení a Formát.

  2. Udělejte jednu z těchto věcí:

    • Chcete-li odebrat název grafu na kartě rozložení klikněte ve skupině popisky, klikněte na Název grafu a potom klikněte na žádná.

      Obrázek pásu karet

    • Chcete-li odebrat název osy, na kartě rozložení klikněte ve skupině popisky, klikněte na Název osy, klikněte na typ názvu osy, kterou chcete odebrat a na položku žádný.

    • Pokud chcete rychle odebrat název grafu nebo osy, klikněte na název a stiskněte klávesu DELETE. Můžete také kliknout pravým tlačítkem na název grafu nebo osy a potom klikněte na Odstranit.

    • Ihned po přidání je odebrat názvy grafů nebo OS, klikněte na tlačítko zpět na panelu Nástrojů Rychlý přístup nebo stiskněte CTRL + Z.

Ke svému grafu můžete přidat název.

A chart with a title and axis titles

Bublinový popisek 1 Název grafu

Obrázek tlačítka Názvy os

  1. Tento krok platí jenom pro Word 2016 pro Mac: V nabídce Zobrazení klikněte na Rozložení při tisku.

  2. Klikněte na graf a potom klikněte na kartu Návrh grafu.

  3. Klikněte na Prvek grafu přidat > Název grafu a potom klikněte na požadovanou možnost název.

  4. Zadejte název do pole Název grafu.

    Pokud chcete název formátovat, vyberte text v poli s názvem a na kartě Home (Domů) vyberte v části Font (Písmo) požadované formátování.

Ke každé ose v grafu můžete přidat název. Názvy os jsou obvykle k dispozici u všech os, které se dají v grafu zobrazit, včetně hloubkových os ve 3D grafech.

Některé typy grafů (například paprskové) mají osy, ale nezobrazují jejich názvy. Názvy os také nezobrazují grafy, které osy nemají (například výsečové a prstencové).

A chart with a title and axis titles

Bublinový popisek 1 Název grafu

Obrázek tlačítka Názvy os

  1. Tento krok platí jenom pro Word 2016 pro Mac: V nabídce Zobrazení klikněte na Rozložení při tisku.

  2. Klikněte na graf a potom klikněte na kartu Návrh grafu.

  3. Klikněte na Přidat prvek graf > Názvy os a klikněte na možnost název osy.

  4. Zadejte text do pole Název osy.

    Pokud chcete název formátovat, vyberte text v poli s názvem a na kartě Home (Domů) vyberte v části Font (Písmo) požadované formátování.

Ke svému grafu můžete přidat název.

A chart with a title and axis titles

Bublinový popisek 1 Název grafu

Obrázek tlačítka Názvy os

Tímto postupem přidat název grafu v Excelu nebo Mac 2011, Wordu for Mac 2011 a PowerPointu for Mac 2011.

  1. Tento krok platí jenom pro Word for Mac 2011: V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf a potom na kartu Chart Layout (Rozložení grafu).

  3. V části Labels (Popisky) klikněte na Chart Title (Název grafu) a klikněte na to, co potřebujete.

    Karta Rozložení grafu, skupina Popisky

  4. Vyberte text v poli Chart Title a zadejte název grafu.

    Pokud chcete název formátovat, vyberte text v poli s názvem a na kartě Home (Domů) vyberte v části Font (Písmo) požadované formátování.

Ke každé ose v grafu můžete přidat název. Názvy os jsou obvykle k dispozici u všech os, které se dají v grafu zobrazit, včetně hloubkových os ve 3D grafech.

Některé typy grafů (například paprskové) mají osy, ale nezobrazují jejich názvy. Názvy os také nezobrazují grafy, které osy nemají (například výsečové a prstencové).

A chart with a title and axis titles

Bublinový popisek 1 Název grafu

Obrázek tlačítka Názvy os

  1. Tento krok platí jenom pro Word for Mac 2011: V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf a potom na kartu Chart Layout (Rozložení grafu).

  3. V části Labels (Popisky) klikněte na Axis Titles (Názvy os), najeďte myší na osu, ke které chcete přidat název, a klikněte na požadovanou možnost.

    Karta Rozložení grafu, skupina Popisky

  4. Vyberte text v poli Axis Title (Název osy) a potom zadejte název osy.

    Pokud chcete název formátovat, vyberte text v poli s názvem a na kartě Home (Domů) vyberte v části Font (Písmo) požadované formátování.

Potřebujete další pomoc?

Kdykoli se můžete zeptat některého odborníka v technické komunitě Excelu, získat podporu v komunitě pro odpovědi, případně navrhnout novou funkci nebo vylepšení na fóru Excel User Voice.

Viz také

Změnit umístění názvy v grafu

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×