Přidání nebo odebrání adresáře

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Můžete použít Outlook adresáře – kolekci adresářů nebo seznamů adres vytvořený ze složky kontaktů, vyhledejte a vyberte jména, e-mailové adresy a distribuční seznamy při adresování e-mailové zprávy.

Pokud používáte Outlook s účtem Exchange Server, bude obsahovat seznamu adres knihy Globální adresář. Globálního seznamu adres obsahuje jména a e-mailové adresy všech osob, které účet u tohoto Exchange Server a je automaticky nakonfiguroval Exchange.

Co chcete udělat?

Výchozí zobrazení adresáře je většinou globální knihy adres (GAL).

  1. Na kartě Domů klikněte ve skupině Najít zvolte Adresář.

    Seznam adresářů

  2. V seznamu Adresáře vyberte adresář, který chcete zobrazit.

  1. Na kartě Soubor klikněte na Nastavení účtu > Nastavení účtu.

    Možnosti dostupné při volbě nastavení účtu v Outlooku

  2. V dialogovém okně Nastavení účtu na kartě Adresáře klikněte na Nový.

    Poznámka: Existující adresáře se zobrazí.

  3. Zobrazí se výzva ke vyberte jednu ze dvou typů adresáře:

    • Přidání adresáře pomocí adresářové služby sítě Internet (LDAP)

      • Klikněte na Internetový adresář služby LDAP () a klikněte na tlačítko Další.

      • Do pole název serveru zadejte název serveru, které sdělil poskytovatel internetových služeb nebo správce systému.

      • Pokud je server, který jste zadali chráněný heslem, zaškrtněte políčko Tento server požaduje přihlásit a zadejte svoje uživatelské jméno a heslo.

      • Klikněte na Další nastavení.

      • Do pole Zobrazovaný název zadejte název, který chcete zobrazit v seznamu Adresáře v dialogovém okně Adresář adresář LDAP.

      • V části Podrobnosti o připojení zadejte číslo portu poskytl poskytovatel internetových služeb (ISP) nebo správce systému.

      • Klikněte na kartě hledání a podle potřeby změňte nastavení serveru.

      • Pokud je základní vyhledávací pole prázdné, zadejte v části Možnosti hledání rozlišující názvy, které jsou poskytovány správcem.

      • Klikněte na OK, klikněte na Další a potom na Dokončit.

    • Přidání dalšího adresáře

      • Klikněte na Další adresáře a klikněte na tlačítko Další.

      • Klikněte na adresář, který chcete přidat a klikněte na tlačítko Další.

  4. Ukončete a restartujte Outlook použít adresář, který jste přidali.

Poznámka: Outlook 2016 a Outlook 2013 naleznete v tématu Vytvoření adresáře Další informace.

  1. Na kartě Soubor klikněte na Nastavení účtu > Nastavení účtu.

    Možnosti dostupné při volbě nastavení účtu v Outlooku

  2. Na kartě Adresáře klikněte na adresář, který chcete odebrat a potom klikněte na Odebrat.

Co chcete udělat?

Při prvním otevření adresáře, se zobrazí výchozí adresář. Pokud máte účet Microsoft Exchange, výchozí adresář obvykle se globální seznam adres. IMAP, POP3 a dalších typů e-mailových účtů je obvykle Outlook adresář. Můžete změnit výchozí adresář a nastavit jiná adresa knihy předvolby, například který adresář, zkontrolujte nejdřív při odesílání zprávy a místa uložení osobní adresy.

Seznam adresářů

Pokud chcete zobrazit adresáře než výchozím umístění, musíte vybrat ze seznamu adresáře v Outlook adresář.

Další informace

Přestože nelze vytvářet ani používat osobní adresáře již v Microsoft Office Outlook 2007, můžete importovat starší osobní adresáře a převést. Doporučujeme převést osobní adresář Outlook kontakty, které mohou být zobrazena v Outlook adresář. Outlook Kontakty poskytují a pružnost, které jsou k dispozici ve osobní adresář. Například přidáte osobní profily pro každý z kontaktů, včetně narozeniny, telefonní čísla, výročí a webové adresy.

Následující typy adresáře mohou být zobrazena v adresáři:

  • Globální seznam adres   
    zobrazit tento adresář, je třeba použít účet Microsoft Exchange Server. Globální seznam adres obsahuje jména a e-mailové adresy všech uživatelů ve vaší organizaci. Globální seznam adres nastaven automaticky účet Exchange. Správce sítě nebo správce systému Exchange vytváří a udržuje tento adresář. Mohou také obsahovat e-mailové adresy pro externí kontakty, distribuční seznamy, konferenčních místností a vybavení. Podmnožiny globálního adresáře se zobrazí v adresáři, když zvolíte položku Všechny seznam adres v seznamu Adresářů. Můžete si stáhnout globální seznam adres pro použití v offline režimu.

    Poznámka: Při použití Microsoft Office Outlook 2007 s účtem Exchange v režimu Cached Exchange Offline adresáře stáhli ve výchozím nastavení se aktualizuje jednou každých 24 hodin.

  • Outlook Adresář   
    tento adresář nevyžaduje účet Exchange. Outlook adresáře automaticky se vytvoří a kontakty do výchozí složky kontaktů, které mají e-mailové adresy nebo faxové číslo uvedené. Tyto kontakty se zobrazí v dialogovém okně Adresáře po klepnutí na položku Kontakty v seznamu Adresářů. Po Outlook se pomocí účtu serveru Exchange v režimu Cached Exchange, Outlook adresáře také je k dispozici offline.

    Pokud budete vytvářet další složky kontaktů, můžete nastavení vlastností pro každou složku, které chcete přidat kontakty v rámci Outlook adresář.

  • Adresářové služby (LDAP)   
    adresářové služby slouží k hledání e-mailové adresy, které nejsou v místním adresáři nebo v podnikovém adresáři, například globálního seznamu adres. Adresář LDAP vyžaduje připojení k síti pro připojení k serveru LDAP.

  • Třetích stran adresáře   
    můžete přiřadit třetích stran adresáře Outlook pomocí jiného poskytovatele instalačního programu. Outlook zobrazí třetích stran adresáře v seznamu Další typy adresářů.

  1. V nabídce Nástroje klikněte na Nastavení účtu.

  2. Na kartě Adresáře klikněte na Nový.

  3. Zobrazí se výzva vyberte jednu ze dvou typů adresáře. Typ adresář, který chcete přidat, proveďte jednu z následujících akcí:

    • Přidání adresáře pomocí adresářové služby sítě Internet (LDAP)

      • Klikněte na Internetový adresář služby LDAP () a klikněte na tlačítko Další.

      • Do pole název serveru zadejte název serveru, které sdělil poskytovatel internetových služeb nebo správce systému.

      • Pokud je server, který jste zadali chráněný heslem, zaškrtněte políčko Tento server požaduje přihlásit a zadejte svoje uživatelské jméno a heslo.

      • Klikněte na Další nastavení.

      • Do pole Zobrazovaný název zadejte název, který chcete zobrazit v seznamu Adresáře v dialogovém okně Adresář adresář LDAP.

      • V části Podrobnosti o připojení zadejte číslo portu poskytl poskytovatel internetových služeb (ISP) nebo správce systému.

      • Klikněte na kartě hledání a podle potřeby změňte nastavení serveru.
        Hledání časový limit určuje počet sekund, které Outlook hledání adresář LDAP jmen ve zprávě. Můžete také omezit počet jmen uvedených v adresáři po úspěšném vyhledání název.

      • Pokud je základní vyhledávací pole prázdné, zadejte v části Možnosti hledání rozlišující názvy, které jsou poskytovány správcem.

      • Klikněte na OK, klikněte na Další a potom na Dokončit.

    • Přidání dalšího adresáře

      • Klikněte na Další adresáře a klikněte na tlačítko Další.

      • Klikněte na adresář, který chcete přidat a klikněte na tlačítko Další.

  4. Musíte ukončete a restartujte Outlook použít adresář, který jste přidali.

Poznámka: Pokud chcete přidejte jména nebo e-mailové adresy, přečtěte si téma Přidání lidí do adresáře. Pokud chcete provést změny na adresář, najdete v článku změny položky v adresáři.

  1. V nabídce Nástroje klikněte na Nastavení účtu.

  2. Na kartě Adresáře klikněte na adresář, který chcete odebrat.

  3. Klikněte na tlačítko Odebrat.

  4. Klikněte na Dokončit.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×