Office
Přihlásit se

Přidání nebo úprava záhlaví a zápatí ve Wordu pro Mac

Záhlaví a zápatí jsou části horních a dolních okrajů všech stránek dokumentu. Záhlaví a zápatí můžete přidat, upravit nebo odstranit.

Přidání záhlaví nebo zápatí

  1. Klikněte na Vložení a pak na Záhlaví nebo Zápatí.

    Karta Vložení se zvýrazněnými možnostmi Záhlaví a Zápatí

  2. Klikněte na rozložení, které chcete použít. Word nabízí celou řadu předdefinovaných rozložení. Můžete si je všechny prohlédnout, když se posunete dolů.

    Galerie zápatí

    Poznámky: 

    • Oblast záhlaví a zápatí je označená značkou Záhlaví nebo Zápatí a čárou v blízkosti horní nebo spodní části dokumentu. Když je oblast záhlaví nebo zápatí otevřená, nebudete moct upravovat text dokumentu.

    • Oblast záhlaví dokumentu

  3. Většina záhlaví a zápatí obsahuje určitý zástupný text. Přepište tento zástupný text svým vlastním textem.

  4. Až budete hotovi, klikněte na kartě Nástroje záhlaví a zápatí na Zavřít záhlaví a zápatí.

    Karta Záhlaví a zápatí se zvýrazněnou možností Zavřít záhlaví a zápatí

Úprava záhlaví nebo zápatí

  1. Poklikejte na záhlaví nebo zápatí (na horním nebo dolním okraji stránky) a otevřete kartu Záhlaví a zápatí.

    Oblast záhlaví dokumentu

  2. Vyberte text, který chcete změnit, a zadejte místo něj nové záhlaví nebo zápatí.

  3. Až budete hotovi, klikněte na kartě Záhlaví a zápatí na Zavřít záhlaví a zápatí. Kartu Nástroje záhlaví a zápatí také zavřete, když poklikáte mimo oblast záhlaví nebo zápatí.

    Karta Záhlaví a zápatí se zvýrazněnou možností Zavřít záhlaví a zápatí

Změna vzhledu záhlaví nebo zápatí

Vzhled záhlaví nebo zápatí můžete změnit použitím jiného návrhu z předdefinované kolekce.

Poznámka: Změna stylů záhlaví nebo zápatí přepíše aktuální záhlaví nebo zápatí, takže do nich budete muset znovu zadat informace.

  1. Poklikejte na záhlaví nebo zápatí (na horním nebo dolním okraji stránky) a otevřete kartu Záhlaví a zápatí.

  2. V části Záhlaví a zápatí klikněte na Záhlaví nebo Zápatí.

  3. V galerii zvolte styl.

Až to budete mít, poklikejte mimo oblast záhlaví nebo zápatí, abyste se vrátili do textu dokumentu.

Odstranění záhlaví nebo zápatí

  1. Poklikejte na záhlaví nebo zápatí (na horním nebo dolním okraji stránky) a otevřete kartu Záhlaví a zápatí.

  2. V části Záhlaví a zápatí klikněte na Záhlaví nebo Zápatí.

  3. Dole v okně klikněte na Odebrat záhlaví nebo Odebrat zápatí.

Až to budete mít, poklikejte mimo oblast záhlaví nebo zápatí, abyste se vrátili do textu dokumentu.

Viz také

Odstranění záhlaví a zápatí z jedné stránky ve Wordu 2016 pro Mac

Odebrání všech záhlaví nebo zápatí ve Wordu 2016 pro Mac

Vytvoření různých záhlaví nebo zápatí na lichých a sudých stránkách ve Wordu 2016 pro Mac

Přidání obrázků do záhlaví nebo zápatí ve Wordu 2016 pro Mac

Přidání záhlaví nebo zápatí

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Na kartě Document Elements (Prvky dokumentu) klikněte v části Header and Footer (Záhlaví a zápatí) na Header (Záhlaví) nebo Footer (Zápatí) a vyberte styl záhlaví nebo zápatí z galerie.

    Karta Prvky dokumentu, skupina Záhlaví a zápatí

  3. V dokumentu klikněte kamkoli do oblasti záhlaví nebo zápatí a zadejte libovolný text nebo přidejte libovolný grafický prvek.

  4. Klikněte na kartu Header and Footer a nastavte požadované možnosti v oblastech Insert (Vložení), Options (Možnosti) nebo Position (Pozice).

    Tip: Karta Header and Footer je fialová kontextová karta, která se zobrazí na pásu karet pouze v případě, že pracujete v záhlaví nebo zápatí.

  5. Pokud se chcete vrátit do dokumentu, klikněte na Tlačítko Zavřít záhlaví .

    Tipy: 

    • Pokud nechcete, aby se záhlaví nebo zápatí zobrazovalo na první stránce dokumentu, klikněte na kartě Header and Footer v části Options na Different First Page (Jiné na první stránce) a ponechte záhlaví nebo zápatí nevyplněné.

    • Pokud chcete vytvořit různá záhlaví a zápatí pro liché a sudé stránky v dokumentu, klikněte na kartě Header and Footer v části Options na Different Odd & Even Pages (Různé liché a sudé stránky).

    • Pokud chcete vložit další běžné položky záhlaví nebo zápatí, například název souboru nebo jméno autora, přejděte v nabídce Insert (Vložení) na AutoText (Automatický text) a klikněte na položku, kterou chcete přidat.

    • Pokud chcete do záhlaví nebo zápatí dokumentu vložit obrázky, klikněte v záhlaví nebo zápatí na místo, kam chcete obrázek vložit. V nabídce Insert klikněte na Picture (Obrázek) a vyberte vhodný typ obrázku. Pokud chcete změnit velikost obrázku, klikněte na něj a následně přetáhněte úchyty pro změnu velikosti.

    • Pokud chcete do záhlaví nebo zápatí přidat aktuální datum nebo čas, klikněte v nabídce View (Zobrazení) na Header and Footer (Záhlaví a zápatí). Umístěte kurzor do záhlaví nebo zápatí a na kartě Header and Footer klikněte v části Insert na Date (Datum) nebo Time (Čas).

Přidání různých záhlaví nebo zápatí do různých oddílů dokumentu

Do každého oddílu dokumentu můžete přidat jiné záhlaví nebo zápatí. To bývá užitečné, když pracujete s dlouhými dokumenty, které obsahují mnoho kapitol.

  1. Na konci kapitoly nebo oddílu klikněte na místo, kam chcete vložit konec oddílu.

  2. Na kartě Document Elements (Prvky dokumentu) klikněte v části Insert Pages (Vložení stránek) na Break (Konec) a vložte takový typ konce oddílu, který vám vyhovuje.

    Karta Prvky dokumentu, skupina Vložit stránky

  3. Na kartě Document Elements klikněte v části Header and Footer na Header nebo Footer a vložte záhlaví nebo zápatí, které vám vyhovuje.

    Karta Prvky dokumentu, skupina Záhlaví a zápatí

  4. Klikněte na kartu Header and Footer a pak v části Options zrušte zaškrtnutí políčka Link to Previous (Propojit s předchozím). Potom upravte záhlaví a zápatí v novém oddílu vašeho dokumentu.

    Tip: Karta Header and Footer je fialová kontextová karta, která se zobrazí na pásu karet pouze v případě, že pracujete v záhlaví nebo zápatí.

Úprava záhlaví nebo zápatí

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Dvakrát klikněte do oblasti záhlaví nebo zápatí v dokumentu a změňte, co potřebujete.

    Tip: Pomocí karty Header and Footer můžete přidat čísla stránek, data a formátování. Karta Header and Footer je fialová kontextová karta, která se zobrazí na pásu karet pouze v případě, že pracujete v záhlaví nebo zápatí.

  3. Pokud se chcete vrátit do dokumentu, klikněte na Tlačítko Zavřít záhlaví .

    Poznámka: Když záhlaví nebo zápatí změníte, Word automaticky změní stejná záhlaví nebo zápatí v celém dokumentu. Pokud chcete pro každou část dokumentu vytvořit jiné záhlaví nebo zápatí, rozdělte dokument do oddílů. S tím vám pomůže článek o vkládání, odstraňování a upravování konců oddílů.

Odstranění záhlaví nebo zápatí

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. V dokumentu dvakrát klikněte do oblasti záhlaví nebo zápatí, které chcete odebrat.

  3. V nabídce Edit (Úpravy) klikněte na Select All (Vybrat vše).

  4. Stiskněte DELETE.

  5. Pokud se chcete vrátit do dokumentu, klikněte na Tlačítko Zavřít záhlaví .

Změna mezery mezi záhlavím a horním okrajem stránky nebo zápatím a dolním okrajem stránky

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. V dokumentu dvakrát klikněte do oblasti záhlaví nebo zápatí.

  3. Udělejte něco z tohoto:

Co chcete udělat

Akce

Změna mezery mezi záhlavím a horním okrajem stránky

Klikněte na kartu Header and Footer a v části Position změňte nastavení možnosti Header from Top (Záhlaví shora).

Změna mezery mezi zápatím a dolním okrajem stránky

Klikněte na kartu Header and Footer a v části Position změňte nastavení možnosti Header from Bottom (Záhlaví zdola).

  1. Až budete hotovi, vraťte se do záhlaví nebo zápatí a klikněte na Tlačítko Zavřít záhlaví .

    Poznámky: 

    • Když záhlaví nebo zápatí změníte, Word automaticky změní stejná záhlaví nebo zápatí v celém dokumentu. Pokud chcete pro každou část dokumentu vytvořit jiné záhlaví nebo zápatí, rozdělte dokument do oddílů. S tím vám pomůže článek o vkládání, odstraňování a upravování konců oddílů.

    • Word určuje mezery a řádkování na základě výchozí měrné jednotky, například palců nebo centimetrů. Pokud chcete měrnou jednotku změnit, klikněte v nabídce Word na Preferences (Předvolby). Potom klikněte na General (Obecné) a v místní nabídce Measurement units (Měrné jednotky) vyberte měrnou jednotku.

Přecházení mezi záhlavími a zápatími dokumentu

Mezi záhlavími a zápatími v dokumentu můžete přejíždět, nebo můžete využít nástroje na kartě Header and Footer, které vám umožní přepínat mezi záhlavími a zápatími v různých oddílech dokumentu.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. V dokumentu dvakrát klikněte do oblasti záhlaví nebo zápatí.

  3. Klikněte na kartu Header and Footer a v části Navigation (Navigace) vyberte jednu z možností.

    Tip: Karta Header and Footer je fialová kontextová karta, která se zobrazí na pásu karet pouze v případě, že pracujete v záhlaví nebo zápatí.

  4. Až budete hotovi, vraťte se do záhlaví nebo zápatí a klikněte na Tlačítko Zavřít záhlaví .

Viz taky

Přidání prvků, které se opakují na všech stránkách

Vložení, odstranění nebo změna konce oddílu

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×