Přidání nebo úprava slov ve slovníku kontroly pravopisu

Přidání nebo úprava slov ve slovníku kontroly pravopisu

Poznámky: 

Při kontrole pravopisu v Office se slova v dokumentu porovnávají s hlavním slovníkem. Hlavní slovník obsahuje nejběžnější slova, nemusí ale obsahovat vlastní jména, technické termíny, zkratky a slova s velkými písmeny. Taková slova můžete přidat do vlastního slovníku, aby se při kontrole pravopisu neoznačila jako chybná.

Důležité informace: Jakákoli změna nastavení vlastního slovníku v jedné aplikaci Office ovlivní i všechny ostatní aplikace Office.

Všechny vlastní slovníky se spravují pomocí dialogového okna Vlastní slovníky. Vlastní slovníky, které chcete používat, musí být v tomto dialogovém okně povolené (vybrané). Otevřete toto dialogové okno podle následujících pokynů a potom níže zvolte konkrétní úkol.

Dialogové okno Vlastní slovníky

Otevření dialogového okna Vlastní slovníky

  1. Otevřete možnosti kontroly pravopisu a mluvnice:

    • Ve většině aplikací Office: Klikněte na Soubor> Možnosti> Kontrola pravopisu a mluvnice.

    • V Outlooku: Klikněte na Soubor > Možnosti > Pošta > Pravopis a automatické opravy > Kontrola pravopisu a mluvnice.

    • V aplikaci InfoPath: Klikněte na Domů > Pravopis > Možnosti kontroly pravopisu.

  2. Přesvědčte se, zda je zrušeno zaškrtnutí políčka Navrhovat pouze z hlavního slovníku.

  3. Klikněte na možnost Vlastní slovníky.

    Zobrazí se seznam všech slovníků. Výchozí slovník je nahoře.

Kliknutím na záhlaví níže zobrazíte další informace

  1. Otevřete možnosti kontroly pravopisu a mluvnice:

    • V Accessu, Excelu, PowerPointu a Wordu: Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office > Možnosti > Kontrola pravopisu a mluvnice.

    • V aplikacích InfoPath, OneNote, Publisher a Visio: Otevřete soubor a klikněte na Nástroje > Pravopis > Možnosti kontroly pravopisu.

    • V Outlooku: Klikněte na Nástroje > Možnosti > Pravopis > Pravopis a automatické opravy > Kontrola pravopisu a mluvnice.

    • V Projectu: Klikněte na Nástroje > Možnosti > Pravopis > Další možnosti kontroly pravopisu.

  2. Přesvědčte se, zda je zrušeno zaškrtnutí políčka Navrhovat pouze z hlavního slovníku.

  3. Klikněte na možnost Vlastní slovníky.

    Zobrazí se seznam všech slovníků. Výchozí slovník je nahoře.

Kliknutím na záhlaví níže zobrazíte další informace

Pokud jsou při kontrole pravopisu některá slova označená jako chybně napsaná, ale vy chcete, aby se tato slova ignorovala, můžete je přidat do výchozího vlastního slovníku. (Pokud chcete změnit výchozí vlastní slovník, do kterého se tato slova přidají, podívejte se na část Změna vlastního slovníku, do kterého se při kontrole pravopisu přidávají slova).

  • Při automatické kontrole pravopisu a gramatiky klikněte pravým tlačítkem na slovo podtržené červenou vlnovkou a pak klikněte na Přidat do slovníku.

  • Při spuštěném nástroji pro kontrolu pravopisu a gramatiky klikněte pro označené slovo na tlačítko Přidat nebo Přidat do slovníku.

Poznámka: Pokud není možnost Přidat do slovníku dostupná, ujistěte se, že máte v dialogovém okně Vlastní slovníky vybraný výchozí vlastní slovník. Informace o tom, jak vybrat výchozí vlastní slovník, najdete v části Změna vlastního slovníku, do kterého se při kontrole pravopisu přidávají slova.

Další informace najdete v článku Kontrola pravopisu a gramatiky.

  1. Otevřete dialogové okno Vlastní slovníky podle pokynů výše v části Otevření dialogového okna Vlastní slovníky.

  2. Vyberte slovník, který chcete upravit. Dávejte přitom pozor, abyste nezrušili zaškrtnutí jeho políčka.

  3. Klikněte na příkaz Upravit seznam slov.

  4. Proveďte některou z následujících akcí:

    • Chcete-li přidat slovo, zadejte je do pole Slova a klikněte na tlačítko Přidat.

    • Pokud chcete odstranit slovo, vyberte je v seznamu Slovník a klikněte na tlačítko Odstranit.

    • Chcete-li upravit slovo, odstraňte je a potom je přidejte v požadovaném tvaru.

    • Chcete-li odstranit všechna slova, klikněte na tlačítko Odstranit vše.

    Úpravy seznamu slov

Pokud chcete, aby tento vlastní slovník byl výchozím slovníkem, do kterého se budou ukládat všechna nová slova, která přidáte, podívejte se na část Změna vlastního slovníku, do kterého se při kontrole pravopisu přidávají slova.

  1. Otevřete dialogové okno Vlastní slovníky podle pokynů výše v části Otevření dialogového okna Vlastní slovníky.

  2. Klikněte na tlačítko Nové.

  3. Do pole Název souboru napište název vlastního slovníku.

  4. Klikněte na tlačítko Uložit.

  5. Pokud chcete nový slovník používat pro jiný jazyk, ponechejte v seznamu Seznam slovníků tento slovník vybraný a v rozevíracím seznamu Jazyk slovníku vyberte požadovaný jazyk.

Pokud chcete, aby váš nový vlastní slovník byl výchozím slovníkem, do kterého se budou ukládat všechna slova, která přidáte, podívejte se na následující úkol Změna vlastního slovníku, do kterého se při kontrole pravopisu přidávají slova.

Když přidáváte slova při kontrole pravopisu, nová slova se přidávají do výchozího vlastního slovníku – je to slovník, který je nahoře v seznamu, když otevřete dialogové okno Vlastní slovníky. Výchozí vlastní slovník používaný všemi aplikacemi Office můžete změnit:

  1. Otevřete dialogové okno Vlastní slovníky podle pokynů výše v části Otevření dialogového okna Vlastní slovníky.

  2. V poli Seznam slovníků proveďte jeden z následujících kroků:

    • Chcete-li změnit výchozí slovník pro všechny jazyky, klikněte na název slovníku v části Všechny jazyky.

    • Chcete-li změnit výchozí slovník pro určitý jazyk, klikněte na název slovníku pod hlavičkou daného jazyka.

  3. Klikněte na tlačítko Změnit výchozí.

    Poznámka: Pokud je pod nějakou hlavičkou jen jeden slovník, pak to musí být výchozí slovník. V takovém případě není tlačítko k dispozici.

Při příští kontrole pravopisu použije aplikace vybrané výchozí vlastní slovníky.

Ve výchozím nastavení je nový vlastní slovník po vytvoření nastaven na možnost Všechny jazyky, což znamená, že se slovník bude používat při kontrole pravopisu textu v libovolném jazyce. Vlastní slovník je však možné spojit s určitým jazykem, aby jej aplikace používala pouze při kontrole pravopisu textu v tomto jazyce.

  1. Otevřete dialogové okno Vlastní slovníky podle pokynů výše v části Otevření dialogového okna Vlastní slovníky.

  2. V poli Seznam slovníků klikněte na slovník, který chcete změnit.

  3. V nabídce Jazyk slovníku klikněte na jazyk, pro který se má slovník používat.

Dialogové okno Vlastní slovníky obsahuje seznam dostupných vlastních slovníků, které aplikace může používat ke kontrole pravopisu. Pokud je slovník, který chcete používat (například slovník zakoupený od jiné společnosti), nainstalovaný v počítači, ale není uvedený v poli Seznam slovníků, můžete ho přidat.

  1. Otevřete dialogové okno Vlastní slovníky podle pokynů výše v části Otevření dialogového okna Vlastní slovníky.

  2. Klikněte na tlačítko Přidat.

  3. Vyhledejte složku, která obsahuje požadovaný vlastní slovník, a potom poklikejte na soubor slovníku.

Pokud chcete, aby tento vlastní slovník byl výchozím slovníkem, do kterého se budou ukládat všechna nová slova, která přidáte, podívejte se na část Změna vlastního slovníku, do kterého se při kontrole pravopisu přidávají slova.

Viz také

Volba možností Automatických oprav pro velká písmena, pravopis a symboly

Výběr možností gramatiky a stylu

Kontrola pravopisu a gramatiky

Kontrola pravopisu a gramatiky nefunguje podle očekávání

Kontrola pravopisu a gramatiky v jiném jazyce

Přidávání slov do slovníku pro kontrolu pravopisu ve Wordu 2016 pro Mac

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×