Přidání klipartu do souboru

V závislosti na tom, jakou máte verzi Office, můžete použít knihovnu klipartů Office nebo získat klipart z webu.

Vložit klipart

V Office 2013 a novějších verzích, již není knihovna klipartů, ale Office vám stále může pomoci klipart vložit.

KROK 1:
Vyberte Vložení > Online obrázky

(Když v Outlooku používáte podokno pro čtení, není nabídka Vložení k dispozici. Klikněte na Otevřít v novém okně V podokně čtení v Outlooku vyberte nahoře ve zprávě Otevřít v novém okně, abyste mohli použít nabídku Vložit. a potom uvidíte nabídku Vložení.)

Na pásu karet vyberte kartu Vložení a pak vyberte Online obrázky.

KROK 2:
Zadejte slovo nebo frázi popisující, co hledáte, a stiskněte Enter.

Zadejte hledané termíny popisující klipart, který chcete najít.

KROK 3:
V rozevírací nabídce Typ vyberte filtr Klipart.

Otevřete filtr Typ a zvolte Klipart.

KROK 4:
Vyberte obrázek.

Vyberte miniaturu obrázku, který chcete vložit. V levém horním rohu se zobrazí značka zaškrtnutí.

KROK 5:
Vyberte Vložit.

Vyberte tlačítko Vložit v pravém dolním rohu dialogového okna.

A je to!

Obrázek je vložený do vašeho dokumentu Office.

Zaškrtnutí

Kliparty a autorská práva

Filtr licencí (Pouze licence Creative Commons nebo Vše) vám může pomoct zvolit obrázky, které jsou vhodné pro zamýšlené použití. (Tady si přečtěte o licencích Creative Commons.)

Při používání obrázků nebo klipartů z Bingu zodpovídáte za dodržování autorských práv. K výběru obrázků, které můžete použít, slouží filtr licencí v Bingu.

Knihovna obrázků zdarma: doplněk Pickit

Další možností je nainstalovat si doplněk Office s názvem Pickit, který přináší do Office bezplatné licencované kliparty.

Když níže kliknete na názvy oddílů, oddíly se otevřou a můžete si přečíst podrobné pokyny.

  1. Otevřete aplikaci Office, do které chcete přidat doplněk Pickit (Word, PowerPoint nebo Excel).

  2. Na kartě Vložení vyberte ve skupině Doplňky možnost Store.

    K instalaci doplňků Office použijte tlačítko Store na kartě Vložení pásu karet Office

    Otevře se dialogové okno Doplňky pro Office.

  3. V dialogovém okně zadejte do pole Hledat doplněk Pickit Free Images.

  4. U doplňku Pickit Free Images klikněte na tlačítko Přidat.

  5. Zavřete dialogové okno Doplňky pro Office.

    Chvíli bude trvat, než se Pickit do aplikace Office načte. Jakmile se doplněk načte, zobrazí se v dolní části okna aplikace zpráva, která načtení potvrdí.

    Na pásu karet se na kartě Domů úplně vpravo objeví růžová kulatá ikona doplňku Pickit:

    Po instalaci se doplněk Pickit Free Images objeví úplně vpravo na kartě Domů na pásu karet.

Když máte Pickit na počítači, můžete s jeho pomocí hledat obrázky podle následujících pokynů:

  1. Na pásu karet na kartě Domů vyberte úplně vpravo v části Pickit tlačítko Free Images.

    Na pravé straně okna aplikace se otevře panel úloh Pickit Free Images.

  2. Když chcete procházet nebo hledat obrázky, použijte na růžovém panelu nástrojů poblíž horního okraje druhou kartu – Pickit market.

Pickit umožňuje procházet obrázky několika způsoby:

  • Je tam vyhledávací pole (na obrázku je označené písmenem A), do kterého můžete zadávat klíčová slova jako třeba flower, clipart nebo business.

  • Hned pod vyhledávacím polem je sada doporučených kolekcí (B). Součástí této sady je kolekce Clip Art Characters.

  • Je tam 25 kolekcí (C), které spravuje společnost Pickit.

  • K procházení tam je celá řada uživatelských kolekcí (D).

  • Na dolním konci panelu úloh můžete vybírat z 35 kategorií (E) obrázků (například obrázků zvířat a domácích mazlíčků, měst a zajímavých míst, hudby a hudebních nástrojů a obrázků s dopravní tématikou).

Panel úloh Pickit Free Images obsahuje vyhledávací pole a kolekce pro procházení.

Nové druhy klipartů pro Office 365

Office 365 už nemá tradiční kliparty, ale předplatitelé získají místo nich dva úplně nové druhy klipartů – ikony a 3D modely. Najdou je na pásu karet na kartě Vložení poblíž místa, kde bývalo tlačítko Klipart:

Tlačítka pro ikony a 3D modely na kartě Vložení na pásu karet v Office 365
Ikony nebo škálovatelná vektorová grafika (SVG)

Ikony jsou připravené obrázky, které můžete vkládat, různě otáčet a měnit jejich barvy a rozměry (bez ztráty kvality).

Další informace o ikonách najdete v článku o vkládání obrázků a ikon SVG.

3D obrázky

3D obrázky vypadají jako živé a můžete je otočit do libovolné polohy, která se vám líbí.

Další informace o 3D obrázcích najdete v článku o tvůrčím používání 3D modelů.

  1. Na pásu karet vyberte na kartě Vložení ve skupině Ilustrace možnost Klipart.

    (Když v Outlooku používáte podokno pro čtení, není nabídka Vložení k dispozici. Klikněte na Otevřít v novém okně V podokně čtení v Outlooku vyberte nahoře ve zprávě Otevřít v novém okně, abyste mohli použít nabídku Vložit. a potom uvidíte nabídku Vložení a ikonu Klipart.)

    Na pravé straně okna aplikace se zobrazí panel úloh Klipart.

  2. Do pole Hledat zadejte klíčová slova popisující kliparty, které hledáte.

  3. V poli Očekávané výsledky zaškrtněte typy multimédií, které chcete zahrnout do výsledků hledání:

    V poli Očekávané výsledky zaškrtněte typy médií, které chcete zahrnout do výsledků hledání.
  4. Pokud jste připojení k internetu a chcete, aby byly do výsledků hledání zahrnuté obrázky z webu, zaškrtněte políčko Zahrnout obsah z Bingu. *

    Když zapnete možnost Zahrnout obsah z Bingu, dostanete více výsledků hledání, ze kterých si můžete vybrat.

    Když tuto možnost zapnete, dostanete více výsledků hledání, ze kterých si můžete vybrat. (Jinak nechte toto políčko nezaškrtnuté a získáte tak jenom výsledky hledání v obrázcích nainstalovaných na vašem počítači s Office 2010.)

  5. Vyberte Hledat a hledání se spustí.

    Výsledky hledání se zobrazí na panelu úloh.

    • Pokud se do podokna úloh nevejdou všechny výsledky, můžete zobrazení svisle posunout.

    • Pokud chcete zobrazit větší verzi miniatury obrázku v seznamu výsledků nebo prostě zobrazit obrázek v případě, že se místo něj zobrazí červený křížek (x), klikněte na miniaturu pravým tlačítkem a vyberte Náhled/Vlastnosti.

      Příkazem Náhled/vlastnosti zobrazíte větší verzi obrázku a jeho další podrobnosti.

      V okně Náhled/Vlastnosti můžete mezi obrázky přecházet pomocí tlačítek Předchozí a Další.

      Pomocí tlačítek Předchozí a Další v dialogu Náhled/vlastnosti můžete procházet obrázky.
  6. Když chcete obrázek vložit do dokumentu, klikněte na panelu úloh na miniaturu obrázku pravým tlačítkem a vyberte Vložit.

    Obrázek vložíte tak, že pravým tlačítkem kliknete na obrázek miniatury a vyberete Vložit.

    Až bude obrázek vložený, můžete upravit jeho umístění – obrázek vyberte a přetáhněte ho myší.

Při hledání klipartů a obrázků online vás přesměrujeme do Bingu. Zodpovídáte za dodržování autorských práv a při výběru obrázků, které použijete, vám může pomoct filtr licencí v Bingu.

* Filtry pro vyhledávání obrázků Bingem jsou založené na renomovaném licenčním systému Creative Commons. Význam možností licencování je podrobněji vysvětlený v článku o filtrování obrázků podle typu licence. Máte povinnost respektovat práva jiných vlastníků, včetně autorských práv.

  1. Na pásu karet vyberte na kartě Vložení ve skupině Ilustrace možnost Klipart.

    (Když v Outlooku používáte podokno pro čtení, není nabídka Vložení k dispozici. Klikněte na Otevřít v novém okně V podokně čtení v Outlooku vyberte nahoře ve zprávě Otevřít v novém okně, abyste mohli použít nabídku Vložit. a potom uvidíte nabídku Vložení a ikonu Klipart.)

    Na pravé straně okna aplikace se zobrazí panel úloh Klipart.

  2. Otevřete seznam Prohledávat a zvolte, kde chcete hledat*:

    • Vlastní kolekce:    Osobní kolekce, které jste si dali stranou v Galerii médií

    • Kolekce sady Office:    Kolekce obrázků nainstalované s Office 2007

    • Webové kolekce   

  3. Do pole Hledat zadejte klíčová slova popisující kliparty, které hledáte.

  4. V poli Očekávané výsledky zaškrtněte typy multimédií, které chcete zahrnout do výsledků hledání:

    V poli Očekávané výsledky zaškrtněte typy médií, které chcete zahrnout do výsledků hledání.
  5. Vyberte Hledat a hledání se spustí.

    Výsledky hledání se zobrazí na panelu úloh.

    • Pokud se do podokna úloh nevejdou všechny výsledky, můžete zobrazení svisle posunout.

    • Pokud chcete zobrazit větší verzi miniatury obrázku v seznamu výsledků nebo prostě zobrazit obrázek v případě, že se místo něj zobrazí červený křížek (x), klikněte na miniaturu pravým tlačítkem a vyberte Náhled/Vlastnosti.

      Příkazem Náhled/vlastnosti zobrazíte větší verzi obrázku a jeho další podrobnosti.

      V okně Náhled/Vlastnosti můžete mezi obrázky přecházet pomocí tlačítek Předchozí a Další:

      Pomocí tlačítek Předchozí a Další v dialogu Náhled/vlastnosti můžete procházet obrázky.
  6. Když chcete obrázek vložit do dokumentu, klikněte na panelu úloh na miniaturu obrázku pravým tlačítkem a vyberte Vložit.

    Obrázek vložíte tak, že pravým tlačítkem kliknete na obrázek miniatury a vyberete Vložit.

    Až bude obrázek vložený, můžete upravit jeho umístění – obrázek vyberte a přetáhněte ho myší.

Při hledání klipartů a obrázků online vás přesměrujeme do Bingu. Zodpovídáte za dodržování autorských práv a při výběru obrázků, které použijete, vám může pomoct filtr licencí v Bingu.

* Filtry pro vyhledávání obrázků Bingem jsou založené na renomovaném licenčním systému Creative Commons. Význam možností licencování je podrobněji vysvětlený v článku o filtrování obrázků podle typu licence. Máte povinnost respektovat práva jiných vlastníků, včetně autorských práv.

Od verze 16.19 si v Mac_2019 můžete na webu najít kliparty a další obrázky.

KROK 1:
Vyberte Vložení > Obrázků > Online obrázky

Na pásu karet vyberte kartu Vložení, poté Obrázky a poté vyberte Online obrázky

KROK 2:
Zadejte slovo nebo frázi popisující, co hledáte, a stiskněte Enter.

Zadejte hledané termíny popisující klipart, který chcete najít

KROK 3:
Filtrujte výsledky podle Typu pro Klipart.

Otevřete Filtr a v seznamu Typ vyberte klipart

KROK 4:
Vyberte obrázek.

Vyberte miniaturu obrázku, který chcete vložit. Značka zaškrtnutí se zobrazí vedle něj.

KROK 5:
Vyberte Vložit.

Vyberte tlačítko Vložit v pravém dolním rohu podokna

A je to!

Obrázek je vložený do vašeho dokumentu Office.

Zaškrtnutí
  1. Klikněte na Vložení > Online obrázky.

    tlačítko Online obrázky

  2. V poli pro hledání obrázků Bingem zadejte slova popisující požadovaný typ obrázku (například klipart ohraničení) a stiskněte Enter.

    Vyberte klipart ohraničení, který se má použít.
  3. Vyberte obrázek, který chcete vložit, a klikněte na tlačítko Vložit.

Možnost Vložení > Online obrázky není k dispozici v Excelu Online. Excel Online podporuje jenom vkládání obrázků z počítače.

Při používání obrázků nebo klipartů z Bingu zodpovídáte za dodržování autorských práv. K výběru obrázků, které můžete použít, slouží filtr licencí v Bingu.

Zvukové klipy místo klipartů

Hledáte informace o přidání zvukového klipu do snímku? Podívejte se na článek Přidání nebo odstranění zvuku v powerpointové prezentaci.

Váš názor

Pokud byste chtěli, abychom do Office vrátili online knihovnu klipartů, pošlete nám prosím svůj názor.

Viz taky

Vytváření nebo hledání obrázků v Office

Přidání kresby do wordového dokumentu

Nový typ klipartu pro předplatitele Office 365

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×