Přidání grafu do dokumentu ve Wordu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Graf můžete vytvořit ve Wordu. Pokud do grafu chcete zahrnout spousty dat, vytvořte ho v Excelu a pak zkopírujte do dokumentu. Tento způsob je nejlepší také v případě, že se vaše data pravidelně mění a vy chcete, aby graf vždy odrážel nejnovější hodnoty. V takovém případě nechejte graf při zkopírování propojený s původním excelovým souborem.

Pokud chcete vytvořit jednoduchý graf přímo ve Wordu, klikněte na Vložení > Graf a vyberte požadovaný graf.

  1. Klikněte na Vložení > Graf.

    Na kartě Vložení je zvýrazněná možnost Graf.
  2. Klikněte na typ grafu a pak poklikejte na požadovaný graf.

    Dialogové okno Vložit graf

    Tip: Pokud potřebujete pomoc s rozhodováním, který graf je pro vaše data nejlepší, přečtěte si článek Dostupné typy grafů.

  3. V zobrazené tabulce nahraďte výchozí data vlastními informacemi.

    Tabulka, která se zobrazí po výběru požadovaného grafu.

    Tip: Při vložení grafu se v oblasti jeho pravého horního rohu zobrazí malá tlačítka. Pomocí tlačítka Prvky grafu Tlačítko Prvky grafu můžete zobrazit, skrýt nebo naformátovat například názvy os nebo popisky dat. Nebo můžete pomocí tlačítka Styly grafu Tlačítko pro přizpůsobení vzhledu grafu rychle změnit barvu nebo styl grafu. Tlačítko Filtry grafu Tlačítko Filtry grafu představuje pokročilejší možnost zobrazení nebo skrytí dat v grafu.

  4. Po dokončení tabulku zavřete.

  5. Podle potřeby můžete prostřednictvím tlačítka Možnosti rozložení Tlačítko Možnosti rozložení uspořádat graf a text v dokumentu.

Vytvoření grafu ve Wordu nebo Excelu. Pokud máte velké množství dat ke grafu Vytvoření grafu v Excelua potom zkopírujte ho do dokumentu. Toto je také nejlepší způsob, jak podle potřeby pravidelně změny dat a diagramu vždy označovala nejnovějších čísla. V takovém případě kopírujete grafu v jednoduchosti je propojená s původním souboru aplikace Excel.

Pokud chcete vytvořit jednoduchý graf přímo ve Wordu, klikněte na Vložení > Graf a vyberte požadovaný graf.

  1. Klikněte na Vložení > Graf.

    Tlačítko Graf ve skupině Ilustrace na kartě Vložit ve Wordu
  2. Klikněte na typ grafu a pak poklikejte na požadovaný graf.

    Dialogové okno Vložit graf

    Tip: Pokud potřebujete pomoc s rozhodováním, který graf je pro vaše data nejlepší, přečtěte si článek s informacemi o dostupných typech grafů.

  3. V zobrazené tabulce nahraďte výchozí data vlastními informacemi.

    Tabulka, která se zobrazí po výběru požadovaného grafu.

    Tip: Vložení grafu malá tlačítka zobrazí vedle jeho pravém horním rohu. Umožňuje zobrazit, skrýt nebo formátovat například názvy os nebo popisky dat Tlačítko Prvky grafu tlačítko Prvky grafu. Nebo pomocí tlačítka Tlačítko pro přizpůsobení vzhledu grafu Styly grafu můžete rychle změnit barvu nebo styl grafu. Tlačítko Filtry grafu Tlačítko Filtry grafu je více rozšířených možností, které lze zobrazit nebo skrýt data v grafu.

  4. Po dokončení tabulku zavřete.

  5. Podle potřeby můžete prostřednictvím tlačítka Možnosti rozložení Tlačítko Možnosti rozložení uspořádat graf a text v dokumentu.

V Microsoft Word 2010 můžete vložit mnoho typů dat diagramů a grafů, například sloupcový graf, grafech, výsečové grafy, pruhové grafy, plošné grafy, bodové grafy, Burzovní grafy, povrchové grafy, prstencové grafy, bublinové grafy a Paprskové grafy.

Poznámky: 

  • Nezobrazuje graf, který chcete v tomto článku?     Další informace o různých diagramy a grafy pomocí najdete v tématu dostupné typy grafů.

  • Chcete vytvořit organizační diagram?     Další informace o postupu při vytváření organizačních diagramů přečtěte si část rozpoznání programu, který Pokud chcete použít k vytvoření organizačního diagramu.

  • Pokud Microsoft Excel 2010 není nainstalovaný v počítači, nebudete moct využívat výhod rozšířených možností v Microsoft Office 2010 pokročilé datové. Místo toho když vytvoříte nový graf dat v Word 2010, otevře aplikace Microsoft Graph.

Jak?

Vzhled ikony

Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko Graf.

Pás karet systému office 2010

Obrázek ikony

V dialogovém okně Vložit graf kliknutím na šipky procházejte typy grafů.

Vyberte požadovaný typ grafu a potom klikněte na OK.

V dialogovém okně Vložit graf můžete vybírat z mnoha různých typů grafů.

Když přejdete myší na některý typ grafu, zobrazí se popis s jeho názvem.

Tip: Další informace o typech grafů najdete v tématu dostupné typy grafů.

Vzhled ikony

Upravte data v aplikaci Excel 2010.

Po dokončení úprav dat můžete zavřete Excel.

Ukázková data pro graf

Ukázková data v Excelovém listu

Tipy

  • Abyste si udělali představu o tom, co můžete přidat nebo změnit v grafu, klikněte v části Nástroje grafu na karty Návrh, Rozložení a Formát a projděte si skupiny a možnosti, které jsou na jednotlivých kartách dostupné.

    Poznámka: Pokud se karta Nástroje grafu nezobrazuje, aktivujte ji tak, že kliknete kamkoli do grafu.

    Nástroje grafu

  • Můžete také získat přístup k funkcím návrhu, rozložení a formátování, které jsou dostupné pro konkrétní prvky grafu (třeba pro osy nebo legendu grafu), a to tak, že na tyto prvky grafu kliknete pravým tlačítkem myši.

Další informace

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×